Wordin perustoiminnot

Word 2016 on suunniteltu ammattimaisten asia kirjojen luomiseen. Word voi myös auttaa sinua organisoimaan ja kirjoittamaan asia kirjoja tehokkaammin.

Kun ryhdyt luomaan tiedostoa Wordissa, voit valita, aloitatko tyhjästä asiakirjasta vai käytätkö mallipohjaa, jossa monet asiat ovat jo valmiina. Tämän jälkeen asiakirjan luominen ja jakaminen etenee samalla tavalla. Jos työstät asiakirjaa yhteistyössä muiden kanssa, Wordin tehokkaat muokkaus- ja tarkastustyökalut varmistavat laadukkaan lopputuloksen.

Vihje:  Lisätietoja uusista ominaisuuksista on artikkelissa Word 2016:n uudet ominaisuudet.

Uuden asiakirjan aloittaminen

Usein on helpompaa luoda uusi asiakirja käyttämällä mallia kuin aloittaa tyhjältä sivulta. Wordin malleissa on valmiiksi määritetyt teemat ja tyylit. Riittää, että lisäät haluamasi sisällön.

Aina kun käynnistät Wordin, voit valita mallin valikoimasta. Saat näkyviin lisää malleja napsauttamalla haluamaasi luokkaa. Voit etsiä malleja myös verkosta.

Jos haluat tarkastella jotakin mallia tarkemmin, avaa se suuremmassa esikatselussa napsauttamalla sitä.

Jos et halua käyttää mallia, valitse tyhjä asia kirja.

Wordin aloitusnäyttö

Asiakirjan avaaminen

Aina kun käynnistät Wordin, vasemmassa sarakkeessa näkyy luettelo viimeksi käyttämistäsi asiakirjoista. Jos etsimääsi asiakirjaa ei näy luettelossa, valitse Avaa muita asiakirjoja.

Viimeksi käytettyjen tiedostojen luettelo on näkyvissä.

Jos olet jo käynnistänyt Wordin, valitse Tiedosto > Avaa ja selaa sitten tiedoston sijaintiin.

Kun avaat Wordin aiemmassa versiossa luodun asiakirjan, asiakirjaikkunan otsikkorivillä näkyy teksti Yhteensopivuustila. Voit käsitellä asiakirjaa yhteensopivuustilassa tai päivittää asiakirjan käyttämään Word 2016:ta. Lisätietoja on artikkelissa Asiakirjan avaaminen aiemmassa Word-versiossa.

Asiakirjan tallentaminen

Kun haluat tallentaa asiakirjan ensimmäistä kertaa, toimi seuraavasti:

  1. Valitse Tiedosto-välilehdessä Tallenna nimellä.

  2. Siirry sijaintiin, johon haluat tallentaa asiakirjan.

    Huomautus: Jos haluat tallentaa asiakirjan tietokoneeseesi, valitse kansio Tämä tietokone -kohdasta tai valitse Selaa. Jos haluat tallentaa asiakirjan verkkoon, valitse verkkosijainti Tallenna nimellä -kohdassa tai valitse Lisää sijainti. Kun tiedostot on tallennettu verkkoon, voit jakaa niitä, antaa palautetta ja muokata niitä yhdessä muiden käyttäjien kanssa reaaliajassa.

  3. Valitse Tallenna.

    Huomautus: Word tallentaa tiedostot automaattisesti .docx-tiedostomuodossa. Jos haluat tallentaa tiedoston jossakin toisessa muodossa, valitse Tallennusmuoto-luettelo ja valitse sitten haluamasi tiedostomuoto.

Jos haluat tallentaa tiedoston, mutta jatkaa edelleen sen muokkaamista, valitse Pikatyökaluriviltä Tallenna.

Tallenna-kuvake näkyy pikatyökalurivillä

Asiakirjojen lukeminen

Kun avaat asiakirjan lukutilassa, suurin osa painikkeista ja työkaluista on piilotettu näkyvistä, joten voit keskittyä lukemiseen ilman häiriötekijöitä.

Lukutila

  1. Avaa asiakirja, jota haluat lukea.

    Huomautus: Jotkut asiakirjat, kuten suojatut asiakirjat ja liitteet, avautuvat automaattisesti Lukutilassa.

  2. Valitse Näkymä > Lukutila.

  3. Voit siirtyä asiakirjan sivusta toiseen seuraavasti:

    • Napsauta sivujen vasemmassa ja oikeassa reunassa olevia nuolia.

    • Käytä näppäimistön Page down- tai Page up -näppäintä, askelpalautinta tai välinäppäintä. Voi käyttää myös nuolinäppäimiä tai hiiren vierityspainiketta.

    • Jos käytät kosketusnäytöllistä laitetta, sipaise sormellasi vasemmalle tai oikealle.

      Vihje: Valitse Näytä> Muokkaa asiakirjaa muokataksesi asiakirjaa uudelleen.

Muutosten jäljittäminen

Kun työstät samaa asiakirjaan muiden käyttäjien kanssa tai muokkaat jotakin asiakirjaa, ota Jäljitä muutokset käyttöön, niin saat kaikki muutokset näkyviin. Word merkitsee kaikki lisäykset, poistot, siirrot ja muotoilumuutokset.

  1. Avaa tarkistettava asiakirja.

  2. Valitse Tarkista ja valitse sitten Jäljitä muutokset -painikkeesta Jäljitä muutokset.

    Kun napsautat Jäljitä muutokset -painiketta, käytettävissä olevat asetukset näkyvät korostettuina

Lue muutosten jäljittäminen , niin saat lisä tietoja.

Asiakirjan tulostaminen

Voit katsoa, miltä asiakirja näyttää tulostettuna, muuttaa tulostusasetuksia ja tulostaa tiedoston.

  1. Valitse Tiedosto-välilehdessä Tulosta.

    Tulosta Backstage-näkymässä

  2. Toimi seuraavasti:

    • Kirjoita Tulosta-valintaikkunan Kopiot-ruutuun tulostettavien kopioiden määrä.

    • Tarkista Tulostin-kohdasta, että haluamasi tulostin on valittuna.

    • Asetukset-kohdassa tulostimen oletusasetukset on valittu valmiiksi. Jos haluat muuttaa jotakin asetusta, napsauta sitä ja valitse sitten uusi asetus.

  3. Kun olet tehnyt asetuksiin haluamasi muutokset, valitse Tulosta.

Lisätietoja on artikkelissa Asiakirjan tulostaminen.

Perusasioiden lisäksi

Jos haluat lisätietoja Wordin peruskäytöstä, lue artikkeli Word 2016:n uudet ominaisuudet.

Sivun alkuun

Wordin verkkoversio avulla voit luoda, tarkastella ja muokata OneDriveentallennettuja henkilökohtaisia tiedostoja selaimella. Jos organisaatiossasi tai oppi laitoksessa on Office 365-tai SharePoint-sivusto, voit käyttää Wordin verkkoversioluomalla tai tallentamalla tiedostoja sivuston kirjastoihin.

Huomautus: Jos käytössäsi on Word Online, jossa on SharePoint 2010, tutustu Ohje aiheeseen Word Web Appin esittely.

Muutosten tallentaminen

Word tallentaa muutokset automaattisesti. Katso Wordin verkkoversio vasemmassa alakulmassa olevaa tila riviä. Tilana näkyy joko Tallennettu tai Tallennetaan.

Word Onlinen tilarivi

Asiakirjojen jakaminen verkossa

Kun asiakirja on tallennettu verkkoon, voit jakaa sen lähettämällä linkin sähköpostin liitetiedoston sijaan. Muut voivat lukea sen selaimessa tai mobiililaitteessa.

Valitse Tiedosto > Jaa > Jaa muiden kanssa.

Word Onlinen Jaa muiden kanssa -painike

Kommentointi selaimessa

Kommentin selite osoittaa, mitä asiakirjan kohtaa on kommentoitu.

Word Onlinen kommentin selitteen kuva

Voit vastata kommentteihin ja merkitä kohdat, jotka olet käynyt läpi.

Ketjutetut kommentit Word Onlinessa

Muokkaaminen selaimessa

Jos yrität kirjoittaa asiakirjaan eikä mitään tapahdu, avoinna on luultavasti lukunäkymä. Siirry muokkaus näkymään: Valitse Muokkaa asia kirjaaWordin verkkoversioMuokkaa Wordin verkkoversio.

Muokkaa Word Onlinessa -komento

Kirjoita ja muotoile tekstiä, lisää kuvia, mukauta sivun asettelua ja paljon muuta. Saat käyttöösi enemmän muokkausvaihtoehtoja valitsemalla Avaa Wordissa.

Word Onlinen Muokkaa-näkymän Avaa Wordissa -komento

Asiakirjan muokkaaminen muiden käyttäjien kanssa

Jos haluat työskennellä yhdessä Wordin verkkoversio, voit muokata asia kirjaa tavalliseen tapaan. Jos myös muut muokkaavat sitä, Wordin verkkoversio varoittaa sinua heidän läsnäolostaan. Näet jokaisen parhaillaan asiakirjaa käsittelevän henkilön napsauttamalla valintanauhaa.

Tiedostoa muokkaavat henkilöt Word Onlinessa

Kun napsautat muokkaajan nimeä, ohjelma siirtyy siihen tiedoston kohtaan, jossa hän parhaillaan työskentelee. Näet myös hänen parhaillaan tekemänsä muutokset. He voivat työskennellä Wordin verkkoversio, Word 2010 tai uudempi tai Word for Mac 2011.

Ylä- tai alatunnisteen lisääminen

Voit lisätä asiakirjaan ylä- ja alatunnisteita valitsemalla Lisää > Ylä- ja alatunniste.

Word Onlinen Ylä- ja alatunniste -painike

Valitse niiden esitystapa valitsemalla Asetukset.

Word Onlinen Ylä- ja alatunnisteen Asetukset-valikko

Sivunumeroiden lisääminen

Valitse Lisää > Sivunumerot, ja valitse valikoimasta sitten kohta, jossa haluat sivunumeroiden näkyvän.

Word Onlinen Sivunumerot-valikoima

Valitse Näytä sivumäärä, jotta näet nykyisen sivunumeron sekä koko sivumäärän (sivu X/Y).

Tekstin etsiminen ja korvaaminen

Voit hakea asiakirjasta tietyn sanan tai lauseen jokaisen esiintymän valitsemalla Aloitus > Etsi (tai Ctrl+F). Tulokset näkyvät asiakirjan vieressä, jotta näet termin kontekstissaan. Hakutulosta napsauttamalla siirryt kyseiseen kohtaan.

Word Onlinen Etsi-ruutu

Voit etsiä ja korvata tekstiä valitsemalla Korvaa (tai Ctrl+H).

Tulostaminen Wordin verkkoversio

Valitse Tiedosto > Tulosta. Wordin verkkoversio Luo tiedostosta PDF-esikatselun, joka säilyttää asia kirjan asettelun ja muotoilun. Lähetä PDF tulostimeen, ja se tulostuu odottamallasi tavalla.

Word Onlinen Tulosta PDF-tiedostoon -painike

Microsoft Word 2013 on tekstinkäsittelyohjelma, jolla voit luoda laadukkaita asiakirjoja. Wordin avulla asiakirjojen hallinta ja kirjoittaminen on tehokasta.

Ensimmäinen vaihe asia kirjan luomisessa Word 2013 on valita, Haluatko aloittaa tyhjästä asia kirjasta vai antaa mallin tehdä paljon töitä puolestasi. Tämän jälkeen asiakirjan luominen ja jakaminen etenee samalla tavalla. Tehokkaiden muokkaus-ja tarkistus työkalujen avulla voit työskennellä muiden kanssa ja tehdä asia kirjasta täydellisen.

Vihje: Harjoituskurssi ensimmäisen asiakirjan luomisesta löytyy artikkelista Ensimmäisen Word 2013 -asiakirjan luominen. Lisätietoja Word 2013:n uusista ominaisuuksista on artikkelissa Word 2013:n uudet ominaisuudet.

Mallin valitseminen

Usein on helpompaa luoda uusi asiakirja käyttämällä mallia kuin aloittaa tyhjältä sivulta. Word-mallit sekä niiden teemat ja tyylit ovat heti käytettävissä. Sinun tarvitsee vain lisätä niihin haluamasi sisältö.

Aina kun käynnistät Word 2013, voit valita mallin valikoimasta, tarkastella sen sisältämiä malleja tai etsiä lisää malleja verkosta. (Jos et halua käyttää mallia, napsauta tyhjää asia kirjaa.)

Wordin aloitusnäyttö

Jos haluat tarkastella jotakin mallia tarkemmin, avaa se suuremmassa esikatselussa napsauttamalla sitä.

Sivun alkuun

Asiakirjan avaaminen

Aina kun käynnistät Wordin, vasemmassa sarakkeessa näkyy luettelo viimeksi käyttämistäsi asiakirjoista. Jos etsimääsi asiakirjaa ei näy luettelossa, valitse Avaa muita asiakirjoja.

Avaa muita asiakirjoja

Jos olet jo käynnistänyt Wordin, valitse Tiedosto > Avaa ja selaa sitten tiedoston sijaintiin.

Kun avaat Wordin aiemmassa versiossa luodun asiakirjan, asiakirjaikkunan otsikkorivillä näkyy teksti Yhteensopivuustila. Voit käsitellä asiakirjaa yhteensopivuustilassa tai päivittää käyttöön Word 2013:n uudet ja parannetut ominaisuudet. Lisätietoa on artikkelissa Asiakirjan avaaminen aiemmassa Word-versiossa.

Sivun alkuun

Asiakirjan tallentaminen

Kun haluat tallentaa asiakirjan ensimmäistä kertaa, toimi seuraavasti:

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.

  3. Siirry sijaintiin, johon haluat tallentaa asiakirjan.

    Huomautus: Jos haluat tallentaa asiakirjan tietokoneeseesi, valitse kansio Tietokone-kohdasta ja valitse sitten Selaa. Jos haluat tallentaa asiakirjan verkkoon, valitse sijainti Sijainnit- tai Lisää sijainti -kohdasta. Kun tiedostot on tallennettu verkkoon, voit jakaa niitä, antaa palautetta ja muokata niitä yhdessä muiden käyttäjien kanssa reaaliajassa.

  4. Valitse Tallenna.

    Huomautus: Word tallentaa tiedostot automaattisesti .docx-tiedostomuodossa. Jos haluat tallentaa tiedoston jossakin toisessa muodossa, valitse Tallennusmuoto-luettelo ja valitse sitten haluamasi tiedostomuoto.

Jos haluat tallentaa tiedoston, mutta jatkaa edelleen sen muokkaamista, valitse Pikatyökaluriviltä Tallenna.

Pikatyökalurivin Tallenna-painike

Sivun alkuun

Asiakirjojen lukeminen

Kun avaat asiakirjan Lukutilassa, suurin osa painikkeista ja työkaluista ei ole näkyvissä. Näin voit keskittyä lukemiseen ilman häiriötekijöitä.

Lukutila

  1. Avaa asiakirja, jota haluat lukea.

    Huomautus: Jotkut asiakirjat, kuten suojatut asiakirjat ja liitteet, avautuvat automaattisesti Lukutilassa.

  2. Valitse Näkymä > Lukutila.

  3. Voit siirtyä asiakirjan sivusta toiseen seuraavasti:

    • Napsauta sivujen vasemmassa ja oikeassa reunassa olevia nuolia.

    • Käytä näppäimistön Page down- tai Page up -näppäintä, askelpalautinta tai välinäppäintä. Voi käyttää myös nuolinäppäimiä tai hiiren vierityspainiketta.

    • Jos käytät kosketusnäytöllistä laitetta, sipaise sormellasi vasemmalle tai oikealle.

      Vihje: Valitse Näytä> Muokkaa asiakirjaa muokataksesi asiakirjaa uudelleen.

Sivun alkuun

Muutosten jäljittäminen

Kun työstät samaa asiakirjaan muiden käyttäjien kanssa tai muokkaat jotakin asiakirjaa, ota Jäljitä muutokset käyttöön, niin saat kaikki muutokset näkyviin. Word merkitsee kaikki lisäykset, poistot, siirrot ja muotoilumuutokset.

  1. Avaa tarkistettava asiakirja.

  2. Valitse Tarkista ja valitse sitten Jäljitä muutokset -painikkeesta Jäljitä muutokset.

Muutosten jäljittäminen

Lue muutosten jäljittäminen , niin saat lisä tietoja.

Sivun alkuun

Asiakirjan tulostaminen

Voit katsoa, miltä asiakirja näyttää tulostettuna, muuttaa tulostusasetuksia ja tulostaa tiedoston.

Tulosta Backstage-näkymässä

  1. Napsauta Tiedosto-välilehteä ja valitse Tulosta.

  2. Toimi seuraavasti:

    • Kirjoita Tulosta-valintaikkunan Kopiot-ruutuun tulostettavien kopioiden määrä.

    • Tarkista Tulostin-kohdasta, että haluamasi tulostin on valittuna.

    • Asetukset-kohdassa tulostimen oletusasetukset on valittu valmiiksi. Jos haluat muuttaa jotakin asetusta, napsauta sitä ja valitse sitten uusi asetus.

  3. Kun olet tehnyt asetuksiin haluamasi muutokset, valitse Tulosta.

Lisätietoa on artikkelissa Asiakirjojen tulostaminen ja esikatseleminen.

Perusasioiden lisäksi

Perusasioiden lisäksi voit luoda asiakirjaasi sisällysluettelon, tallentaa asiakirjan mallina tai tulostaa asiakirjasta useita kopioita.

Sivun alkuun

Seuraavassa on joitakin perustoimintoja, joiden avulla opit käyttämään Microsoft Word 2010.

Tämän artikkelin sisältö

Mikä Word on?

Mallin etsiminen ja ottaminen käyttöön

Uuden tiedoston luominen

Asiakirjan avaaminen

Asiakirjan tallentaminen

Asiakirjojen lukeminen

Muutosten jäljittäminen ja kommenttien lisääminen

Asiakirjan tulostaminen

Mikä Word on?

Microsoft Word 2010 on tekstin käsittely ohjelma, jonka avulla voit luoda ammattimaisia asia kirjoja. Wordin hienoimmista asia kirjojen muotoilu työkaluista Word auttaa sinua organisoimaan ja kirjoittamaan asia kirjoja tehokkaammin. Wordissa on myös tehokkaat muokkaus-ja tarkistus työkalut, joiden avulla voit tehdä yhteistyötä muiden kanssa helposti.

Sivun alkuun

Mallin etsiminen ja ottaminen käyttöön

Word 2010 avulla voit käyttää valmiita malleja, ottaa käyttöön omia mukautettuja malleja ja etsiä erilaisia verkossa käytettävissä olevia malleja.

Jos haluat etsiä ja käyttää mallia Wordissa, toimi seuraavasti:

  1. Valitse Tiedosto-välilehdessä Uusi.

  2. Tee käytettävissä olevat mallit-kohdassa jokin seuraavista:

    • Jos haluat käyttää valmista mallia, valitse malli mallit, valitse haluamasi malli ja valitse sitten Luo.

    • Jos haluat käyttää uudelleen viimeksi käytettyä mallia, valitse viimeisimmät mallit, valitse haluamasi malli ja valitse sitten Luo.

    • Jos haluat käyttää omaa mallia, jonka loit aiemmin, valitse Omat mallit, valitse haluamasi malli ja valitse sitten OK.

    • Jos haluat etsiä mallin Office.com, valitse Office.com- mallit-kohdassa haluamasi malli luokka, valitse haluamasi malli ja Lataa malli osoitteesta Office.com tieto koneeseen valitsemalla Lataa .

Huomautus: Voit myös etsiä malleja Office.com-ohjelmassa Wordissa. Kirjoita Haku Office.com mallit -ruutuun vähintään yksi haku termi ja valitse sitten nuoli painike, jonka perusteella haku suoritetaan.

Sivun alkuun

Uuden tiedoston luominen

  1. Napsauta tiedosto -väli lehteä ja valitse sitten Uusi.

  2. Valitse käytettävissä olevat mallit-kohdassa tyhjä asia kirja.

  3. Valitse Luo.

Lisä tietoja uuden asia kirjan luomisesta on kohdassa asia kirjan luominen.

Sivun alkuun

Asiakirjan avaaminen

  1. Valitse tiedosto -väli lehti ja valitse sitten Avaa.

  2. Valitse Avaa -valinta ikkunan vasemmanpuoleisesta ruudusta asema tai kansio, joka sisältää asia kirjan.

  3. Avaa Avaa -valinta ikkunan oikeanpuoleisessa ruudussa kansio, joka sisältää haluamasi piirustusten.

  4. Valitse tiedosto ja valitse sitten Avaa.

Sivun alkuun

Asiakirjan tallentaminen

Jos haluat tallentaa asia kirjan Word 2010-ja Word 2007-muodossa, toimi seuraavasti:

  1. Valitse Tiedosto-välilehti.

  2. Valitse Tallenna nimellä.

  3. Kirjoita tiedosto nimi-ruutuun tiedoston nimi.

  4. Valitse Tallenna.

Jos haluat tallentaa asia kirjan niin, että se on yhteensopiva Word 2003 tai sitä aiempien versioiden kanssa, toimi seuraavasti:

  1. Avaa asia kirja, jota haluat käyttää Word 2003 tai sitä vanhemmassa versiossa.

  2. Valitse Tiedosto-välilehti.

  3. Valitse Tallenna nimellä.

  4. Valitse Tallennusmuoto-luettelosta Word 97 - 2003 -tiedosto. Tiedostomuodoksi muuttuu .doc.

  5. Kirjoita Tiedoston nimi -ruutuun asiakirjan nimi.

  6. Valitse Tallenna.

Lisä tietoja Word 2003-tai sitä aiempien versioiden kanssa yhteensopivan asia kirjan luomisesta on Ohje aiheessa Wordin aiemmissa versioissa käytettävän asia kirjan luominen.

Sivun alkuun

Asiakirjojen lukeminen

  1. Avaa asia kirja , jonka haluat lukea.

  2. Valitse Näytä -väli lehden asiakirja näkymät -ryhmässä koko näytön luku

    Office 14:n valintanauha

  3. Voit siirtyä asiakirjan sivusta toiseen seuraavasti:

    • Napsauta sivujen alakulmissa olevia nuolia.

    • Paina PAGE DOWN-näppäintä ja PAGE UP-tai väli lyönti näppäintä ja ASKELPALAUTINTA näppäimistöllä.

    • Napsauta näytön yläreunassa olevaa siirtymis nuolta.

      Vihje: Valitse näkymä asetuksetja valitse sitten näytä kaksi sivua Painikkeen kuva , jos haluat tarkastella kahta sivua tai näyttöä kerrallaan.

Lisä tietoja asia kirjojen katsomisesta on artikkelissa asia kirjojen lukeminen Wordissa.

Sivun alkuun

Muutosten jäljittäminen ja kommenttien lisääminen

  • Jos haluat ottaa muutosten jäljityksen käyttöön, valitse Tarkista -väli lehden seuranta -ryhmästä Jäljitä muutokset.

    Seuranta-ryhmä

  • Jos haluat lisätä kommentin, valitse Tarkista -väli lehden Kommentit -ryhmässä uusi kommentti.

Lisä tietoja muutosten jäljittämisessä tehdyistä muutoksista on kohdassa muutosten jäljittäminen ja kommenttien lisääminen.

Sivun alkuun

Asiakirjan tulostaminen

  1. Napsauta Tiedosto-välilehteä ja valitse Tulosta.

  2. Toimi seuraavasti:

    • Kirjoita Tulosta-kohdan kopiot -ruutuun tulostettavien kopioiden luku määrä.

    • Varmista, että tulostin-kohdassa on valittuna haluamasi tulostin.

    • Asetukset-kohdassa tulostimen oletusasetukset on valittu valmiiksi. Jos haluat muuttaa asetusta, napsauta asetusta, jota haluat muuttaa, ja valitse sitten haluamasi asetus.

  3. Kun olet tyytyväinen asetuksiin, valitse Tulosta.

Lisä tietoja tiedoston tulostamisesta on Ohje aiheessa tiedoston esikatselu ja tulostaminen.

Sivun alkuun

Huomautus:  Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kerrotko meille, oliko tiedoista hyötyä? Tästä pääset artikkelin englanninkieliseen versioon.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×