Word 2010:een siirtyminen

Yleistä

Word 2010 Jos olet siirtymässä Word 2003:sta tai sitä uudemmasta versiosta Word 2010:een ja osaat käyttää Wordia, mutta haluat oppia tuntemaan tämän uusimman version, suorita tämä kurssi, sillä siinä kerrotaan, miten uusi versio eroaa edellisistä versioista ja miten tärkeimmät tehtävät tehdään.

Tämän kurssin jälkeen osaat

  • löytää yleisimmät komennot nopeasti valintanauhasta

  • kertoa, miten Tiedosto-valikko on muuttunut Microsoft Office Backstage ‑näkymäksi

  • suorittaa tärkeimmät tehtävät, kuten muotoilemisen, tallentamisen ja tulostamisen

  • käyttää Word 2010:tä yhdessä Wordin aiempien versioiden kanssa.

Kurssi sisältää seuraavat osat:

  • Yksi omassa tahdissa suoritettava oppitunti.

  • Yksi harjoitusistunto käytännön harjoituksiin. Harjoituksia varten tarvitaan Microsoft Word 2010.

  • Lyhyt koe kunkin oppitunnin päätteeksi. Kokeista ei anneta arvosanoja.

  • Tulostettava pikaopas kurssin päätteeksi.

Valintanauhaan tutustuminen

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Tutustuminen tärkeimpiin tehtäviin

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Tarvittaessa näkyviin tulevat työkalut

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Kulissien takana: Tiedosto-välilehti ja Backstage-näkymä

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Pikanäppäinten muutokset

Word 2010:n Aloitus-välilehti, jossa näkyvät näppäinvihjeet

Näppäinvihjeet korvaavat pikanäppäimet Word 2010:ssä. Saat valintanauhan kaikkien välilehtien näppäinvihjeet näkyviin painamalla ALT-näppäintä. Paina sitten sen välilehden näppäinvihjenäppäintä, jonka haluat saada näkyviin.

wd_maketheswitch_section5_keyboard_audio.wma

Jos olet tottunut käyttämään näppäimistöä, tämä osa on sinua varten. Uuden valintauhan myötä olemme muuttaneet myös pikanäppäimiä.

Ei kuitenkaan syytä huoleen: CTRL-näppäimellä alkavat pikanäppäinkomennot, esimerkiksi kopiointi (CTRL+C) tai Otsikko 1 -muotoilun lisääminen (CTRL+ALT+1), säilyvät samoina kuin Wordin aiemmissa versioissa.

Valintanauhojen pikavalinnat sen sijaan ovat muuttuneet. Miksi? Koska valintanauha tarjoaa kaksi etua edellisiin versioihin verrattuna:

  • Valintanauhan jokaisella painikkeella on oma pikanäppäin.

  • Useimmat pikanäppäimet vaativat vähemmän näppäinpainalluksia.

Näillä uusilla pikanäppäimillä on uusi nimi: näppäinvihje. Saat kaikki näppäinvihjeet ja pikatyökalurivin komennot näkyviin painamalla ALT-näppäintä.

Sitten voit painaa haluamaasi näppäinvihjettä. Jos esimerkiksi haluat saada näkyviin Aloitus-välilehden, paina A-näppäintä näytetyllä kerrotulla tavalla. Näkyviin tulevat kaikki tämän välilehden näppäinvihjeet. Paina sitten haluamasi komennon näppäinvihjettä.

Voit avata Backstage-näkymän suunnilleen samalla tavalla kuin aiemmin Tiedosto-valikon: Esimerkiksi ALT+T avaa valikon, ALT+F+N avaa Tallenna nimellä ‑valintaikkunan ja ALT+F+T avaa Tulosta-valintaikkunan.

Huomautus

Voit edelleen käyttää edellisten versioiden ALT-pikanäppäinkomentoja, mutta koska aiempien versioiden valikoita ei enää käytetä, näytössä ei näy muistutusta siitä, mitä näppäinyhdistelmää pitää painaa. Sinun on siis muistettava koko pikanäppäinkomento ulkoa.

Uuden version ja aiempien versioiden käyttäminen yhdessä

Your browser does not support video. Install Microsoft Silverlight, Adobe Flash Player, or Internet Explorer 9.

Harjoitukset

Word 2010 -harjoitukset

Ladattavan tiedoston koko: 15 kt.

Word 2010 -harjoitukset

wd_maketheswitch_practice_audio.wma

Nyt sinun on aika kokeilla näitä asioita itse harjoitusistunnossa.

Tietoja harjoitusistunnosta

Kun valitset Word 2010 -harjoitukset, tietokoneeseesi ladataan harjoitustiedosto. Se avautuu Word 2010:ssä. Lisäksi näyttöön avautuu erillinen ikkuna, joka sisältää harjoitusohjeet.

Huomautus    Word 2010:n on oltava asennettuna tietokoneeseesi.

Testaa tietosi

Vastaamalla seuraavan testin kysymyksiin voit varmistua siitä, että olet ymmärtänyt kurssimateriaalin. Vastauksesi ovat luottamuksellisia, ja testituloksia ei arvioida.

Mitä tapahtuu, jos napsautat tätä painiketta Word 2010:n valintaikkunan avainpainike Word 2010:ssä?

Valintanauha katoaa tilapäisesti näkyvistä, ja asiakirjalle on enemmän tilaa näytössä.

Väärin. Voit kyllä piilottaa valintanauhan tilapäisesti, mutta se tapahtuu kaksoisnapsauttamalla aktiivista välilehteä. Yritä uudelleen.

Tekstin fonttikoko suurenee.

Ei. Mieti, missä painike on: ryhmän sisällä. Yritä uudelleen.

Näkyviin tulee lisää vaihtoehtoja.

Oikein. Usein näkyviin tulee valintaikkuna, joka voi näyttää samanlaiselta kuin Wordin aiemmissa versioissa.

Komento tulee lisätyksi pikatyökaluriville.

Ikävä kyllä ei. Jos haluat lisätä komennon pikatyökaluriville, aloita napsauttamalla komentoa hiiren kakkospainikkeella. Yritä uudelleen.

Missä pikatyökalurivi on ja milloin sitä kannattaa käyttää?

Se on näytön vasemmassa yläkulmassa, ja sitä kannattaa käyttää yleisimpien komentojen suorittamiseen.

Juuri niin. Se on se pieni työkalurivi, jossa on Tallenna-, Kumoa- ja Toista-painikkeet. Voit lisätä useimmin käyttämäsi komennot siihen napsauttamalla työkalurivin oikeassa päässä olevaa Lisää-nuolta tai napsauttamalla komentoa hiiren kakkospainikkeella ja valitsemalla Lisää pikatyökaluriville.

Se näkyy tekstin päällä ja sillä muutetaan muotoiluja.

Väärin. Se on pikavalikoima, ei pikatyökalurivi. Yritä uudelleen.

Se on näytön vasemmassa yläkulmassa, ja sen kautta voit avata asiakirjan nopeasti.

Väärin. Paikka on oikea, mutta pikatyökaluriviä käytetään johonkin muuhun. Yritä uudelleen.

Se on Aloitus-välilehdessä, ja sillä voi avata tai luoda uuden asiakirjan.

Väärin. Pikatyökalurivi ei ole siellä eikä sitä käytetä tähän. Yritä uudelleen.

Milloin pikavalikoima tulee näkyviin?

Kun kaksoisnapsautan valintanauhan aktiivista välilehteä.

Ei. Aktiivisen välilehden kaksoisnapsauttaminen piilottaa valintanauhan tilapäisesti, mutta ei tuo pikavalikoimaa näkyviin. Yritä uudelleen.

Kun valitsen tekstiä.

Ei. Valintauhan saamiseksi esiin pitää tehdä muutakin. Yritä uudelleen.

Kun valitsen tekstiä ja osoitan sitä.

Oikein. Vihje: pikavalikoima tulee näkyviin myös silloin, kun napsautat valittua tekstiä hiiren kakkospainikkeella.

Kun teen jonkin edellä mainituista toimista.

Väärin. Vain yksi vastauksista on oikein. Yritä uudelleen.

Minkä välilehden ja ryhmän työkaluilla voit luoda luettelomerkeillä varustettuja luetteloita?

Sivun asettelu ‑välilehden Kappale-ryhmän työkaluilla.

Väärin. Niillä määritetään riviväli ennen kappaletta ja sen jälkeen. Yritä uudelleen.

Aloitus-välilehden Kappale-ryhmän työkaluilla.

Juuri niin. Tästä löydät luettelomerkeillä varustetut luettelot. Vihje: voit lisätä luettelomerkeillä varustettuja luetteloita myös pikavalikoimasta.

Lisää-välilehden Merkit-ryhmän työkaluilla.

Väärin. Yritä uudelleen.

Lisää-välilehden Teksti-ryhmän työkaluilla.

Ikävä kyllä ei. Sellaista ryhmää ei ole. Yritä uudelleen.

Mikä seuraavista tavoista on oikea tapa valita asiakirjan näkymä-, tarkistus- ja kielivalintojen kaltaisia asetuksia Wordin uudessa versiossa?

Valitse Työkalut-valikosta Asetukset.

Ikävä kyllä ei. Noin se tehtiin aiemmissa versioissa. Tässä versiossa se tehdään toisin. Yritä uudelleen.

Valitse Tiedosto-valikosta Asetukset.

Juuri näin. Täältä löytyy myös monia muita asetuksia.

Napsauta jotakin valintanauhan kohtaa hiiren kakkospainikkeella ja valitse Asetukset.

Väärin. Haluat avata Wordin asetukset ‑valintaikkunan, mutta se ei onnistu noin. Yritä uudelleen.

Valitse Näytä-välilehdestä Ominaisuudet.

Väärin. Näytä-välilehdessä ei ole Ominaisuudet-komentoa. Yritä uudelleen.

Ystäväsi on lähettänyt sinulle Word 2000 ‑asiakirjan sähköpostin liitteenä. Voitko avata liitteen Wordin uudessa versiossa?

Kyllä, mutta järjestelmä kehottaa hankkimaan muunto-ohjelman.

Ei. Tässä tilanteessa Word ei kehota hankkimaan yhteensopivuuspakettia. Yritä uudelleen.

Kyllä, mutta asiakirja avautuu yhteensopivuustilassa.

Oikein. Asiakirja avautuu yhteensopivuustilassa. Osaa ominaisuuksista ei ehkä voi käyttää, sillä käsiteltävä asiakirja on vanhassa tiedostomuodossa.

Kyllä, jos otat ensin yhteensopivuustilan käyttöön pikatyökalurivistä.

Väärin. Käyttäjä ei voi itse ottaa yhteensopivuustilaa käyttöön. Se tulee automaattisesti käyttöön, kun avaat vanhempaa muotoa olevan tiedoston. Yritä uudelleen.

Ei. Vain Word 2002:lla tai sitä uudemmilla versioilla luotuja tiedostoja voi avata Wordin uudelle versiossa.

Väärin. Uudella versiolla voi avata kaikilla Wordin versioilla luotuja tiedostoja aina Microsoft Word 1.0:sta alkaen. Yritä uudelleen.

Palaute

Pikaopas

Tutustu myös seuraaviin ohjeaiheisiin

Kolmiosainen valintanauha

Valintanauha on osa Microsoft® Officen sujuvaa käyttöliittymää. Se on asiakirjaikkunan yläreunassa oleva suorakulmion muotoinen osa. Siitä löydät tarvitsemasi asetukset yhdellä silmäyksellä. Valintanauhassa on kolme perusosaa:

  • Välilehdet. Valintanauhan yläreunassa näkyy kahdeksan välilehteä. Kukin niistä vastaa jotakin toimintoaluetta.

  • Ryhmät. Kussakin välilehdessä on useita ryhmiä, joissa näytetään toisiinsa liittyvät toiminnot yhdessä.

  • Komennot. Komento voi olla painike, avattava luettelo tai ruutu, johon voi antaa tietoja.

Lisää komentoja valintaikkunoissa

Ryhmän oikeassa alakulmassa näkyvä pieni nuoli, valintaikkunan avain Word 2010:n valintaikkunan avainpainike, tuo esiin tarkempia asetuksia tai lisää komentoja, jotka liittyvät ryhmän komentoihin. Napsauttamalla nuolta voit avata valintaikkunan tai tehtäväruudun, jossa voit käsitellä käytettävissä olevia vaihtoehtoja.

Pikatyökalurivi

Pikatyökalurivi on ikkunan vasemmassa yläkulmassa näkyvä pieni kuvakerivi. Siinä on joitakin usein tarvittavia komentoja: Tallenna, Kumoa ja Tee uudelleen. Voit itse lisätä siihen usein käyttämiäsi komentoja, jotta ne ovat helposti käytettävissä missä tahansa tilanteessa.

Jos haluat lisätä komentoja pikatyökaluriville, napsauta työkalurivin oikeassa päässä olevaa Lisää-nuolta hiiren kakkospainikkeella ja valitse sitten Lisää pikatyökaluriville.

Mitä Tiedosto-valikolle on tapahtunut?

Tiedosto-valikko on Microsoft Office Word 2010:ssä korvattu Tiedosto-välilehdellä. Kun napsautat välilehteä, näkyviin tulee Microsoft Office Backstage ‑näkymä, jossa ovat samat asiakirjan avaamiseen, tallentamiseen ja tulostamiseen liittyvät komennot kuin ennenkin ja lisäksi käyttöoikeuksiin, tiedostojen jakamiseen sekä asiakirjan versioiden hallintaan liittyvät asetukset.

Jos valitset Backstage-näkymässä Asetukset, näkyviin tulee ohjelman asetukset esimerkiksi oikeinkirjoituksen tarkistamista varten. (Aiemmissa versioissa nämä asetukset olivat Työkalut-valikon Asetukset-kohdassa.)

Näppäimistön käyttäminen

CTRL-näppäimellä alkavat pikanäppäinyhdistelmät (esimerkiksi kopioinnin CTRL+C tai Otsikko 1 -muotoilun CTRL+ALT+1) säilyvät samoina kuin Wordin aiemmissa versioissa. Sen sijaan ALT-näppäimellä alkavat pikanäppäinyhdistelmät ovat muuttuneet.

  1. Paina ALT-näppäintä. Näppäinvihjeet tulevat näkyviin valintanauhaan.

  2. Paina näppäinvihjeen ilmaisemaa näppäintä, joka vastaa haluamaasi välilehteä tai pikatyökalurivin komentoa.

    • Jos painat pikatyökalurivin komentoa vastaavaa näppäintä, komento suoritetaan.

    • Jos painat välilehteä vastaavaa näppäinvihjenäppäintä, näkyviin tulevat välilehden kaikkien komentojen näppäinvihjeet. Paina haluamaasi komentoa vastaavaa näppäintä tai näppäinyhdistelmää. Valitsemasi komennon mukaan ohjelma voi suorittaa jonkin toiminnon tai avata valikoiman tai valikon. Jälkimmäisessä tapauksessa voit valita jonkin toisen näppäinvihjeen.

Huomautus    Useimmat Microsoft Office 2003 ‑valikoiden pikanäppäimistä (jotka alkavat ALT-näppäimellä) toimivat edelleen. Ruudussa ei kuitenkaan näy vihjeitä siitä, mitä painikkeita niitä varten pitäisi painaa.

Uusi tiedostomuoto ja Wordin aiemmilla versioilla luotujen tiedostojen käsitteleminen

Word 2010:n uusi asiakirjatiedostomuoto perustuu uusiin Office Open XML ‑muotoihin (XML on lyhenne sanoista Extensible Markup Language). Sinun ei tarvitse tuntea XML-kieltä. Kannattaa vain muistaa nämä XML-pohjaisen tiedostomuodon tuomat edut:

  • Se parantaa asiakirjojen turvallisuutta erottamalla komentosarjoja tai makroja sisältävät tiedostot. Se auttaa tunnistamaan ja estämään ohjelmakoodia ja makroja, joita ei haluta suorittaa.

  • Se pienentää tiedostojen kokoa.

  • Se auttaa vähentämään tiedostojen vaurioherkkyyttä.

Lyhyt kuvaus Word 2010:n tiedostomuodoista:

  • .docx: Wordin vakioasiakirja, jossa ei ole makroja eikä ohjelmakoodia

  • .dotx: Word-malli, jossa ei ole makroja eikä ohjelmakoodia

  • .docm: Word-asiakirja, jossa voi olla makroja tai ohjelmakoodia

  • .dotm: Word-malli, jossa voi olla makroja tai ohjelmakoodia.

Word 2010:llä voi avata Wordin aiemmilla versioilla luotuja tiedostoja.

  • Kun tallennat tiedostoa, joka on alunperin luotu aiemmalla versiolla, Tallenna nimellä ‑valintaikkunan automaattinen asetus tallentaa tiedoston aiemmassa tiedostomuodossa (.doc).

  • Kun tallennat tiedoston aiemman version muodossa ja tiedostossa on Word 2010:n ominaisuuksia, jotka eivät ole yhteensopivia aiemman muodon kanssa, Microsoft Wordin Yhteensopivuuden tarkistaminen ‑toiminto ilmoittaa asiasta ja uudet ominaisuudet poistuvat käytöstä.

  • Kun avaat Wordin aiemmassa versiossa luodun tiedoston tai kun tallennat Word 2010:ssä luodun tiedoston aiemman version muodossa, yhteensopivuustila tulee automaattisesti käyttöön.

  • Word suorittaa Yhteensopivuuden tarkistaminen ‑toiminnon automaattisesti. Voit suorittaa sen myös manuaalisesti, jos haluat tietää, mitkä asiakirjan ominaisuudet eivät ole yhteensopivia aiempien versioiden kanssa. Valitse Tiedosto , valitse Tiedot , valitse sitten Tarkista ongelmien varalta ja valitse lopuksi Tarkista yhteensopivuus .

Käyttö: Word 2010



Oliko näistä tiedoista hyötyä?

Kyllä Ei

Miten voimme parantaa?

255 merkkiä jäljellä

Yksityisyytesi suojaamiseksi älä sisällytä palautteeseen yhteystietoja. Arvioi tietosuojakäytäntö.

Kiitos palautteesta!

Tukiresurssit

Vaihda kieli