Visio 2016:n opetusohjelma

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Oletko uusi Vision käyttäjä? Tämän opetusohjelman avulla pääset alkuun Visio 2016:n käyttämisessä. Esittelemme sinulle kaaviopohjat, jotta saat käsityksen siitä, miltä kaaviot näyttävät. Sen jälkeen käymme läpi kaavion luomisen neljä perusvaihetta.

Vision käynnistäminen

Napsauta Käynnistä-painiketta, kirjoita Visio ja avaa ohjelma napsauttamalla Visio-kuvaketta. (Jos Visio jo on avattu, valitse Tiedosto > Uusi.)

Kaaviopohjien katseleminen

Ennen kuin alat tehdä kaavioita itse, katsotaanpa muutamaa Vision valmista kaaviopohjaa. Näin saat käsityksen siitä, miltä kaaviot näyttävät ohjelmassa.

  1. Valitse Luokat.

    Luokat-linkki

  2. Valitse Vuokaavio

    Vuokaavion luokan pikkukuva

  3. Kiinnitä huomiota tähän vaiheeseen: napsauta kerran Perusvuokaavio-pikkukuvaa.

    Perusvuokaavion pikkukuva

  4. Käydäänpä läpi tämän valintaikkunan käyttö.

    Vision perusvuokaavion pikkukuvat: 1 tyhjä malli ja 3 kaaviopohjaa

    Voit valita tyhjän mallin, jos sinulla on kokemusta Vision käyttämisestä (olet esimerkiksi tehnyt jo joitakin harjoituskaavioita). Jos sinulla ei ole vielä ole kokemusta ohjelmasta, valitse jokin kolmesta muusta kaaviopohjasta.

  5. Kaksoisnapsauta jotakin kaaviopohjien pikkukuvista.

  6. Tämä on kaaviopohja. Visio 2016 sisältää useita kaaviopohjia, joista saat ideoita ja esimerkkejä. Voit muokata tätä kaaviopohjaa esimerkiksi kirjoittamalla tekstiä ja lisäämällä muotoja. Tutustu myös vihjeisiin ja vinkkeihin. Ne auttavat kaavion käsittelemisessä.

  7. Avataanpa toinen kaaviopohja. Valitse Tiedosto > Uusi > Luokat > Verkko.

  8. Napsauta kerran Perusverkko-pikkukuvaa.

    Perusverkon pikkukuva

  9. Kaksoisnapsauta jompaakumpaa kaaviopohjien pikkukuvista.

    Tämä on vain yksi esimerkki siitä, mitä voit tehdä Visiolla. Valitse nyt Tiedosto > Uusi > Luokat ja tutustu Vision eri kaaviopohjiin. Niitä ei ole kaikille kaavioille, mutta niitä on yleisimpiä kaavioita varten.

Vision kolme perustoimintoa

Aloitetaan kaavion käsittely. Näit edellä, että on olemassa monenlaisia Visio-kaavioita, kuten organisaatiokaavioita, verkkokaavioita, työnkulkuja sekä asuntosuunnitelmia ja toimistopiirroksia. Melkein kaikkien näiden luomiseen käytetään kuitenkin samaa kolmea perusvaihetta:

  1. Avaa tyhjä malli.

  2. Vedä muotoja ja yhdistä ne toisiinsa.

  3. Lisää muotoihin tekstiä.

Seuraavissa vaiheissa käytät näitä kolmea perustoimintoa perusvuokaavion luomiseen.

Vaihe 1: Tyhjän mallin avaaminen

Visiossa aloitat työskentelyn usein tyhjästä mallista. Sinun ei tarvitse aloittaa tyhjästä mallista, vaan voit valita kaaviopohjan ja muokata sitä. Joskus kannattaa kuitenkin aloittaa kokonaan alusta.

  1. Valitse Tiedosto > Uusi > Luokat > Vuokaavio.

  2. Napsauta kerran Perusvuokaavio-valintaa ja kaksoisnapsauta sitten tyhjää vaihtoehtoa:

    Tyhjä pikkukuva

  3. Nyt sinulla on tyhjä vuokaavio valmiina käsittelyä varten. Näyttösi näyttää samalta kuin seuraava kuva.

    Tyhjän vuokaavion piirustussivu

  4. Visio-ohjelmassa on kolme pääosaa: valintanauha, Muodot-ikkuna ja itse sivu.

    Valintanauhan välilehdet ylhäällä, Muodot-ikkuna vasemmalla, Sivu oikealla

    Valintanauha sisältää kaikki Vision välilehdet. Esimerkiksi tekstikoon muuttamisen ja eri piirtotyökaluihin siirtymisen toiminnot ovat tässä.

    Muodot-ikkuna sisältää kaavaimet ja muodot. Niistä lisää myöhemmin.

    Itse sivu on paikka, johon lisäät muodot ja jossa yhdistät ne toisiinsa.

    Vihjeitä: Jos näyttösi ei näytä samalta kuin yllä oleva kuva, kokeile seuraavia:

    • Jos valintanauha ei näy kokonaan, kaksoisnapsauta yläreunan Aloitus-välilehteä.

    • Jos Muodot-ikkuna ei näy, suurenna sitä napsauttamalla laajennusnuolta Laajenna muotoja -nuoli .

    • Sulje muut ruudut ja ikkunat, jotka ovat auki.

    • Suurenna Visio-ikkunan kokoa näytöllä.

    • Valitse Näytä-valikossa Sovita ikkunaan.

Vaihe 2: Muotojen vetäminen ja yhdistäminen

Voit luoda kaavion vetämällä muotoja Muodot-ikkunasta aloitukseen. Sen jälkeen lisäät muotoja ja yhdistät ne toisiinsa. Muodot voi yhdistää monin eri tavoin, mutta nyt esittelemme sen, miten automaattisen yhdistämisen nuolia käytetään. Näet ne hetken kuluttua.

  1. Vedä Aloita/Lopeta-muoto piirustussivulle ja vapauta hiiren painike.

    Kohdistin vetää Aloita-/Lopeta-muodon sivulle

  2. Pidä osoitinta muodon päällä, kunnes siniset automaattisen yhdistämisen nuolet tulevat näkyviin.

    Kohdistin muodon päällä, siniset nuolet ilmestyvät näkyviin

  3. Päätä, mihin haluat sijoittaa seuraavan muodon, ja siirrä sitten osoitin kyseiseen suuntaan osoittavan sinisen nuolen päälle.

    Kohdistin napsauttaa sinistä Automaattinen yhdistäminen -nuolta

  4. Napsauta pikavalikoimassa neliön muotoista Prosessi-muotoa.

    Automaattisen yhdistämisen pikavalikko ja vaihtoehdot

    Prosessi-muoto lisätään kaavioon yhdistettynä automaattisesti Aloita/Lopeta-muotoon.

  5. Jatka muotojen lisäämistä tällä tavoin, kunnes niitä on sivulla noin neljä tai viisi.

    Vihjeitä: 

    • Jos pikavalikoimassa ei ole haluamaasi muotoa, vedä muoto Muodot-ikkunasta ja pudota se sinisen nuolen päälle. Juuri niin: pudota muoto automaattisen yhdistämisen sinisen nuolen päälle. Uusi muoto yhdistyy ensimmäiseen muotoon samalla tavoin kuin pikavalikoimasta valitut muodot.

    • Yhdistä myös piirustuksessa jo olevat kaksi muotoa automaattisen yhdistämisen nuolilla. Vedä automaattisen yhdistämisen nuoli yhdestä muodosta ja pudota se toiseen muotoon. Näet ensimmäisestä muodosta toiseen muotoon johtavan nuolen.

Vaihe 3: Tekstin lisääminen muotoihin

  1. Napsauta muotoa ja kirjoita teksti. Sinun ei tarvitse kaksoisnapsauttaa, jos haluat lisätä muotoon tekstiä. Kun kirjoitat, teksti lisätään muotoon, joka on valittuna.

    Valitse muoto ja kirjoita tekstiä.

  2. Kun lopetat kirjoittamisen, napsauta tyhjää kohtaa piirustussivulla tai paina ESC-näppäintä.

Voit lisätä tekstiä melkein mihin tahansa kohteeseen – joka yhdistimiin – valitsemalla sen ja kirjoittamalla.

Visiolla voit tehdä muutakin. Harjoittele muotojen, yhdistimien ja tekstin käyttämistä. Jatka sitten seuraavin vaiheisiin, kun olet valmis.

Tekstin lisääminen sivulle

  1. Valitse Aloitus-välilehti ja valitse sitten Teksti-työkalu.

    Tekstityökalu

  2. Napsauta tyhjää kohtaa sivulla.

    Näkyviin tulee tekstiruutu.

  3. Kirjoita sivulle lisättävä teksti.

    Tekstin lisääminen sivulle

  4. Paina ESC-näppäintä.

  5. Lopeta Teksti-työkalun käyttö valitsemalla Aloitus-välilehdessä Osoitintyökalu.

Tekstiruutu on nyt muiden muotojen ominaisuudet. Voit valita sen ja kirjoittamalla tekstin muuttaminen, vedä se toiseen osaan sivun ja voit muotoilla tekstiä käyttämällä Aloitus-välilehden fontti- ja kappale-ryhmien.

Lisätietoja tekstin käytöstä ja käsittelystä on ohjeartikkeleissa Muotojen tekstin lisääminen, muokkaaminen, siirtäminen ja kiertäminen ja Tekstin lisääminen sivulle.

Taustan lisääminen piirustukseen

  1. Valitse Rakenne ja valitse sitten Taustat.

  2. Valitse tausta.

    Kaavioon tulee uusi tausta ja uusi taustasivu, jonka nimi on Visio-tausta-1. Näet tämän sivun sivuvälilehdissä kaavioalueen alaosassa.

    Taustavälilehti Visiossa

Reunan tai otsikon käyttäminen

  1. Valitse Rakenne > Reunat ja otsikot ja valitse sitten haluamasi otsikkotyyli.

  2. Valitse otsikkotyyli.

    Otsikko ja reuna tulevat näkyviin taustasivulla.

  3. Valitse kaavioalueen alaosan Visio-tausta-1-välilehti.

  4. Napsauta otsikkotekstiä.

    Koko reuna muuttuu valituksi, mutta jos alat kirjoittaa, oletusotsikkoteksti korvautuu kirjoittamallasi tekstillä.

  5. Kirjoita otsikko ja paina ESC-näppäintä.

  6. Jos haluat muokata reunan muuta tekstiä, valitse ensin koko reuna, napsauta sitten muutettavaa tekstiä ja ala kirjoittaa. Saatat joutua napsauttamaan useammin kuin kerran, jotta saat tekstin valittua.

  7. Palaa piirustukseen valitsemalla sivun oikeassa alakulmassa Sivu-1.

Teeman käyttäminen kaaviossa tai piirustuksessa

  1. Siirry Rakenne-välilehteen ja pidä osoitinta jonkin teeman kohdalla.

    Visio ottaa tilapäisesti käyttöön sen teeman, jonka kohdalle hiiren osoittimen siirrät.

    Vision teemavalikoima

  2. Saat näkyviin kaikki käytettävissä olevat teemat valitsemalla Lisää Lisää-painike .

  3. Valitse teema, jota haluat käyttää kaaviossa.

Kaavion tallentaminen

Jos kaavio on tallennettu aiemmin, valitse pikatyökaluriviltäTallenna.

Pikatyökalurivin tallenna-painike

Jos haluat tallentaa kaavion eri paikkaan tai eri nimellä, käytä Tallenna nimellä -toimintoa.

Voit tallentaa kaavion eri sijainnissa

  1. Valitse Tiedosto ja valitse sitten Tallenna nimellä.

  2. Valitse Tallenna nimellä -kohdassa kaaviolle sijainti.

    Voit tallentaa kaavion esimerkiksi tietokoneeseesi, Internetiin tai OneDrive-palveluun. Valitse kansio, johon haluat tallentaa kaavion tai etsi haluamasi kansio valitsemalla Selaa.

  3. Voit tarvittaessa vaihtaa tiedoston nimen Tallenna nimellä valintaikkunan Tiedostonimi-ruudussa.

  4. Valitse Tallenna.

Jos haluat tallentaa kuvatiedostoa-, PDF-tai muu muoto

  1. Valitse Tiedosto ja valitse sitten Tallenna nimellä.

  2. Valitse Tallenna nimellä -kohdassa kaaviolle sijainti.

  3. Avaa Tallennusmuoto-luettelo Tallenna nimellä -valintaikkunasta.

  4. Valitse haluamasi muoto. Joitakin esimerkkimuotoja:

    • Vakiomuotoinen kuvatiedosto,    kuten JPG, PNG ja BMP.

    • Verkkosivu    HTM-muodossa. Kuvatiedostot ja muut resurssitiedostot tallennetaan HTM-tiedoston tallennuspaikan alakansioon.

    • PDF- tai XPS-tiedosto   

    • AutoCAD-piirustus    DWG- tai DXF-muodossa.

Kaavion tai piirustuksen tulostaminen

Voit tulostaa kaavioita ja piirustuksia Visiossa yhtä helposti kuin muissakin Office-ohjelmissa.

Jos haluat tulostaa kaavion tai piirustuksen

  1. Valitse Tiedosto-välilehti.

  2. Valitse sivupalkista Tulosta.

  3. Valitse tulostin ja muut asetukset ja valitse sen jälkeen Tulosta.

Perusasioiden lisäksi

Kun olet tutustunut näihin perustehtäviin, voit siirtyä eteenpäin seuraavien aiheiden pariin:

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×