Visio – aloittelijan opas

Visio-kaavioita on monenlaisia, kuten organisaatiokaavioita, verkkokaavioita, työnkulkuja, asuntosuunnitelmia ja toimistopiirroksia. Melkein kaikkien näiden luomiseen käytetään silti samaa kolmea perusvaihetta:

  1. Valitse ja avaa malli.

  2. Vedä ja yhdistä muotoja.

  3. Lisää muotoihin tekstiä.

Luodaan esimerkiksi vuokaavio.

Vaihe 1: Mallin valinta ja avaaminen.

  1. Käynnistä Visio.

  2. Valitse Vuokaaviot-luokka.

  3. Valitse Perusvuokaavio ja valitse sitten Luo.

Kukin malli sisältää piirustuksen tyyppiin liittyviä muotoja kokoelmissa, joita kutsutaan kaavaimiksi. Kaavaimet ovat Muodot-ikkunassa piirustussivun vieressä. Esimerkiksi yksi Perusvuokaavio-mallin avaamisen yhteydessä aukeavista kaavaimista on nimeltään Perusvuokaavioiden muodot.

Vaihe 2: Muotojen vetäminen ja yhdistäminen

Luo kaavio vetämällä muotoja kaavaimesta tyhjälle sivulle, ja yhdistä muodot toisiinsa. Muotoja voi yhdistää monella tavalla, mutta tässä esimerkissä käytetään Automaattinen yhdistäminen -toimintoa. Esimerkiksi muutamalla napsautuksella voi liittää vuokaavion alku-/loppumuodon uuteen prosessimuotoon.

  1. Vedä Aloita/Lopeta-muoto Perusvuokaavioiden muodot -kaavaimesta piirustussivulle, ja vapauta hiiren painike.

  2. Pidä osoitinta muodon päällä, kunnes siniset automaattisen yhdistämisen nuolet tulevat näkyviin.

    Automaattisen yhdistämisen nuolet

  3. Päätä, mihin haluat sijoittaa seuraavan muodon, ja siirrä sitten osoitin kyseiseen suuntaan osoittavan sinisen nuolen päälle.

    Näkyviin tulee pikavalikoima, jossa on muotoja kaavaimen yläosasta.

    Automaattisen yhdistämisen pikavalikoima

  4. Napsauta neliömäistä Prosessi-muotoa.

    Prosessi-muoto lisätään kaavioon yhdistettynä automaattisesti Aloita/Lopeta-muotoon.

Jos pikavalikoimassa ei ole haluamaasi muotoa, vedä muoto Muodot-ikkunasta ja pudota se sinisen nuolen päälle. Uusi muoto yhdistyy ensimmäiseen muotoon samalla tavoin kuin pikavalikoimasta valitut muodot.

Yhdistä myös piirustuksessa jo olevat kaksi muotoa automaattisen yhdistämisen nuolilla. Vedä automaattisen yhdistämisen nuoli yhdestä muodosta ja pudota se toiseen muotoon. Näet ensimmäisestä muodosta toiseen muotoon johtavan nuolen.

Vaihe 3: Tekstin lisääminen muotoihin

  1. Napsauta muotoa ja kirjoita teksti. Sinun ei tarvitse kaksoisnapsauttaa, jos haluat lisätä muotoon tekstiä. Kun kirjoitat, teksti lisätään muotoon, joka on valittuna.

    Valitse muoto ja kirjoita tekstiä.

  2. Kun lopetat kirjoittamisen, napsauta tyhjää kohtaa piirustussivulla tai paina ESC-näppäintä.

Voit lisätä tekstiä melkein mihin tahansa kohteeseen – joka yhdistimiin – valitsemalla sen ja kirjoittamalla.

Mitä ovat Visio-muodot, kaavaimet ja mallit?

Muodot

Visio-muodot ovat valmiita objekteja, joita voit vetää piirustussivulle – ne ovat kaavioiden rakennusosia.

Kun vedät muodon Muodot-ikkunasta piirustussivulle, alkuperäinen muoto säilyy kaavaimessa. Alkuperäistä muotoa kutsutaan perusmuodoksi. Piirustukseen tuleva muoto on perusmuodon kopio eli ilmentymä. Voit vetää kaavaimista piirustukseen niin monta perusmuodon ilmentymää kuin tarvitset.

Muotojen kiertäminen ja koon muuttaminen

Muodoille yleisimmin tehtävät toimet sisältyvät muotoihin jo valmiiksi. Visuaaliset vihjeet auttavat toimien käytössä:

  • Kiertokahvat

    Valitun muodon yläpuolella oleva pyöreää kahvaa Kiertokahva kutsutaan kiertokahvaksi. Voit kiertää muotoa vetämällä sitä oikealle tai vasemmalle.

  • Automaattisen yhdistämisen yhdistämisnuolet

    Yhdistämisnuolet Painikkeen kuva helpottavat muotojen yhdistämistä toisiinsa edellä kuvatulla tavalla.

  • Valintakahvat koon muuttamista varten

    Voit käyttää neliömäisiä valintakahvoja muodon korkeuden ja leveyden muuttamiseen. Napsauta ja vedä muodon kulmassa olevaa valintakahvaa, niin muoto suurenee ilman, että sen mittasuhteet muuttuvat. Voit myös napsauttaa ja vetää muodon reunassa olevaa valintakahvaa ja tehdä muodosta korkeamman tai leveämmän.

Visio-muotojen erityisominaisuudet

Visio-muodot ovat paljon enemmän kuin vain yksinkertaisia muotoja tai symboleja.

Muodot voivat sisältää tietoja

Voit lisätä muotoon tietoja kirjoittamalla ne Muodon tiedot -ikkunaan. Valitse Näytä-välilehden Näytä-ryhmästä Tehtäväruudut ja valitse sitten Muodon tiedot. Jos sinulla on Visio Professional Edition, voit tuoda tietoja myös ulkoisesta tietolähteestä.

Tietoja ei oletuksena esitetä piirustuksessa. Jos haluat tarkastella jonkin yksittäisen muodon tietoja, avaa Muodon tiedot -ikkuna kohdassa Tiedot > Näytä/piilota > Muodon tiedot -ikkuna ja valitse sitten muoto.

Jos haluat näyttää useiden muotojen tiedot kerralla, voit käyttää tietokuvatoimintoa. Se on myös Tiedot-välilehdessä. Oheinen kuva näyttää kahden puun tiedot samanaikaisesti.

Tietokuvissa näkyvät kahden muodon tiedot yhtä aikaa.

Muodot, joissa on erikoistoimintoja

Monissa Visio-muodoissa on erikoistoimintoja, jotka ilmenevät muotoa venytettäessä tai siirrettäessä muotoa sen keltaisella ohjauskahvalla tai napsautettaessa ohjauskahvaa hiiren kakkospainikkeella.

Voit esimerkiksi venyttää Henkilöt-muotoa, jolloin siihen tulee lisää henkilöitä, tai venyttää Kasvava kukka -muotoa kasvun esittämiseksi.

Henkilöt-muodossa näkyy enimmillään neljä henkilöä, jos hahmoa venytetään vaakasuunnassa.   Kasvava kukka -muoto pitenee, jos sitä venytetään pystysuunnassa.

Vihje: Muodon toiminnot saa helposti selville napsauttamalla sitä hiiren kakkospainikkeella ja tutkimalla, onko pikavalikoissa erityiskomentoja.

Jos olet muodostamassa organisaatiokaaviota, muodot voivat muodostaa raportointirakenteen automaattisesti. Vedä henkilön muoto kaavioon ja pudota se tämän esimiehen muodon päälle. Muodot yhdistyvät automaattisesti ja näyttävät hierarkian.

Kaavaimet

Visio-kaavaimissa on muotokokoelmia. Kaavaimen sisältämillä muodoilla on jotain yhteistä keskenään. Muodot voivat olla muotokokoelmia, joita tarvitaan tietynlaisten kaavioiden luontiin, tai ne voivat olla useita eri versioita samasta muodosta.

Esimerkiksi Perusvuokaavioiden muodot -kaavain sisältää vain yleisimmät vuokaavioissa käytetyt muodot. Erityisempiä vuokaaviomuotoja on muissa kaavaimissa, kuten Työnkulun objektit- ja Laadunvalvontakaaviomuodot-kaavaimessa.

Kaavaimet näkyvät Muodot-ikkunassa, jossa otsikkorivit ovat ryhmiteltyinä ikkunan yläosassa. Näet kunkin kaavaimen muodot napsauttamalla kyseisen kaavaimen otsikkoriviä. Jos mallissa on paljon kaavaimia, otsikkorivialueeseen ilmestyy vierityspalkki ja jotkin otsikkorivit piilotetaan. Vierittämällä löydät ne kaikki. Voit myös laajentaa otsikkorivialueen vetämällä alajakopalkkia alaspäin. Näin kaikki otsikkorivit tulevat näkyviin.

Visio-kaavaimen avaaminen

Mallia avattaessa avautuvat myös ne kaavaimet, joiden muotoja mallin mukaisen piirustuksen luominen edellyttää, mutta voit avata muita kaavaimia aina kun haluat.

  • Valitse Muodot-ikkunassa Lisää muotoja, osoita haluamaasi luokkaa ja napsauta sitten haluamasi kaavaimen nimeä.

Mallit

Kun haluat luoda kaavion, aloita kyseisen kaaviotyypin mallista (tai lähimmästä tyypistä, jos tarkkaa vastinetta ei ole – voit aina muuttaa asetuksia haluamiksesi). Visio-mallit auttavat aloittamaan kaavion piirtämisen oikeilla asetuksilla:

  • Kaavaimia täynnä muotoja, joita tarvitaan tietyntyyppisen piirustuksen luomiseen

    Esimerkiksi Asuntosuunnitelma-mallissa on kaavain, jossa on paljon muotoja, kuten seiniä, huonekaluja, laitteita, kaappeja ja niin edelleen.

    Organisaatiokaavio-malli sisältää erityisiä muotoja yrityksen johdolle, esimiehille, avustajille, toimille, konsulteille, avoimille työpaikoille ja niin edelleen.

  • Sopiva ruudukon koko ja viivainten mittakaava

    Jotkin piirustukset edellyttävät tiettyä mittakaavaa. Esimerkiksi Asemapiirros-malli aukeaa suunnittelumittakaavassa. Malleissa on valmiina piirustustyypille sopivat asetukset.

  • Erityisvälilehdet

    Joissakin malleissa on erityistoimintoja, jotka ovat valintanauhan erityisvälilehdillä. Kun esimerkiksi avaat Toimistosuunnitelma-mallin, Suunnitelma-välilehti tulee näkyviin. Suunnitelma-välilehden avulla voit määrittää toimistosuunnitelmakaaviokohtaiset näyttöasetukset.

  • Ohjattuja toimintoja, jotka auttavat tietyn tyyppisten piirustusten luonnissa

    Joissakin Visio-malleissa on ohjattu toiminto, joka käynnistyy mallia avattaessa. Esimerkiksi Tilapiirros-mallin avaaminen käynnistää ohjatun toiminnon, joka auttaa tila- ja huonetietojen määrittämisessä.

Malliesimerkkien näyttäminen

Käytettävissä olevien mallien näyttäminen:

  1. Valitse Tiedosto-välilehti.

  2. Valitse Uusi.

  3. Valitse haluamastasi malliluokasta mallin esikatselukuva, jolloin näet lyhyen kuvauksen mallista.

Sivun alkuun

Vaihe 1: Mallin valinta ja avaaminen.

  1. Käynnistä Visio 2007.

  2. Valitse Malliluokat-luettelosta Vuokaavio.

  3. Kaksoisnapsauta Vuokaavio-ikkunan Ajankohtaiset mallit -kohdassa vaihtoehtoa Perusvuokaavio.

Kuva, jossa näkyy, miten perusvuokaaviomalli avataan aloitusikkunasta

Kun avaat mallin, sen yhteydessä tarvittavat muodot avautuvat samalla kokoelmissa, joita kutsutaan kaavaimiksi. Perusvuokaaviomallin mukana avautuvat kaavaimet ovat nimeltään Nuolimuodot, Taustat ja Perusvuokaavioiden muodot.

Kaavaimet, jotka avautuvat perusvuokaaviomallin mukana, ovat nuolimuodot, taustat ja perusvuokaavioiden muodot

Vaihe 2: Muotojen vetäminen ja yhdistäminen

Voit luoda piirustuksen vetämällä muotoja kaavaimista tyhjälle piirustussivulle ja yhdistelemällä niitä toisiinsa. Muotoja voi yhdistää monella tavalla, mutta käytetään nyt niistä nopeinta – vedä muodot toistensa päälle, niin ne yhdistyvät automaattisesti käyttämällä automaattista yhdistämistä. Lisätietoja on artikkelissa Yhdistimien lisääminen Vision muotoihin.

  1. Vedä ensimmäinen muoto Perusvuokaavioiden muodot -kaavaimesta piirustussivulle ja vapauta hiiren painike.

    Vedä Päätös-muoto Perusvuokaavion muodot -kaavaimesta piirustussivulle

  2. Vedä toinen muoto ensimmäisen päälle niin, että siniset nuolet tulevat näkyviin, mutta älä vielä vapauta hiiren painiketta.

    Vedä tietomuoto Perusvuokaaviomuodot-kaavaimesta Päätös-muotoon.

  3. Pidä hiiren painike painettuna ja päätä, mihin haluat sijoittaa seuraavan muodon. Siirrä sitten osoitin kyseiseen suuntaan osoittavan sinisen nuolen päälle.

    Osoitin on Päätös-muodon päällä ja korostaa sinisen nuolen, joka osoittaa suuntaan, johon Tiedot-muoto sijoitetaan.

  4. Vapauta hiiren painike. Muodot on yhdistetty, ja ensimmäinen muoto osoittaa toista muotoa kohti.

    Päätös-muoto on yhdistetty Tieto-muotoon nuolella, joka osoittaa Tieto-muotoon päin.

  5. Jatka piirustuksen luomista toistamalla vaiheita 2–4.

Vaihe 3: Tekstin lisääminen muotoihin

Vaikka jotkin piirustukset voivat välittää viestin pelkän kuvan avulla, on usein hyödyllistä ja joskus välttämätöntä lisätä muotoihin tekstiä. Tekstiä voi lisätä muotoihin monella tavalla, mutta käytetään nyt niistä yksinkertaisinta. Jos haluat oppia muita tapoja, joilla tekstiä lisätään muotoihin, katso Tietojen lisääminen muotoihin ja Tuotujen tietojen lisääminen muotoihin.

Tekstin lisääminen suoraan muotoon

  1. Kaksoisnapsauta muotoa.

    Tekstiruutu aktivoituu, kun Päätös-muotoa kaksoisnapsautetaan

  2. Ala kirjoittaa.

    Kun tekstiruutu on aktiivinen, voit aloittaa kirjoittamisen.

  3. Kun lopetat kirjoittamisen, napsauta tyhjää kohtaa piirustussivulla.

    Teksti näkyy muodossa, kun muoto ei ole enää valittuna.

Sivun alkuun

Mitä tarkalleen ovat Visio-muodot, kaavaimet ja mallit?

Puhuimme näistä jo hieman, mutta Vision käyttäminen helpottuu, jos muodot, kaavaimet ja mallit ovat hieman tutumpia.

Muodot

Visio-muodot ovat valmiita kuvia, joita voit vetää piirustussivulle – ne ovat piirustuksesi rakenneosia.

Kun vedät muodon kaavaimesta piirustussivulle, alkuperäinen muoto säilyy kaavaimessa. Alkuperäistä muotoa kutsutaan perusmuodoksi. Piirustukseen tuleva muoto on perusmuodon kopio eli ilmentymä. Useimmista Visio-kaavaimista voi vetää piirustukseen niin monta perusmuodon ilmentymää kuin tarvitaan.

Valmistusmuoto vedetään Osasto-kaavaimesta piirustussivulle.

Voit käyttää ja mukauttaa Visio-muotoja monella tavalla, mutta saat paljon aikaan jo pelkästään suosituimmilla menetelmillä ja muutamalla erikoistoiminnolla.

Muotojen mukauttaminen heti paikalla

Visio-muotoja on tuhansittain, ja niitä voi käyttää ja mukauttaa lukemattomilla tavoilla. Muodoille yleisimmin tehtävät toimet sisältyvät muotoihin jo valmiiksi. Visuaaliset vihjeet auttavat toimien käytössä.

Valittu muoto näyttää vihreän kierron, valintakahvat ja siniset yhteysnuolet.

1. Kiertokahvat

Muotojen yläpuolella olevat kirkkaanvirheät pisteet ovat kiertokahvoja. Voit pyörittää muotoa vetämällä kiertokahvaa oikealle tai vasemmalle.

2. Automaattisen yhdistämisen siniset yhdistämisnuolet

Vaaleansiniset yhdistämisnuolet helpottavat muotojen yhdistämistä toisiinsa edellä kuvatulla tavalla. Automaattista yhdistämistä voi kuitenkin käyttää monella tavalla, joten voit katsoa lisätietoja artikkelista Yhdistimien lisääminen Vision muotojen välille.

3. Valintakahvat koon muuttamista varten

Voit käyttää kirkkaanvihreitä valintakahvoja muodon korkeuden ja leveyden muuttamiseen. Napsauta ja vedä muodon kulmassa olevaa valintakahvaa, niin muoto suurenee mittasuhteiden muuttumatta. Voit myös napsauttaa ja vetää muodon reunassa olevaa valintakahvaa ja tehdä muodosta korkeamman tai leveämmän.

Visio-muotojen erityisominaisuudet

Visio-muodot ovat paljon enemmän kuin vain yksinkertaisia muotoja tai symboleja.

Muodot voivat sisältää tietoja

Kuhunkin muotoon voidaan liittää tietoja. Tietoja voi lisätä muotoihin monella tavalla. Lisätietoja on artikkelissa Tietojen lisääminen muotoihin ja Tuotujen tietojen lisääminen muotoihin. Tyydytään nyt selvittämään, miten tietoja voidaan tarkastella tai esitellä, kun ne on lisätty.

Kun tietoja on lisätty muotoon, ne eivät oletusarvoisesti näy piirustuksessa. Helpoin tapa saada tiedot näkyviin on valita muoto ja avata sitten Muodon tiedot -ikkuna alla olevassa kuvassa esitetyllä tavalla.

Muodon tiedot -ikkunassa näkyvät valitun muodon tiedot.

Jos haluat näyttää useiden muotojen tiedot kerralla, voit käyttää Tietokuvat-toimintoa. Seuraavassa kuvassa näkyvät kahden puun tiedot kerralla. Jos haluat lisätietoja Tietokuvat-toiminnon käyttämisestä, lue ohjeartikkeli Tietojen korostaminen grafiikalla.

Tietokuvissa näkyvät kahden muodon tiedot yhtä aikaa.

Huomautus: Tietokuvat-toiminto on käytettävissä vain Microsoft Office Visio Professional 2007:ssä.

Muodot, joissa on erikoistoimintoja

Niin moneen Visio-muotoon liittyy erikoistoimintoja, ettei niitä kaikkia voi kuvata tässä, mutta seuraavassa on muutamia esimerkkejä.

Voit esimerkiksi venyttää Henkilöt-muotoa, jolloin siihen tulee lisää henkilöitä, tai venyttää Kasvava kukka -muotoa kasvun esittämiseksi.

Henkilöt-muodossa näkyy enimmillään neljä henkilöä, jos hahmoa venytetään vaakasuunnassa.   Kasvava kukka -muoto pitenee, jos sitä venytetään pystysuunnassa.

Seuraavassa kuvassa on esitetty, miten voit mitata sivullasi olevan muodon koon käyttämällä erityistä mittamuotoa, joka on suunniteltu muiden muotojen mittaamiseen. (Mittamuodot ovat käytettävissä vain Office Visio Professional 2007:ssä.)

Mitoittaminen-kaavaimen Vaakasuuntainen muoto -kohta näyttää muodon koon piirustussivulla.

Alla on Ympyräkaavio-muoto Kaaviomuodot-kaavaimesta. Jos muotoa napsautetaan hiiren kakkospainikkeella, voidaan määrittää sektoreiden määrä ja se, mitä prosenttiosuutta kukin sektori edustaa.

Ympyräkaavio

Vihje: Muodon toiminnot saa helposti selville napsauttamalla sitä hiiren kakkospainikkeella ja tutkimalla, onko pikavalikoissa erityiskomentoja.

Kaavaimet

Visio-kaavaimissa on muotokokoelmia. Kaavaimessa olevilla muodoilla on jotain yhteistä keskenään. Muodot voivat olla muotokokoelmia, joita tarvitaan tietynlaisten kaavioiden luontiin, tai ne voivat olla useita eri versioita samasta muodosta.

Seuraavassa kuvassa Perusvuokaavioiden muodot -kaavaimessa on yleisiä vuokaaviomuotoja ja Taustat-kaavaimessa erilaisia taustoja. Voit myös luoda oman kaavaimen, jossa ovat omat suosikkimuotosi. Lisätietoja oman kaavaimen luomisesta on artikkelissa Uuden kaavaimen luominen.

Muodot-ikkunan pinotut kaavaimet voi järjestää uudelleen, jotta ne näkyvät vuorotellen.

1. Kaavaimet näkyvät Muodot-ikkunassa.

2. Kun kaavaimia avataan, ne kiinnittyvät automaattisesti päällekkäin Muodot-ikkunaan.

3. Napsauttamalla kaavaimen otsikkoriviä voit siirtää sen pinon päällimmäiseksi.

4. Aiemmin päällimmäisenä ollut kaavain siirtyy Muodot-ikkunan pohjalle.

Visio-kaavaimen avaaminen

Mallia avattaessa avautuvat myös ne kaavaimet, joiden muotoja mallin mukaisen piirustuksen luominen edellyttää. Voit avata muita kaavaimia aina kun haluat.

  1. Osoita Tiedosto-valikon Muodot-vaihtoehtoa, osoita haluamaasi luokkaa ja napsauta sitten haluamasi kaavaimen nimeä.

  2. Toista vaihe 1 kaikkien muiden avattavien kaavaimien osalta.

    tiedostovalikosta avatut kaavaimet.

Mallit

Visio-mallien esittely on hieman hankalampaa, koska ne eivät ole mitään yksittäisiä kohteita – ne muistuttavat pikemminkin asetuskokoelmia. Visio-mallissa tyhjä piirustussivu yhdistetään mihin tahansa seuraavien kohteiden yhdistelmään:

Kaavaimet, jotka ovat täynnä tietynlaisiin piirustuksiin tarvittavia muotoja    Esimerkiksi Kaaviot ja kuvaajat -malli tuo avautuessaan näkyviin kaavaimen, joka on täynnä nopeasti ja helposti käytettäviä muotoja kaavioiden ja kuvaajien luomista varten.

Näyttöön avautuvassa Kaaviomuodot-kaavaimessa on useita muotoja, joita voi käyttää yksinkertaisten kaavioiden luomiseen.

Tarkoituksenmukainen ruudukkokoko ja sopivat viivainyksiköt    Joissakin piirustuksissa tarvitaan erityistä mittakaavaa. Esimerkiksi Asemapiirros-malli avautuu teknisessä mittakaavassa, jossa 1 tuuma vastaa 1 jalkaa (eli 1 cm vastaa 12 cm:ä).

Asemapiirros-malli avautuu ja näyttää erityisen asteikon.

Erityisvalikot    Joihinkin malleihin liittyy yksilöllisiä ominaisuuksia, jotka on sijoitettu erityisvalikkoihin. Kun esimerkiksi avaat Kalenteri-mallin, Kalenteri-valikko tulee näkyviin päävalikkopalkkiin. Kalenteri-valikon avulla voit määrittää kalenterin tai tuoda tietoja Microsoft Office Outlookista omaan kalenteriisi.

Kalenterimalli avautuu erityisestä Kalenteri-valikosta.

Ohjatut toiminnot, jotka auttavat tiettyjen piirustustyyppien kanssa    Kun avaat Visio-mallin, joissakin tapauksissa ohjattu toiminto auttaa pääsemään hyvään alkuun piirustuksen kanssa. Esimerkiksi Tilapiirustus-mallin yhteydessä avautuu ohjattu toiminto, jonka avulla voit määrittää tilaa ja huonetta koskevia tietoja.

Tilasuunnitelmamallin ohjattu toiminto auttaa pääsemään alkuun nopeasti.

Sivun alkuun

Mitä seuraavaksi?

Tässä on muutamia ehdotuksia siitä, miten voit tutustua Visioon paremmin.

Hae ohjeita monimutkaisempien piirustusten luomiseen

Voit käyttää yllä kuvattuja vaiheita useiden Visio-mallien kanssa. Monimutkaisempia malleja varten kannattaa kuitenkin lukea juuri kyseistä mallia varten kirjoitettu artikkeli.

  1. Valitse Vision Ohje-valikosta Microsoft Office Vision ohje.

    Vision Ohje-valikko

  2. Napsauta Ohje-ikkunassa Näytä sisällysluettelo -painiketta.

    Vision ohjeikkunan kirja-kuvakkeen valitseminen avaa Vision sisällysluettelon.

  3. Napsauta Sisällysluettelo-ikkunassa sellaisen piirustuksen luokkaa, jonka haluat luoda.

    Vision sisällysluettelo, jossa aivoriihikaavion luontia kuvaava ohjeaihe on avattuna

    Vihje: Vision ohjeesta löytyy kaikenlaisia tietoja, jos selaat ohjesisältöä hetken verran.

Tutustu Visio-mallien monimuotoisuuteen

Käyttämäsi Visio-version perusteella käytössäsi voi olla 25 (Microsoft Office Visio Standard 2007) tai 64 (Office Visio Professional 2007) erilaista mallia. Jos haluat lisätietoja näistä malleista, tutustu Aloittaminen-näyttöön, joka avautuu automaattisesti, kun käynnistät Vision. Napsauta eri luokkia ja sitten mallien pikkukuvia, niin saat näkyviin pikkukuvien suuremmat versiot sekä mallien lyhyet kuvaukset.

Käytön aloittaminen -ikkuna avautui näyttämään verkkomallit.

Kaavaimien selaaminen

Kannattaa käyttää hetki siihen, että avaa kaavainluettelon. Sillä tavalla voi hyvin tutustua lukuisiin käytettävissä oleviin muotoihin, joskin vielä parempi ajatus on tutkia muutamaa kaavainta erikseen.

Tätä varten ei edes tarvitse avata kaaviota: napsauta vain Tiedosto-valikon Muodot-vaihtoehtoa ja siirry sitten alaspäin kaavaimeen, jonka haluat avata.

tiedostovalikosta avatut kaavaimet.

Valikkojen selaaminen

Valikkojen avaaminen on toinen kätevä tapa selvittää nopeasti, mitä Visiossa voi tehdä. Näytä-, Tiedot- ja Muoto-valikot ovat valikoista kolme suosituinta.

Näytä-valikko, Tiedot-valikko ja Muoto-valikko sekä niiden komennot.

1. Näytä-valikossa näkyvät kaikki Visio-piirustuksiin liittyvät erityiset ikkunat sekä komennot, joilla piirtoruudukon kaltaiset visuaaliset avut otetaan käyttöön ja pois käytöstä.

2. Tiedot-valikossa ovat lisäominaisuuksiin, kuten tietojen tuomiseen ja näyttämiseen, liittyvät komennot. Ne ovat Vision ehkä tehokkaimpia ominaisuuksia.

3. Muoto-valikon komennoilla voit määrittää muotojen ja yhdistimien suunnat niin kuin haluat niiden näkyvän piirustuksessasi.

Sivun alkuun

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×