Viestin tallentaminen

Outlook tarjoaa useita tapoja sähköpostiviestin tallentamiseen. Saamasi viesti voidaan esimerkiksi tallentaa tiedostona tietokoneeseen. Voit myös tallentaa keskeneräisen viestin luonnoksena ja viimeistellä sen myöhemmin.

Vihje: Haluatko tallentaa viestin PDF-tiedostona? Käytä Windows 10:ssä Tulosta-komentoa viestisi tulostamiseen PDF-tiedostoon. Lisää ohjeita tai muita Windows-versioita koskevia tietoja saat valitsemalla alempaa Outlook-versiosi.

Viestin tallentaminen tiedostona

  1. Avaa viesti, jonka haluat tallentaa, ja valitse Tiedosto-välilehdessä Tallenna nimellä.

    Voit tallentaa olemassa olevan sähköpostiviestin tiedostoksi.
  2. Valitse Tallenna nimellä -valintaikkunan Kansio-ruudussa ensin kansio ja sitten sijainti valitussa kansiossa, johon haluat tallentaa tiedoston.

  3. Kirjoita Tiedoston nimi -ruutuun tiedoston nimi.

  4. Valitse Tallennusmuoto-luettelosta tarjottu oletusmuoto tai valitse luettelosta toinen muoto.

Valitse haluamasi toimet

Outlook ei sisällä PDF-muotoa yhtenä mahdollisena tallennusmuotona. Microsoftin Tulosta PDF, joka sisältyy Windows 10:een, sallii minkä tahansa sähköpostiviestin tulostamisen suoraan PDF-tiedostoon. Jos sinulla ei ole Windows 10:tä, voit tulostaa sähköpostiviestisi HTML-tiedostona, avata tiedoston Wordissa ja käyttää sitten Wordin Tallenna nimellä -ominaisuutta sähköpostiviestin tallentamiseen PDF-tiedostona.

Tallenna nimellä (tai Tulosta tiedostoon) Windows 10:ssä
  1. Avaa viesti, jonka haluat tallentaa, ja valitse Tiedosto-välilehdessä Tulosta.

  2. Valitse avattavasta Tulostin-valikosta Microsoft Tulosta PDF-tiedostoon.

    Käyttämällä Tulosta-komentoa voit tulostaa sähköpostiviestin PDF-tiedostoon.
  3. Valitse Tulosta.

  4. Valitse Tallenna tuloste nimellä -ruudusta kansio PDF-tiedostollesi ja kirjoita tiedostonimi. Valitse sitten Tallenna.

Tallentaminen PDF-tiedostona muissa Windows-versioissa
  1. Avaa viesti, jonka haluat tallentaa, ja valitse Tiedosto-välilehdessä Tallenna nimellä.

  2. Valitse Tallenna nimellä -valintaikkunan Kansio-ruudussa ensin kansio ja sitten sijainti valitussa kansiossa, johon haluat tallentaa tiedoston.

  3. Kirjoita Tiedoston nimi -ruutuun tiedoston nimi.

  4. Valitse Tallennusmuoto-luettelosta HTML ja valitse sitten Tallenna.

  5. Avaa Word ja valitse Tiedosto > Avaa.

  6. Valitse HTML-tiedosto, jonka tallensit vaiheessa 4.

  7. Valitse Tiedosto > Tallenna nimellä, ja valitse sitten PDF (*.pdf) tiedostomuodon avattavasta valikosta, ennen kuin valitset Tallenna.

Outlook ei voi tallentaa viestiä suoraan Word-asiakirjatiedostona. Voit kuitenkin tallentaa viestin HTML-tiedostona ja avata tämän tiedoston sitten Wordissa. Tallentamalla sähköpostiviestin HTML-tiedostona säilytät kaikki muotoilut, kuvat ja linkit sekä otsikkotiedot, joihin sisältyvät tiedot lähettäjästä, vastaanottajasta, kopioista ja aiheesta.

  1. Avaa viesti, jonka haluat tallentaa, ja valitse Tiedosto-välilehdessä Tallenna nimellä.

  2. Valitse Tallenna nimellä -valintaikkunan Kansio-ruudussa ensin kansio ja sitten sijainti valitussa kansiossa, johon haluat tallentaa tiedoston.

  3. Kirjoita Tiedoston nimi -ruutuun tiedoston nimi.

  4. Valitse Tallennusmuoto-luettelosta HTML ja valitse sitten Tallenna.

  5. Avaa Word ja valitse Tiedosto > Avaa.

  6. Valitse HTML-tiedosto, jonka tallensit vaiheessa 4.

  7. Valitse Tiedosto > Tallenna nimellä, ja valitse sitten Word-asiakirja (*.docx) tiedostomuodon avattavasta valikosta, ennen kuin valitset Tallenna.

Käytä sähköpostimalleja, kun lähetät viestejä, joiden sisältö ei muutu. Voit luoda viestin, tallentaa sen malliksi ja käyttää sitten kyseistä mallia. Lisää tarvittavat uudet tiedot, ennen kuin lähetät mallin mukaisen viestin.

Vihje: Lisätietoja mallien käyttämisestä on kohdassa Malliin perustuvan sähköpostiviestin lähettäminen.

  1. Valitse Aloitus-välilehdessä Uusi sähköposti.

  2. Lisää haluamasi sisältö viestin tekstiosaan.

  3. Napsauta viesti-ikkunassa Tiedosto-välilehteä ja valitse sitten Tallenna nimellä.

  4. Valitse Tallenna nimellä ‑ruudun Tallennusmuoto-luettelosta Outlook-malli.

  5. Kirjoita Tiedoston nimi -ruutuun mallin nimi ja valitse sitten Tallenna.

  1. Valitse Aloitus-välilehden Uusi-ryhmässä Uusi sähköposti. Voit myös painaa näppäinyhdistelmää Ctrl+Vaihto+M.

  2. Lisää haluamasi sisältö viestin tekstiosaan.

  3. Valitse viesti-ikkunan Tiedosto-välilehdessä Tallenna nimellä.

  4. Valitse Tallenna nimellä -valintaikkunan Tallennusmuoto-luettelosta Outlook-malli.

  5. Kirjoita Tiedoston nimi -ruutuun mallin nimi ja valitse sitten Tallenna.

Mallit tallennetaan oletusarvoisesti seuraaviin kansioihin:

  • Windows 7 ja Vista   
    C:\Users\Käyttäjätunnus\Appdata\Roaming\Microsoft\Templates

  • Windows XP   
    C:\Documents and Settings\Käyttäjänimi\Application Data\Roaming\Microsoft\Templates

Outlook tukee Unicode-merkistöä, joka sisältää suurimman osan maailman kirjoitettujen kielten merkeistä. Jos työskentelet monikielisessä organisaatiossa tai jaat viestejä ja muita kohteita sellaisten henkilöiden kanssa, jotka käyttävät Outlookia toisenkielisissä tietokoneissa, voit hyödyntää Outlookin Unicode-tukea.

Viestien oletusarvoinen tallentaminen Unicode-muodossa

  1. Valitse Tiedosto-välilehdessä Asetukset > Sähköposti.

  2. Valitse kohdassa Tallenna viestit valintaruutu Käytä Unicode-muotoa.

Luomasi lähettämättömät sähköpostit tallentuvat automaattisesti Luonnokset-kansioon. Voit palata Outlookiin myöhemmin ja etsiä lähettämättömän viestin.

Viestin luonnoksen manuaalinen tallentaminen

  • Tee jokin seuraavista:

    • Valitse PikatyökaluriviltäTallenna.

    • Valitse Tiedosto-välilehdestä Tallenna.

Jos haluat palata viestin tallennettuun luonnokseen

  • Valitse Sähköpostin Kansio-ruudussa Luonnokset ja kaksoisnapsauta viestiä.

Oletusarvon mukaan keskeneräiset viestit tallennetaan Luonnokset-kansioon kolmen minuutin välein. Halutessasi voit muuttaa tätä aikaväliä tai sijaintia.

  1. Valitse Tiedosto-välilehdestä Asetukset > Sähköposti.

  2. Tee Tallenna viestit -kohdassa jompikumpi seuraavista toimista:

    • Jos haluat muuttaa luonnosten tallennuspaikkaa, valitse Tallenna tähän kansioon -luettelosta Luonnokset, Saapuneet, Lähetetyt tai Lähtevät.  

    • Muuta luonnosten tallennustiheyttä kirjoittamalla Tallenna automaattisesti kohteet, joita ei ole lähetetty näin monen minuutin kuluttua -ruutuun luku väliltä 1–99.

Valitse haluamasi toimet

Outlook tukee Unicode-merkistöä, joka sisältää suurimman osan maailman kirjoitettujen kielten merkeistä. Jos työskentelet monikielisessä organisaatiossa tai jaat viestejä ja muita kohteita sellaisten henkilöiden kanssa, jotka käyttävät Outlookia toisenkielisissä tietokoneissa, voit hyödyntää Outlookin Unicode-tukea.

Viestien oletusarvoinen tallentaminen Unicode-muodossa

  1. Valitse Työkalut-valikosta Asetukset.

  2. Valitse Muu-välilehdestä Lisäasetukset.

  3. Valitse Käytä Unicode-viestimuotoa viestejä tallennettaessa -valintaruutu.

Outlook ei voi tallentaa viestiä suoraan Word -asiakirjatiedostoksi. Voit kuitenkin kopioida viestin sisällön Word -asiakirjaan.

Voit kopioida vain viestin tekstiosan. Voit kuitenkin myös sisällyttää viestin otsikkotiedot, joihin kuuluvat Lähettäjä-, Vastaanottaja-, Kopio- ja Aihe-ruudut.

Viestin tekstin kopioiminen

  1. Avaa viesti tai napsauta viestin tekstiä lukuruudussa.

  2. Valitse viestin koko teksti painamalla Ctrl + A.

  3. Kopioi sisältö Windows -leikepöydälle valitsemalla Ctrl + C.

  4. Avaa Word -asiakirja.

  5. Liitä Windows -leikepöydällä oleva sisältö asiakirjaan painamalla Ctrl + V.

  6. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Tallenna.

Otsikon ja tekstiosan tallentaminen

Tässä menettelyssä sijoitat otsikkotiedot viestin tekstiosaan niin että voit kopioida molemmat myöhemmissä vaiheissa. Et todellisuudessa lähetä viestiä edelleen.

  1. Tee jokin seuraavista:

    • Jos et ole avannut viestiä sen omaan ikkunaan, valitse Aloitus-välilehden Vastaa-ryhmästä Lähetä edelleen.

    • Jos olet jo avannut viestin sen omaan ikkunaan, valitse Viesti-välilehden Vastaa-ryhmästä Välitä.

  2. Valitse koko viestin tekstiosa painamalla näppäinyhdistelmää CTRL+A.

  3. Kopioi sisältö Windows -leikepöydälle valitsemalla Ctrl + C.

  4. Avaa Word -asiakirja.

  5. Liitä Windows -leikepöydällä oleva sisältö asiakirjaan painamalla Ctrl + V.

  6. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Tallenna.

  7. Voit sulkea Outlook-ikkunan, joka sisältää kopioidun viestin sisällön.

Et voi tallentaa sähköpostiviestiä suoraan PDF-tiedostona Outlook 2007 -ohjelmassa. Voit kuitenkin noudattaa kohdassa Vastaanotetun viestin tallentaminen Microsoft Office Word -asiakirjana annettuja ohjeita, tallentaa viestin Microsoft Office Word 2007 -muodossa ja tallentaa sitten tämän uuden asiakirjan PDF-tiedostona.

2007 Microsoft Office -järjestelmään kuuluu ilmainen apuohjelma, jolla tallennetaan ja viedään tämäntyyppisiä tiedostoja, mutta se on ensin asennettava, jotta sitä voidaan käyttää. Lisätietoja PDF- ja XPS-tiedostomuodon tuen käyttöönotosta Office Word 2007 -ohjelmassa on ohjeaiheessa Muiden tiedostomuotojen, kuten PDF- ja XPS-tiedostomuotojen, tuen ottaminen käyttöön.

Käytä sähköpostimalleja, kun lähetät viestejä, joiden sisältö ei muutu. Voit luoda viestin, tallentaa sen malliksi ja käyttää sitten kyseistä mallia. Lisää tarvittavat uudet tiedot, ennen kuin lähetät mallin mukaisen viestin.

Vihje:  Lisätietoja mallien käyttämisestä on kohdassa Malliin perustuvan sähköpostiviestin lähettäminen.

  1. Valitse Tiedosto-valikosta Uusi ja valitse sitten Sähköpostiviesti.

    Huomautus: Voit luoda uuden sähköpostiviestin myös käyttämällä pikanäppäintä Ctrl + Vaihto + M.

  2. Kirjoita haluamasi teksti viestin tekstiosaan.

  3. Napsauta viesti-ikkunassa Microsoft Office ‑painiketta Office-painikkeen kuva ja valitse sitten Tallenna nimellä.

  4. Valitse Tallenna nimellä -valintaikkunan Tallennusmuoto-luettelosta Outlook-malli (*.oft).

  5. Kirjoita Tiedoston nimi -ruutuun uuden mallin nimi ja valitse sitten Tallenna.

Mallit tallennetaan oletusarvoisesti seuraaviin kansioihin:

  • Windows Vista   
    c:\users\käyttäjätunnus\appdata\roaming\microsoft\templates

  • Microsoft Windows XP   
    c:\documents and settings\käyttäjätunnus\application data\roaming\microsoft\templates 

Oletusarvoisesti Microsoft Office Outlook tallentaa luomasi lähettämättömät sähköpostiviestit automaattisesti. Voit palata Outlookiin myöhemmin ja etsiä lähettämättömän viestin.

Viestin luonnoksen manuaalinen tallentaminen

  • Tee jokin seuraavista:

    • Valitse PikatyökaluriviltäTallenna.

      Pikatyökalurivin kuva

    • Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Tallenna.

Jos haluat palata tallennettuun luonnokseen ja jatkaa viestin käsittelemistä

  • Valitse Sähköposti-näkymän siirtymisruudussa Luonnokset ja kaksoisnapsauta sitten viestiä.

Oletusarvon mukaan keskeneräiset viestit tallennetaan Luonnokset-kansioon kolmen minuutin välein. Halutessasi voit muuttaa tätä aikaväliä tai sijaintia.

  1. Valitse Työkalut-valikosta Asetukset.

  2. Valitse Sähköpostiasetukset ja valitse sitten Sähköpostin lisäasetukset.

  3. Tee yksi tai useita seuraavista:

    • Muuta luonnosten tallennuspaikkaa valitsemalla Tallenna viestit -kohdan Tallenna lähettämättömät kohteet -luettelosta Luonnokset, Saapuneet, Lähetetyt tai Lähtevät.

    • Muuta luonnosten tallennustiheyttä kirjoittamalla Tallenna viestit-kohdan Kohteiden automaattisen tallennuksen aikaväli: n minuutin välein-ruutuun luku väliltä 1 ja 99.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×