Verkkokaavion luominen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Verkkokaavio on graafinen tapa tarkastella tehtäviä, riippuvuuksia ja projektin kriittistä polkua. Ruudut (tai solmut) edustavat tehtäviä. Riippuvuudet on osoitettu ruutuja yhdistävinä viivoina. Kun olet vaihtanut näkymää, voit lisätä selitteen, mukauttaa ruutujen ulkoasua ja tulostaa verkkokaavion.

  • Löydät Verkkokaavio-näkymän valitsemalla Näkymä > Verkkokaavio.

Avaa verkkokaavionäkymä napsauttamalla Verkkokaavio-painiketta.

Selitteen lisääminen

Ruutujen asettelun muuttaminen automaattisesti

Ruutujen asettelun muuttaminen manuaalisesti

Ruutujen välisen viivatyylin muuttaminen

Näytettävien tehtävätietojen valitseminen

Selitteen lisääminen

  1. Valitse Tiedosto > Tulosta > Sivun asetukset.

  2. Valitse Selite-välilehti ja määritä selitteen ulkoasu, seliteotsikot ja sivut, joilla selite näytetään.

  3. Valitse OK.

Sivun alkuun

Ruutujen asettelun muuttaminen automaattisesti

  1. Valitse Näytä > Verkkokaavio.

  2. Valitse Muotoile > Asettelu.

Muotoile-välilehden Asettelu-painike.

  1. Valitse Ruudun asettelu -kohdassa tilanteeseen sopivin ruutujen asettelu, tasaus, välistys, korkeus ja leveys. Jos haluat, että jokaisen ruudun väli on sama, valitse Korkeus- ja Leveys-ruuduissa Kiinteä.

Muista, että ryhmitetyt tehtävät sijoitetaan automaattisesti. Poista ensin ryhmittely, jos haluat muuttaa näiden tehtävien sijainteja.

Sivun alkuun

Ruutujen asettelun muuttaminen manuaalisesti

Jos haluat muuttaa ruutujen sijaintia vielä laajemmin, valitse Muotoile > Asettelu ja sitten Salli ruutujen manuaalinen sijoittaminen. Valitse OK ja vedä ruudut haluamaasi kohtaan.

Valitse Salli ruutujen manuaalinen sijoittaminen, jotta voit siirtää tehtävää manuaalisesti.

Jos siirrät tehtävän manuaalisesti, voit muuttaa siihen liitettyjen tehtävien tai alitehtävien asettelua napsauttamalla tehtävää hiiren kakkospainikkeella ja valitsemalla Asettele liittyvät tehtävät nyt.

Sivun alkuun

Ruutujen välisen viivatyylin muuttaminen

Jos näkymässä on paljon tehtäviä, jotka on linkitetty edeltäviin tai seuraaviin tehtäviin, ruutujen välisiä linkkejä voi olla vaikea seurata. Muuta viivan tyyliä ja järjestä viivat sitten niin, että ne näkyvät selkeämmin.

  1. Valitse Näytä > Verkkokaavio.

  2. Valitse Muotoile > Asettelu.

  3. Valitse Linkin tyyli -kohdassa Suorakulmainen tai Suora. Suorakulmaiset linkit näyttävät tältä Suorakulmainen linkki. , ja suorat linkit näyttävät tältä Suora linkki. .

  4. Voit lisätä edeltäviin ja seuraaviin tehtäviin osoittavia nuolia valitsemalla Näytä nuolet -valintaruudun. Voit lisätä riippuvuuden ja limitys- tai viiveaikaa ilmaisevan tiedon linkkiviivaan valitsemalla Näytä linkin otsikot -valintaruudun.

Sivun alkuun

Näytettävien tehtävätietojen valitseminen

Jos esitys näyttää sekavalta (tai koet, että tietoja on liikaa), voit muuttaa ruuduissa näytettäviä tehtävätietoja, jotta näet vain tärkeimmät tiedot.

  1. Valitse Näytä > Verkkokaavio.

  2. Valitse Muotoile > Ruututyylit.

  3. Valitse muutettava tehtävä Tyyliasetukset-luettelosta.

Muuta tehtäväruutujen ulkoasua ja sisältöä.

  1. Luo haluamasi ulkoasu valitsemalla Reuna-kohdassa muoto, väri, leveys ja ruudukkoasetukset.

  2. Napsauta jotakin Tietomalli-valikossa olevaa nimeä, jos haluat ottaa muutokset käyttöön aiemmin luodussa mallissa. Jos haluat käyttää muutoksia uudessa mallissa, valitse Lisää malleja ja valitse sitten Uusi (uuden mallin luominen), Kopioi (uuden mallin luominen aiemmin luodun mallin pohjalta), Muokkaa (mallin muuttaminen) tai Tuo (mallin tuominen toisesta projektista).

  3. Valitse OK.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×