Varausten tuominen Outlookiin Project Web Accessista

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Microsoft Office Project lisää käyttäen Outlook voit tuoda tehtävien varaamista. Näin voit raportoida työaikaraportin todellinen työ- ja tehtävän tilan esimiehellesi Microsoft Office Outlookin avulla.

Huomautus: Lisätietoja apuohjelman asentamisesta ja määrittämisestä on kohdassa Outlookin Microsoft Office Project -apuohjelman asentaminen ja määrittäminen.

Tehtävävarausten tuominen

Kun olet määrittänyt Outlookin ja Microsoft Office Project Web Accessvälinen yhteys, voit tuoda tehtävien varaamista.

  1. Valitse Outlookissa Tuo uudet varaukset Project Web Access -työkaluriviltä.

    Jos työkalurivi ei ole näkyvissä, valitse Näytä-valikosta Työkalurivit ja valitse sitten Project Web Access.

    Vihje: Tämä asetus on käytössä myös Työkalut-valikossa. Valitse Project Web Access ja valitse sitten Tuo uudet varaukset.

  2. Jos yrität muodostaa yhteyden Microsoft Office Project Serverin Project Server-todennuksen avulla, kirjoita salasana salasana -ruutuun ja valitse sitten OK.

  3. Tarkastele tuotavien tehtävien luetteloa ja valitse sitten OK.

    Vihje: Jos haluat jättää väliin tämän valintaikkunan, kun seuraavan kerran tuot tehtäviä, valitse Älä enää näytä tätä valintaikkunaa, vaan tee tuonti suoraan -valintaruutu Varausten tuominen Project Web Accessista -valintaikkunassa. Jos haluat peruuttaa tämän asetuksen, valitse Työkalut-valikosta Asetukset. Valitse Project Web Access -välilehti ja valitse sitten Näytä vahvistusikkuna ennen tuontia -valintaruutu.

Kaikki tehtävät lisätään kalenteria tai Outlook-asetusten tehtävät-kansiossa.

Jos olet valinnut tehtävien näyttäminen Outlook-kalenteriin, Huomaa, että tehtävät esitetään keston mukaan eikä per päivä-peruste, joka ilmaisee tuntia tehtävään varatut. Esimerkiksi jos tehtävän kesto on viisi päivää, tehtävä näkyy jatkuvasti yli viisi päivää. Oletusarvon mukaan kohdistettu aika näkyy vapaaksi, ei varattu.

Vihje: Lisätietoja muuttaminen tuoduille tehtäville oletusarvon Kalenteri-käytettävyys tämän artikkelin kohdassa tuontiasetukset muuttaminen .

Kun sinulle on varattu lisätehtäviä, voit lisätä nämä tehtävät Outlookiin valitsemalla Tuo uudet varaukset Project Web Access -työkaluriviltä.

Huomautus: Kun tuot tehtäviä, tuodaan kaikki tietyn päivämääräalueen varatut tehtävät. Lisätietoja tämän päivämäärävälin määrittämisestä tämän artikkelin kohdassa tuontiasetukset muuttaminen . Jos tehtävään on jo kalenterin, se päivitetään tekemäsi muutokset.

Sivun alkuun

Tuontiasetusten muuttaminen

Muita asetuksia, jotka voit määrittää, miten apuohjelman Tuo tehtävien varaamista. Jos haluat muokata jokin seuraavista vaihtoehdoista, valitse Työkalut -valikko, asetuksetja valitse sitten Project Web Access -välilehti.

  • Määritä päivämääräalue tuoduille tehtäville    Varausten tuonti -osan kohdassa PäivämääräalueValitse Seuraavaja määritä sitten päivän, viikon tai kuukauden määrä vastaaviin ruutuihin.

  • Jos haluat järjestää säännöllisin väliajoin varausten tuominen    Varausten tuonti -osan kohdassa tuominen Project Web Accessista Outlook-kalenteriinValitse jokaisen, Määritä päivän, viikon tai kuukauden määrä vastaaviin ruutuihin ja kirjoita seuraava päivitys voi ilmetä silloin, kun Seuraava päivitys -ruutuun.

    Huomautus: Sinun on kirjauduttava Microsoft Office Project Serveriin käyttämällä Windows-käyttäjätili varausten tuominen automaattisesti.

  • Voit muuttaa oletusarvon kalenterin käytettävyyttä tuoduille tehtäville    Valitse Lisäasetukset. Varausten tuonti -kohdassa Valitse vapaa, Alustava, varattutai Poissa Valitse haluat määrittää oletusarvon mukaan käytettävissä projektin tehtävän tapaamisen käytettävyys -luettelossa Saat kaikki tehtävävaraukset tuotu Project Web Accessista.

  • Jos haluat muuttaa tuoduille tehtäville määritettyjä muistutuksia    Valitse Lisäasetukset. Varauksen tuonti -osassa tuotaessa Project Web Accessista Outlookiin, valitse haluamasi muistutus. Jos valitset Luo aina muistutukset, valitse Muistutusaika vastaavaan luetteloon.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×