Valmiiden tehtävien päivittäminen nopeasti

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Voit nopeasti päivittää projektin tehtävistä, 100 % valmiina- tai ajoitetun prosenttia valmiina.

Jos projekti esimerkiksi sujuu hyvin ja suurin osa tehtävistä on ajallaan, voit päivittäisen tehtäväpäivityksen sijaan päivittää projektin tehtävät niille ajoitetun viikoittaisen valmistumisprosentin mukaan ja sitten muokata niiden tehtävien valmistumisprosenttia, jotka ovat joko edellä tai myöhässä aikataulusta.

Tehtävien päivittäminen nopeasti kokonaan valmiiksi (100 %)

Jos projektissa on tehtäviä, jotka ovat valmistuneet aikataulun mukaan, voit päivittää kaikki tehtävät nopeasti kokonaan valmistuneiksi (100 %) kuluvana päivämääränä, tilapäivämäärä tai jonain määrittämänäsi päivämääränä. Voit valita enintään 10 tehtävää kerrallaan.

Tehtävien päivittäminen kokonaan valmiiksi (100 %) kuluvana päivämääränä tai tilapäivämääränä

  1. Valitse Näytä-valikosta Gantt-kaavio.

  2. Pidä CTRL-näppäintä painettuna ja valitse päivitettävät tehtävät luettelosta. Voit valita enintään 10 tehtävää kerrallaan.

    Vihje: Jos päivitettävät tehtävät ovat luettelossa peräkkäin, voit valita ensimmäisen tehtävän, pitää VAIHTONÄPPÄINTÄ painettuna ja valita sitten koko tehtäväsarjan valitsemalla viimeisen valintaan sisällytettävän tehtävän.

  3. Valitse 100 % valmiina Painikkeen kuva Seuranta-työkalurivillä.

    Huomautus: Voit tuoda Seuranta-työkalurivin näkyviin valitsemalla Näytä-valikosta Työkalurivit ja sitten Seuranta.

Tehtävien päivittäminen kokonaan valmiiksi (100 %) määritettynä päivämääränä

Kun teet näin, aiemmin määritettyyn valmistuminen arvot prosentteina tehtävät lopusta päivämäärät vanhempia kuin "koko kautta" päivämäärän korvataan 100 %.

  1. Valitse Näytä-valikosta Gantt-kaavio.

  2. Jos haluat päivittää vain tietyt tehtävät, pidä CTRL-näppäintä painettuna ja valitse tehtävät luettelosta. Voit valita enintään 10 tehtävää kerrallaan.

    Vihje: Jos päivitettävät tehtävät ovat luettelossa peräkkäin, voit valita ensimmäisen tehtävän, pitää VAIHTONÄPPÄINTÄ painettuna ja valita sitten koko tehtäväsarjan valitsemalla viimeisen valintaan sisällytettävän tehtävän.

    Jos haluat päivittää luettelon kaikki tehtävät, sinun ei tarvitse valita tehtäviä.

  3. Valitse Työkalut-valikosta Seuranta ja sitten Päivitä projekti.

  4. Valitse Päivitä työn valmiusaste ja kirjoita tai valitse sitten päivämäärä, johon saakka haluat päivittää edistymisen.

    Jos et määritä päivämäärää, Project käyttää kuluvaa päivämäärää tai tilapäivämäärää.

  5. Valitse Määritä valmiusasteeksi vain 0 tai 100 %.

  6. Jos päivität tiettyjä tehtäviä, valitse Valitut tehtävät. Jos päivität kaikki projektin tehtävät, valitse Koko projekti.

Tehtävien päivittäminen nopeasti ajoitettuun valmistumisprosenttiin

Jos sinulla on useita tehtäviä projektiin, jotka ovat aikataulussa tai suoritettiin aikataulussa, voit nopeasti päivittää ajoitetun valmistumisprosentin nykyisen päivämäärän, tilapäivämäärän tai määrittämäsi päivämäärä.

Tehtävien päivittäminen ajoitetun valmistumisprosentin mukaisiksi kuluvana päivämääränä tai tilapäivämääränä

  1. Valitse Näytä-valikosta Gantt-kaavio.

  2. Pidä CTRL-näppäintä painettuna ja valitse päivitettävät tehtävät luettelosta. Voit valita enintään 10 tehtävää kerrallaan.

    Vihje: Jos päivitettävät tehtävät ovat luettelossa peräkkäin, voit valita ensimmäisen tehtävän, pitää VAIHTONÄPPÄINTÄ painettuna ja valita sitten koko tehtäväsarjan valitsemalla viimeisen valintaan sisällytettävän tehtävän.

  3. Valitse Päivitä aikataulun mukaan Painikkeen kuva Seuranta-työkalurivillä.

    Huomautus: Voit tuoda Seuranta-työkalurivin näkyviin valitsemalla Näytä-valikosta Työkalurivit ja sitten Seuranta.

Tehtävien päivittäminen ajoitetun valmistumisprosentin mukaisiksi määritettynä päivämääränä

  1. Valitse Näytä-valikosta Gantt-kaavio.

  2. Jos haluat päivittää vain tietyt tehtävät, pidä CTRL-näppäintä painettuna ja valitse tehtävät luettelosta. Voit valita enintään 10 tehtävää kerrallaan.

    Vihje: Jos päivitettävät tehtävät ovat luettelossa peräkkäin, voit valita ensimmäisen tehtävän, pitää VAIHTONÄPPÄINTÄ painettuna ja valita sitten koko tehtäväsarjan valitsemalla viimeisen valintaan sisällytettävän tehtävän.

    Jos haluat päivittää luettelon kaikki tehtävät, sinun ei tarvitse valita tehtäviä.

  3. Valitse Työkalut-valikosta Seuranta ja sitten Päivitä projekti.

  4. Valitse Päivitä työn valmiusaste ja kirjoita tai valitse sitten päivämäärä, johon saakka haluat päivittää edistymisen.

  5. Valitse Määritä valmiusasteeksi 0 - 100 %.

  6. Jos päivität tiettyjä tehtäviä, valitse Valitut tehtävät. Jos päivität kaikki projektin tehtävät, valitse Koko projekti.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×