Uuden täyttökuvion, viivakuvion ja viivanpääkuvion lisääminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

  1. Tee jokin seuraavista toimista:

    • Jos haluat kuvion käytettäväksi vain käsittelemässäsi piirustuksessa, valitse Näytä-valikosta Piirustuksenhallinta-ikkuna.

    • Voit tallentaa kuvion aiemmin luotuun kaavaimeen, jotta voit avata sen missä tahansa piirustuksessa. Avaa kaavain (valitse Tiedosto-valikon Muodot-alivalikosta Omat muodot ja napsauta Suosikit-kaavaimen tai muun kaavaimen nimeä). Jos kaavain ei ole muokkaustilassa, napsauta kaavaimen otsikkoriviä hiiren kakkospainikkeella ja valitse Muokkaa kaavainta. Napsauta kehittäjätilassa otsikkorivin kuvaketta uudelleen ja valitse Piirustuksenhallinta-ikkuna.

      Huomautus: Voit suorittaa Microsoft Office Vision kehittäjätilassa valitsemalla Työkalut-valikosta Asetukset ja valitsemalla sitten Lisäasetukset-välilehdestä Suorita kehittäjätilassa.

    • Jos haluat luoda uuden kaavaimen, jonka mukana kuvio tallennetaan (jotta voit käyttää kuviota missä tahansa piirustuksessa), valitse Tiedosto-valikon Muodot-alivalikosta Uusi kaavain. Napsauta kehittäjätilassa otsikkorivin kuvaketta ja valitse Piirustuksenhallinta-ikkuna.

  2. Napsauta Piirustuksenhallinta-ikkunassa hiiren kakkospainikkeella Täyttökuviot-, Viivakuviot- tai Viivanpäät-vaihtoehtoa ja valitse sitten Uusi kuvio.

  3. Kirjoita Tiedot-kohdan Nimi-ruutuun kuvion nimi ja valitse sitten haluamasi kuviotyyppi.

  4. Valitse Toiminta-kohdasta haluamasi asetus.

    Toiminta-asetukset

    Kuviotyyppi

    Kuvaus

    Painike

    Täyttökuvio

    Täytä muoto luomalla kuvasta useita (vierekkäisiä) kopioita.

    Täyttökuvion Vierekkäin-painike

    Käytä yhtä keskitettyä kuvaa.

    Täyttökuvion yhden keskitetyn kuvan painike

    Täytä muoto laajentamalla yhtä kuvaa.

    Täyttökuvion yhden laajennetun kuvan painike

    Viivakuvio

    Taivuta kuviota viivaa pitkin siten, että kuvat ovat vierekkäin ja ne vääristyvät viivaa pitkin.

    Aseta viivakuvion kuvat vierekkäin ja vääristä kuvat viivaa pitkin

    Aseta useita kuvia vierekkäin viivaa pitkin vääristämättä niitä.

    Aseta kuvat viivamuotoon asettelemalla ne viivan mukaisesti

    Venytä yhtä kuvaa viivaa pitkin.

    Venytä viivakuvion kuvaa viivaa pitkin

    Aseta useita kuvia vierekkäin viivaa pitkin vääristämättä niitä ja säilytä samalla viivan alkuperäinen muotoilu.

    Aseta viivakuvion kuvat vierekkäin alkuperäistä viivaa pitkin

    Viivanpääkuvio

    Suuntaa viivanpää viivan suuntaisesti.

    Suuntaa viivanpää viivan suuntaisesti -painikkeen kuva

    Suuntaa viivanpää siten, että se on aina pystyssä.

    Suuntaa viivanpää siten, että se on aina pystyssä -painikkeen kuva

  5. Jos haluat säätää kuviota piirustussivun mittakaavan muutoksen mukaan, valitse Skaalattu-valintaruutu.

    Huomautus: Skaalaamaton viiva- tai viivanpääkuvio säädetään automaattisesti viivan paksuuden mukaan.

  6. Valitse OK.

  7. Avaa Piirustuksenhallinta-ikkunassahaluamasi kansio, napsauta hiiren kakkospainikkeella uutta kuviota ja valitse Muokkaa kuviota.

  8. Luo muodot, jotka haluat määrittää kuvioksi. Voit luoda muodot tyhjältä sivulta, muokata aiemmin luotuja muotoja tai lisätä bittikarttoja.

    Huomautus: Jos luot täyttökuvion bittikartan avulla, kuviossa ei ole läpinäkyviä alueita, joissa tausta näkyy kuvion läpi. Mutta jos luot täyttökuvion Visio-muotojen avulla, tausta näkyy kuvion läpi.

  9. Napsauta Sulje ikkuna -painiketta ja päivitä kuvio valitsemalla Kyllä.

Vihje: Jos suunnittelet oman katkoviivakuvion mukautettuna viivakuviona, piirrä katkoviivaosat viivoina, joiden paksuus on nolla, jotta ne perivät alkuperäisen viivan paksuuden. Viivaosat ovat täytettyjä muotoja tehokkaampia, ja kun viiva on ohut, viivaosat näkyvät paremmin näytössä.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×