Uuden projektin luominen aiemmin luodun projektin tai tietokannan pohjalta

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Uusi projekti on joskus helpointa luoda käyttämällä pohjana aiemmin luotua Microsoft Office Project (MPP) -tiedostoa tai Microsoft Office Project -tietokantaa (MPD-tiedostoa).

Uuden projektin luominen aiemmin luodun projektitiedoston (MPP) pohjalta

Kun uusi projekti luodaan aiemmin luodun projektitiedoston pohjalta, aiemmin luodun tiedoston on oltava suljettuna. Jos luot uuden projektin Microsoft Project 98:aa aiemman Microsoft Project -tiedoston pohjalta, tallenna projekti ensin aiemmassa versiossa MPX-tiedostomuoto. Käytä uuden projektin pohjana MPX-tiedostoa.

  1. Valitse Tiedosto-valikosta Uusi.

  2. Valitse Uusi projekti -tehtäväruudun Uusi-kohdasta Aiemmin luodusta projektista.

  3. Etsi ja avaa projektin sisältävä kansio ja napsauta projektin nimeä.

  4. Valitse Luo uusi.

  5. Jos tiedosto on suojattu salasanalla, avaa tiedosto kirjoittamalla salasana Salasana-ruutuun.

  6. Muuta tarvittaessa projektin ja tehtävän aloitus- ja päättymispäivämääriä niin, että ne vastaavat uuden projektin aikataulua.

  7. Valitse Tiedosto-valikosta Tallenna nimellä.

  8. Kirjoita uuden projektin nimi Tiedostonimi-ruutuun ja valitse Tallenna.

Huomautus: 

  • Kun luot uuden projektin käyttämällä pohjana aiemmin luotua aikataulua, joka sisältää todellisia työmääriä tai kestoja sisältäviä tehtäviä, projektin aikataulua ei voi luoda uudelleen. Aiempien tehtävien edistyminen on ensin poistettava.

  • Jos aiemmin luodussa aikataulussa on rajoituksia, voit määrittää uuden projektin aikataulun napsauttamalla Analyysi-työkalurivin Säädä päivämääriä -painiketta. Voit tuoda tämän työkalurivin näkyviin valitsemalla Näytä-valikosta Työkalurivit ja valitsemalla sitten Analyysi.

Uuden projektin luominen aiemmin luodun Microsoft Office Project -tietokantatiedoston (MPD) pohjalta

Vaikka et voikaan tallentaa projektia MPD-tiedostomuodossa, kun käytät Microsoft Office Project 2007:ää, voit käyttää aiemmin luotua MPD-tiedostoa uuden projektin pohjana.

Suojausasetusten määrittäminen MPD-tiedostojen avaamista varten

Sinun on määritettävä suojausasetukset niin, että ne sallivat aiempien ja muiden kuin oletusarvoisten tiedostomuotojen luoda uuden projektin MPD-tiedoston pohjalta.

  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Suojaus-välilehti.

  2. Valitse Vanhat muodot -kohdasta Näytä kehote, kun käyttäjä yrittää ladata tiedoston, jonka tiedostomuoto on vanha tai poikkeaa oletusmuodosta.

Uuden projektin luominen MPD-tiedostosta

  1. Napsauta Avaa Painikkeen kuva -painiketta.

  2. Valitse Tiedostotyyppi-ruudusta Projektitietokannat.

  3. Etsi ja avaa kansio, joka sisältää tietokannan, ja valitse sitten tiedosto, jota haluat käyttää.

  4. Valitse Avaa.

  5. Valitse Ohjattu tuominen - Projektimääritys -valintaikkunassa projekti, jonka pohjalle haluat luoda uuden projektin, ja valitse Valmis.

  6. Jos näyttöön tulee kehotus jatkaa tiedoston avaamista, valitse Kyllä.

  7. Muuta tarvittaessa projektin ja tehtävän aloitus- ja päättymispäivämääriä niin, että ne vastaavat uuden projektin aikataulua.

  8. Valitse Tiedosto-valikosta Tallenna nimellä.

  9. Kirjoita uuden projektin nimi Tiedostonimi-ruutuun ja valitse Tallenna.

Huomautus: 

  • Kun luot uuden projektin käyttämällä pohjana aiemmin luotua aikataulua, joka sisältää todellisia työmääriä tai kestoja sisältäviä tehtäviä, projektin aikataulua ei voi luoda uudelleen. Aiempien tehtävien edistyminen on ensin poistettava.

  • Jos aiemmin luodussa aikataulussa on rajoituksia, voit määrittää uuden projektin aikataulun napsauttamalla Analyysi-työkalurivin Säädä päivämääriä -painiketta. Voit tuoda tämän työkalurivin näkyviin valitsemalla Näytä-valikosta Työkalurivit ja valitsemalla sitten Analyysi.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×