Ulkoisen viittauksen linkin katkaiseminen Excelissä

Tärkeää: 

  • Kun katkaiset ulkoisen viittauksen linkin sen lähdetyökirjaan, kaikki kaavat, jotka käyttävät lähdetyökirjan arvoa, muunnetaan nykyisiin arvoihin. Jos esimerkiksi katkaiset linkin ulkoiseen viitteeseen =SUMMA([Budjetti.xls]Vuosittainen!C10:C25), SUMMA-kaava korvataan lasketulla arvolla. (Koska tätä toimintoa ei voi kumota, sinun kannattaa ehkä ottaa varmuuskopio kohdetyökirjasta.)

  • Jos käytät ulkoista tietoaluetta, kyselyn parametri saattaa käyttää toisen työkirjan tietoja. Voit halutessasi tarkistaa ja poistaa tällaiset linkit.

Linkin katkaiseminen

  1. Valitse Tiedot-välilehden Yhteydet-ryhmästä Muokkaa linkkejä.

    Tiedot-välilehden Yhteydet-ryhmä

    Huomautus: Jos Muokkaa linkkejä -komento ei ole käytettävissä, tiedostossa ei ole linkitettyjä tietoja.

  2. Valitse katkaistava linkki Lähde-luettelosta.

    • Jos haluat valita useita linkitettyjä objekteja, pidä CTRL-näppäintä painettuna ja napsauta sitten yksi kerrallaan haluamiasi linkitettyjä objekteja.

    • Jos haluat valita kaikki linkit, paina CTRL+A.

  3. Valitse Katkaise linkki.

Poista määritetyn linkin nimi

Jos linkille on määritetty nimi, se ei poistu automaattisesti. Poista halutessasi myös nimi.

  1. Valitse Kaavat-välilehden Määritetyt nimet -ryhmässä Nimien hallinta.

  2. Valitse muutettava nimi Nimien hallinta -valintaikkunasta.

  3. Valitse nimi napsauttamalla sitä.

  4. Valitse Poista.

  5. Vahvista poistaminen valitsemalla OK.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×