Tulostettavien kuukausien tai viikkojen määrän määrittäminen Project-kalenterinäkymässä

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Jos aiot tulostaa Microsoft Office Projectin Kalenteri-näkymässä, voit määrittää kuukausien (enintään 2) tai viikkojen (enintään 99), jonka haluat tulostaa kullekin sivulle. Voit myös tulostaa selitteen seuraavia tai edellisiä kalenterit.

  1. Valitse Näytä-valikosta Kalenteri.

  2. Valitse Tiedosto-valikosta Sivun asetukset ja valitse sitten Näkymä-välilehti.

  3. Jos haluat määrittää kuukausien määrän, valitse Tulosta ja sen jälkeen Kuukausia sivulla ja valitse sitten 1 tai 2.

    Jos haluat määrittää näytettävien viikkojen määrän, valitse Viikkoja sivulla ja kirjoita näytettävien viikkojen määrä viereiseen ruutuun. Jos haluat, että tulostetun kalenterin viikkorivit ovat yhtä korkeita kuin näkymän rivit, valitse Viikon korkeus sama kuin näytössä.

    Voit halutessasi muuttaa sivukohtaista viikkomäärää myös suurentamalla näkymää. Valitse Näytä-valikosta Zoomaa. Määritä Näytettävät viikot -kohtaan näytettävien viikkojen määrä tai määritä näytettävä päivämääräalue.

  4. Jos haluat lisätä seuraavan ja edeltävän kuukauden kalenterit selitteeseen, valitse Tiedot-kohdasta Tulosta edellisen tai seuraavan kuukauden kalenterit selitteessä -valintaruutu ja valitse sitten Selite-välilehden Selite-kohdasta, mihin selite asetetaan.

    Huomautukset: 

    • Liian monta viikkoa tai koko vuosi yhdellä sivulla tekee kalenterin tulosteesta lukukelvottoman. Käytä sen sijaan Gantt-kaavio-näkymää ja noudata seuraavia vihjeitä:

      • Mahduta koko vuosi samaan näkymään muuttamalla Gantt-kaavion aika-asteikko. Voit esimerkiksi vaihtaa aikajakson kuukausista neljännesvuosiksi ja merkitä neljännesvuodet ja kuukaudet lyhentein.

      • Pienennä fonttikokoa siten, että sivuun mahtuu enemmän tekstiä.

      • Tiivistä kaikki tehtävät siten, että vain yhteenvetotehtävät ovat näkyvissä.

      • Jos haluat tulostaa koko näkymän samalle sivulle, käytä Sivu-välilehdessä olevaa Sivun asetukset -valintaikkunan Sovita kokoon -ruutuja. Määritä Tulosta-valintaikkunan Päivämäärät-ruudut, jos haluat tulostaa koko vuoden.

    • Jos tulostettava näkymä on kalenterinäkymä, voit määrittää tulostettavan päivämääräalueen Tulosta-valintaikkunan päivämääräruutuihin. Voit myös muuttaa näytettävän päivämääräalueen aikajanaa.

    • Voit muotoilla aikajaksoa ja tekstityylejä kalenterinäkymässä siten, että sivulle mahtuu mahdollisimman paljon tietoja.

    • Voit määrittää vain yhtenäisen päivämääräalueen tai perättäisten viikkojen määrän. Ei-perättäisiä viikkoja ei voi valita samanaikaisesti tarkasteltaviksi tai tulostettaviksi.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×