Tietolähteen luominen yhdistämistä varten

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Word voi hakea tietoja eri tietolähteistä yhdistämistä varten. Koska Word on osa Microsoft Office -ohjelmistopakettia, Wordiin voi helposti tuoda tietoja Outlookista, Excelistä ja Accessista. Siihen voi tuoda tietoja muista lähteistä, kuten verkkosivuilta, OpenDocument-tekstitiedostoista ja erotinmerkkejä sisältävistä, tekstimuotoisina tallennetuista datatiedostoista. Lisäksi jos sinulla ei ole olemassa olevaa tietolähdettä, voit helposti luoda uuden tietolähteen Wordissa.

Yhdistämisen tietolähteet

Seuraavassa on esimerkkejä tietolähteistä, joita voi käyttää yhdistämisessä Wordissa.

  • Excel-laskentataulukko

    Excel-laskentataulukko toimii hyvin tietolähteenä yhdistämisessä, jos kaikki tiedot ovat yhdessä taulukossa ja jos tiedot on muotoiltu niin, että Word pystyy lukemaan ne. Lisätietoja on artikkelissa Excel-tietolähteen valmisteleminen yhdistämistoimintoa varten.

  • Outlookin yhteystietoluettelo

    Voit hakea yhteystietoja Outlookin yhteystietoluettelosta suoraan Wordiin. Katso Outlook-kohteiden vieminen.

  • Applen yhteystietoluettelo

    Voit viedä Apple-yhteystiedot Excel-laskentataulukkoon ja käyttää sitä postituslistana yhdistämisessä.

  • FileMaker Pro -tietokanta

    Tietojen tuominen FileMaker Pro-tietolähde, ennen kuin käytät sitä yhdistämiseen.

  • Tekstitiedostot

    Voit käyttää mitä tahansa tekstitiedostoa, jonka tietokentät on erotettu toisistaan sarakemerkeillä tai pilkuilla ja tietueet kappalemerkeillä.

Wordissa voi luoda postituslistan joukkosähköpostin lähettämiseen yhdistämisprosessin aikana.

  1. Valitse Näytä-valikosta Tulostusasettelu.

  2. Valitse vakiotyökaluriviltäUusi  Uusi tiedosto -painike .

    Käytä tätä tyhjää asiakirjaa tietolähteen luomiseen.

  3. Valitse Työkalut-valikosta Yhdistämisen hallinta.

  4. Valitse 1. Valitse asiakirjan laji, valitse Luo uusi, ja valitse sitten Joukkokirjeet.

  5. Kohdassa 2. Valitse vastaanottajaluettelo valitse Nouda luettelo ja valitse sitten Uusi tietolähde.

  6. Napsauta Kenttien nimet otsikkorivillä -ruudussa kenttien nimiä, joita et halua sisällyttää tietolähteeseen, valitse Poista kentän nimi ja valitse sitten OK.

  7. Kirjoita tietolähteen nimi ja valitse sijainti ja valitse sitten Tallenna.

    Pane merkille tietolähteen tallennussijainti. Tarvitset tietoa myöhemmin.

  8. Kirjoita Tietolomake-valintaikkunaan yhden tietueen tiedot (esimerkiksi vastaanottajan tiedot Etunimi-, Sukunimi- ja Osoite1-kohtiin).

    Huomautus: Älä kirjoita tyhjiksi jätettäviin ruutuihin välilyöntejä.

  9. Kun olet kirjoittanut yhden tietueen tiedot, valitse Lisää uusi.

  10. Jos haluat lisätä useampia tietueita, toista vaiheet 8 ja 9.

  11. Kun olet lisännyt haluamasi tietueet, valitse OK.

    Vihje: Voit palata Tietolomake-valintaikkunaan myöhemmin valitsemalla Yhdistämisen hallinnan 2. Valitse vastaanottajaluettelo -kohdassa Muokkaa tietolähdettä  Muokkaa tietolähdettä -painike .

  12. Valitse Tiedosto-valikosta Sulje.

  13. Tallenna tietolähde valitsemalla Tallenna.

  14. Voit hylätä avoinna olevan tyhjän asiakirjan valitsemalla Älä tallenna.

Kukin Excel-taulukon sarake sisältää tiettyyn luokkaan kuuluvan tiedon tai tietyn tietokentän – esimerkiksi nimen, katuosoitteen, postinumeron tai postitoimipaikan. Ensimmäinen solurivi, jota kutsutaan otsikkotietueeksi, sisältää tietokenttien nimet. Jokainen seuraava rivi sisältää yhden tietueen, kuten henkilön nimen ja osoitteen.

Huomautus: Myöhemmin tarroja luotaessa eri tietojen sijainti määritetään otsikkotietueen kenttien perusteella.

  1. Avaa Excel.

  2. Kirjoita laskentataulukon ensimmäiselle riville osoitteiden otsikkotietue.

    Kirjoita esimerkiksi ensimmäisen rivin ensimmäiseen sarakkeeseen Nimi, toiseen sarakkeeseen Osoite, kolmanteen sarakkeeseen Postinumero (ulkomaalaisessa – esimerkiksi yhdysvaltalaisessa – osoitteessa Kaupunki), neljänteen sarakkeeseen Postitoimipaikka (yhdysvaltalaisessa osoitteessa Osavaltio) ja viidenteen sarakkeeseen Maa (yhdysvaltalaisessa osoitteessa Postinumero). Tämän jälkeen Excel-taulukko näyttää jokseenkin tältä:

    Excel-taulukko, jossa on otsikkotietueita

  3. Kirjoita toiselle riville yhden vastaanottajan nimi- ja osoitetiedot.

    Voit lisätä haluamasi määrän osoiterivejä. Excel-laskentataulukon pitäisi nyt näyttää suunnilleen tällaiselta:

    Excel-työkirja, jossa on postiosoitteita

  4. Valitse Tallenna  Tallenna-painike .

  5. Anna työkirjalle nimi, esimerkiksi Osoitteet.

    Pane merkille laskentataulukon tallennussijainti. Tarvitset tietoa myöhemmin.

  6. Sulje vastaanottajaluettelon sisältävä Excel-työkirja.

    Jos et sulje luettelon sisältävää Excel-työkirjaa tai jos avaat sen uudelleen ennen kuin yhdistäminen on valmis, et voi suorittaa yhdistämistä loppuun.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×