Tietojen lisääminen muotoihin

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Microsoft Office Visio -kaavio on paljon enemmän kuin pelkkä kuva. Sen avulla voit järjestää tietosi kätevästi ja noutaa tietoja raporteiksi.

Tässä artikkelissa käsitellään parhaita tapoja, joiden avulla voit lisätä tietoja valittuihin muotoihin manuaalisesti, luoda useisiin piirustuksesi muotoihin käytettävissä olevia tietojoukkoja sekä lisätä tietoja perusmuotoon.

Huomautus: Seuraavat menetelmät koskevat sekä Microsoft Office Visio Professional 2007- että Microsoft Office Visio Standard 2007 -ohjelmaa. Jos käytössäsi on Visio Professional, voit tuoda tietoja automaattisesti, lisätä tietoja muotoihin ja käyttää muodoissa tietokuvia. Voit selvittää oman Visio-ohjelmasi versiotiedot valitsemalla Ohje-valikosta Tietoja Microsoft Office Visiosta.

Sisältö

Tietojen lisääminen valittuihin muotoihin

Uudelleen käytettävän tietokenttäjoukon luominen

Tietokenttien lisääminen perusmuotoon

Tietojen lisääminen valittuihin muotoihin

Voit lisätä tietoja piirustuksesi jo sisältämiin muotoihin lisäämällä ensin tietokentät muotoihin ja lisäämällä sitten arvot.

Vihje: Seuraava menetelmä on helpoin tapa lisätä tietoja muotoihin. Jos kuitenkin haluat lisätä samat tiedot useaan muotoon, voit harkita tämän artikkelin muissa jaksoissa kuvattujen lisäämistapojen käyttämistä.

Kuinka tietokenttä ja arvo eroavat toisistaan?

  • Tietokenttä on nimetty solu, joka voi sisältää arvoja.

  • Arvo on teksti tai lukuarvo, joka sijaitsee tietokantataulukon tai laskentataulukon solussa tai, kuten tässä tapauksessa, muodossa.

Seuraavassa on esimerkki Muodon tiedot -ikkunasta, joka sisältää Perusvuokaavio-kaavaimen Päätös-muodon kenttiä ja arvoja. Tässä tapauksessa kentät ovat Tuntipalkka, Verkon käyttöoikeus ja Sopimuksen kesto, ja arvot 49,00 €, Kyllä ja 3 viikkoa.

Muodon tiedot -ikkuna, jossa näkyvät kentät ja arvot

Tietokenttien lisääminen valittuihin muotoihin

  1. Valitse muoto tai muodot, johon tai joihin haluat lisätä tiedot.

  2. Napsauta valintaa hiiren kakkospainikkeella, valitse pikavalikosta Tiedot ja valitse sitten Muodon tiedot.

  3. Kun näkyviin tulee sanoma, jossa kysytään, haluatko määrittää tiedot nyt, valitse Kyllä.

    Huomautus: Jos muoto jo sisältää tietokenttiä, tämä sanoma ei tule näkyviin.

  4. Kirjoita kentän selite Muodon tietojen määrittäminen -valintaikkunaan.

  5. Luo toinen kenttä valitsemalla Uusi ja toistamalla vaihe 4.

  6. Kun olet määrittänyt kaikki tietokentät, valitse OK.

    Näkyviin tulee Muodon tiedot -valintaikkuna, jossa näkyvät kentät.

Arvojen lisääminen tietokenttiin

  1. Valitse Näytä-valikosta Muodon tiedot -ikkuna.

  2. Valitse muodot yksi kerrallaan ja kirjoita arvot tietokenttiin Muodon tiedot -ikkunassa.

    Huomautus: Muodon tiedot -ikkunassa näkyvät vain valitun muodon tiedot.

Sivun alkuun

Uudelleen käytettävän tietokenttäjoukon luominen

Voit luoda tietokenttäjoukon, jonka voit lisätä piirustuksessasi jo oleviin muotoihin sekä muotoihin, joita lisäät piirustukseesi myöhemmin.

  1. Valitse Näytä-valikosta Muodon tiedot -ikkuna.

  2. Napsauta jotakin Muodon tiedot -ikkunan kohtaa hiiren kakkospainikkeella ja valitse Muodon tietojoukot.

  3. Valitse Muodon tietojoukot -ikkunassa Lisää.

  4. Kirjoita tietojoukon nimi Lisää muodon tietojoukko -valintaikkunaan.

  5. Valitse Luo uusi joukko ja valitse OK.

    Tietojoukon nimi tulee näkyviin Nimi-sarakkeeseen Muodon tietojoukot -ikkunaan.

    Huomautus: Voit valita myös jonkin muista vaihtoehdoista, jos haluat muuttaa aiemmin luodun tietojoukon.

  6. Valitse Nimi-kohdasta uusi tietojoukko ja valitse Määritä.

  7. Kirjoita kentän selite Määritä muodon tiedot -valintaikkunaan.

  8. Luo toinen kenttä valitsemalla Uusi ja toistamalla vaihe 7.

  9. Kun olet määrittänyt kaikki tietokentät, valitse OK.

  10. Voit lisätä tietojoukon piirustuksesta valitsemiisi muotoihin valitsemalla joukon Muodon tietojoukot -ikkunassa ja valitsemalla Käytä.

    Vihje: Voit tarkastella uusia kenttiä jossakin muodoista, joihin lisäsit ne, valitsemalla muodon ja katsomalla sitten Muodon tiedot -ikkunaa.

Sivun alkuun

Tietokenttien lisääminen perusmuotoon

Jos haluat lisätä samat muototiedot aina, kun käytät tiettyä muotoa, voit säästää aikaa, kun lisäät tietokentät lisäämäsi muodon perusmuodon kopioon. Voit lisätä esimerkiksi työntekijän nimi- ja tunnuskentät työntekijämuodon perusmuotoon.

  1. Napsauta hiiren kakkospainikkeella perusmuotoa, johon haluat lisätä tiedot, valitse Lisää omiin muotoihin ja valitse Lisää uuteen kaavaimeen.

    Huomautus: Jos jo käytät mukautettua kaavainta, voit lisätä perusmuodon siihen sen sijaan, että loisit uuden kaavaimen.

  2. Kirjoita kaavaimen nimi Tallenna nimellä -valintaikkunaan ja valitse Tallenna.

  3. Valitse Tiedosto-valikosta Muodot, valitse Omat muodot ja valitse kaavain, joka sisältää kopioidun perusmuodon.

  4. Napsauta uuden kaavaimen otsikkoriviä hiiren kakkospainikkeella ja valitse pikavalikosta Muokkaa kaavainta.

  5. Napsauta juuri kaavaimeen lisäämääsi muotoa hiiren kakkospainikkeella, valitse Muokkaa perusmuotoa ja valitse sitten Muokkaa perusmuotoa.

  6. Napsauta muotoa hiiren kakkospainikkeella muodon muokkausikkunassa, valitse Tiedot ja valitse Muodon tiedot.

  7. Kun näkyviin tulee sanoma, jossa kysytään, haluatko määrittää tiedot nyt, valitse Kyllä.

    Huomautus: Jos muoto jo sisältää tietokenttiä, tämä sanoma ei tule näkyviin vaan jatkat jäljellä olevien vaiheiden suorittamista.

  8. Kirjoita kentän nimi Määritä muodon tiedot -valintaikkunaan ja kirjoita muut haluamasi tiedot. Tässä vaiheessa voit esimerkiksi muuttaa tietotyypin tai lisätä muodon kehotteen.

  9. Luo toinen kenttä valitsemalla Uusi ja toistamalla vaihe 8.

  10. Kun olet luonut kaikki tietokentät, valitse OK.

    Näkyviin tulee Muodon tiedot -valintaikkuna, jossa näkyvät kentät.

    Huomautus: Jos haluat muuttaa kenttiä, valitse Määritä ja toista vaiheen 8 mukaiset toimet.

  11. Sulje muodon muokkausikkuna valitsemalla Tiedosto -valikosta Sulje.

  12. Kun näkyviin tulee sanoma, jossa kysytään, haluatko päivittää muodon, valitse Kyllä.

  13. Kun näkyviin tulee toinen sanoma, jossa kysytään, haluatko tallentaa kaavaimeen tehdyt muutokset, valitse Kyllä.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×