Tiedoston tallentaminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Kun tallennat tiedoston, voit tallentaa tiedoston kiintolevyllä, verkkosijaintiin, kansio levylle, DVD-levylle, CD-levylle, työpöydän, flash-asema tai tallentaminen toisessa tiedostomuodossa.

Tärkeää: Vaikka automaattinen palautus olisi käytössä, tiedosto tulee tallentaa työskennellessä usein, jotta tietoja ei menetetä odottamattoman sähkökatkoksen tai muun ongelman vuoksi.

Sisältö

Tiedoston tallentaminen

Tiedoston kopion tallentaminen tai tallentaminen eri sijaintiin

Tiedoston tallentaminen Officen aiempien versioiden tiedostomuodossa

Tiedoston tallentaminen toisessa muodossa

Automaattisen palauttamisen tietojen automaattinen tallentaminen

Tiedoston tallentaminen

Oletusarvoisesti Microsoft Office -sovellukset tallentavat tiedoston oletustyökansioon. Jos haluat tallentaa kopion tiedostosta johonkin toiseen sijaintiin, napsauta kansioluettelossa jotakin toista kansiota. Lisätietoja on kohdassa Tiedoston kopion tallentaminen tai tallentaminen eri sijaintiin.

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Tallenna tai paina CTRL+S-näppäinyhdistelmää.

    Tärkeää: Jos Microsoft Office -painiketta Office-painikkeen kuva ei näy, valitse Tiedosto-valikossa Tallenna.

  2. Kun ensimmäisen kerran tallennat tiedoston, näyttöön tulee kehotus antaa tiedostolle nimi.

Sivun alkuun

Tiedoston kopion tallentaminen tai tallentaminen eri sijaintiin

Tallenna nimellä -komennon avulla voit myös nimetä tiedoston uudelleen tai vaihtaa sijaintia, johon tallennat tiedoston.

Windows 7:n ja Windows Vistan Tallenna nimellä -valintaikkuna

Voit tallentaa tiedoston uuteen sijaintiin myös siirtymisruudun Tallenna nimellä-valintaikkuna windows Vistassa avulla.

1. Jos haluat valita kansion tai kirjoittaa kansion polun, käytä osoiteriviä.

2. Jos haluat nähdä usein käyttämäsi sijainnit nopeasti, käytä siirtymisruutua.

3. Jos haluat nähdä lisää tiedostotyyppejä, napsauta nuolta.

Microsoft Windows XP:n Tallenna nimellä -valintaikkuna

Voit tallentaa tiedoston muuhun sijaintiin myös Kohde-luettelossa tai Verkkosijainnit-palkkiin tallennetuissa sijainneissa. Tallenna nimellä -valintaikkuna

1. Jos haluat valita kansion, käytä Kohde-luetteloa.

2. Jos haluat nähdä usein käyttämäsi sijainnit nopeasti, käytä Verkkosijainnit-palkkia.

3. Jos haluat nähdä lisää tiedostotyyppejä, napsauta nuolta.

Tallenna kopio tiedostosta tekemällä seuraavat toimet:

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse sitten Tallenna nimellä tai paina CTRL+S-näppäinyhdistelmää.

    Tärkeää: Jos Microsoft Office -painiketta Office-painikkeen kuva ei näy, valitse Tiedosto-valikossa Tallenna nimellä.

  2. Kirjoita tiedoston uusi nimi Tiedostonimi-ruutuun.

  3. Valitse Tallenna.

Jos haluat tallentaa kopion eri kansioon, valitse jokin muu asema Kohde-luettelosta tai jokin muu kansio kansioluettelosta. Jos haluat tallentaa kopion uuteen kansioon, napsauta Luo uusi kansio Painikkeen kuva -painiketta.

Sivun alkuun

Tiedoston tallentaminen Officen aiempien versioiden tiedostomuodossa

Jos käytössä on 2007 Office -versio, voit jakaa tiedostoja Microsoft Officen aiempaa versiota käyttävien henkilöiden kanssa tallentamalla tiedoston Word 97–2003 -tiedostomuodossa. Voit esimerkiksi tallentaa Microsoft Office Word 2007 -asiakirjan (.docx) Word 97–2003 -asiakirjana (.doc).

Sivun alkuun

Tiedoston tallentaminen toisessa muodossa

  1. Napsauta Microsoft Office ‑painiketta  Office-painikkeen kuva ja valitse sitten Tallenna nimellä.

    Tärkeää: Jos Microsoft Office -painiketta Office-painikkeen kuva ei näy, valitse Tiedosto-valikossa Tallenna nimellä.

    Pikanäppäin  Voit avata Tallenna nimellä -valintaikkunan painamalla ALT, T ja A.

  2. Kirjoita tiedoston uusi nimi Tiedostonimi-ruutuun.

  3. Valitse Tallennusmuoto-luettelossa tiedostomuoto, jossa haluat tallentaa tiedoston. Valitse esimerkiksi RTF (*.rtf), WWW-sivu (*.htm; *.html) tai CSV-tiedosto (*.csv).

  4. Valitse Tallenna.

Lisätietoja tiedostojen tallentamisesta PDF-muodossa on artikkelissa Tiedoston tallentaminen PDF-muodossa. Lisätietoja tiedostojen tallentamisesta XPS-muodossa on artikkelissa Tiedoston tallentaminen XPS-muodossa.

Sivun alkuun

Automaattisen palauttamisen tietojen automaattinen tallentaminen

Automaattinen palauttaminen ei korvaa tiedostojen säännöllistä tallentamista. Jos et tallenna palautettua tiedostoa sen avaamisen jälkeen, tiedosto poistetaan ja tallentamattomat muutokset menetetään. Jos tallennat palautetun tiedoston, se korvaa alkuperäisen tiedoston (ellet määritä uutta tiedostonimeä). Mitä useammin tiedostot tallennetaan, sitä enemmän tietoja voi palauttaa, jos esimerkiksi virta katkeaa tai jokin muu ongelma ilmenee, kun tiedosto on avoinna.

Mikä 2007 Microsoft Office System -ohjelma sinulla on käytössä?

Word

Excel

InfoPath

PowerPoint

Project

Publisher

Visio

Sivun alkuun

Word

  1. Napsauta Microsoft Office ‑painiketta Office-painikkeen kuva ja valitse sitten Wordin asetukset.

  2. Valitse Tallenna.

  3. Valitse Suorita automaattinen tallennus -valintaruutu.

  4. Kirjoita tiedostojen tallennusväliä merkitsevä luku minuutin välein -ruutuun.

Sivun alkuun

Excel

  1. Napsauta Microsoft Office Office-painikkeen kuva ‑painiketta ja valitse sitten Excelin asetukset.

  2. Valitse Tallenna.

  3. Valitse Suorita automaattinen tallennus -valintaruutu.

  4. Kirjoita tiedostojen tallennusväliä merkitsevä luku minuutin välein -ruutuun.

Sivun alkuun

InfoPath

  1. Valitse Työkalut-valikosta Asetukset ja valitse Lisäasetukset-välilehti.

  2. Valitse Automaattisen palauttamisen tietojen tallennusväli lomakkeita täytettäessä -valintaruutu.

  3. Kirjoita tiedostojen tallennusväliä merkitsevä luku minuutin välein -ruutuun.

Sivun alkuun

PowerPoint

  1. Napsauta Microsoft Office ‑painiketta Office-painikkeen kuva ja valitse sitten PowerPointin asetukset.

  2. Valitse Tallenna.

  3. Valitse Suorita automaattinen tallennus -valintaruutu.

  4. Kirjoita tiedostojen tallennusväliä merkitsevä luku minuutin välein -ruutuun.

Sivun alkuun

Project

  1. Valitse Työkalut-valikosta Asetukset ja valitse Lisäasetukset-välilehti.

  2. Valitse Tallennusväli-valintaruutu.

  3. Kirjoita tiedostojen tallennusväliä merkitsevä luku minuutin välein -ruutuun.

Sivun alkuun

Publisher

  1. Valitse Työkalut-valikosta Asetukset ja valitse Lisäasetukset-välilehti.

  2. Valitse Tallenna automaattisesti -valintaruutu.

  3. Kirjoita tiedostojen tallennusväliä merkitsevä luku minuutin välein -ruutuun.

Sivun alkuun

Visio

  1. Valitse Työkalut-valikosta Asetukset ja valitse Tallenna/Avaa-välilehti.

  2. Valitse Tallenna automaattisesti -valintaruutu.

  3. Kirjoita tiedostojen tallennusväliä merkitsevä luku minuutin välein -ruutuun.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×