Tekstin automaattisen muotoilun määrittäminen tai poistaminen käytöstä (Automaattinen muotoilu)

Tekstin automaattisen muotoilun määrittäminen tai poistaminen käytöstä (Automaattinen muotoilu)

Voit käyttää automaattista muotoilutoimintoa automaattisen muotoilun, kuten viivojen ja katkoviivojen, murtolukujen, hyperlinkkien, lainausmerkkien ja luettelomerkittyjen tai numeroitujen luettelojen, pikakäyttöön tai muuttamiseen. Voit poistaa automaattisen muotoilun käytöstä tyhjentämällä vain valinnan kustakin asetuksesta, jonka haluat poistaa käytöstä Automaattinen muotoilu kirjoitettaessa -välilehdessä.

Automaattinen muotoilu kirjoitettaessa -välilehti

Tärkeää: 

  • Automaattinen muotoilu kirjoitettaessa -asetukset ovat yleisiä asetuksia, jotka koskevat ohjelman kaikkia tiedostoja.

  • Automaattinen muotoilu kirjoitettaessa -asetuksia ei voi käyttää aiemmin kirjoitettuun tekstiin Outlookissa, PowerPointissa, Excelissä, Publisherissa ja Visiossa.

Mikä on komentojen ”Automaattinen muotoilu” ja ”Automaattinen muotoilu kirjoitettaessa” välinen ero?

Olet ehkä huomannut kaksi samankaltaista automaattisen muotoilun välilehteä Automaattinen korjaus -valintaikkunassa, ja tämä voi aiheuttaa hieman sekaannusta. Ero on siinä, että Automaattinen muotoilu kirjoitettaessa -asetuksia sovelletaan tekstiin samalla kun kirjoitat, kun taas Automaattinen muotoilu -välilehden asetuksia sovelletaan, kun suoritat Automaattinen muotoilu -komennon (vaatii pikatyökalurivin käyttämistä). Tässä artikkelissa kuvataan lähinnä Automaattinen muotoilu kirjoitettaessa -välilehden asetuksia. Katso alla olevaa kohtaa Automaattinen muotoilu -välilehden ja Automaattinen muotoilu -komennon käyttäminen, jos haluat tietoja Automaattinen muotoilu -välilehdestä.

Automaattinen muotoilu kirjoitettaessa -välilehden etsiminen Office-ohjelmassa

Voit tehdä muutoksia automaattisen muotoilun asetuksiin Office-ohjelmassa avaamalla ensin Automaattinen muotoilu kirjoitettaessa -välilehden ja napsauttamalla sitten alla haluamaasi tehtävää.

Huomautus: Katso lisätietoja Automaattinen muotoilu -välilehdestä artikkelista Automaattinen muotoilu -välilehden ja Automaattinen muotoilu -komennon käyttäminen Wordissa.

Kaikki muut ohjelmat paitsi Outlook:

  1. Napsauta Tiedosto > Asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

  2. Napsauta Automaattinen muotoilu kirjoitettaessa -välilehteä.

Outlook:

  1. Napsauta Tiedosto > Asetukset > Sähköposti > Editorin asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

  2. Napsauta Automaattinen muotoilu kirjoitettaessa -välilehteä.

Word, Excel ja PowerPoint

  1. Napsauta Microsoft Office -painiketta Office-painikkeen kuva ja valitse [Ohjelman] asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

  2. Napsauta Automaattinen muotoilu kirjoitettaessa -välilehteä.

Outlook:

  1. Avaa sähköpostikohde, napsauta Microsoft Office -painiketta Office-painikkeen kuva > Editorin asetukset > Tarkistustyökalut > Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

  2. Napsauta Automaattinen muotoilu kirjoitettaessa -välilehteä.

Publisher ja Visio:

  1. Napsauta Työkalut-valikosta Automaattisen korjauksen asetukset.

    Automaattinen korjaus -valintaikkunan käyttäminen

  2. Napsauta Automaattinen muotoilu kirjoitettaessa -välilehteä.

Kukin Office-ohjelma tarjoaa eri joukon automaattisen muotoilun asetuksia. Kaikki asetukset on kuvattu tässä. Ota asetus käyttöön valitsemalla se tai poista se käytöstä poistamalla sen valinta.

KORVAA KIRJOITETTAESSA

Asetus

Kuvaus

"Suorat lainausmerkit" ”kaarevilla lainausmerkeillä”

Korvaa suorat lainausmerkit (" ") kaarevilla lainausmerkeillä (” ”) ja suorat heittomerkit (') kaarevilla heittomerkeillä (‘).

Murtoluvut (1/2) murtolukumerkillä (½)

Korvaa kirjoitetut murtoluvut (1/2) yhden merkin murtoluvulla (½). Tämä vaihtoehto korvaa vain seuraavat kirjoitetut murtoluvut: 1/4, 1/2 ja 3/4.

*Lihavointi* ja _kursivointi_ todellisella muotoilulla

Lihavoi tekstin, jonka alku ja loppu on merkitty tähdellä (*), ja kursivoi tekstin, jonka alku ja loppu on merkitty alaviivalla (_). Esimerkiksi *tietokone* näkyy muodossa tietokone ja _tietokone_ muodossa tietokone. Huomaa, että Word (*) tai (_) korvataan muotoilulla. Outlook (*) ja (_) pysyvät muotoilun jälkeenkin.

Internet- ja verkkopolut hyperlinkeillä

Korvaa kirjoitetut Internet-osoitteet, verkkopolut ja sähköpostiosoitteet hyperlinkeillä.

Englanninkieliset järjestysluvut (1st) yläindeksillä

Korvaa kohteen sijainnin sarjassa suhteessa muihin ilmaisevat englanninkieliset järjestysluvut (esimerkiksi 1st, 2nd tai 3rd) yläindeksillä ( 1st kirjoitettuna yläindeksillä ).

Yhdysmerkit (--) ajatusviivalla (—)

Korvaa kaksinkertaisen yhdysmerkin (--) em-viivalla (—) ja yksittäisen yhdysmerkin ( - ), jonka molemmin puolin on välilyönnit, en-viivalla (–). Huomaa, että jos haluat em-viivan, älä käytä mitään välejä kaksinkertaista yhdysmerkkiä ennen tai sen jälkeen.

Hymiöt :-) ja nuolet ==> erikoissymboleilla

Korvaa kirjoitetut hymiöt ja nuolet vastaavilla merkkisymboleilla.

KÄYTÄ KIRJOITETTAESSA

Asetus

Kuvaus

Automaattisesti merkityt luettelot

Luo merkityn luettelon, kun tekstirivin alussa on jokin seuraavista merkeistä: *, - tai > ja sen jälkeen välilyönti tai sarkain.

Jos haluat lopettaa luettelomerkeillä merkityn luettelon, paina Enter-näppäintä kaksi kertaa.

Reunaviivat

Piirtää viivan, kun kirjoitat uudelle riville kolme kertaa peräkkäin jonkin seuraavista merkeistä: ~, #, *, -, _ tai = ja painat Enter-näppäintä. Jos esimerkiksi kirjoitat uudelle riville ~~~ ja painat Enter-näppäintä, sivulle piirtyy aaltoviiva.

Valmiit otsikkotyylit

Käyttää otsikkotyylejä kappaleisiin, joissa on enintään viisi sanaa ja joiden lopussa ei ole välimerkkiä, kun painat Enter-näppäintä kaksi kertaa. Kirjoita Otsikko 1 -tyyliä varten uusi rivi, lisää Otsikko 2 -tyyliä varten uuden rivin alkuun yksi sarkain ja lisää Otsikko 3 -tyyliä varten uudelle riville kaksi sarkainta.

Huomautus: Enter-näppäintä on painettava kaksi kertaa edellisen kappaleen jälkeen, jotta otsikkotyylit otetaan automaattisesti käyttöön.

Automaattisesti numeroidut luettelot

Luo numeroidun luettelon, kun tekstirivin alussa on numero 1 ja sen jälkeen piste tai sarkain.

Jos haluat lopettaa numeroidun luettelon, paina Enter-näppäintä kaksi kertaa.

Taulukot

Luo yksirivisen taulukon, kun lisäät plusmerkkejä (+) ja yhdysmerkkejä (-) peräkkäin tekstirivin alkuun ja painat Enter-näppäintä. Merkkisarjan alussa ja lopussa on oltava plusmerkki. Esimerkiksi +---+---+------+ luo yksirivisen taulukon, jossa on kolme saraketta. Sarakeleveys määräytyy plusmerkkien väliin kirjoitettujen yhdysmerkkien määrän mukaisesti. Jos haluat lisätä taulukkoon rivejä, vie kohdistin sen rivin loppuun, johon haluat lisätä uuden rivin, ja paina Enter-näppäintä.

Uusien rivien ja sarakkeiden sisällyttäminen taulukkoon (vain Excel)

Lisää uuden rivin tai sarakkeen aiemmin luotuun taulukkoon, kun syötät tietoja viereiselle riville tai viereiseen sarakkeeseen. Esimerkiksi jos sinulla on kaksisarakkeinen taulukko sarakkeissa A ja B, ja syötät sitten tietoja viereiseen soluun sarakkeessa C, sarake C muotoillaan automaattisesti aiemmin luodun taulukon osana.

Otsikkotekstin automaattinen sovittaminen paikkamerkkiin (vain PowerPoint)

Pienentää tekstin otsikon fonttikokoa niin, että teksti mahtuu määritettyyn otsikon tekstin paikkamerkkiin.

Huomautus:  Tekstin otsikon koko pienenee automaattisesti vain yhdellä fontin koolla esimerkiksi 44:stä 40:een fontin valmiiden fonttikokojen mukaan. Jos haluat edelleen pienentää fonttikokoa, valitse otsikon teksti ja valitse sitten joko pienempi valmis fonttikoko fonttikokoluettelosta tai kirjoita haluamasi fonttikoko fonttikokoluetteloon.

Leipätekstin automaattinen sovittaminen paikkamerkkiin (vain PowerPoint)

Pienentää leipätekstin fonttikokoa niin, että teksti mahtuu määritettyyn leipätekstin paikkamerkkiin.

AUTOMAATTISESTI KIRJOITETTAESSA

Asetus

Kuvaus

Muotoile luettelon kohdan alku samanlaiseksi kuin edellinen

Muotoilee luettelon kohdan alkutekstin samanlaiseksi kuin edellisen luettelon kohdan alkutekstin. Alkutekstin muotoilua toistetaan luettelon kohdan ensimmäiseen välimerkkiin asti (yleensä piste, kaksoispiste, yhdysmerkki, em-viiva, kysymysmerkki, huutomerkki tai vastaava).

Seuraavassa luettelon kohdassa toistetaan vain koko alkutekstiin käytettävä muotoilu. Alkutekstin jossakin osassa käytettävää muotoilua ei toisteta seuraavien luettelon kohteiden alkutekstissä.

Määritä vasen sisennys ja 1. rivin sisennys sarkaimilla ja askelpalauttimella

Voit sisentää kappaleen ensimmäisen rivin siirtämällä kohdistimen ensimmäisen rivin alkuun ja painamalla sarkainta. Voit sisentää koko kappaleen siirtämällä kohdistimen minkä tahansa kappaleen rivin (paitsi ensimmäisen rivin) alkuun ja painamalla sarkainta. Voit poistaa sisennyksen siirtämällä kohdistimen kappaleen ensimmäisen rivin alkuun ja painamalla askelpalautinta.

Luo tyylejä määrittämäsi muotoilun perusteella

Käyttää valmista tyyliä manuaalisesti muotoiltuun tekstiin, kun tekstin muotoilu on sama kuin valmiissa tyylissä.

Laskettujen sarakkeiden luominen taulukoiden kaavat täyttämällä (vain Excel)

Käyttää yhtä kaavaa sarakkeen kaikkiin taulukkosoluihin. Kaava mukautuu automaattisesti sarakkeen kaikkien taulukkosolujen laajuuteen.

Voit poistaa ohjelman automaattisen muotoilun käytöstä tyhjentämällä vain valinnan kustakin asetuksesta, jonka haluat poistaa käytöstä Automaattinen muotoilu kirjoitettaessa -välilehdessä. Muista, että Automaattinen muotoilu kirjoitettaessa -asetukset ovat yleisiä, joten jos poistat jonkun asetuksen käytöstä, se poistetaan käytöstä tämän ohjelman kaikissa tiedostoissa.

Automaattinen muotoilu kirjoitettaessa -välilehti, jossa asetusten valinta on poistettu

Voit välittömästi hylätä asiakirjan automaattisen muotoilun tai muuttaa sitä kirjoitettaessa. Kun Office käyttää automaattista muotoilua, napsauta esiin tulevaa Automaattisen korjauksen asetukset -painiketta Painikkeen kuva ja valitse:

  • Muotoilun kumoaminen (voit tehdä sen uudelleen kumoamisen jälkeen) vain tässä esiintymässä.

  • Muuta tiettyjä automaattisen muotoilun asetuksia yleisesti napsauttamalla Lopeta-asetusta, jolloin Office lopettaa tämän muutoksen tekemisen.

  • Muuta asetuksia napsauttamalla Automaattisen muotoilun asetusten hallinta, jotta voit avata Automaattinen muotoilu kirjoitettaessa -välilehden ja muuttaa asetuksia.

Wordissa on Automaattinen muotoilu -välilehti Automaattinen muotoilu kirjoitettaessa -välilehden lisäksi. Automaattinen muotoilu kirjoitettaessa -asetuksia käytetään tekstiin kirjoittamisen hetkellä yllä kuvatun mukaisesti. Automaattinen muotoilu -välilehteä käytetään harvemmin, koska se asetuksia käytetään vain, kun suoritat Automaattinen muotoilu -komennon. Sen käyttäminen edellyttää pikatyökalurivin lisäämistä.

Automaattinen muotoilu -komennon avulla voit tehdä samankaltaisia muutoksia kuin Automaattinen muotoilu kirjoitettaessa -asetuksilla, mutta jo kirjoittamaasi tekstiin. Jos haluat muotoilla koko asiakirjan kerralla (esimerkiksi korvata suorat lainausmerkit kaarevilla tai korvata murtoluvut murtolukumerkeillä), voit käyttää Automaattinen muotoilu -komentoa.

Jos haluat lisätä Automaattinen muotoilu -komennon pikatyökaluriville ja käyttää sitä, toimi seuraavasti:

  1. Napsauta Wordissa Mukauta työkaluriviä -symbolia ja napsauta sitten Lisää komentoja.

    Pikatyökalurivin Lisää komentoja -kohdan valitseminen

  2. Valitse Valitse komennoista -kohdassa Kaikki komennot.

  3. Vieritä luetteloa alaspäin, valitse Automaattinen muotoilu tai Automaattinen muotoilu nyt, napsauta Lisää ja napsauta sitten OK.

    Automaattisen muotoilun pikakäyttökomennon valitseminen

  4. Voit suorittaa komennon napsauttamalla Automaattinen muotoilu -kuvaketta Wordissa.

    Automaattinen muotoilu -kuvake

Tutustu myös seuraaviin ohjeaiheisiin

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×