Tehtävien määrittäminen ja seuraaminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Omien tehtävien lisäksi voit luoda tehtäviä, jotka osoitat muille.

Tehtävät helpottavat suoritettavien asioiden seuraamista. Voit määrittää tehtäviä myös muille.

  1. Valitse ensin siirtymispalkki Tehtävät ja sitten Uusi tehtävä tai avaa aiemmin luotu tehtävä.

    Pikanäppäin    Luo tehtävä painamalla Ctrl+Vaihto+K-näppäinyhdistelmää.

  2. Valitse Määritä tehtävä.

    Valintanauhan Määritä tehtävä -komento

  3. Kirjoita Vastaanottaja-ruutuun nimi tai sähköpostiosoite.

  4. Kirjoita Aihe, Aloituspäivä ja Määräpäivä.

    Määritetyn tehtävän alkamispäivän ja määräpäivän ominaisuudet

  5. Jos haluat toistuvan tehtävän, valitse ensin Toistuminen, sitten sopivat vaihtoehdot ja lopuksi OK.

  6. Valitse Lähetä.

    Huomautus: Jos määrität toistuvan tehtävän, tehtävän kopio säilyy tehtäväluettelossa, mutta se ei koskaan päivity. Jos valitset Lähetä minulle tilaraportti, kun tehtävä on suoritettu, saat tilanneraportin joka kerta, kun tehtävä on suoritettu.

Kun avaat määrittämäsi tehtävän, voit tarkastella määritettyjen tehtävien edistymistä % valmiina-ruudun avulla. Voit päivittää ruudun itse tai vastaanottajat voivat päivittää sen lähettäessään määritetyn tehtävän tilaraportin.

Outlook voit seurata määritetty yhdelle henkilölle tehtävän edistyminen. Jos haluat usealle tehtävään, se on hyvä jakaa tehtävän pienempi osiin tai määrittää kunkin tehtävän yksitellen. Voit seurata raportin kirjoittamia kolme kirjoittajat, luo kolme erillistä tehtävää nimeltä Kirjoita raportti: Heidi, Kirjoita raportti: Teemu, ja Kirjoita raportti: sponsorineuvotteluun, ja määritä haluamasi writer yksittäisten tehtävien.

Muille määritettyjen tehtävien seuraaminen

  1. Valitse siirtymispalkkiTehtävät.

  2. Valitse Näkymä > Muuta näkymää > Osoitettu.

Valintanauhan Määritytty tehtävänäkymä -komento

Määritettyjä tehtäviä puuttuu

Jos et näe määrittämiäsi tehtäviä, Outlook-ohjelmaa ei ehkä ole määritetty säilyttämään kopioita määritetyistä tehtävistä.

  1. Valitse Tiedosto > Asetukset > Tehtävät.

  2. Valitse Tehtävän asetukset -kohdassa Päivitä omaan tehtäväluetteloon muille käyttäjille osoitettujen tehtävien kopiot.

Päivitä omaan tehtäväluetteloon muille käyttäjille osoitettujen tehtävien kopiot -valintaruutu

Jos otat tämän vaihtoehdon käyttöön, aiemmin määrittämiäsi tehtäviä ei seurata mutta tämän jälkeen määritettäviä tehtäviä seurataan.

Kun olet luonut tehtävän ja osoittanut sen jollekulle, voit ylläpitää tehtävää, kunnes se valmistuu. Saatat esimerkiksi haluta tilaraportteja ja päivityksiä tehtävän edistymisestä. Jos henkilö, jolle osoitit tehtävän, hylkää tehtävän, voit osoittaa sen jollekulle muulle.

Tehtävän osoittaminen tapahtuu siten, että aluksi luot tehtävän ja sitten lähetät jollekulle tehtäväpyynnön. Tehtäväpyynnön vastaanottaneesta henkilöstä tulee tehtävän väliaikainen omistaja. Tämä henkilö voi hylätä tehtävän, hyväksyä tehtävän tai osoittaa tehtävän jollekulle muulle. Jos tehtävä hylätään, se palautuu sinulle.

Huomautus: Vaikka hylätty tehtävä palautuu sinulle, sen omistus säilyy vastaanottajalla, kunnes otat omistuksen takaisin palauttamalla tehtävän omaan tehtäväluetteloosi.

Tehtävän osoittaminen jollekulle

  1. Toimi seuraavasti:

    • Uuden tehtävän osoittaminen     Valitse Tiedosto-valikossa Uusi ja valitse sitten Tehtäväpyyntö.

      Tehtäväpyynnön lähettäminen jollekulle

    • Aiemmin luodun tehtävän osoittaminen     Avaa tehtäväluettelosta osoitettava tehtävä. Valitse Tehtävä-välilehden Tehtävän hallinta -ryhmästä Osoita tehtävä.

  2. Kirjoita Vastaanottaja-ruutuun sen henkilön nimi tai sähköpostiosoite, jolle haluat osoittaa tehtävän.

    Jos haluat valita nimen luettelosta, napsauta Vastaanottaja-painiketta.

  3. Kirjoita tehtävän nimi Aihe-ruutuun.

    Huomautus: Aiemmin luodussa tehtävässä Aihe-ruutu on täytetty valmiiksi.

  4. Valitse haluamasi Määräpäivä- ja Tila-asetukset.

  5. Valitse valintaruutu Säilytä päivitetty kopio tästä tehtävästä tehtäväluettelossa ja valintaruutu Lähetä minulle tilaraportti, kun tehtävä on suoritettu tai poista niiden valinnat.

  6. Jos haluat tehdä tehtävästä toistuvan, valitse ensin Tehtävä-välilehden Asetukset-ryhmästä Toistuminen, valitse haluamasi asetukset ja valitse sitten OK.

  7. Kirjoita toistuvan tehtävän tekstiosaan tiedot, jotka haluat sisällyttää tehtävään.

  8. Valitse Lähetä Painikkeen kuva .

    Huomautus: Jos osoitat toistuvan tehtävän, tehtävän kopio säilyy tehtäväluettelossasi, mutta ei päivity. Jos valitset Lähetä minulle tilaraportti, kun tehtävä on suoritettu -valintaruudun, saat tilaraportin joka kerta, kun toistuva tehtävä on suoritettu.

  1. Avaa tehtävä, jonka haluat lähettää.

  2. Valitse Tehtävä-välilehden Tehtävän hallinta -ryhmästä Lähetä edelleen.

    Pikanäppäin voit lähettää tehtävän, paina CTRL + F.

  3. Kirjoita vastaanottajien nimet tai sähköpostiosoitteet Vastaanottaja- ja Kopio-ruutuihin.

  4. Kirjoita tehtävän tekstiosaan viesti, jotka haluat sisällyttää tehtävään. Jos haluat lähettää useita tehtäviä, vedä muut tehtävät tehtäväluettelosta edelleen lähetettävän tehtävän tekstiosaan.

  5. Valitse Lähetä Painikkeen kuva .

  1. Avaa sähköpostiviesti, joka sisältää tehtäväpyynnön. Viesti on yleensä Lähetetyt-kansiossa.

  2. Valitse Tehtävä-välilehden Tehtävän hallinta -ryhmästä Palauta tehtäväluetteloon.

Voit myös ottaa tehtävän takaisin hylätyn tehtävän viestistä valitsemalla Palauta tehtäväluetteloon.

Muille osoitettuja tehtäviä voi seurata kolmella tavalla:

  • Osoitettujen tehtävien kopioiden säilyttäminen automaattisesti ja automaattisten tilaraporttien vastaanottaminen    

    1. Valitse Työkalut-valikosta Asetukset.

    2. Valitse Tehtävän asetukset.

    3. Valitse Pidä osoitetuista tehtävistä päivitetyt kopiot tehtäväluettelossa -valintaruutu.

    4. Valitse Lähetä tilaraportit, kun osoitetut tehtävät on suoritettu loppuun -valintaruutu.

  • Muille osoittamiesi tehtävien tarkasteleminen    

    1. Valitse Tehtävät.

    2. Valitse Näytä-valikosta Nykyinen näkymä ja valitse sitten Osoitetut tehtävät.

  • Osoitetusta tehtävästä päivitetyn kopion vastaanottavien henkilöiden luettelon tarkasteleminen    

    1. Avaa osoitettu tehtävä, jonka luetteloa haluat tarkastella.

    2. Näet kyseisten henkilöiden nimet Tiedot-välilehden Päivitä luettelo -ruudussa

  1. Avaa tehtävä tai tehtäväpyyntö.

  2. Valitse Tehtävä-välilehden Tehtävän hallinta -ryhmästä Hyväksy tai Hylkää.

  3. Toimi seuraavasti:

    • Valitse Muokkaa vastausta ennen lähettämistä, kirjoita viestiin kommentti ja valitse sitten Lähetä.

    • Valitse Lähetä vastaus heti.

  1. Avaa tehtävä, josta haluat lähettää tilaraportin tai kommentin.

  2. Valitse Tehtävä-välilehden Tehtävän hallinta -ryhmästä Lähetä tilaraportti, Vastaa tai Vastaa kaikille.

  3. Kirjoita vastaanottajien nimet tai sähköpostiosoitteet Vastaanottaja- ja Kopio-ruutuihin.

    Jos tehtävä on osoitettu sinulle, päivityksen saavat henkilöt lisätään automaattisesti.

  4. 4.Kirjoita viestin tekstiosaan tiedot, jotka haluat sisällyttää tilaraporttiin.

  5. Valitse Lähetä Painikkeen kuva .

Kun olet luonut tehtävän ja osoittanut sen jollekulle, voit ylläpitää tehtävää, kunnes se valmistuu. Saatat esimerkiksi haluta tilaraportteja ja päivityksiä tehtävän edistymisestä. Jos henkilö, jolle osoitit tehtävän, hylkää tehtävän, voit osoittaa sen jollekulle muulle.

Tehtävän osoittaminen tapahtuu siten, että aluksi luot tehtävän ja sitten lähetät jollekulle tehtäväpyynnön. Tehtäväpyynnön vastaanottaneesta henkilöstä tulee tehtävän väliaikainen omistaja. Tämä henkilö voi hylätä tehtävän, hyväksyä tehtävän tai osoittaa tehtävän jollekulle muulle. Jos tehtävä hylätään, se palautuu sinulle.

Huomautus: Vaikka hylätty tehtävä palautuu sinulle, sen omistus säilyy vastaanottajalla, kunnes otat omistuksen takaisin palauttamalla tehtävän omaan tehtäväluetteloosi.

Tehtävän osoittaminen jollekulle

  1. Toimi seuraavasti:

    • Uuden tehtävän osoittaminen     Valitse Tiedosto-valikossa Uusi ja valitse sitten Tehtäväpyyntö.

      Tehtäväpyynnön lähettäminen jollekulle

    • Aiemmin luodun tehtävän osoittaminen     Avaa tehtäväluettelosta osoitettava tehtävä. Valitse Tehtävä-välilehden Tehtävän hallinta -ryhmästä Osoita tehtävä.

  2. Kirjoita Vastaanottaja-ruutuun sen henkilön nimi tai sähköpostiosoite, jolle haluat osoittaa tehtävän.

    Jos haluat valita nimen luettelosta, napsauta Vastaanottaja-painiketta.

  3. Kirjoita tehtävän nimi Aihe-ruutuun.

    Huomautus: Aiemmin luodussa tehtävässä Aihe-ruutu on täytetty valmiiksi.

  4. Valitse haluamasi Määräpäivä- ja Tila-asetukset.

  5. Valitse valintaruutu Säilytä päivitetty kopio tästä tehtävästä tehtäväluettelossa ja valintaruutu Lähetä minulle tilaraportti, kun tehtävä on suoritettu tai poista niiden valinnat.

  6. Jos haluat tehdä tehtävästä toistuvan, valitse ensin Tehtävä-välilehden Asetukset-ryhmästä Toistuminen, valitse haluamasi asetukset ja valitse sitten OK.

  7. Kirjoita toistuvan tehtävän tekstiosaan tiedot, jotka haluat sisällyttää tehtävään.

  8. Valitse Lähetä Painikkeen kuva .

    Huomautus: Jos osoitat toistuvan tehtävän, tehtävän kopio säilyy tehtäväluettelossasi, mutta ei päivity. Jos valitset Lähetä minulle tilaraportti, kun tehtävä on suoritettu -valintaruudun, saat tilaraportin joka kerta, kun toistuva tehtävä on suoritettu.

  1. Avaa tehtävä, jonka haluat lähettää.

  2. Valitse Tehtävä-välilehden Tehtävän hallinta -ryhmästä Lähetä edelleen.

    Pikanäppäin voit lähettää tehtävän, paina CTRL + F.

  3. Kirjoita vastaanottajien nimet tai sähköpostiosoitteet Vastaanottaja- ja Kopio-ruutuihin.

  4. Kirjoita tehtävän tekstiosaan viesti, jotka haluat sisällyttää tehtävään. Jos haluat lähettää useita tehtäviä, vedä muut tehtävät tehtäväluettelosta edelleen lähetettävän tehtävän tekstiosaan.

  5. Valitse Lähetä Painikkeen kuva .

  1. Avaa sähköpostiviesti, joka sisältää tehtäväpyynnön. Viesti on yleensä Lähetetyt-kansiossa.

  2. Valitse Tehtävä-välilehden Tehtävän hallinta -ryhmästä Palauta tehtäväluetteloon.

Voit myös ottaa tehtävän takaisin hylätyn tehtävän viestistä valitsemalla Palauta tehtäväluetteloon.

Muille osoitettuja tehtäviä voi seurata kolmella tavalla:

  • Osoitettujen tehtävien kopioiden säilyttäminen automaattisesti ja automaattisten tilaraporttien vastaanottaminen    

    1. Valitse Työkalut-valikosta Asetukset.

    2. Valitse Tehtävän asetukset.

    3. Valitse Pidä osoitetuista tehtävistä päivitetyt kopiot tehtäväluettelossa -valintaruutu.

    4. Valitse Lähetä tilaraportit, kun osoitetut tehtävät on suoritettu loppuun -valintaruutu.

  • Muille osoittamiesi tehtävien tarkasteleminen    

    1. Valitse Tehtävät.

    2. Valitse Näytä-valikosta Nykyinen näkymä ja valitse sitten Osoitetut tehtävät.

  • Osoitetusta tehtävästä päivitetyn kopion vastaanottavien henkilöiden luettelon tarkasteleminen    

    1. Avaa osoitettu tehtävä, jonka luetteloa haluat tarkastella.

    2. Näet kyseisten henkilöiden nimet Tiedot-välilehden Päivitä luettelo -ruudussa

  1. Avaa tehtävä tai tehtäväpyyntö.

  2. Valitse Tehtävä-välilehden Tehtävän hallinta -ryhmästä Hyväksy tai Hylkää.

  3. Toimi seuraavasti:

    • Valitse Muokkaa vastausta ennen lähettämistä, kirjoita viestiin kommentti ja valitse sitten Lähetä.

    • Valitse Lähetä vastaus heti.

  1. Avaa tehtävä, josta haluat lähettää tilaraportin tai kommentin.

  2. Valitse Tehtävä-välilehden Tehtävän hallinta -ryhmästä Lähetä tilaraportti, Vastaa tai Vastaa kaikille.

  3. Kirjoita vastaanottajien nimet tai sähköpostiosoitteet Vastaanottaja- ja Kopio-ruutuihin.

    Jos tehtävä on osoitettu sinulle, päivityksen saavat henkilöt lisätään automaattisesti.

  4. 4.Kirjoita viestin tekstiosaan tiedot, jotka haluat sisällyttää tilaraporttiin.

  5. Valitse Lähetä Painikkeen kuva .

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×