Tehtävien ja Seurattavien kohteiden luominen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Monet kirjoittavat suoritettavat tehtävät esimerkiksi paperilla tai laskentataulukossa olevaan luetteloon tai he käyttävät jotakin paperin ja sähköisten tapojen yhdistelmää. Microsoft Office Outlook 2007 -ohjelmassa erilaiset luettelot voidaan yhdistää yhdeksi luetteloksi, jota voidaan tehostaa muistutuksilla ja seurannalla.

Tässä artikkelissa

Tietoja tehtävistä ja seurattavista kohteista

Tehtävän luominen Tiedosto-valikon avulla

Tehtävän tai seurattavan kohteen luominen sähköpostiviestistä

Seurattavan kohteen luominen yhteystiedosta

Tehtävän luominen Tehtävät-palkissa

Tehtävän luominen päivittäinen tehtäväluettelo kalenterin

Tietoja tehtävistä ja seurattavista kohteista

Tehtävät-palkki Tehtävä on kohde, joka luodaan Outlookissa ja jota seurataan sen valmistumiseen asti. Mikä tahansa Outlook-kohde, kuten tehtävä, sähköpostiviesti tai yhteystieto, voidaan merkitä seurattavaksi kohteeksi. Oletusarvon mukaan ohjelma merkitsee kaikki tehtävät seurattaviksi, kun ne luodaan, vaikka niillä ei olisi aloituspäivää tai määräpäivää. Siten aina kun luot tehtävän tai merkitset sähköpostiviestin tai yhteystiedon, ohjelma luo seurattavan kohteen automaattisesti.

Kun sinun täytyy ilmoittaa nopeasti, että kohde vaatii myöhemmin huomiota, merkitseminen on paras vaihtoehto. Kun kohde merkitään, se näkyy merkittynä Sähköposti-näkymässä, Tehtävät-moduulissa, Tehtävät-palkissa ja kalenterin päivittäisessä tehtäväluettelossa. Kun viesti tai yhteystieto merkitään, ohjelma ei luo uutta tehtävää. Koska se on edelleen sähköpostiviesti tai yhteystieto merkinnän jälkeenkin, sitä ei voi osoittaa tehtävänä jollekulle muulle eikä sen tilannetta tai valmistumisprosenttia voi ilmoittaa.

Tehtävä voi esiintyä kerran tai toistuvasti. toistuva tehtävä voi toistua säännöllisin välein tai se voidaan toistaa sen päivämäärän perusteella, jolloin se merkitään valmiiksi. Voit esimerkiksi luoda toistuvan tehtävän, jossa esimiehelle lähetetään tilanneraportti jokaisen kuukauden viimeisenä perjantaina, tai voit luoda toistuvan tehtävän, jossa hiukset leikkautetaan kuukausi edellisen kerran jälkeen.

Sekä tehtävät että muut seurattavat kohteet näkyvät Tehtävät-moduulissa, Tehtävät-palkissa ja kalenterin päivittäisessä tehtäväluettelossa. Huolimatta siitä, mikä näkymä käytössä on, Tehtävät-palkki pitää ajan tasalla kalenterin, tehtävän ja seurattavien kohteiden suhteen.

Uusi tehtävä voidaan luoda usealla eri tavalla Outlookissa. Voit käyttää Tehtävä-komentoa (valitse Tiedosto-valikosta Uusi), voit kirjoittaa tehtävän Tehtävät-palkin Kirjoita uusi tehtävä -muokkausruutuun missä tahansa Outlookin näkymässä, voit kirjoittaa mihin tahansa kalenterin päivittäisessä tehtäväluettelossa olevaan tyhjään kohtaan tai voit napsauttaa tehtävänäkymän yläreunassa olevaa Lisää uusi tehtävä napsauttamalla tätä -muokkausruutua ja kirjoittaa siihen. Nopein tapa näistä on käyttää Tehtävät-palkkia.

Voit luoda tehtävän myös vetämällä kohteen, kuten sähköpostiviestin, Siirtymisruutu Tehtävät-kohtaan. Sen jälkeen ohjelma luo sähköpostiviestistä kopion tehtävänä.

Huolimatta siitä, seuraatko itsellesi osoitettuja tehtäviä (kuten muistutuksia vastata sähköpostiviesteihin) tai muille henkilöille osoitettuja tehtäviä (kuten jonkun henkilön projektin tilannetta), ratkaisuna ovat Outlook-tehtävät. Voit nopeasti lisätä ja päivittää tehtäviä tai merkitä ne valmiiksi. Koska tehtävät on sisällytetty kalenterinäkymään, käytettävissä on monipuolinen liittymä, jonka avulla voit seurata tapaamisten lisäksi myös tehtäviä, jotka on suoritettava tiettynä päivänä.

Sivun alkuun

Tehtävän luominen Tiedosto-valikon avulla

  1. Valitse Tiedosto-valikosta Uusi ja valitse sitten Tehtävä.

    Pikanäppäin Luo uusi tehtävä painamalla CTRL + VAIHTO + K.

  2. Kirjoita tehtävän nimi Aihe-ruutuun.

    Huomautus: Nyt olet antanut tarpeeksi tietoja tehtävän luontia varten. Seuraavat vaiheet ovat vapaavalintaisia, mutta niiden avulla tehtäviä on helpompi hallita Outlookissa.

  3. Valitse Tehtävä-välilehden Toimet-ryhmästä Tallenna ja sulje tai mukauta tehtävää tekemällä seuraavat toimet.

  4. Jos haluat, määritä tehtävälle aloituspäivä ja määräpäivä.

    Jos määrität aloituspäivän, Määräpäivä-kentän arvoksi tulee automaattisesti sama päivä. Voit vaihtaa Määräpäivä-kentän arvon haluamaksesi päivämääräksi.

  5. Jos haluat tehtävästä toistuvan, valitse Tehtävä-välilehden Asetukset-ryhmästä Toistuminen.

  6. Valitse Toistuvat tehtävät -valintaikkunassa tehtävän toistumisväli (Päivittäin, Viikoittain, Kuukausittain tai Vuosittain) ja tee sitten jompikumpi seuraavista toimista:

    • Tehtävän määrittäminen säännöllisin väliajoin toistuvaksi     Valitse Toistumiskaava-osasta haluamasi toistumisvälin vaihtoehdot. Älä valitse Luo uusi tehtävä -vaihtoehtoa, sillä silloin tehtävä ei toistu säännöllisin väliajoin.

    • Tehtävän määrittäminen toistuvaksi valmistumispäivämäärän perusteella     Valitse Luo uusi tehtävä ja kirjoita ruutuun aika, jonka jälkeen uusi tehtävä on luotava.

      Aina kun merkitset tehtävän valmiiksi, ohjelma luo määritystesi perusteella uuden tehtävän.

      Vihje: Tämä on paras vaihtoehto silloin, kun et halua tehtävän seuraavaa muistutusta, ennen kuin edellinen on merkitty valmiiksi. Jos et merkitse tehtävää valmiiksi, uusi muistutus ei tule näkyviin ollenkaan. Jos sinulla on esimerkiksi muistutus sähkölaskun maksamisesta joka kuukauden 15. päivänä etkä merkitse tehtävää valmiiksi huhtikuun 15. päivän osalta, toukokuussa näkyy edelleen huhtikuun 15. päivän valmistumaton tehtävä. Vasta sen jälkeen, kun olet merkinnyt huhtikuun 15. päivän tehtävän valmiiksi, toukokuun 15. päivän tehtävä tulee näkyviin.

  7. Sulje Toistuvat tehtävät -valintaikkuna valitsemalla OK.

  8. Jos haluat lisätä muistutusilmoituksen, valitse Muistutus-valintaruutu sekä kirjoita sitten muistutuksen päivämäärä ja aika.

  9. Voit määrittää muistutuksen yhteydessä kuuluvan äänen. Napsauta Painikkeen kuva -painiketta, valitse Selaa, valitse toistettava äänitiedosto, valitse Avaa ja valitse sitten OK. Tämä vaihtaa vain tämän tehtävän muistutuksen äänen.

  10. Jos haluat seurata tämän tehtävän tilannetta, kirjoita haluamasi arvot Tila-, Prioriteetti- ja % valmiina -ruutuihin.

    Tila- ja % valmiina -kentät ovat sidoksissa toisiinsa. Kun toisen kentän arvoa muutetaan, toisen kentän arvo muuttuu vastaavasti.

Toimintatila

% valmiina

Ei aloitettu

0

Käynnissä

1-99

Valmis

100

Odottaa tietoja toiselta käyttäjältä   

0-100

Siirretty

0-100

  1. Jos haluat määrittää tehtävälle väriluokan, valitse Tehtävä-välilehden Asetukset-ryhmässä Luokittele ja valitse sitten valikosta jokin väriluokista. Valitsemalla Kaikki luokat saat näkyviin lisää väriluokkia.

    Kun käytät väriluokkaa ensimmäistä kertaa, ohjelma kehottaa antamaan väriluokalle nimen, joka on kannaltasi merkityksellisempi. Voit luoda mukautettuja väriluokkia, liittää mukautettuja värejä väriluokkiin ja määrittää väriluokille pikanäppäimiä. Palaa Tehtävä-ikkunaan valitsemalla OK.

    Vihje: Jos muutit mieltäsi väriluokan määrityksen suhteen, napsauta väriluokan väriä tai nimeä hiiren kakkospainikkeella ja valitse sitten Tyhjennä Luokan nimi tai Poista kaikki luokat.

  2. Jos tehtävään liittyy yhteystiedoissa oleva henkilö tai organisaatio, voit luoda yhteystietoon pikalinkin valitsemalla ikkunan alareunassa Yhteystiedot ja valitsemalla sitten merkinnän. Sulje Yhteystietojen valitseminen -valintaikkuna valitsemalla OK.

    Huomautus: Oletusarvon mukaan yhteystietojen linkitys ei näy viestissä, yhteystiedoissa eikä tehtäväikkunoissa. Voit ottaa yhteystietojen linkityksen käyttöön valitsemalla Tehtävä-välilehden Toimet-ryhmässä Tallenna ja sulje. Valitse Outlookin pääikkunan Työkalut-valikosta Asetukset. Valitse Asetukset-välilehdessä Yhteystiedon asetukset ja valitse sitten Yhteystiedon asetukset -valintaikkunan Yhteystiedon linkitykset -kohdassa Näytä yhteyshenkilön linkitykset kaikissa lomakkeissa -valintaruutu. Avaa tehtävä ja jatka näiden ohjeiden noudattamista.

  3. Jos et halua muiden näkevän jaettua tehtävää, valitse Tehtävä-välilehden Asetukset-ryhmästä Yksityinen.

  4. Jos haluat kirjoittaa matkan pituuden, työtunnit tai muita laskutustietoja, valitse Tehtävä-välilehden Näytä-ryhmästä Tiedot. Kirjoita tiedot Kokonaistyömäärä-, Varsinainen työ-, Matka- ja Laskutustiedot-muokkausruutuihin

  5. Valitse tehtävä -välilehden Toiminnot -ryhmästä Tallenna ja sulje.

Sivun alkuun

Tehtävän tai seurattavan kohteen luominen sähköpostiviestistä

Sähköpostiviesti voidaan muuttaa tehtäväksi tai seurattavaksi kohteeksi useilla eri tavoilla.

Tee jompikumpi seuraavista:

  • Sähköpostiviestin merkitseminen seurantaa varten

    Viestin merkitseminen on paras vaihtoehto, silloin kun se täytyy merkitä nopeasti myöhempiä toimia varten. Kun merkitset viestin, se näkyy merkittynä Sähköposti-näkymässä, Tehtävät-moduulissa, Tehtävät-palkissa ja kalenterin päivittäisessä tehtäväluettelossa. Viestin tai yhteystiedon merkitseminen ei luo uutta tehtävää. Merkittyä sähköpostiviestiä tai yhteystietoa ei sen takia voi osoittaa tehtävänä jollekulle muulle eikä sen tilannetta tai valmistumisprosenttia voi ilmoittaa.

    1. Napsauta Sähköposti-moduulissa sähköpostiviestin merkintäsaraketta.

    2. Valitse määräpäivä.

      Voit lisätä seurantamerkinnän nopeasti napsauttamalla sähköpostiviestin vieressä olevaa merkintäsaraketta. Ohjelma määrittää aloituspäivän ja määräpäivän automaattisesti.

      Jos haluat muuttaa muistutuksen aikaa, muistutuksen ääntä, aloituspäivää, määräpäivää tai tietopalkissa näkyvää merkinnän tekstiä tai jos haluat poistaa muistutuksen merkinnän, napsauta sähköpostiviestin vieressä olevaa merkintäsaraketta hiiren kakkospainikkeella ja valitse sitten Mukautettu tai Lisää muistutus. Kumpikin vaihtoehto avaa saman valintaikkunan, mutta jos valitsit Lisää muistutus, muistutuksen valintaruutu on automaattisesti valittuna.

      Seuranta-valintaikkuna

  • Seurattavan kohteen luominen vetämällä sähköpostiviesti Tehtävät-palkkiin

    Tehtävät-palkin on oltava järjestetty aloituspäivän tai määräpäivän mukaan, jotta nämä toimet voitaisiin tehdä.

    1. Valitse sähköpostiviesti napsauttamalla sitä ja vedä viesti sitten Tehtävät-palkin tehtäväluettelo-osaan.

    2. Kun kohdassa, johon haluat sijoittaa tehtävän, näkyy punainen viiva, jonka kummassakin päässä on nuoli, vapauta hiiren painike.

      Tehtävät-palkin tapaamisosan näyttökuva

  • Uuden tehtävän luominen vetämällä sähköpostiviesti Tehtävät-painikkeeseen

    Kun vedät sähköpostiviestin siirtymisruudun Tehtävät-painikkeeseen, voit käyttää kaikkia tehtävän ominaisuuksia ja ohjelma kopioi sähköpostiviestin sisällön, lukuun ottamatta liitteitä, tehtävän tekstiosaan. Vaikka alkuperäinen sähköpostiviesti poistettaisiin myöhemmin, tehtävä mukaan lukien kopioitu sisältö, lukuun ottamatta liitteitä, on edelleen käytettävissä.

    1. Valitse sähköpostiviesti napsauttamalla sitä ja vedä se sitten siirtymisruudun Tehtävät-painikkeeseen.

      Jos haluat lisätä viestin tehtävään liitteenä sen sijaan, että liittäisit tekstin tehtävän tekstiosaan, napsauta viestiä hiiren kakkospainikkeella ja vedä se tehtäväluetteloon. Valitse pikavalikosta Kopioi tähän kohteena Tehtävä, joka sisältää liitteen.

      Näyttöön tulee uusi tehtäväikkuna, ja ohjelma liittää sähköpostiviestin sisällön kopion tehtävän tekstiosaan. Sähköpostiviestin aiheesta tulee tehtävän aihe. Voit muuttaa aihetta, jos haluat.

      Huomautus: Nyt olet antanut tarpeeksi tietoja tehtävän luontia varten. Seuraavat vaiheet ovat vapaavalintaisia, mutta niiden avulla tehtäviä on helpompi hallita Outlookissa.

    2. Valitse Tehtävä-välilehden Toimet-ryhmästä Tallenna ja sulje tai mukauta tehtävää tekemällä seuraavat toimet.

    3. Jos haluat, määritä tehtävälle aloituspäivä ja määräpäivä.

      Jos määrität aloituspäivän, Määräpäivä-kentän arvoksi tulee automaattisesti sama päivä. Voit vaihtaa Määräpäivä-kentän arvon haluamaksesi päivämääräksi.

    4. Jos haluat tehtävästä toistuvan, valitse Tehtävä-välilehden Asetukset-ryhmästä Toistuminen.

    5. Valitse Toistuvat tehtävät -valintaikkunassa tehtävän toistumisväli (Päivittäin, Viikoittain, Kuukausittain tai Vuosittain) ja tee sitten jompikumpi seuraavista toimista:

      • Tehtävän määrittäminen säännöllisin väliajoin toistuvaksi     Valitse Toistumiskaava-osasta haluamasi toistumisvälin vaihtoehdot. Älä valitse Luo uusi tehtävä -vaihtoehtoa, sillä silloin tehtävä ei toistu säännöllisin väliajoin.

      • Tehtävän määrittäminen toistuvaksi valmistumispäivämäärän perusteella     Valitse Luo uusi tehtävä ja kirjoita ruutuun aika, jonka jälkeen uusi tehtävä on luotava.

        Aina kun merkitset tehtävän valmiiksi, ohjelma luo valintojesi perusteella uuden tehtävän.

        Tämä on paras vaihtoehto silloin, kun et halua tehtävän seuraavaa muistutusta, ennen kuin edellinen on merkitty valmiiksi. Jos et merkitse tehtävää valmiiksi, uusi muistutus ei tule näkyviin ollenkaan. Jos sinulla on esimerkiksi muistutus sähkölaskun maksamisesta joka kuukauden 15. päivänä etkä merkitse tehtävää valmiiksi huhtikuun 15. päivän osalta, toukokuussa näkyy edelleen huhtikuun 15. päivän tehtävä. Kun olet merkinnyt huhtikuun 15. päivän tehtävän valmiiksi, toukokuun 15. päivän tehtävä tulee näkyviin.

    6. Sulje Toistuvat tehtävät -valintaikkuna valitsemalla OK.

    7. Jos haluat lisätä muistutuksen, ota muistutusilmoitus käyttöön valitsemalla Muistutus-valintaruutu. Kirjoita muistutuksen päivämäärä ja aika.

    8. Voit määrittää muistutuksen yhteydessä kuuluvan äänen. Napsauta Painikkeen kuva -painiketta, valitse Selaa, valitse toistettava äänitiedosto, valitse Avaa ja valitse sitten OK. Tämä vaihtaa vain tämän tehtävän muistutuksen äänen.

    9. Jos haluat seurata tämän tehtävän tilannetta, kirjoita tai valitse haluamasi arvot Tila-, Prioriteetti- ja % valmiina -ruutuihin.

      Tila- ja % valmiina -kentät ovat sidoksissa toisiinsa. Kun toisen kentän arvoa muutetaan, toisen kentän arvo muuttuu vastaavasti.

Toimintatila

% valmiina

Ei aloitettu

0

Käynnissä

1-99

Valmis

100

Odottaa tietoja toiselta käyttäjältä   

0-100

Siirretty

0-100

  1. Jos haluat määrittää tehtävälle väriluokan, valitse Tehtävä-välilehden Asetukset-ryhmässä Luokittele ja valitse sitten valikosta jokin vaihtoehdoista. Valitsemalla Kaikki luokat saat näkyviin lisää väriluokkia.

    Kun käytät väriluokkaa ensimmäistä kertaa, ohjelma kehottaa antamaan nimen, joka on kannaltasi merkityksellisempi. Voit luoda mukautettuja väriluokkia, liittää mukautettuja värejä väriluokkiin ja määrittää pikanäppäimiä. Palaa Tehtävä-ikkunaan valitsemalla OK.

    Jos muutit mieltäsi väriluokan määrityksen suhteen, napsauta väriluokan väriä tai nimeä hiiren kakkospainikkeella ja valitse sitten Tyhjennä Luokan nimi tai Poista kaikki luokat.

  2. Jos tehtävään liittyy yhteystiedoissa oleva henkilö tai organisaatio, voit luoda yhteystietoon pikalinkin valitsemalla ikkunan alareunassa Yhteystiedot ja valitsemalla sitten merkinnän. Sulje Yhteystietojen valitseminen -valintaikkuna valitsemalla OK.

  3. Jos et halua muiden näkevän jaettua tehtävää, valitse Tehtävä-välilehden Asetukset-ryhmästä Yksityinen.

  4. Jos haluat kirjoittaa matkan pituuden, työtunnit tai muita laskutustietoja, valitse Tehtävä-välilehden Näytä-ryhmästä Tiedot. Kirjoita tiedot Kokonaistyömäärä-, Varsinainen työ-, Matka- ja Laskutustiedot-muokkausruutuihin

  5. Valitse Tehtävä-välilehden Tallenna-ryhmässä Tallenna ja sulje.

Sivun alkuun

Seurattavan kohteen luominen yhteystiedosta

Yhteystiedon merkitseminen on paras vaihtoehto, silloin kun yhteystieto täytyy merkitä nopeasti myöhempiä toimia varten. Kun yhteystieto merkitään, siitä tulee seurattava kohde ja merkinnän teksti näkyy tietopalkissa. Merkitty yhteystieto näkyy myös tehtäväluettelossa, Tehtävät-palkissa ja kalenterin päivittäisessä tehtäväluettelossa. Yhteystiedon merkitseminen ei luo uutta tehtävää. Merkittyä yhteystietoa ei voi osoittaa jollekulle muulle tehtävänä eikä sen tilannetta tai valmistumisprosenttia voi ilmoittaa.

  1. Napsauta yhteystietoa hiiren kakkospainikkeella Yhteystiedot-kohdassa.

  2. Valitse pikavalikosta Seuranta ja napsauta sitten määräpäivää.

    Jos haluat muuttaa muistutuksen aikaa, muistutuksen ääntä, aloituspäivää, määräpäivää tai tietopalkissa näkyvää merkinnän tekstiä tai jos haluat poistaa muistutuksen merkinnän, valitse Mukautettu tai Lisää muistutus. Kumpikin vaihtoehto avaa saman valintaikkunan, mutta jos valitsit Lisää muistutus, muistutuksen valintaruutu on automaattisesti valittuna.

Sivun alkuun

Tehtävän luominen Tehtävät-palkissa

Tehtävät-palkki on oletusarvon mukaan näkyvissä kaikissa Outlookin näkymissä. Voit ottaa Tehtävät-palkin käyttöön tai poistaa sen käytöstä. Voit myös valita, että Tehtävät-palkista näytetään pienennetty versio, joka vie vähemmän tilaa näytöstä. Kun otat Tehtävät-palkin käyttöön, poistat sen käytöstä tai pienennät sen, asetus koskee vain sitä näkymää, jossa se määritetään. Jos poistat Tehtävät-palkin käytöstä esimerkiksi Sähköposti-näkymässä, se pysyy poissa käytöstä aina, kun olet Sähköposti-näkymässä myös silloin, kun seuraavan kerran käynnistät Outlookin. Se pysyy kuitenkin muissa näkymissä, kuten Kalenteri-, Muistilaput- ja Tehtävät-näkymissä.

  • Jos haluat ottaa Tehtävät-palkin käyttöön tai poistaa sen käytöstä, valitse Näytä, valitse Tehtävät-palkki ja valitse sitten Normaali, Pienennetty tai Poista käytöstä.

  • Jos haluat luoda Tehtävät-palkissa uuden tehtävän, napsauta Kirjoita uusi tehtävä -muokkausruutua (jota kutsutaan tehtävien lisäämisruuduksi), kirjoita tehtävän aihe ja paina sitten ENTER-näppäintä.

    Tehtävien lisäämisruutu

    Oletusarvon mukaan tehtävä saa määräpäivän ja aloituspäivän merkinnän Pikavalinnan asettaminen -asetuksen perusteella. Kun Outlook asennetaan ensimmäisen kerran, asetuksen määrityksenä on Tänään.

    Jos luot tehtävän ja vaihdat sen merkinnän joksikin muuksi määräpäivän vaihtoehdoksi, kaikki myöhemmin Tehtävät-palkissa syöttämäsi tehtävät käyttävät uutta asetusta. Voit milloin tahansa korvata näkyvissä olevan vaihtoehdon ja valita toisen vaihtoehdon. Kuitenkin kun käynnistät Outlookin uudelleen, ensimmäisen syötetyn tehtävän oletusarvoksi tulee merkinnän Pikavalinnan asettaminen -asetus.

    Voit muuttaa merkinnän oletusasetusta napsauttamalla merkintäsaraketta hiiren kakkospainikkeella missä tahansa näkymässä, valitsemalla Pikavalinnan asettaminen ja valitsemalla sitten haluamasi merkinnän asetuksen. Yksi vaihtoehdoista on Ei päivämäärää. Jos valitset Ei päivämäärää -merkinnän, kohde näkyy Tehtävät-palkin Ei päivämäärää -ryhmässä.

    Huomautus: Nyt olet antanut tarpeeksi tietoja tehtävän luontia varten. Seuraavat vaiheet ovat vapaavalintaisia, mutta niiden avulla tehtäviä on helpompi hallita Outlookissa.

  • Noudattamalla seuraavia ohjeita voit mukauttaa tehtävän kaksoisnapsautettuasi tehtävää Tehtävät-palkissa.

  • Jos haluat, määritä tehtävälle aloituspäivä ja määräpäivä.

    Jos määrität aloituspäivän, Määräpäivä-kentän arvoksi tulee automaattisesti sama päivä. Voit vaihtaa Määräpäivä-kentän arvon haluamaksesi päivämääräksi.

  • Jos haluat tehtävästä toistuvan, valitse Tehtävä-välilehden Asetukset-ryhmästä Toistuminen.

  • Valitse Toistuvat tehtävät -valintaikkunassa tehtävän toistumisväli (Päivittäin, Viikoittain, Kuukausittain tai Vuosittain) ja tee sitten jompikumpi seuraavista toimista:

    • Tehtävän määrittäminen säännöllisin väliajoin toistuvaksi     Valitse Toistumiskaava-osasta haluamasi toistumisvälin vaihtoehdot. Älä valitse Luo uusi tehtävä -vaihtoehtoa, sillä silloin tehtävä ei toistu säännöllisin väliajoin.

    • Tehtävän määrittäminen toistuvaksi valmistumispäivämäärän perusteella     Valitse Luo uusi tehtävä ja kirjoita ruutuun aika, jonka jälkeen uusi tehtävä on luotava.

      Aina kun merkitset tehtävän valmiiksi, ohjelma luo valintojesi perusteella uuden tehtävän.

      Tämä on paras vaihtoehto silloin, kun et halua tehtävän seuraavaa muistutusta, ennen kuin edellinen on merkitty valmiiksi. Jos et merkitse tehtävää valmiiksi, uusi muistutus ei tule näkyviin ollenkaan. Jos sinulla on esimerkiksi muistutus sähkölaskun maksamisesta joka kuukauden 15. päivänä etkä merkitse tehtävää valmiiksi huhtikuun 15. päivän osalta, toukokuussa näkyy edelleen huhtikuun 15. päivän tehtävä. Kun olet merkinnyt huhtikuun 15. päivän tehtävän valmiiksi, toukokuun 15. päivän tehtävä tulee näkyviin.

  • Sulje Toistuvat tehtävät -valintaikkuna valitsemalla OK.

  • Jos haluat lisätä muistutuksen, ota muistutusilmoitus käyttöön valitsemalla Muistutus-valintaruutu. Kirjoita muistutuksen päivämäärä ja aika.

  • Voit määrittää muistutuksen yhteydessä kuuluvan äänen. Napsauta Painikkeen kuva -painiketta, valitse Selaa, valitse toistettava äänitiedosto, valitse Avaa ja valitse sitten OK. Tämä vaihtaa vain tämän tehtävän muistutuksen äänen.

  • Jos haluat seurata tämän tehtävän tilannetta, kirjoita tai valitse haluamasi arvot Tila-, Prioriteetti- ja % valmiina -ruutuihin.

    Tila- ja % valmiina -kentät ovat sidoksissa toisiinsa. Kun toisen kentän arvoa muutetaan, toisen kentän arvo muuttuu vastaavasti.

Toimintatila

% valmiina

Ei aloitettu

0

Käynnissä

1-99

Valmis

100

Odottaa tietoja toiselta käyttäjältä   

0-100

Siirretty

0-100

  1. Jos haluat määrittää tehtävälle väriluokan, valitse Tehtävä-välilehden Asetukset-ryhmässä Luokittele ja valitse sitten valikosta jokin vaihtoehdoista. Valitsemalla Kaikki luokat saat näkyviin lisää väriluokkia.

    Kun käytät väriluokkaa ensimmäistä kertaa, ohjelma kehottaa antamaan nimen, joka on kannaltasi merkityksellisempi. Voit luoda mukautettuja väriluokkia, liittää mukautettuja värejä väriluokkiin ja määrittää pikanäppäimiä. Palaa Tehtävä-ikkunaan valitsemalla OK.

    Jos muutit mieltäsi väriluokan määrityksen suhteen, napsauta väriluokan väriä tai nimeä hiiren kakkospainikkeella ja valitse sitten Tyhjennä Luokan nimi tai Poista kaikki luokat.

  2. Jos tehtävään liittyy yhteystiedoissa oleva henkilö tai organisaatio, voit luoda yhteystietoon pikalinkin valitsemalla ikkunan alareunassa Yhteystiedot ja valitsemalla sitten merkinnän. Sulje Yhteystietojen valitseminen -valintaikkuna valitsemalla OK.

  3. Jos et halua muiden näkevän jaettua tehtävää, valitse Tehtävä-välilehden Asetukset-ryhmästä Yksityinen.

  4. Jos haluat kirjoittaa matkan pituuden, työtunnit tai muita laskutustietoja, valitse Tehtävä-välilehden Näytä-ryhmästä Tiedot. Kirjoita tiedot Kokonaistyömäärä-, Varsinainen työ-, Matka- ja Laskutustiedot-muokkausruutuihin

  5. Valitse Tehtävä-välilehden Tallenna-ryhmässä Tallenna ja sulje.

Jos haluat siirtää tehtävää ylös- tai alaspäin luettelossa, napsauta tehtävää ja vedä se haluamaasi paikkaan. Kun vedät tehtävää, punainen nuoliviiva osoittaa, mihin tehtävä sijoittuu, kun vapautat hiiren painikkeen.

Sivun alkuun

Tehtävän luominen kalenterin päivittäiseen tehtäväluetteloon

Päivittäinen tehtäväluettelo näkyy vain Outlookin kalenterin päivä- ja viikkonäkymissä. Voit ottaa päivittäisen tehtäväluettelon käyttöön tai poistaa sen käytöstä valitsemalla kalenterissa Näytä, valitsemalla Päivittäinen tehtäväluettelo ja valitsemalla sitten Normaali, Pienennetty tai Poista käytöstä.

Päivittäinen tehtäväluettelo

Jos haluat näyttää tehtävien kokonaismäärän, tee seuraavat toimet:

  • Valitse Kalenteri-moduulissa Näytä, valitse Päivittäinen tehtäväluettelo ja valitse sitten Pienennetty.

  • Siirrä osoitin päivittäisen tehtäväluettelon yläreunaan. Kun osoitin on muuttunut Koonmuuttokahvan kuvake -osoittimeksi, vedä reuna ikkunan alareunaan.

Jotta voisit luoda uusia tehtäviä päivittäiseen tehtäväluetteloon, sinun on käytettävä Normaali-asetusta.

  1. Osoittimen ollessa päivittäisessä tehtäväluettelossa näyttöön tulee Lisää tehtävä napsauttamalla tätä.

  2. Napsauta mitä tahansa päiväsarakkeen alapuolella olevaa tyhjää kohtaa.

  3. Kirjoita tehtävän aihe ja paina sitten ENTER-näppäintä.

    Oletusarvon mukaan tehtävä saa päivittäisen tehtäväluettelon yläpuolella olevassa sarakkeessa olevan päivän aloituspäiväksi ja määräpäiväksi. Jos haluat muuttaa aloituspäivää tai määräpäivää, vedä luotu tehtävä siihen päivään, jolloin tehtävän on tultava valmiiksi. Tehtävän vetämisen sijasta voit avata tehtävän sekä muuttaa aloitus- ja määräpäivää. Avaa tehtävä napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla sitten Avaa tai valitse tehtävä, paina ESC-näppäintä ja paina sitten ENTER-näppäintä.

  4. Jos haluat tehtävästä toistuvan, valitse Tehtävä-välilehden Asetukset-ryhmästä Toistuminen.

  5. Valitse Toistuvat tehtävät -valintaikkunassa tehtävän toistumisväli (Päivittäin, Viikoittain, Kuukausittain tai Vuosittain) ja tee sitten jompikumpi seuraavista toimista:

    • Tehtävän määrittäminen säännöllisin väliajoin toistuvaksi     Valitse Toistumiskaava-osasta haluamasi toistumisvälin vaihtoehdot. Älä valitse Luo uusi tehtävä -vaihtoehtoa, sillä silloin tehtävä ei toistu säännöllisin väliajoin.

    • Tehtävän määrittäminen toistuvaksi valmistumispäivämäärän perusteella     Valitse Luo uusi tehtävä ja kirjoita ruutuun aika, jonka jälkeen uusi tehtävä on luotava.

      Aina kun merkitset tehtävän valmiiksi, ohjelma luo valintojesi perusteella uuden tehtävän.

      Tämä on paras vaihtoehto silloin, kun et halua tehtävän seuraavaa muistutusta, ennen kuin edellinen on merkitty valmiiksi. Jos et merkitse tehtävää valmiiksi, uusi muistutus ei tule näkyviin ollenkaan. Jos sinulla on esimerkiksi muistutus sähkölaskun maksamisesta joka kuukauden 15. päivänä etkä merkitse tehtävää valmiiksi huhtikuun 15. päivän osalta, toukokuussa näkyy edelleen huhtikuun 15. päivän tehtävä. Kun olet merkinnyt huhtikuun 15. päivän tehtävän valmiiksi, toukokuun 15. päivän tehtävä tulee näkyviin.

  6. Sulje Toistuvat tehtävät -valintaikkuna valitsemalla OK.

  7. Jos haluat lisätä muistutuksen, ota muistutusilmoitus käyttöön valitsemalla Muistutus-valintaruutu. Kirjoita muistutuksen päivämäärä ja aika.

  8. Voit määrittää muistutuksen yhteydessä kuuluvan äänen. Napsauta Painikkeen kuva -painiketta, valitse Selaa, valitse toistettava äänitiedosto, valitse Avaa ja valitse sitten OK. Tämä vaihtaa vain tämän tehtävän muistutuksen äänen.

  9. Jos haluat seurata tämän tehtävän tilannetta, kirjoita tai valitse haluamasi arvot Tila-, Prioriteetti- ja % valmiina -ruutuihin.

    Tila- ja % valmiina -kentät ovat sidoksissa toisiinsa. Kun toisen kentän arvoa muutetaan, toisen kentän arvo muuttuu vastaavasti.

Toimintatila

% valmiina

Ei aloitettu

0

Käynnissä

1-99

Valmis

100

Odottaa tietoja toiselta käyttäjältä   

0-100

Siirretty

0-100

  1. Jos haluat määrittää tehtävälle väriluokan, valitse Tehtävä-välilehden Asetukset-ryhmässä Luokittele ja valitse sitten valikosta jokin vaihtoehdoista. Valitsemalla Kaikki luokat saat näkyviin lisää väriluokkia.

    Kun käytät väriluokkaa ensimmäistä kertaa, ohjelma kehottaa antamaan nimen, joka on kannaltasi merkityksellisempi. Voit luoda mukautettuja väriluokkia, liittää mukautettuja värejä väriluokkiin ja määrittää pikanäppäimiä. Palaa Tehtävä-ikkunaan valitsemalla OK.

    Jos muutit mieltäsi väriluokan määrityksen suhteen, napsauta väriluokan väriä tai nimeä hiiren kakkospainikkeella ja valitse sitten Tyhjennä Luokan nimi tai Poista kaikki luokat.

  2. Jos tehtävään liittyy yhteystiedoissa oleva henkilö tai organisaatio, voit luoda yhteystietoon pikalinkin valitsemalla ikkunan alareunassa Yhteystiedot ja valitsemalla sitten merkinnän. Sulje Yhteystietojen valitseminen -valintaikkuna valitsemalla OK.

  3. Jos et halua muiden näkevän jaettua tehtävää, valitse Tehtävä-välilehden Asetukset-ryhmästä Yksityinen.

  4. Jos haluat kirjoittaa matkan pituuden, työtunnit tai muita laskutustietoja, valitse Tehtävä-välilehden Näytä-ryhmästä Tiedot. Kirjoita tiedot Kokonaistyömäärä-, Varsinainen työ-, Matka- ja Laskutustiedot-muokkausruutuihin

  5. Valitse Tehtävä-välilehden Tallenna-ryhmässä Tallenna ja sulje.

Jos haluat siirtää tehtävää ylös- tai alaspäin luettelossa, napsauta tehtävää ja vedä se haluamaasi paikkaan. Kun vedät tehtävää, punainen nuoliviiva osoittaa, mihin tehtävä sijoittuu, kun vapautat hiiren painikkeen.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Jaa Facebook Facebook Twitter Twitter Sähköposti Sähköposti

Oliko näistä tiedoista hyötyä?

Hienoa! Haluatko antaa muuta palautetta?

Miten voimme parantaa?

Kiitos palautteesta!

×