Tehtävässä jäljellä olevan työn ajoittaminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Jos tehtävä on käynnissä, ja huomaat, että sen työ kuluu alkuperäistä suunnitelmaa enemmän tai vähemmän aikaa, voit säätää tehtävässä jäljellä oleva työ määrää.

Valitse haluamasi toimet

Jäljellä olevan työn määrän muuttaminen

Säädä jäljellä oleva työmäärä-– päivittäin

Määritä uudelleen jäljellä oleva työmäärä

Jäljellä olevan työmäärän muuttaminen

Jos työn kokonaismäärä on tärkein ja voit hyväksyä aikataulu muiden tekijöiden vaikutuksista, muuta jäljellä olevan työmäärän kokonaismäärä. Esimerkiksi jos lisääntyvien jäljellä olevan työn kokonaismäärä aiheuta resurssi ylivarattu muuttuvat, haluat ehkä käyttää tätä menetelmää.

  1. Valitse Näytä-valikosta Gantt-kaavio.

  2. Valitse Näytä-valikosta Taulukko ja sitten Työ.

  3. Kirjoita Jäljellä oleva -kenttään muokattavan tehtävän uusi jäljellä oleva työmäärä.

    Uudelleen lasketut työn ja valmistumisprosentin arvot tulevat näkyviin Työ- ja % työstä valm. (prosenttia työstä valmiina) -kenttiin. Jos kenttä ei ole näkyvissä, voit siirtää sitä sarkainnäppäimellä.

Huomautus: Kun säädät tehtävän jäljellä olevaa työmäärää, Project laskee työn ja prosenttia työstä valmiina käyttäen todellinen työ arvoja, jotka saadaan kaavoilla Työ = Jäljellä oleva työ + Todellinen työ ja Prosenttia työstä valmiina = Todellinen työ / Työ.

Sivun alkuun

Jäljellä olevan työn säätäminen päivittäin

Voit säätää jäljellä olevaa työmäärää päivittäin, jos haluat jakautuminen työmäärän aikatauluvaatimusten mukaisesti. Oletetaan esimerkiksi, että jäljellä olevan työn lisääminen lisää tehtävään kaksi päivää ja aiheuttaa resurssin ylivarauksen toisena päivänä. Voit välttää ylivarauksen lisäämällä ensimmäisen päivän työmäärää.

Vihje: Voit myös säätää jäljellä olevan työn määrää muilla tasoilla, kuten viikoittain tai kuukausittain. Sen sijaan, että valitset seuraavassa toimenpiteessä vaihtoehdon Päivät, valitse aikayksikkö, jonka mukaan haluat säätää jäljellä olevaa työtä.

  1. Valitse Näytä-valikosta Tehtävien käyttö.

  2. Valitse Muotoile-valikosta Aikajana ja valitse sitten jokin seuraavista välilehdistä: Ylätaso, Keskitaso tai Alataso. Valitse Yksiköt-ruutuun Päivät ja napsauta sitten OK-painiketta.

    Jos Tehtävien käyttö -näkymä on jo määritetty näyttämään päivät, ohita tämä vaihe.

  3. Valitse Muotoile-valikosta Tiedot ja sitten Työ.

    Huomautus: Jos Työ on jo valittu, älä valitse sitä uudelleen, tai Työ-kenttä piilotetaan sen sijaan, että se näytettäisiin.

  4. Kirjoita näkymän tuntilomakeosan Työ-kenttään tietyn tulevan päivän kohdalle uusi jäljellä oleva työmäärä kyseiselle päivälle.

    Tärkeää: Älä muuta työarvoa päivinä, joille olet jo määrittänyt todellisen työn määrän. Määrittämäsi uusi arvo korvaa todellisen työn.

Sivun alkuun

Jäljellä olevan työn varaaminen uudelleen

Tällä toimenpiteellä voit määrittää, mikä kustakin resurssista tekee minkäkin osan jäljellä olevasta työstä, tai määrittää tarkalleen, milloin jäljellä oleva työ tehdään. Voit käyttää toimenpidettä myös, jos olet säätänyt jäljellä olevaa työtä siten, että se on johtanut aikataulumuutoksiin, joita ei voi hyväksyä.

  1. Valitse Näytä-valikosta Tehtävien käyttö.

  2. Valitse tehtävä, jonka jäljellä olevaa työtä olet varaamassa uudelleen.

  3. Valitse Työkalut-valikosta Varaa resurssit.

  4. Valitse ruudukosta resurssi, jolle varaat työn uudelleen, ja valitse Varaa.

  5. Valitse Sulje, kun olet lopettanut niiden resurssien määrittämisen, joille varaat työtä uudelleen.

  6. Jos Tehtävien käyttö -näkymän aikajaksotetussa ruudukossa ei näy Työ-kenttää, sinun on tuotava näkyviin. Valitse Muotoile-valikosta Tiedot ja sitten Työ.

    Huomautus: Jos Työ on jo valittu, älä valitse sitä uudelleen, tai Työ-kenttä piilotetaan sen sijaan, että se näytettäisiin.

  7. Poista Tehtävien käyttö -näkymän aikajaksotetussa ruudukossa jäljellä olevan työn arvot Työ-kentästä siinä ruudukossa, joka kuuluu parhaillaan varatulle resurssille, ja kirjoita sitten arvot uuden resurssin ruudukkoon Työ-kenttään.

    Huomautus: Jos olet jo määrittänyt todellisen työn arvon päivälle, älä muuta saman päivän jäljellä olevan työn arvoa, ellet halua muuttaa todellisen työn arvoa.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×