Tehtävän, resurssin tai Project-osan kopioiminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Microsoft Office Project -ohjelmassa tietoja voi kopioida projektin sisällä ja projektien välillä useilla eri tavoilla.

Voit kopioida:

  • kokonaisia tehtäviä tai resursseja

  • tiettyjä tehtäviä, resursseja tai projektitietoja

  • Project-osia (kuten kenttiä, kalentereita ja suodattimia).

Valitse haluamasi toimet

Tehtävän tai resurssin kopioiminen

Useiden solujen määritettyjen tietojen kopioiminen

Osan kopioiminen projekteihin

Tehtävän tai resurssin kopioiminen

Vaikka voit kopioida tai siirtää tehtävä tai resurssin milloin tahansa, kannattaa tehdä, ennen kuin muodostat tehtävien riippuvuudet. Kun kopioit tai siirrät tehtävän tai resurssin, Project, oletusarvoisesti tehtäväriippuvuudet.

  1. Valitse kopioitava tai siirrettävä tehtävä tai resurssi Tunnus-kentästä:

    • Voit valita rivin napsauttamalla rivin tehtävä- tai resurssitunnusta.

    • Jos haluat valita joukon peräkkäisiä rivejä, pidä VAIHTONÄPPÄINTÄ alhaalla ja napsauta sitten joukon ensimmäistä ja viimeistä tunnusnumeroa.

    • Jos haluat valita useita rivejä, jotka eivät ole peräkkäin, pidä CTRL-näppäintä alhaalla ja valitse sitten tunnusnumerot.

  2. Voit siirtää tehtävän tai resurssin valitsemalla Leikkaa tehtävään tai Resurssiin Leikkaa Painikkeen kuva .

    Voit kopioida tehtävään tai resurssiin valitsemalla Kopioi tehtävään tai Resurssiin kopioi Painikkeen kuva .

  3. Valitse Tunnus-kentästä rivit, joihin haluat liittää valinnan.

  4. Valitse Liitä Painikkeen kuva .

    Jos kohderivillä on jo tietoja, uudet rivit lisätään kohderivin yläpuolelle.

Huomautus: 

  • Kun kopioit tehtävää saman projektin tehtävän tunnusnumerot muodostetaan uudelleen. Jos haluat siirtää tehtävää projektin sisällä, vedä ja pudota tehtävä tehtäväluettelossa, jos haluat säilyttää tehtävän yksilölliset tunnusnumerot.

  • Project kopioi tai siirtää seuraavat liittyvät tiedot tehtävän tai resurssin mukana: muistiinpanojen linkitetty tai upotettuja objekteja ja alitehtäviä, jos valinta on yhteenvetotehtävä.

  • Voit määrittää, että Project ei luo uudelleen tehtäväriippuvuuksia, kun tehtävä tai resurssi siirretään. Valitse Työkalut-valikosta Asetukset ja valitse sitten Aikataulu-välilehti. Poista Linkitä lisätyt tai siirretyt tehtävät automaattisesti -valintaruudun valinta.

Sivun alkuun

Määritettyjen tietojen kopioiminen useisiin soluihin

Jos olet määrittänyt yhden tehtävän tai resurssin tiedot ja haluat käyttää samoja tietoja useissa muissa tehtävissä tai resursseissa, voit kopioida tiedot vaivattomasti kaikkiin valittuihin kenttiin kerralla. Jos hallitset projektissa esimerkiksi suurta resurssivaranto, ja useat resurssit saavat saman korvauksen työstä, voit määrittää yhden resurssin korvauksen ja kopioida sen sitten muille resursseille kerralla.

  1. Pidä CTRL-näppäintä painettuna ja valitse kopioitavat yhteen tehtävään tai resurssiin liittyvät kentät ja valitse sitten kentät, joihin haluat liittää tiedot.

  2. Valitse Muokkaa-valikosta Täyttö ja valitse sitten haluamasi suunta.

    • Jos valitset suunnaksi Alas, ensimmäisen valitsemasi kentän arvo kopioidaan kuhunkin valittuun kenttään.

    • Jos valitset suunnaksi Ylös, viimeisen valitsemasi kentän arvo kopioidaan kuhunkin valittuun kenttään.

    • Jos valitset suunnaksi Oikealle, ensimmäisen valitsemasi kentän arvo kopioidaan kuhunkin valittuun kenttään ensimmäisen arvon oikealle puolelle. Jos olet valinnut kentät ensimmäisen arvon vasemmalta puolelta, arvoa ei kopioida mihinkään soluihin.

    • Jos valitset suunnaksi Vasemmalle, ensimmäisen valitsemasi kentän arvo kopioidaan kuhunkin valittuun kenttään ensimmäisen arvon vasemmalle puolelle. Jos olet valinnut kentät ensimmäisen arvon oikealta puolelta, arvoa ei kopioida mihinkään soluihin.

Voit kopioida tietoja ja toistaa kuvioita myös täyttökahva avulla. Valitse kopioitavat tiedot. Napsauta valittujen tietojen oikeassa alareunassa olevaa täyttökahvaa ja vedä kahvaa sitten siten, että valintaan sisältyvät kentät, joihin haluat kopioida tiedot.

Huomautus: 

  • Liitettävien tietojen on oltava samaa tyyppiä kuin kohteena oleva kenttä. Voit esimerkiksi liittää nimiä tekstikenttä ja kustannustietoja valuuttakenttä.

  • Voit täyttää tai liittää vain ne kentät, jotka hyväksyvät syötetty tai oletusarvot. Et voi täyttää kentät, joka sisältää laskettuja arvoja, kuten varianssi kentän tiedoilla.

  • Muokkaa-valikossa Täytä-kohdan Oikealle- ja Vasemmalle-vaihtoehdot ovat käytettävissä vain Resurssien käyttö- ja Tehtävien käyttö -näkymien aikajaksotettu osassa.

  • Resurssien käyttö- ja Tehtävien käyttö -näkymässä voi kopioida vain samantyyppisiä tietoja sisältäviä rivejä täyttökahvan avulla.

  • Ole varovainen, kun liität päivämääriä aikataulukenttiin, kuten Alkaminen, Päättyminen, Todellinen alkamispäivä tai Todellinen päättymispäivä. Saatat vahingossa määrittää aikatauluun rajoitus.

Sivun alkuun

Osan kopioiminen useisiin projekteihin

Voit kopioida projektin osia (mukaan lukien kentät, ryhmät, kalenterit, työkalurivit, kartat, lomakkeet, taulukot, suodattimet, näkymiä, raportteja ja moduulit) yleinen tiedosto ja aktiiviseen projektitiedostoon tai kaksi projektitiedostoihin välillä.

Vihje: Jos projektissa on osa, jonka uskot soveltuvan muihin uusiin projekteihin, voit kopioida osan yleiseen tiedostoon, jotta sitä voi käyttää missä tahansa tietokoneessa luodussa uudessa projektissa. Et voi kopioida osia yrityksen yleinen malli.

  1. Avaa osan sisältävä tiedosto ja sitten tiedostot, joihin osa kopioidaan.

  2. Valitse Työkalut-valikosta Järjestäminen.

    Jos haluat muuttaa yrityksen yleistä mallia, malli on avattava, ennen kuin osia voi muuttaa järjestämistoiminnon avulla.

  3. Napsauta kopioitavan osatyypin välilehteä.

  4. Valitse kopioitavan osan sisältävä tiedosto Järjestäminen-valintaikkunan vasemmalla puolella olevasta käytettävissä kohteessa -luettelosta.

  5. Valitse tiedosto, johon osa kopioidaan, Järjestäminen-valintaikkunan oikealla puolella olevasta käytettävissä kohteessa -luettelosta.

  6. Napsauta kopioitavan osan nimeä Järjestäminen-valintaikkunan vasemmalla puolella olevassa luetteloruudussa.

  7. Valitse Kopioi.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×