Tarkista oikeinkirjoitus ja kielioppi Office for Mac

Huomautus:  Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon .

Office for Mac-sovellusten tarkistaa automaattisesti mahdolliset oikeinkirjoitus- ja kielioppivirheet kirjoittamisen yhteydessä. Jos mieluummin Odota, voit tarkistaa oikeinkirjoituksen ja kieliopin tarkistaminen, ennen kuin olet valmis kirjoitettaessa, voit poistaa käytöstä automaattinen tarkistus tai voit tarkistaa oikeinkirjoituksen ja kieliopin tarkistaminen yhdellä kertaa.

Huomautus: Lisätietoja Office for Windowsin kieliasun tarkistuksen on artikkelissa oikeinkirjoituksen ja kieliopin tarkistaminen Office 2010: ssä ja uudemmissa.

Word 2016 for Mac

Word tarkastaa ja merkitsee mahdolliset oikeinkirjoitusvirheet punaisella aaltoviivalla automaattisesti.

Punaisella aaltoviivalla merkitty kirjoitusvirhe

Word tarkastaa ja merkitsee mahdolliset kielioppivirheet vihreällä aaltoviivalla myös.

Vihreällä aaltoviivalla merkitty kielioppivirhe

Vihje: Jos oikeinkirjoitus-tai kielioppivirheitä ei merkitä, sinun on ehkä otettava automaattinen oikeinkirjoituksen ja kieliopin tarkistuksen, jotka on kuvattu seuraavassa kuvatulla tavalla.

Kun huomaat oikeinkirjoitus- tai kielioppivirheen, napsauta sanaa tai lausetta ja valitse jokin vaihtoehdoista.

Kielioppivirhe ja pikavalikko, jossa on korjausvaihtoehtoja

Jos Word on merkitty virheellisesti sanan väärin kirjoitetuksi ja haluat lisätä sanan lisääminen sanastoon, niin, että Word oikein tunnistaa sen myöhemmin Katso Sanat lisätään tiedostoon oikeinkirjoituksen tarkistaminen sanaston Word 2016 for Macissa.

  1. Valitse Word-valikosta Asetukset > Kieliasun tarkistus.

  2. Valitse Oikeinkirjoitus-kohdassa Kieliasun tarkistus -valintaikkunassa valintaruutu tai poista Tarkista oikeinkirjoitus kirjoitettaessa -valintaruudun.

  3. Valitse Kielioppi-kohdan Tarkista kielioppi kirjoitettaessa -valintaruutu tai poista sen valinta.

  4. Tallenna muutokset sulkemalla valintaikkuna.

  1. Valitse Tarkista-välilehdessä Kieliasun tarkistus.

  2. Jos Word löytää mahdollisen virheen, Kieliasun tarkistus -valintaikkuna avautuu, oikeinkirjoitusvirheet näkyvät punaisena tekstinä ja kielioppivirheet näkyy vihreänä tekstinä.

  3. Voit korjata virheen tekemällä jompikumpi seuraavista:

    • Kirjoita korjaus ruutuun ja valitse Muuta.

    • Valitse Ehdotukset-kohdasta sana, jota haluat käyttää ja valitse sitten Muuta.

    Voit ohittaa virheen tekemällä jonkin seuraavista toimista:

    • Ohita kyseinen virhe valitsemalla Ohita.

    • Ohita kaikki vastaavat virheet valitsemalla Ohita kaikki.

    • Voit ohittaa kielioppivirheen ja siirtyä seuraavaan virheeseen valitsemalla Seuraava virke.

    Jos haluat ohittaa väärin kirjoitetun sanan kaikkiin asiakirjoihin, valitsemalla Lisää Lisää sanastoon. Tämä koskee vain väärin kirjoitetut sanat. Et voi lisätä mukautetun kieliopin sanastoon.

  4. Kun korjaat tai ohitat jonkin virheen, Word siirtyy seuraavaan virheeseen. Kun Word on tarkastanut asiakirjan kokonaan, näyttöön ilmestyy viesti, joka osoittaa kieliasun tarkastuksen päättymisen.

  5. Palaa asiakirjaan valitsemalla OK.

Voit poistaa ohitettujen sanojen ja kieliopin luetteloon lisäämäsi tiedot tai palauttaa luettelon oletusasetukset niin, että Word tarkistaa ne oikeinkirjoitus- ja kielioppiasiat, jotka olet aiemmin määrittänyt ohitettaviksi.

Huomautus: Kun palautat ohitettujen sanojen ja kieliopin luettelon oletusasetukset, muutos vaikuttaa vain parhaillaan avattuna olevaan asiakirjaan. Word ohittaa ohitettaviksi määritetyt oikeinkirjoitus- ja kielioppiasiat muissa asiakirjoissa entiseen tapaan.

  1. Avaa asiakirja, jonka haluat tarkistaa.

  2. Valitse Työkalut -valikossa kieliasun tarkistusja valitse sitten Nollaa ohitetut sanojen ja kieliopin tarkistaminen.

    Tyhjennä Wordin ohittamien sanojen ja kielioppisääntöjen luettelot valitsemalla Palauta ohitetut sanat ja kielioppi.

    Word tuo näkyviin oikeinkirjoituksen tarkistuksen ja kieliopin tarkistuksen oletusasetusten palauttamista koskevan varoituksen.

    Määritä Word tarkistamaan kieliasu, jonka olet aiemmin määrittänyt Wordin ohittamaan, valitsemalla Kyllä.
  3. Jatka valitsemalla Kyllä.

  4. Valitse Tarkista-välilehti ja tarkista sitten oikeinkirjoitus ja kielioppi valitsemalla Kieliasun tarkistus.

Outlook 2016 for Mac

Outlook tarkistaa oletusarvoisesti oikeinkirjoituksen kirjoittaessasi. Outlook merkitsee mahdolliset kirjoitusvirheet punaisella katkoviivalla ja mahdolliset kielioppivirheet vihreällä katkoviivalla.

Punaisella katkoalaviivalla merkitty kirjoitusvirhe

  1. Kun näet katkoviivalla merkityn sanan, napsauta sanaa tai lausetta ja valitse jokin vaihtoehdoista.

    Kirjoitusvirhe ja pikavalikko, jossa on sen korjausvaihtoehtoja

  2. Tee pikavalikossa jokin seuraavista:

    • Valitse jokin ehdotus pikavalikon yläreunassa.

    • Jos haluat ohittaa sanan tämän yhden esiintymän, valitse Ohita kirjoitusvirhe.

    • Jos haluat lisätä sanan oikeinkirjoitussanastoon, valitse Opi oikeinkirjoitus.

Kun olet avannut sähköpostiviestin:

  • Jos haluat ottaa oikeinkirjoituksen automaattisen tarkistuksen käyttöön tai poistaa sen käytöstä, valitse Muokkaa-valikosta Kieliasun tarkistus > Tarkista oikeinkirjoitus kirjoitettaessa.

  • Jos haluat ottaa kieliopin automaattisen tarkistuksen käyttöön tai poistaa sen käytöstä, valitse Muokkaa-valikosta Kieliasun tarkistus > Tarkista kielioppi oikeinkirjoitusta tarkistettaessa.

  • Jos haluat, että Outlook korjaa kirjoitusvirheet automaattisesti, valitse Muokkaa-valikosta Kieliasun tarkistus > Korjaa oikeinkirjoitus automaattisesti.

Tarkista > Kieliasun tarkistus -valikon asetukset

Voit korjata kaikki oikeinkirjoitus- ja kielioppivirheet samanaikaisesti, kun olet kirjoittanut viestin tai muut kohteet.

  1. Valitse Muokkaa-valikossa Kieliasun tarkistus ja valitse sitten Näytä oikeinkirjoitus ja kielioppi.

  2. Tee jokin seuraavista:

    • Jos haluat ottaa kieliopin tarkistamisen käyttöön, valitse Tarkista kielioppi -valintaruutu.

    • Valitse ehdotusluettelossa sana, jota haluat käyttää, tai anna uusi kirjoitusasu ylhäällä olevaan ruutuun. Valitse sitten Muuta.

    • Jos haluat ohittaa tämän sanan ja siirtyä seuraavaan kirjoitusvirheeseen, valitse Ohita.

    • Jos haluat lisätä sanan oikeinkirjoitussanastoon, valitse Esimerkin mukaan.

Vihje: Näppäinoikotie ohittamiseen seuraavan kirjoitus- tai kielioppivirheeseen on KOMENTO +;.

PowerPoint 2016 for Mac

Voit tarkistaa PowerPointissa oikeinkirjoituksen mutta et kielioppia.

PowerPointin tarkastaa ja merkitsee ne punaisella aaltoviivalla mahdolliset oikeinkirjoitusvirheet automaattisesti:

Punaisella aaltoviivalla merkitty kirjoitusvirhe

Vihje: Jos kirjoitusvirheitä ei merkitä, sinun on ehkä otettava automaattisen oikeinkirjoituksen tarkistuksen käyttöön, joka on kuvattu seuraavassa kuvatulla tavalla.

Kun huomaat oikeinkirjoitusvirheen, paina Ctrl-näppäintä ja osoita tai kaksoisosoita sanaa tai ilmausta ja valitse jokin ehdotetuista vaihtoehdoista.

  1. Valitse PowerPoint-valikossa Asetukset > Oikeinkirjoitus.

  2. Valitse Oikeinkirjoitus-valintataulussa Tarkista oikeinkirjoitus kirjoitettaessa -valintaneliö tai poista sen valinta.

  1. Valitse Tarkista-välilehdestä Oikeinkirjoitus.

  2. Jos PowerPoint löytää mahdollisen virheen, Oikeinkirjoitus-ruutu avautuu ja näyttää oikeinkirjoitusvirheet.

  3. Voit korjata virheen tekemällä jonkin seuraavista toimista:

    • Korjaa virhe diassa.

    • Valitse Oikeinkirjoitus-ruudussa jokin ehdotetuista sanoista ja valitse sitten Muuta.

    Voit ohittaa virheen tekemällä jonkin seuraavista toimista:

    • Ohita kyseinen virhe valitsemalla Ohita.

    • Ohita kaikki vastaavat virheet valitsemalla Ohita kaikki.

    • Jos haluat ohittaa väärinkirjoitetun sanan kaikissa asiakirjoissa ja lisätä sen sanastoon, valitse Lisää.

  4. Kun korjaat tai ohitat jonkin virheen, PowerPoint siirtyy seuraavaan virheeseen. Kun PowerPoint on tarkistanut esityksen kokonaan, näyttöön ilmestyy viesti, joka osoittaa kieliasun tarkistuksen päättyneen.

  5. Palaa esitykseen valitsemalla OK.

Excel 2016 for Mac

Voit tarkistaa oikeinkirjoituksen Excel, mutta et kielioppia.

  1. Valitse Tarkista-välilehdestä Oikeinkirjoitus.

    Huomautus: Oikeinkirjoitus -valintaikkuna avautuu ei, jos kirjoitusvirheitä ei havaita tai jos lisättävä sana on jo sanastossa.

  2. Tee jokin seuraavista toimista.

    Toiminto

    Tee näin

    Sanan muuttaminen

    Valitse Ehdotukset-kohdasta sana, jota haluat käyttää ja valitse Muuta.

    Kaikkien sanan esiintymien muuttaminen tässä asiakirjassa

    Valitse Ehdotukset-kohdasta sana, jota haluat käyttää ja valitse Muuta kaikki.

    Sanan ohittaminen ja siirtyminen seuraavaan kirjoitusvirheeseen

    Valitse Ohita kerran.

    Kaikkien tämän sanan esiintymien ohittaminen tässä asiakirjassa ja siirtyminen seuraavaan kirjoitusvirheeseen

    Valitse Ohita kaikki.

Tutustu myös seuraaviin ohjeaiheisiin

Toisen kielen oikeinkirjoituksen ja kieliopin tarkistaminen Office 2016 for Macissa

Kieliasun tarkistus tekee virhemerkintöjä tekstin kohtiin, joita ei ole tarkoitus korjata Word 2016 for Macissa

Mukautetun sanaston käyttäminen Office for Macissa

Word for Mac 2011

Word käyttää punaisella katkoviivalla osoittamaan kirjoitusvirheen ja haluat kielioppivirheen vihreällä viivalla.

  1. Pidä CTRL-näppäintä painettuna ja osoita punaisella alleviivattua sanaa.

  2. Tee pikavalikossa jokin seuraavista.

    Toiminto

    Valitse

    Kirjoitusvirheen korjaaminen jotakin ehdotettua sanaa käyttämällä

    Korjausehdotus.

    Laajennetusta ehdotusten luettelosta valitseminen

    Oikeinkirjoitus ja kaksoisosoita sitten Ehdotukset-ruudussa olevaa sanaa.

    Korjata oikeinkirjoituksen itse

    Valitse asiakirjan teksti ja muokkaa sitä.

    Huomautus: Jos et näe haettava sana ehdotukset-luettelosta, voit etsiä Office-sanastosta. Valitse Työkalut -valikon toiminto sanasto.

  1. Pidä CTRL-näppäintä painettuna ja osoita punaisella alleviivattua sanaa.

  2. Tee pikavalikossa jokin seuraavista.

    Toiminto

    Valitse

    Sanan kyseisen esiintymän ohittaminen

    Ohita

    Sanan kaikkien asiakirjan esiintymien ohittaminen

    Ohita kaikki

    Sanan lisääminen sanastoon, jotta Microsoft Office tunnistaa sen oikein kirjoitetuksi sanaksi

    Lisää

  1. Valitse Word-valikosta Asetukset.

  2. Valitse Julkaisu- ja tekstintarkistustyökalut -kohdassa Kieliasun tarkistus.

  3. Poista Oikeinkirjoitus-kohdassa Tarkista oikeinkirjoitus kirjoitettaessa -valintaruudun valinta.

  1. Pidä CTRL-näppäintä painettuna ja osoita vihreällä aaltoviivalla alleviivattua lausetta.

  2. Tee jompikumpi seuraavista.

    Toiminto

    Tee näin

    Kielioppivirheen korjaaminen ehdotusta käyttämällä

    Valitse pikavalikossa haluamasi korjaus.

    Vihje: Saat lisätietoja kielioppivirheistä valitsemalla Kielioppi. Kielioppi-valintaikkunan yläosassa näkyy selitys, kuten "Subjektin ja predikaatin luku".

    Kielioppivirheen korjaaminen muuttamalla tekstiä itse

    Valitse asiakirjan teksti ja muokkaa sitä.

  1. Pidä CTRL-näppäintä painettuna ja osoita vihreällä aaltoviivalla alleviivattua lausetta.

  2. Valitse pikavalikossa Ohita.

  1. Valitse Word-valikosta Asetukset.

  2. Valitse Julkaisu- ja tekstintarkistustyökalut -kohdassa Kieliasun tarkistus.

  3. Poista Kielioppi-kohdassa Tarkista kielioppi kirjoitettaessa -valintaruudun valinta.

Outlook

Outlook käyttää punaisella katkoviivalla mahdolliset kirjoitusvirheet.

Oletusarvon mukaan Outlook tarkistaa oikeinkirjoituksen tarkistaminen kirjoitettaessa. Outlook käyttää punaisella katkoviivalla mahdolliset kirjoitusvirheet.

  1. Kun näet punaisella katkoviivalla alleviivatun sanan, pidä CONTROL-näppäintä painettuna ja valitse sana.

  2. Tee pikavalikossa jokin seuraavista toimista.

    Toiminto

    Tee näin

    Ehdotettujen korjausten luettelosta valitseminen

    Valitse jokin ehdotus pikavalikon yläreunassa.

    Punaisen katkoviivan poistaminen sanan yhdestä esiintymästä

    Valitse Älä huomioi oikeinkirjoitusta.

    Sanan lisääminen sanastoon

    Valitse Opi oikeinkirjoitus.

Vihje: Poista oikeinkirjoituksen automaattinen tarkistus käytöstä valitsemalla Muokkaa-valikossa Kieliasun tarkistus ja poistamalla sitten Tarkista oikeinkirjoitus kirjoitettaessa -kohdan valinta.

Voit halutessasi Outlook voit automaattisesti korjata joitakin usein väärin kirjoitettuja sanoja. Esimerkiksi jos kirjoitat ystävä, Outlook muuttaa sen ystävä.

Huomautus: Ominaisuus on käytettävissä vain Mac OS X v10.6 (Snow Leopard) -versiossa ja sitä uudemmissa versioissa.

  • Valitse Muokkaa-valikossa Kieliasun tarkistus ja valitse sitten Korjaa oikeinkirjoitus automaattisesti.

Outlook tarkistaa kielioppivirheet kirjoitettaessa. Outlook mahdolliset kielioppivirheet vihreällä katkoviivalla avulla.

  • Valitse Muokkaa-valikossa Kieliasun tarkistus ja valitse sitten Tarkista kielioppi oikeinkirjoitusta tarkistettaessa.

Voit korjata kaikki oikeinkirjoitus- ja kielioppivirheet samanaikaisesti, kun olet kirjoittanut viestin tai muut kohteet.

  1. Valitse Muokkaa-valikossa Kieliasun tarkistus ja valitse sitten Näytä oikeinkirjoitus ja kielioppi.

  2. Tee jokin seuraavista toimista.

    Toiminto

    Tee näin

    Kieliopin tarkistuksen ottaminen käyttöön

    Valitse Tarkista kielioppi -valintaruutu.

    Väärinkirjoitetun sanan korjaaminen

    Valitse ehdotusluettelossa sana, jota haluat käyttää. Valitse sitten Muuta.

    Sanan ohittaminen ja siirtyminen seuraavaan kirjoitusvirheeseen

    Valitse Älä huomioi.

    Sanan lisääminen oikeinkirjoitussanastoon

    Valitse Opi.

Huomautus: Näppäinoikotie ohittamiseen seuraavan kirjoitus- tai kielioppivirheeseen on KOMENTO +;.

PowerPoint

Voit tarkistaa oikeinkirjoituksen PowerPoint, mutta et kielioppia.

  1. Valitse Työkalut-valikossa Oikeinkirjoitus.

    Huomautus: Oikeinkirjoitus -valintaikkuna avautuu ei, jos kirjoitusvirheitä ei havaita tai jos lisättävä sana on jo sanastossa.

  2. Tee jokin seuraavista toimista.

    Toiminto

    Tee näin

    Sanan muuttaminen

    Valitse Ehdotukset-kohdasta sana, jota haluat käyttää ja valitse Muuta.

    Kaikkien sanan esiintymien muuttaminen tässä asiakirjassa

    Valitse Ehdotukset-kohdasta sana, jota haluat käyttää ja valitse Muuta kaikki.

    Sanan ohittaminen ja siirtyminen seuraavaan kirjoitusvirheeseen

    Valitse Ohita.

    Kaikkien tämän sanan esiintymien ohittaminen tässä asiakirjassa ja siirtyminen seuraavaan kirjoitusvirheeseen

    Valitse Ohita kaikki.

Voit tarkistaa kirjoitusvirheet kirjoittaessasi, jotta voit huomata ja korjata virheet heti.

  1. Kirjoitusvirheiden tarkistus alkaa, kun ryhdyt kirjoittamaan asiakirjaa.

    Office for Mac 2011 osoittaa mahdolliset kirjoitusvirheet alleviivaamalla ne punaisella aaltoviivalla.

  2. Korjaa kirjoitusvirhe pitämällä KOMENTO-painike painettuna, napsauttamalla punaisella aaltoviivalla alleviivattua sanaa ja valitsemalla sitten pikavalikon korjausehdotuksista sana, jota haluat käyttää.

    Huomautus: Oletusarvon mukaan oikeinkirjoitus tarkistetaan automaattisesti kirjoitettaessa. Käytöstä, valitse PowerPoint -valikossa asetukset, valitse Oikeinkirjoitus -välilehti ja poista Tarkista oikeinkirjoitus kirjoitettaessa -valintaruudun valinta.

Excel

Voit tarkistaa oikeinkirjoituksen Excel, mutta et kielioppia.

  1. Valitse Tarkistus-välilehden Tarkistustyökalut-kohdasta Oikeinkirjoitus.

    mac_Pod_XL_Tarkista_Tekstintarkistus

    Huomautus: Oikeinkirjoitus -valintaikkuna avautuu ei, jos kirjoitusvirheitä ei havaita tai jos lisättävä sana on jo sanastossa.

  2. Tee jokin seuraavista toimista.

    Toiminto

    Tee näin

    Sanan muuttaminen

    Valitse Ehdotukset-kohdasta sana, jota haluat käyttää ja valitse Muuta.

    Kaikkien sanan esiintymien muuttaminen tässä asiakirjassa

    Valitse Ehdotukset-kohdasta sana, jota haluat käyttää ja valitse Muuta kaikki.

    Sanan ohittaminen ja siirtyminen seuraavaan kirjoitusvirheeseen

    Valitse Ohita.

    Kaikkien tämän sanan esiintymien ohittaminen tässä asiakirjassa ja siirtyminen seuraavaan kirjoitusvirheeseen

    Valitse Ohita kaikki.

Tutustu myös seuraaviin ohjeaiheisiin

Oikeinkirjoituksen tarkistus ei toimi Word for Mac 2011

Mukautetun sanaston käyttäminen

Toisen kielen oikeinkirjoituksen ja kieliopin tarkistaminen

Saatavilla olevat kielikohtaiset tarkistustyökalut

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×