TULOJEN.SUMMA (TULOJEN.SUMMA-funktio)

Tässä artikkelissa kuvataan Microsoft Excelin TULOJEN.SUMMA-funktion kaavasyntaksi ja käyttö.

Kuvaus

Laskee matriisien toisiaan vastaavien osien tulot ja laskee saadut tulot yhteen.

Syntaksi

TULOJEN.SUMMA(matriisi1; [matriisi2]; [matriisi3]; ...)

TULOJEN.SUMMA-funktion syntaksissa on seuraava argumentti:

  • Matriisi1     Pakollinen. Ensimmäinen matriisiargumentti, jonka osat halutaan kertoa ja laskea sitten yhteen.

  • Matriisi2, matriisi3, ...     Valinnainen. Matriisiargumentit 2–255, joiden osat halutaan kertoa ja laskea sitten yhteen.

Huomautuksia

  • Argumentteina olevien matriisien on oltava samankokoisia. Muuten TULOJEN.SUMMA palauttaa #ARVO! ‑virhearvon.

  • Jos matriiseissa on arvoja, jotka eivät ole lukuja, TULOJEN.SUMMA-funktio käsittelee niitä nollina.

Esimerkki

Kopioi esimerkkitiedot seuraavaan taulukkoon ja lisää se uuden Excel‑laskentataulukon soluun A1. Kaavat näyttävät tuloksia, kun valitset ne, painat F2-näppäintä ja sitten Enter-näppäintä. Voit säätää sarakkeiden leveyttä, että näet kaikki tiedot.

Matriisi 1

Matriisi 2

3

4

2

7

8

6

6

7

1

9

5

3

Kaava

Kuvaus

Tulos

=TULOJEN.SUMMA(A2:B4, D2:E4)

Kertoo matriisien vastaavat arvot keskenään ja laskee saadut tulot yhteen. Tulos saadaan siis seuraavalla laskutoimituksella: 3*2 + 4*7 + 8*6 + 6*7 + 1*5 + 9*3 (156)

156-

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×