Solualueiden toisiaan vastaavien arvojen tulojen summan laskeminen TULOJEN.SUMMA-funktiolla

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

TULOJEN.SUMMA-funktio käyttää solualueita argumentteina (eli niinä kaavan osina, jotka saavat kaavan toimimaan). Se kertoo solualueiden kohteet ja laskee niiden tulot yhteen.

Voit luoda kaavan esimerkin ostoslistasta kirjoittamalla soluun =TULOJEN.SUMMA(B2:B5;C2:C5) ja painamalla sitten Enter-näppäintä. Jokainen solu sarakkeessa B kerrotaan sitä vastaavalla solulla samalla rivillä sarakkeessa C. Tulokset lasketaan yhteen. Ostosten loppusumma on 21,60 $.

TULOJEN.SUMMA-funktion toimintaa havainnollistava esimerkkiostoslista

Saat saman tuloksen kirjoittamalla pidemmän kaavan =B2*C2+B3*C3+B4*C4+B5*C5 ja painamalla Enter-näppäintä. Enterin painamisen jälkeen tulos on sama: $21,60. Solu B2 kerrotaan solulla C2 ja sen tulos lisätään tulokseen, joka saadaan kertomalla solu B3 solulla C3 ja niin edelleen. Jos rivejä on satoja (tai jopa tuhansia), TULOJEN.SUMMA‑funktion käyttäminen helpottaa työskentelyä huomattavasti.

Huomautukset: 

  • Sarakkeiden tai rivien on oltava samanpituisia.

  • Jos solussa on luvun sijaan tekstiä, sitä käsitellään lukuna nolla.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×