Sivumallien luominen tai mukauttaminen

Malli on ennalta luotu asettelu, jota voit käyttää uudella sivulla yhdenmukaisuuden lisäämiseksi ja aikaa säästääksesi. OneNote sisältää useita malleja, kuten koristeellisia sivujen taustoja ja tehtäväluetteloita. Voit luoda oman tai muokata olemassa olevaa mallia. 

Voit käyttää OneNote-malleja sellaisinaan, muuttaa niitä haluamallasi tavalla tai luoda omia.

Uuden sivumallin luominen

  1. Valitse näytön oikean laidan sivuluettelosta Lisää sivu.

    Lisää uusia sivuja muistikirjoihin.

  2. Valitse Näytä > Paperin koko.

    Näyttökuva Paperikoko-painikkeesta OneNote 2016:ssa.

  3. Määritä Paperin koko -tehtäväruutuun paperin kokoon ja tulostusreunuksiin liittyvät asetukset.

  4. Lisää mahdollinen sisältö, jonka haluat näkyvän mallissa.

    Nämä tiedot lisätään jokaiselle uudelle sivulle, jossa käytetään tätä mallia.

  5. Kun olet valmis, valitse Paperin koko -tehtäväruudun alalaidassa Tallenna nykyinen sivu mallina.

    Sivun tallentaminen mallina

  6. Anna mallille nimi Tallenna mallina -ruudussa ja valitse Tallenna.

Huomautus: Kun haluat käyttää jotakin mallia sivulla, voit valita mallin Omat mallit -luettelosta Mallit-tehtäväruudusta.

Sivun alkuun

Sivumallin mukauttaminen

  1. Valitse Lisää > Sivumallit > Sivumallit.

    Näyttökuva Sivumallit-painikkeesta OneNote 2016:ssa.

  2. Kun napsautat Mallit-tehtäväruudussa luokan nimen vieressä olevaa pientä nuolta, saat näkyviin luettelon.

  3. Valitse mukautettavan mallin nimi.

    Näyttöön avautuu uusi mallin mukainen sivu.

  4. Valitse valintanauhassa Näytä > Paperin koko.

  5. Määritä Paperin koko -tehtäväruutuun paperin kokoon ja tulostusreunuksiin liittyvät asetukset.

  6. Muokkaa tai poista olemassa olevan sivun sisältöä ja valitse Paperin koko -tehtäväruudun alalaidassa Tallenna nykyinen sivu mallina.

    Sivun tallentaminen mallina

  7. Anna mallille nimi Tallenna mallina -ruudussa ja valitse Tallenna.

Huomautus: Kun haluat käyttää jotakin mallia sivulla, voit valita mukautetun mallin Mallit -tehtäväruudun Omat mallit -luettelosta.

Sivun alkuun

Sivumallien luomisen parhaat käytännöt

  • Tekstiruudut, kuvat ja muu malliin lisättävä sisältö on helpompi kohdistaa, kun otat apuviivat väliaikaisesti käyttöön valitsemalla Näytä > Apuviivat. Ennen kuin tallennat työn, ota apuviivat pois käytöstä, ellei niiden ole tarkoitus näkyä lopullisessa mallissa.

  • Voit muotoilla tekstiä ja otsikoita käyttämällä kappaletyylejä (Aloitus > Tyylit) tyylin yhdenmukaisuuden lisäämiseksi.

  • Älä käytä taustassa kuvaa, ellei tämä ole olennaista mallin tyylille. Taustakuvat vaikuttavat tiedostokokoon, ja jos lähetät sivun sähköpostilla, kuvan päälle sijoitettu teksti saattaa muuttua kuvaksi. Sijoita kuvia mieluiten sivun ylä- ja alalaitaan tai sivuille tekstin taustan sijaan.

  • Varmista, että paikkamerkkiteksti on selvä ja helposti tunnistettavissa, jotta kuka tahansa mallia käyttävä näkee, mitä tietoa kunkin paikkamerkin tulee sisältää. Esimerkiksi tekstiruutu, joka on tarkoitettu yrityksen nimelle, voisi olla nimeltään "[Yrityksen nimi]".

  • Varmista, että taulukot ja kuvat on sijoitettu selkeästi ja että niiden otsikot pysyvät erillään myöhemmin lisättävästä tekstistä. Tekstiruudut laajenevat, kun niihin lisätään sisältöä, ja sivusta voi tulla nopeasti sotkuinen.

  • Jotta malli voidaan tulostaa, valitse fontin väriksi sellainen väri, joka erottuu myös ilman taustaväriä.

  • Sijoita teksti ja objektit sivun tulostusreunusten sisäpuolelle.

Sivun alkuun

Uuden sivumallin luominen

  1. Luo uusi tyhjä sivu napsauttamalla Lisää sivu -painiketta.

    Lisää uusia sivuja muistikirjoihin.

  2. Valitse Näytä > Paperin koko.

    Voit mukauttaa sivun koon luomaasi malliin sopivaksi.

  3. Määritä Paperin koko -tehtäväruutuun paperin kokoon ja tulostusreunuksiin liittyvät asetukset.

  4. Lisää mahdollinen sisältö, jonka haluat näkyvän mallissa.

    Nämä tiedot lisätään jokaiselle uudelle sivulle, jossa käytetään tätä mallia.

  5. Kun olet valmis, valitse Tallenna nykyinen sivu mallinaPaperin koko -tehtäväruudun alalaidasta.

    Sivun tallentaminen mallina

  6. Anna mallille nimi Tallenna mallina -ruudussa ja valitse Tallenna.
     

Huomautus: Kun haluat käyttää jotakin mallia sivulla, voit valita mallin Omat mallit -luettelosta Mallit-tehtäväruudusta. 

Sivun alkuun

Sivumallin mukauttaminen

  1. Valitse Lisää > Sivumallit > Sivumallit.

    Tutustu saataville oleviin malleihin OneNotessa.

  2. Kun napsautat Mallit-tehtäväruudussa luokan nimen vieressä olevaa pientä nuolta, saat näkyviin luettelon.

  3. Napsauta mukautettavan mallin nimeä.

    Näyttöön avautuu uusi mallin mukainen sivu.

  4. Valitse valintanauhasta Näytä > Paperin koko.

  5. Määritä Paperin koko -tehtäväruutuun paperin kokoon ja tulostusreunuksiin liittyvät asetukset.

  6. Muokkaa tai poista olemassa olevan sivun sisältöä ja valitse Tallenna nykyinen sivu mallinaPaperin koko -tehtäväruudun alalaidasta.

    Sivun tallentaminen mallina

  7. Anna mallille nimi Tallenna mallina -ruudussa ja valitse Tallenna.

Huomautus:  Kun haluat käyttää jotakin mallia sivulla, voit valita mukautetun mallin Mallit-tehtäväruudun Omat mallit -luettelosta.
 

Sivun alkuun

Sivumallien luomisen parhaat käytännöt

  • Tekstiruudut, kuvat ja muu malliin lisättävä sisältö on helpompi kohdistaa, kun otat apuviivat väliaikaisesti käyttöön valitsemalla Näytä > Apuviivat. Ennen kuin tallennat työn, ota apuviivat pois käytöstä, ellei niiden ole tarkoitus näkyä lopullisessa mallissa.

  • Voit muotoilla tekstiä ja otsikoita käyttämällä kappaletyylejä (Aloitus > Tyylit) tyylin yhdenmukaisuuden lisäämiseksi.

  • Älä käytä taustassa kuvaa, ellei tämä ole olennaista mallin tyylille. Taustakuvat vaikuttavat tiedostokokoon, ja jos lähetät sivun sähköpostilla, kuvan päälle sijoitettu teksti saattaa muuttua kuvaksi. Sijoita kuvia mieluiten sivun ylä- ja alalaitaan tai sivuille tekstin taustan sijaan.

  • Varmista, että paikkamerkkiteksti on selvä ja helposti tunnistettavissa, jotta kuka tahansa mallia käyttävä näkee, mitä tietoa kunkin paikkamerkin tulee sisältää. Esimerkiksi tekstiruutu, joka on tarkoitettu yrityksen nimelle, voisi olla nimeltään "[Yrityksen nimi]".

  • Varmista, että taulukot ja kuvat on sijoitettu selkeästi ja että niiden otsikot pysyvät erillään myöhemmin lisättävästä tekstistä. Tekstiruudut laajenevat, kun niihin lisätään sisältöä, ja sivusta voi tulla nopeasti sotkuinen.

  • Jotta malli voidaan tulostaa, valitse fontin väriksi sellainen väri, joka erottuu myös ilman taustaväriä.

  • Sijoita teksti ja objektit sivun tulostusreunusten sisäpuolelle.

Sivun alkuun

Artikkelin sisältö

Mallin luominen OneNote 2010 -sivusta

Mallin luominen OneNote 2010 -osasta

Mallin luominen OneNote 2010 -muistikirjasta

Parhaita käytäntöjä OneNote 2010 -mallien luomiseen

Mallin luominen OneNote 2010 -sivusta

  1. Luo tai avaa sivu, jota haluat käyttää sivumallina.

  2. Valitse oikeassa ruudussa Uusi sivu -kohdan vieressä olevaa alanuolta ja valitse sitten Sivumallit.

  3. Valitse Mallit-ruudun alareunasta Tallenna nykyinen sivu mallina.

  4. Kirjoita sivumallin nimi ja valitse Tallenna.

Aina, kun haluat lisätä nykyiseen OneNote-osaan uuden, tallennettuun sivumalliisi perustuvan sivun, napsauta oikeanpuoleisessa ruudussa Uusi sivu -kohdan viereistä nuolta ja valitse sitten Sivumallit. Valitse Omat mallit ja kaksoisnapsauta sitten tallennetun mallisi nimeä.

Sivun alkuun

Mallin luominen OneNote 2010 -osasta

  1. Luo tai avaa osa, jota haluat käyttää mallina.

  2. Valitse Tiedosto-välilehti ja valitse sitten Tallenna nimellä.

  3. Valitse Tallenna nykyinen -kohdasta Osa.

  4. Valitse Valitse muoto -kohdasta OneNote 2010 -osa (*.one).

  5. Valitse Tallenna nimellä.

  6. Valitse nimi ja sijainti, johon haluat tallentaa osamallisi, ja valitse sitten Tallenna.

Aina, kun haluat lisätä johonkin muistikirjaasi uuden, tallennettuun osamalliisi perustuvan osan, etsi malli tietokoneestasi ja avaa se sitten OneNotessa kaksoisnapsauttamalla sitä. Lisää osamalliisi perustuva uusi osa muistikirjaasi napsauttamalla osan otsikkovälilehteä näytön vasemmassa yläkulmassa ja vedä se johonkin näytön vasemmassa reunassa olevaan muistikirjaasi.

Huomautus:  Halutessasi voit myös lisätä osan muistikirjaan lisäämällä osan mallitiedoston kopion siihen tietokoneen kansioon, johon muistikirja on tallennettu. OneNote-muistikirjat tallennetaan oletusarvoisesti sijaintiin C:\Käyttäjät\<käyttäjänimi>\OneNote-muistikirjat\<muistikirjan nimi>.

Sivun alkuun

Mallin luominen OneNote 2010 -muistikirjasta

  1. Luo tai avaa muistikirja, jota haluat käyttää mallina.

  2. Valitse Tiedosto-välilehti ja valitse sitten Tallenna nimellä.

  3. Valitse Tallenna nykyinen -kohdasta Muistikirja.

  4. Valitse Valitse muoto -kohdasta OneNote 2010 -pakkaus (*.onepkg).

  5. Valitse Tallenna nimellä.

  6. Valitse nimi ja sijainti, johon haluat tallentaa osamallisi, ja valitse sitten Tallenna.

Aina, kun haluat luoda täysin uuden, tallennettuun muistikirjan malliisi perustuvan muistikirjan, etsi malli tietokoneestasi ja avaa se sitten OneNotessa kaksoisnapsauttamalla sitä. Kirjoita uudelle muistikirjalle nimi ja valitse sijainti, johon se tallennetaan (OneNote-muistikirjat tallennetaan oletusarvoisesti sijaintiin C:\Käyttäjä\<käyttäjänimi>\OneNote-muistikirjat\<muistikirjan nimi>), ja valitse sitten Luo.

Sivun alkuun

Parhaita käytäntöjä OneNote 2010 -mallien luomiseen

Seuraavassa on joitakin vihjeitä ja vinkkejä, jotka kannattaa muistaa luotaessa OneNote 2010 -malleja. Malleja käytetään yleensä yhä uudelleen, joten on hyvä varmistaa, että ne on suunniteltu mahdollisimman tehokkaasti.

  • Valitse kullekin osalle mahdollisimman selkeät ja erottuvat värit.

  • Jos mallisi on tarkoitettu tulostettavaksi, pidä mielessä, että sivun värit (kuten Viivaimen viivat) näkyvät vain, kun mallia tarkastellaan tietokoneessa. Ne eivät näy tulosteessa. Varmista, että valitset fontin värin, joka erottuu myös ilman taustaväriä mallia tulostettaessa.

  • Jos mallisi on tarkoitettu tulostettavaksi, varmista, että sivun reunukset ovat vähintään 0,4" ja että kaikki teksti ja objektit ovat reunusten sisäpuolella.

  • Muista, että kuvan käyttäminen taustakuvana vaikuttaa tiedostokokoon ja voi myös aiheuttaa sen, että kuvan päälle asetettu teksti muutetaan kuvaksi, kun lähetät sivun sähköpostitse. Suosittelemme käyttämään kuvina JPEG-tiedostoja. Kannattaa myös sijoittaa kuvat sivun ylä- tai alareunaan tai vasempaan tai oikeaan reunaan eikä tekstin taustalle, ellei se ole välttämätöntä ulkoasun kannalta.

  • Käytä apuviivoja (saat ne näkyviin painamalla CTRL+VAIHTO+R) tekstiruutujen, kuvien ja muun sivuillesi lisäämäsi sisällön tasaamiseen.

  • Jos lisäät malliin paikkamerkkitekstejä, varmista, että ne ovat selkeitä ja helposti tunnistettavia, jotta kaikki mallia käyttävät (myös sinä, jos palaat käyttämään sitä pitkän ajan päästä) tietävät, mitä tietoja kuhunkin paikkamerkkiin lisätään. Jos esimerkiksi lisäät yrityksen nimelle varatun tekstiruudun, kirjoita paikkamerkkitekstiksi ”[yrityksen nimi]”.

  • Jos käytät taulukoita, kuvia ja muita vastaavia tietoja, varmista, että ne on sijoitettu selkeästi suhteessa toisiinsa. Varmista myös, että otsikot ovat selkeästi erillään tekstistä, joka kirjoitetaan sivulle, kun mallia käytetään. Muista, että tekstiruutujen kaltaiset objektit voivat suurentua, kun paikkamerkkisisältö korvataan todellisella sisällöllä.

Sivun alkuun

Sisältö

Sivumallin käyttäminen

Mallin mukauttaminen

Uuden mallin luominen

Sivumallin käyttäminen

OneNotessa on useita sivumalleja, joiden avulla pääset alkuun. Voit valita esimerkiksi koristeellisia taustoja tai toiminnallisia muistiinpanosivuja, kuten suunnitelmasivuja ja tehtäväluetteloita.

Toimi seuraavasti:

  1. Valitse Tiedosto-valikossa Uusi ja valitse sitten Sivu mallista.

  2. Valitse Mallit-tehtäväruudun Lisää sivu -kohdan luettelosta luokka ja napsauta sitten haluamasi mallin nimeä. OneNote luo nykyiseen osaan uuden, valittuun malliin perustuvan sivun.

Vihje: Jos haluat ottaa nopeasti käyttöön viimeksi käytetyn mallin uudelle sivulle, napsauta sivuvälilehtien luettelossa Uusi sivu -painiketta ja napsauta sitten sen mallin nimeä, jota haluat käyttää. Valitse Tyhjä malli, jos haluat luoda uuden tyhjän sivun.

Huomautus: Monissa malleissa on sivusisältöä, joka näkyy tietyissä paikoissa. Malleja voi sen vuoksi käyttää vain uusille sivuille, joissa ei jo ole muistiinpanoja. Jos haluat käyttää mallia muistiinpanoille, jotka olet jo tehnyt, luo uusi sivu haluamastasi mallista ja kopioi sitten tekemäsi muistiinpanot sivulle.

Sivun alkuun

Mallin mukauttaminen

Jos et halua luoda kokonaan uutta mallia itse, voit helposti muuttaa valmiin mallin sisältöä ja ulkoasua ja tallentaa sen sitten mukautettuna mallina.

Toimi seuraavasti:

  1. Valitse Muotoilu-valikossa Mallit.

  2. Valitse Mallit-tehtäväruudun Lisää sivu -kohdasta luokka ja napsauta sitten sen mallin nimeä, jota haluat muokata.

  3. Valitse Tiedosto-valikossa Sivun asetukset ja muuta sitten Sivun asetukset -tehtäväruudussa haluamiasi asetuksia.

  4. Muuta sivun sisältöä sellaiseksi, jollaisena haluat sen näkyvän aina luotaessa uusia sivuja muokatun mallisi pohjalta. Poista vastaavasti kaikki mallin sisältö, jota et halua säilyttää.

  5. Valitse Sivun asetukset -tehtäväruudun alareunasta Tallenna nykyinen sivu mallina.

  6. Kirjoita mallin nimi Mallina tallentaminen -valintaikkunan Mallin nimi -ruutuun.

  7. Jos haluat käyttää tätä mallia jokaiselle uudelle sivulle, joka lisätään muistikirjan nykyiseen osaan, valitse Määritä nykyisen osan uusien sivujen oletusmalliksi -valintaruutu.

  8. Valitse Tallenna.

Huomautus: Mukauttamasi mallit tulevat automaattisesti näkyviin Mallit-tehtäväruudun Omat mallit -luetteloon. 

Sivun alkuun

Uuden mallin luominen

OneNoten valmiiden mallien lisäksi voit muotoilla muistikirjan sivua haluamallasi tavalla ja tallentaa sen sitten uutena mallina.

  1. Osoita Tiedosto-valikossa Uusi-kohtaa ja napsauta sitten Sivu-vaihtoehtoa.

    Huomautus: Voit luoda uuden sivun myös napsauttamalla Uusi sivu -vaihtoehtoa sivuvälilehtien yläpuolelta.

  2. Valitse Tiedosto-valikossa Sivun asetukset ja määritä sitten Sivun asetukset -tehtäväruudussa haluamasi asetukset.

  3. Lisää sivulle sisältöä, jonka haluat näkyvän aina, kun uusia sivuja mukautetun mallisi pohjalta.

    Esimerkiksi jos olet luomassa mallia kokousmuistiinpanoille, voit lisätä esityslistaosan ja otsikot kokouksen päivämäärälle ja ajalle.

  4. Valitse Sivun asetukset -tehtäväruudun alareunasta Tallenna nykyinen sivu mallina.

  5. Kirjoita mallin nimi Mallina tallentaminen -valintaikkunan Mallin nimi -ruutuun.

  6. Jos haluat käyttää tätä mallia jokaiselle uudelle sivulle, joka lisätään muistikirjan nykyiseen osaan, valitse Määritä nykyisen osan uusien sivujen oletusmalliksi -valintaruutu.

  7. Valitse Tallenna.

Huomautus: Luomasi mallit tulevat automaattisesti näkyviin Mallit-tehtäväruudun Omat mallit -luetteloon.

Sivun alkuun

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×