Simultaneously edit a document with other authors

Kun teet yhteistyötä muiden käyttäjien kanssa asia kirjan luomi seksi, voit säästää aikaa muokkaamalla asia kirjaa samanaikaisesti sen sijaan, että teet sen erikseen. Jos dokumenttia halutaan muokata samanaikaisesti, kukin muokkaaja avaa tiedoston yhteisestä sijainnista palvelimesta.

Kun haluat käsitellä asiakirjaa yhdessä työtovereidesi kanssa, reaaliaikainen yhteismuokkaaminen näyttää kaikkien tekemät muutokset niiden tekohetkellä. Yhteiskäyttö onnistuu helposti kolmivaiheisella prosessilla:

Tallennat tiedoston OneDriveen tai SharePoint Onlineen, jotta muut voivat käsitellä sitä.

Kutsu henkilöt muokkaamaan asiakirjaa kanssasi.

Kun he avaavat ja työskentelevät asia kirjassa Word for Mac 2016-sovelluksessa, näet toistensa muutokset heti, kun ne on tehty. Tämä toiminto on käytettävissä vain Office 365-tilaajille. Tilaajat saavat uudet ominaisuudet ja parannukset käyttöönsä kuukauden välein. Kokeile tai Osta tilaus napsauttamalla.

Tallenna ensin asia kirja OneDrive tai SharePoint Online, jotta muut voivat käsitellä sitä. Seuraavaksi kutsut käyttäjiä muokkaamaan sitä kanssasi.

Jos haluat tehdä yhteistyötä, sinun on tallennettava asia kirja OneDrive tai SharePointissa, jotta muut voivat käyttää sitä. Lisä tietoja tiedostojen tallentamisesta ja siitä, miten voit tallentaa sen toiseen sijaintiin online-palvelussa, on Ohje aiheessa tiedoston tallentaminen Office for Macissa.

  1. Valitse jaa > Kutsu henkilöitä.

    Valitse Jaa ja valitse sitten Kutsu henkilöitä.

  2. Jos et ole vielä pelastanut asia kirjaa OneDrive tai SharePoint Online, sinua pyydetään tekemään niin. Valitse sijainti ja valitse sitten Tallenna.

  3. Kirjoita Kutsu henkilöitä -valinta ikkunaan niiden henkilöiden nimet tai sähkö posti osoitteet, joiden kanssa haluat jakaa tiedoston.

    Kutsu henkilöitä -valintaikkuna

  4. Valinnainen Sisällytä lyhyt viesti.

  5. Valitse voi muokata -valinta ruutu ja valitse sitten Jaa.

    Kutsumasi henkilöt saavat Sähkö posti viestin, jossa on linkki jaettuun asia kirjaan. Kun käyttäjät noudattavat lähettämää linkkiä, asia kirja avautuu hänen Word-versionsa tai Wordin verkkoversio.

  1. Avaa asia kirja ja muokkaa sitä Word 2016 for Macissa tai Wordin verkkoversio.

  2. Word 2016 for Macissa voit nähdä, kuinka monta henkilöä on tällä hetkellä muokkaamassa tiedostoa Jaa -kuvakkeen vieressä. Jaa-kuvake napsauta kuvaketta, jos haluat nähdä, kenellä on oikeus muokata tiedostoa ja kuka on muokkaamassa sitä parhaillaan.

    Wordin verkkoversio näet niiden henkilöiden nimet, jotka muokkaavat asia kirjaa näytön oikeassa yläkulmassa.

  3. Tallenna muutokset asia kirjaan napsauttamalla Tallenna ja Päivitä-kuvaketta ja päivitä muutokset muiden tekemien muutosten avulla. Tallenna ja Päivitä

  4. Näyttöön tulee virhe sanoma, jos tekemäsi muutokset ovat risti riidassa jonkun muun tekemän päivityksen kanssa.

    Ristiriitaiset muutokset-viesti

    Valitse Ratkaise.

  5. Voit hyväksyä muutokset risti riidat -väli lehdessä, hylätä muutokset ja lisätä kommentteja.

    Risti riidat-väli lehti

    Kun olet valmis, näkyviin tulee viesti, jossa selvitetään risti riidat. Valitse Sulje ristiriita näkymä.

    Risti riidat ratkaistu

    Valitse Tallenna.

Tutustu myös seuraaviin ohjeaiheisiin

Word-asiakirjojen käsitteleminen yhdessä reaaliaikaisella yhteismuokkaustoiminnolla

Tärkeää: Voit muokata tiedostoja samanaikaisesti. docx-tiedosto muodossa, joka sijaitsee Microsoft OneDrive tai palvelimessa, johon on asennettu Microsoft SharePoint Server 2010. Jos haluat käyttää SharePointia Office for Macissä, käytössäsi on oltava Microsoft Office for Mac Home and Business 2011, Microsoft Office for Mac Academic 2011 tai Microsoft Office for Mac Standard 2011.

Kun dokumentti on avattuna tietokoneessasi, näet, ketkä muut ovat muokkaamassa samaa dokumenttia, kuka on muokkaamassa dokumentin tiettyä kappaletta sekä sen, milloin muiden muokkaajien muutokset ovat saatavilla palvelimessa.

Muokkaa asiakirjaa samanaikaisesti

Kuvateksti 1 muu asia kirjaa muokkaamassa oleva tekijä

Kuvaselite 2 kaikki tiedostoa muokkaavat tekijät

Kuvaselite 3 muiden palvelimessa olevien tekijöiden muutokset

Kun tallennat muutokset palvelimeen, muiden tekijöiden päivitykset päivittyvät automaattisesti asia kirjaan. Muiden muokkaajien muutokset päivittyvät näkyviin automaattisesti, elleivät ne ole ristiriidassa tekemiesi muutosten kanssa. Ristiriitatilanne voi syntyä silloin, kun kaksi käyttäjää muokkaa samaa kohtaa yhtä aikaa. Jos ristiriita ilmenee tallennettaessa tiedostoa, ohjelma pyytää tarkistamaan ristiriitaa aiheuttavan kohdan ja hyväksymään tai hylkäämään muutoksen.

Kun tallennat tiedoston johonkin organisaatiosi SharePoint-sivuston kirjastoon, sinä ja työtoverisi voitte käsitellä tiedostoa samassa sijainnissa. Voit lähettää linkin sen sijaan, että lähettäisit liitetiedoston. Tällöin tiedostosta on olemassa vain yksi kopio. Jos eri henkilöt muokkaavat tiedostoa, kaikki muutokset tallentuvat samaan tiedostokopioon. Näin tiedoston eri versioita ja kopioita ei tarvitse yhdistellä keskenään.

  1. Valitse Tiedosto-valikosta Jaa ja valitse sitten Tallenna SharePointiin.

  2. Jos haluat lisätä SharePoint-sivuston, valitse Lisää sijainti Sijainnin lisääminen , Kirjoita SharePoint-kirjaston URL-osoite ja valitse sitten Lisää.

    Huomautus: Monet SharePoint-sivustot sisältävät oletusarvoisesti Jaetut tiedostot -kirjaston. Tällaiseen kirjastoon linkitetty URL-osoite voi olla esimerkiksi muotoa http://fabrikam/shared%documents.

  3. Kirjoita Tallenna nimellä -ruutuun tiedoston nimi.

  4. Osoita Viimeisimmät sijainnit- tai Tallennetut sijainnit -kohdassa SharePoint-kirjastoa, johon haluat tallentaa tiedoston, ja valitse Tallenna.

    Vihje: Viimeisimmät sijainnit -kohdassa näkyvät viimeisimmät tiedostot, jotka olet avannut SharePoint-sivustosta Office for Macin, Document Connection for Macin tai selaimen kautta.

Kun tallennat asia kirjan OneDrive, asia kirja tallennetaan keskitettyyn sijaintiin, jota voit käyttää lähes missä tahansa. Vaikka olet poissa tietokoneen ääreltä, voit käsitellä tiedostoa, jos sinulla vain on Internet-yhteys käytettävissä. Asia kirjan tallentaminen OneDrive helpottaa asia kirjan jakamista myös muiden käyttäjien kanssa. Voit lähettää linkin sen sijaan, että lähettäisit liitetiedoston. Tällöin tiedostosta on olemassa vain yksi kopio. Jos eri henkilöt muokkaavat tiedostoa, kaikki muutokset tallentuvat samaan tiedostokopioon. Näin tiedoston eri versioita ja kopioita ei tarvitse yhdistellä keskenään.

  1. Osoita tiedosto- valikossa Jaa-kohtaa ja valitse sitten Tallenna OneDrive.

  2. Jos tämä on ensimmäinen kerta, kun yrität käyttää OneDrive, anna Windows Live ID-tunnuksesi ja Sala sanasija valitse sitten Kirjaudusisään.

    Jos käytät Hotmailia, Messengeriä tai Xbox Liveä, sinulla on jo Windows Live ID. Jos sinulla ei ole Windows Live ID:tä, luo se valitsemalla Hanki Live ID.

  3. Kirjoita Tallenna nimellä -ruutuun tiedoston nimi.

  4. Osoita Omat kansiot- tai Jaetut kansiot -kohdassa kansiota, johon haluat tallentaa tiedoston, ja valitse Tallenna.

  1. Valitse Tiedosto-valikosta Avaa URL.

  2. Kirjoita URL-ruutuun SharePoint-sivustossa sijaitsevan tiedoston URL-osoite, esimerkiksi http://fabrikam/shared%20documents/DocumentName.docx.

    Huomautus: Sinun on käytettävä SharePoint-kirjastossa olevan tiedoston URL-osoitetta. Et voi käyttää SharePoint-sivuston muihin osiin viittaavaa URL-osoitetta, kuten SharePoint-luettelo tai pääsivustot osoitetta.

  3. Valitse Avaa.

    Huomautukset: 

    • Voit avata SharePointissa olevan tiedoston myös selaimella. Avaa tiedosto Wordissa valitsemalla Avaa Wordissa.

    • Jollet halua käsitellä tiedostoa yhtä aikaa muiden kanssa, vaan haluat muokata sitä yksin, voit kuitata tiedoston ulos SharePoint-sivustosta. Kun olet kuitannut tiedoston ulos, muut muokkaajat on "lukittu ulkopuolelle" ja heillä on tiedostoon vain lukuoikeudet.

  1. Avaa selain ja Kirjaudu sisään OneDrive.

  2. Etsi tiedosto, osoita sitä ja valitse Avaa Wordissa.

  1. Valitse Näytä-valikossa Tulostusasettelu.

  2. Tee jompikumpi seuraavista:

    Toiminto

    Tee näin

    Tarkista, kuka on muokkaamassa jotakin tiedoston kohtaa

    Napsauta ikkunan alalaidassa olevalla tila rivillä numero itua kuvaketta Tilarivin yhteiskäyttökuvake .

    Jos haluat ottaa johonkin muokkaajaan yhteyttä, valitse hänen nimensä ja valitse sitten viestintätapa. Voit esimerkiksi lähettää pikaviestin.

    Tarkista, kuka on muokkaamassa tiettyä kappaletta

    Osoita tiedostossa kappaleen vieressä näkyvää symbolia.

    Tavoitettavuus-kuvake

    Jos haluat ottaa johonkin muokkaajaan yhteyttä, valitse hänen nimensä ja valitse sitten viestintätapa. Voit esimerkiksi lähettää pikaviestin.

Kun tallennat muutokset palvelimeen, ohjelma ilmoittaa muille muokkaajille, että tiedostoon on saatavilla päivitettyä tietoa. Samalla muiden muokkaajien muutokset päivittyvät tiedostoon automaattisesti, elleivät ne ole ristiriidassa tekemiesi muutosten kanssa. Kun muut muokkaajat ovat tallentaneet tekemiään muutoksia palvelimeen, ikkunan alalaidan tilapalkkiin tulee näkyviin sanoma, jossa ilmoitetaan, että päivityksiä on saatavilla.

  1. Valitse ikkunan alareunassa olevalla tila rivillä päivitykset saatavilla Päivityksiä saatavilla , jos haluat päivittää tiedoston päivityksillä.

  2. Valitse Muiden tekemiä muutoksia on päivitetty tähän asiakirjaan -valintataulussa OK.

    Tekemäsi muutokset tallentuvat palvelimeen, ja muiden kirjoittajien tekemät päivitykset näkyvät asia kirjassa muokkaus merkintöinä.

    Huomautukset: 

    • Muiden käyttäjien muutokset päivittyvät näkyviin automaattisesti, elleivät ne ole ristiriidassa omien muutostesi kanssa. Jos jotkin muutokset ovat ristiriidassa omien muutostesi kanssa, voit tarkistaa ristiriitatilanteen aiheuttavat kohdat, ennen kuin ne tallennetaan, ja päättää, mitkä muutokset haluat hyväksyä ja mitkä hylätä.

    • Voit myös päivittää asia kirjan muiden tekemien päivitysten avulla valitsemalla vakio työkalu riviltä Tallenna Tallenna ja päivitä -painike .

Jos haluat seurattavan muiden tekijöiden tekemiä muutoksia, ota Jäljitä muutokset-toiminto käyttöön ja Tallenna asia kirja palvelimessa. Kun ryhdyt katselemaan muiden tekemiä muutoksia, näet, mitä tiedostoon on lisätty ja mitä siitä on poistettu. Kun Jäljitä muutokset -toiminto on käytössä, voit päättää, hyväksytkö vai hylkäätkö tehdyt muutokset.

Varoitus: Ennen kuin voit hyväksyä tai hylätä toisen muokkaajan tekemiä muutoksia, sinun on poistettava kyseiselle muokkaajalle varatun alueen esto. Poista esto vasta sitten, kun tiedät, että kaikki muut muokkaajat ovat lopettaneet tiedoston käsittelyn. Muuten voit aiheuttaa tiedostoon ristiriitatilanteita. Kumoa - Kumoa-painike käyttäminen ei palauta lohkoa.

  1. Napsauta alueita, jotka muut käyttäjät ovat torjuneet, ja valitse sitten Poista esto.

  2. Hyväksy tai hylkää muutokset tavalliseen tapaan. Lisätietoja on artikkelissa Muutosmerkintöjen käyttäminen.

  3. Kun olet lopettanut muutosten hyväksymisen, tallenna kyseinen tiedostoversio palvelimeen.

Katso myös

Palvelimessa olevien tiedostojen tallentaminen ja päivittäminen

Muokkausten estäminen

Ristiriitaisten muutosten ratkaiseminen

Huomautus:  Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kerrotko meille, oliko tiedoista hyötyä? Tästä pääset artikkelin englanninkieliseen versioon.

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×