SharePoint-sivuston avaaminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Voit avata Microsoft SharePoint -sivuston muokkausta varten joko Microsoft Office SharePoint Designer 2007 -ohjelmalla tai Windows Internet Explorerilla.

Jos haluat avata SharePoint-sivuston, sinulla on oltava tarvittavat käyttöoikeudet. Jos et voi avata sivustoa, ota yhteys palvelimen järjestelmänvalvojaan.

Valitse haluamasi toimet

Sivuston avaaminen Office SharePoint Designer 2007

Sivuston avaaminen Internet Explorerissa

Sivuston avaaminen Office SharePoint Designer 2007 -ohjelmalla

Jos haluat avata SharePoint-sivuston, sinulla on oltava vähintään kyseisen sivuston tarkasteluoikeus. Tämä oikeus sisältyy oletusarvon mukaan Täydet oikeudet-, Suunnittelija-, Osallistuja- ja Lukuoikeudet-käyttöoikeustasoihin. Jos sinulla ei ole tarvittavaa käyttöoikeutta, ota yhteyttä palvelimen järjestelmänvalvojaan.

Vihje: Jos olet äskettäin avannut sivuston, voit seuraavan toimen asemesta valita Tiedostot-valikosta Viimeisimmät sivustot ja valita sitten avattavan sivuston.

  1. Valitse Tiedosto-valikosta Avaa sivusto.

    Näkyviin tulee Sivuston avaaminen -valintaikkuna.

    Sivuston avaaminen -valintaikkuna

    Sivuston avaaminen -valintaikkuna tulee oletusarvon mukaan näkyviin siten, että Verkkosijainnit-palkista on valittuna Web-sivustot ja kaikki Office SharePoint Designer 2007 -ohjelmalla avatut sivustot ovat näkyvissä.

  2. Tee Sivuston avaaminen -valintaikkunassa jokin seuraavista toimista:

    • Valitse suuresta luetteloruudusta avattava sivusto ja valitse sitten Avaa.

    • Kirjoita Sivuston nimi -ruutuun avattavan sivuston URL-osoite ja valitse sitten Avaa.

      Voit kirjoittaa esimerkiksi http://Oma_palvelin/Oma_sivusto.

      Huomautus: Kansion tai sivuston nimeä ei ole näkyvissä Sivuston nimi -ruudussa, ennen kuin alat kirjoittaa nimeä tai napsautat nuolta.

  3. Jos jokin toinen sivusto tai tiedosto on avoinna, uusi sivusto tulee näkyviin uuteen ikkunaan.

Vihjeitä    

  • Kun käynnistät Office SharePoint Designer 2007 -ohjelman, se avaa oletusarvon mukaan automaattisesti sen sivuston, jota sillä on viimeksi käsitelty. Jos haluat ohjelman avaavan käynnistettäessä mieluummin uuden sivun (untitled.htm), valitse Työkalut-valikosta Sovelluksen asetukset. Poista Yleiset-välilehden Käynnistys-kohdasta Avaa viimeisin Web-sivusto automaattisesti SharePoint Designerin käynnistyksen yhteydessä -valintaruudun valinta.

  • Voit poistaa sivuston Sivuston avaaminen -valintaikkunan luettelosta, napsauttamalla sivustoa hiiren kakkospainikkeella ja valitsemalla sitten pikavalikosta Poista. Sivuston poistaminen luettelosta ei poista itse sivustoa; vain linkki kyseiseen sivustoon poistetaan valintaikkunasta. (Voit valita ja poistaa useita linkkejä samalla kertaa seuraavasti: Valitse Tiedosto-valikosta Avaa. Valitse Tiedoston avaaminen -valintaikkunan Verkkosijainnit-palkista Web-sivustot ja pidä sitten CTRL-näppäin alhaalla valitessasi poistettavia linkkejä. Kun olet valinnut haluamasi linkit, napsauta valintaa hiiren kakkospainikkeella ja valitse sitten pikavalikosta Poista.)

Sivun alkuun

Sivuston avaaminen Internet Explorerilla

Voit siirtyä mille tahansa SharePoint-sivuston sivulle ja avata sitten sivuston muokkausta varten Office SharePoint Designer 2007 -ohjelmalla. Internet Explorer avaa sekä nykyisen sivun että nykyisen sivuston.

Jos haluat avata SharePoint-sivuston, sinulla on oltava vähintään kyseisen sivuston tarkasteluoikeus. Tämä oikeus sisältyy oletusarvon mukaan Täydet oikeudet-, Suunnittelija-, Osallistuja- ja Lukuoikeudet-käyttöoikeustasoihin. Jos sinulla ei ole tarvittavaa käyttöoikeutta, ota yhteyttä palvelimen järjestelmänvalvojaan.

  • Siirry Internet Explorerilla sivuston sivulle ja valitse sitten Tiedosto-valikosta Muokkaa Microsoft Office SharePoint Designerissa.

Jos toinen sivusto tai tiedosto on avoinna Office SharePoint Designer 2007 -ohjelmassa, sivusto avataan uuteen ikkunaan.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×