Seurantanumeroiden lisääminen lahjakortteihin ja kuponkeihin

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Uusia ja nykyisiä asiakkaita houkuttelevat lahjakortit ja alennuskupongit voivat olla tärkeä osa markkinointistrategiaasi. On kuitenkin tärkeää tietää, onko niillä todellista vaikutusta liiketoimintaasi. Jotta voit hyödyntää markkinointitoimiasi ja -budjettiasi parhaalla mahdollisella tavalla, seuraa markkinointistrategiasi onnistumista eri asiakasryhmien joukossa. Näin voit kohdistaa markkinoinnin asiakkaisiin entistä onnistuneemmin.

Eräs helpoimmista keinoista lahjakorttien ja kuponkien kaltaisten markkinointimenetelmien suosion seuraamiseen on seurantanumeron tai -koodin lisääminen asiakkaille jaettaviin lahjakortteihin ja kuponkeihin. Voit käyttää lunastettujen lahjakorttien ja kuponkien seurantanumeroita asiakkaiden vastausten keräämiseen ja luokittelemiseen.

Tässä artikkelissa kerrotaan, kuinka voit lisätä seurantanumeroita Microsoft Office Publisherilla luomiisi lahjakortti- tai kuponkieriin.

Tämän artikkelin sisältö

Tavoista seuranta

Luo tietolähde, jossa on luettelo seurantanumeroiden

Lahjakortti tai kuponki luominen Publisherin avulla

Seurantakoodien lisääminen julkaisuun yhdistämisen avulla

Lähestymistapoja seurantaan

Voit lisätä seurantakoodeja julkaisuihin muutamalla eri tavalla. Voit esimerkiksi tehdä jommankumman seuraavista:

  • Yksilöllisten numeroiden lisääminen lahjakortteihin     Yksilöllisen seurantanumeron avulla voit pitää kirjaa lunastetuista lahjakorteista, niiden haltijoista sekä niitä vastaavista tuotteista ja palveluista. Yksilöllisten seurantanumeroiden avulla voit myös varmistaa, ettei lahjakortteja kopioida tai käytetä useammin kuin kerran.

  • Tiettyjen koodien lisääminen kuponkeihin asiakasvastausten seuraamisen helpottamiseksi     Voit käyttää eri koodeja eri markkinointiviesteille, mainoksille ja tarjouksille. Näiden koodien avulla voit pitää kirjaa tavoista, joilla asiakkaat ovat kuulleet tarjouksistasi. Keräämiesi tietojen avulla voit jatkossa kohdistaa markkinointisi juuri oikealla tavalla yrityksesi kohdeyleisölle.

Yksilöllisen seurantanumeron sisältävä lahjakortti

Huomautus: Samalla tavalla voit lisätä järjestysnumeroita pääsylippuihin, arpoihin, laskuihin tai mihin tahansa muihin julkaisuihin.

Sivun alkuun

Yksilölliset seurantanumerot sisältävän tietolähteen luominen

Jos aiot luoda yhdistämisen avulla erän lahjakortteja tai kuponkeja, jotka sisältävät seurantanumeron, on ensin luotava tietolähde, joka sisältää seurantanumerosarakkeen. Jos aiot käyttää julkaisuissa ainoastaan seurantanumeroita, luo seurantanumerot sisältävä tietolähde. Jos aiot myös lisätä julkaisuun asiakkaiden nimien tai osoitteiden kaltaisia lisätietoja yhdistämisen avulla, voit lisätä seurantanumeroille tarkoitetun sarakkeen tietolähteeseen, joka sisältää käytettävät nimi- ja osoitetiedot.

Voit luoda tietolähteen yhdistämistä varten Microsoft Office Publisher-, Microsoft Office Excel-, Microsoft Office Access-, Microsoft Office Outlook- tai Microsoft Office Outlook Business Contact Manager -ohjelmalla. Jos haluat luoda suuren joukon yksilöllisiä lahjakorttien tai kuponkien seurantakoodeina käytettäviä järjestysnumeroita, voit luoda luettelon nopeasti Excelin avulla.

Yksilöllisten seurantanumeroiden luominen Excelin avulla

  1. Avaa Microsoft Office Excelissä uusi tai aiemmin luotu Excel-laskentataulukko.

  2. Kirjoita seurantanumeroille haluamasi sarakkeen ensimmäiseen soluun otsikko, esimerkiksi Seurantanumero, ja siirry seuraavalle riville painamalla ENTER-näppäintä.

  3. Kirjoita sarakkeen toiseen soluun luotavan lukusarjan ensimmäinen seurantanumero, esimerkiksi 1 000.

  4. Lisää kirjoittamaasi numeroon 1 ja kirjoita tämä luku seuraavaan soluun. Kirjoita esimerkiksi 1 001.

    Tämä määrittää luotavan lukusarjan kaavan.

  5. Valitse alkuarvot sisältävät solut.

  6. Vedä täytön käsitellä Täyttökahva solut, jotka täytettävän alueen yli.

  7. Kun olet luonut haluamasi määrän seurantanumeroita, tallenna tiedosto.

Tiettyjen aiemmin määritettyjen seurantakoodien lisääminen tietolähteeseen

Jos olet jo määrittänyt asiakasvastausten seurantaan ja luokittelemiseen käytettävät seurantakoodit, voit kirjoittaa nämä numerot yhdistämistoiminnossa käytettävän tietolähteen sarakkeeseen.

  1. Avaa Microsoft Office Excelissä uusi tai aiemmin luotu Excel-laskentataulukko.

  2. Napsauta ensimmäistä solua sarakkeessa, johon tiedot syötetään.

  3. Kirjoita otsikko, esimerkiksi Seurantakoodi, ja paina ENTER-näppäintä, niin siirryt seuraavalle riville.

  4. Kirjoita seurantakoodi ja siirry seuraavalle riville painamalla ENTER-näppäintä.

  5. Toista, kunnes olet lisännyt kaikki käyttämäsi seurantakoodit.

    Huomautus: Voit luoda useita samaa numeroa käyttäviä lahjakortteja tai kuponkeja kirjoittamalla sarakkeeseen saman numeron useaan kertaan.

  6. Kun olet luonut haluamasi määrän seurantakoodeja, tallenna tiedosto.

Sivun alkuun

Lahjakortin tai kupongin luominen Publisherin avulla

Voit luoda lahjakortti- tai kuponkijulkaisun Publisherissa kahdella eri tavalla. Voit

Valmiin lahjakorttijulkaisun avulla aloittaminen

  1. Käynnistä Publisher.

  2. Valitse Julkaisulajit-luettelosta Lahjakortit ja valitse sitten haluamasi malli.

  3. Mukauta lahjakorttijulkaisu tekemällä haluamasi muutokset. Voit esimerkiksi valita eri väri- tai fonttijoukon.

  4. Valitse Luo.

  5. Voit korvata paikkamerkin tekstin ja kuvat muilla tiedoilla tekemällä jommankumman seuraavista toimista:

    • Jos haluat korvata paikkamerkin tekstin, napsauta paikkamerkin tekstiä ja kirjoita uusi teksti.

      Useimmissa tapauksissa tekstin koko muuttuu automaattisesti vastaamaan paikkamerkin tekstikehyksen kokoa. Jos haluat määrittää tekstin koon itse, napsauta tekstikehystä. Valitse Muotoile-valikosta Sovita teksti ja valitse Ei sovitusta. Valitse teksti ja valitse sitten uusi fonttikoko työkalurivin Fontin koko -luettelosta.

      Huomautus: Jos olet jo luonut työyhteystiedot, yrityksen yhteystiedot ja logo korvaavat automaattisesti joitakin paikkamerkkiteksti. Lisätietoja on artikkelissa luominen, muuttaminen ja poistaminen työyhteystietojen lisääminen.

    • Voit korvata paikkamerkkikuvia (mutta et asettelun kuvioita) omilla kuvillasi napsauttamalla kuvaa hiiren kakkospainikkeella, valitsemalla Muuta kuva ja valitsemalla uuden kuvan lähteen.

      Jos valikossa ei ole vaihtoehtoa Muuta kuva, napsauta kuvaa uudelleen, kunnes sen ympärillä näkyy harmaita ympyröitä, ja napsauta sitten kuvaa hiiren kakkospainikkeella.

      Huomautus: Lisätietoja koon muuttamisesta, sijoittelusta ja muista kuvankäsittelytoimista on Publisherin ohjeessa.

  6. Kun olet muotoillut lahjakortin haluamasi näköiseksi, tallenna tiedosto.

Julkaisun aloittaminen alusta

Jos suunnittelet lahjakorttia tai kuponkia alusta alkaen, voit joko aloittaa täysin tyhjästä julkaisusta tai muokata aiemmin luotua julkaisua. Pienikokoisia julkaisuita, kuten käyntikortteja, postikortteja ja osoitetarroja, voidaan käyttää kuponkeina. Lehtisiä ja esitteitä voidaan käyttää lahjakortteina.

  1. Käynnistä Publisher.

  2. Tee Julkaisulajit-luettelossa jompikumpi seuraavista toimista:

    • Jos haluat aloittaa tyhjästä julkaisusta, valitse Tyhjien sivujen koot ja valitse sitten haluamasi sivukoko.

    • Jos haluat mukauttaa tietyn julkaisurakenteen tarpeisiisi, valitse haluamasi julkaisulaji ja valitse sitten haluamasi julkaisurakenne.

    • Tee Mukauta-kohdassa haluamasi muutokset.

  3. Valitse Luo.

  4. Lisää julkaisuun teksti, kuvat ja muut haluamasi objektit.

    Lisätietoja tekstin, kuvien ja objektien käyttämisestä on Publisherin ohjeessa.

  5. Kun julkaisun ulkoasu on toiveittesi mukainen, tallenna tiedosto.

Sivun alkuun

Seurantakoodien lisääminen julkaisuun yhdistämisen avulla

Kun olet luonut seurantanumeroluettelon tietolähteessä ja suunnitellut julkaisusi, voit yhdistää seurantanumeroluettelon julkaisuun ja luoda erän yksilöllisillä seurantanumeroilla varustettuja lahjakortteja tai kuponkeja.

Tämä yhdistämisprojekti voidaan jakaa neljään vaiheeseen:

  1. Yhdistä lahjakortti tai kuponkijulkaisun tietolähteeseen.

  2. Lisää tiedot-kenttä julkaisuun seurantanumeron paikkamerkkinä.

  3. Jos haluat asettelua tulosten tarkasteleminen esikatselutilassa

  4. Voit luoda tai tulostaa erän lahjakortteihin ja kuponkeihin, jotka näyttävät seurantanumeroiden tietolähteen yhdistetyn julkaisun tulostaminen.

Julkaisun yhdistäminen tietolähteeseen

  1. Tallenna ja sulje seurantanumerot sisältävä tietolähde.

  2. Avaa Publisherissa lahjakortti- tai kuponkijulkaisu.

  3. Valitse Työkalut-valikosta Yhdistäminen ja luetteloyhdistäminen ja valitse sitten Yhdistäminen.

  4. Valitse Yhdistäminen-tehtäväruudun Luo vastaanottajaluettelo -kohdasta Käytä nykyistä luetteloa ja valitse sitten Seuraava: Luo vastaanottajaluettelo tai muodosta siihen yhteys.

  5. Etsi Valitse tietolähde -valintaikkunassa seurantanumerot sisältävä tietolähde, valitse tiedosto ja valitse sitten Avaa.

    Huomautus: Publisher avaa oletusarvon mukaan Omat tietolähteet -kansion. Jos olet tallentanut tietolähteen muualle kuin Omat tietolähteet -kansioon, etsi kansio, johon olet tallentanut tietolähteen.

  6. Jos tietolähteesi on Excel-laskentataulukko, valitse haluamasi laskentataulukko Taulukon valitseminen -valintaikkunan luettelosta.

  7. Valitse yhdistämiseen sisällytettävät seurantakoodit Yhdistämisen vastaanottajat -valintaikkunassa. Valitse niiden tietueiden valintaruudut, jotka haluat sisällyttää yhdistämiseen, ja poista muiden tietueiden valintaruutujen valinnat.

    Jos haluat käyttää vain luettelon tiettyjä tietueita, voit suodattaa luettelon tietyn kentän tai ehdon mukaan. Kun olet suodattanut luettelon, voit vielä valita ja jättää pois tietueita valintaruutujen avulla.

    Luettelon kohteiden suodattaminen

    1. Valitse suodatuksessa käytettävä sarake napsauttamalla sarakeotsikon vieressä olevaa nuolta.

    2. Valitse jokin seuraavista:

      • (Tyhjät) tuo näyttöön kaikki tietueet, joissa vastaava kenttä on tyhjä.

      • (Ei tyhjät) tuo näyttöön kaikki tietueet, joissa vastaavassa kentässä on tietoja.

      • (Lisäasetukset) avaa Suodattaminen ja lajitteleminen -valintaikkunan, jossa voit määrittää useita suodatusehtoja. Voit myös avata Suodattaminen ja lajitteleminen -valintaikkunan valitsemalla Yhdistämisen vastaanottajat -valintaikkunassa Muokkaa vastaanottajaluetteloa -kohdasta Suodata.

        Vihje: Jos tietolähde sisältää tietueita, joissa on jokin yhteinen tieto, ja sarakkeessa on enintään kymmenen erilaista arvoa, voit suodattaa tietyn tiedon mukaan. Jos esimerkiksi luettelossa on useita tietueita, joiden Maa-kentässä on arvo Australia, voit suodattaa arvon Australia mukaan.

        Yhdistämisen vastaanottajat -valintaikkunassa näkyvät vain määritetyt tietueet. Jos haluat kaikki tietueet taas näkyviin, valitse (Kaikki).

    Luettelon kohteiden lajitteleminen

    1. Valitse lajittelussa käytettävä ehto Yhdistämisen vastaanottajat -valintaikkunasta napsauttamalla sarakkeen otsikkoriviä.

    2. Voit valita kaikki kohteet tai poistaa kaikkien kohteiden valinnan nopeasti valitsemalla otsikon valintaruudun tai poistamalla sen valinnan.

    3. Voit käyttää useita lajitteluehtoja valitsemalla Yhdistämisen vastaanottajat -valintaikkunassa Muokkaa vastaanottajaluetteloa -kohdasta Suodata. Valitse Suodattaminen ja lajitteleminen -valintaikkunassa lajitteluehto.

  8. Valitse OK.

  9. Valitse Yhdistäminen-tehtäväruudun alaosasta Seuraava: Luo yhdistetyt julkaisut.

Tietokentän lisääminen julkaisuun

Kun olet yhdistänyt julkaisun haluamaasi tietolähteeseen, voit lisätä tietokentän julkaisun siihen kohtaan, jossa haluat seurantanumeron näkyvän.

  1. Napsauta yhdistetyn julkaisun kohtaa, johon haluat lisätä seurantanumeron tietokentän. Joudut ehkä ensin luomaan tietokenttää varten tekstikehyksen, jos sellaista ei vielä ole.

  2. Etsi Yhdistäminen -tehtäväruudun Valitse Valmistele julkaisu-luettelosta kenttänimi, joka vastaa luettelon seurantanumeroiden tietolähteen sarakkeen otsikkoa. Jos olet käyttänyt Seuranta apaitaer sarakkeen otsikoksi luettelo seurantanumeroiden laskentataulukossa, Etsi Seurantanumero. Vedä seuranta lukukentän tekstiruutuun, jotka olet luonut sen.

  3. Jos haluat lisätä tietokenttiä tietolähteen muille tiedoille, kuten asiakkaiden nimille tai osoitteille, vedä haluamiesi kenttien nimet julkaisuun.

  4. Jos haluat lisätä muotoiluja tietokenttään ja muuttaa siten yhdistettyjen tietojen ulkoasua, valitse kenttä, valitse Muotoile-valikosta Fontti ja valitse sitten haluamasi asetukset.

  5. Kun olet lisännyt kaikki tietokentät, tallenna julkaisu.

Yhdistämisen esikatselu

Ennen kuin viimeistelet yhdistämisen, tarkista esikatselussa yhdistetty julkaisu ja varmista, että seurantanumerot näkyvät haluamallasi tavalla julkaisussa. Voit tarkistaa yhdistämisen esikatselussa kahdella eri tavalla: viimeistellessäsi ulkoasua, kun tarkistat yksittäisen kupongin tai lahjakortin ulkoasun esikatselussa, tai aloittaessasi tulostuksen, kun tarkistat kuponkien tai lahjakorttien asettelun tulostetulle arkille.

Kupongin tai lahjakortin ulkoasun tarkistaminen esikatselussa

Tietolähteen ensimmäisen tietueen tiedot näkyvät tietokentissä. Voit tarkistaa tietolähteen muiden tietueiden tiedot siirtymispainikkeiden avulla.

  1. Valitse siirtymisruudun painikkeiden Seuraava-painike Edellinen-painike : Nähdäksesi tietolähteen muiden merkintöjen ulkoasua julkaisussa Yhdistäminen -tehtäväruudussa.

    Et voi muokata tietolähteen tietueita tässä näkymässä, mutta voit muotoilla, siirtää ja poistaa tietoja muotoilemalla, siirtämällä ja poistamalla tietokenttiä.

  2. Jos numerot eivät näy kokonaisuudessaan, muuta julkaisun muotoiluja ja asettelua. Seurantanumeron sisältävän tietokentän tekstikehyksen kokoa saattaa esimerkiksi olla tarpeen suurentaa tai tietokentän fonttikokoa pienentää.

  3. Jos olet tyytyväinen julkaisun ulkoasuun, valitse tehtäväruudun Seuraava: Luo yhdistetyt julkaisut.

Tulostettavan arkin esikatselu

Voit tarkistaa yhdistetyn julkaisun vielä kerran ennen tulostusta tulostuksen esikatselussa.

  1. Valitse Tiedosto-valikosta Tulostusasetukset.

  2. Valitse Tulostusasetukset -valintaikkunassa Useita sivuja arkille ja valitse sitten OK.

  3. Valitse Yhdistäminen-tehtäväruudun Luo yhdistetyt julkaisut -kohdasta Esikatselu ja varmista, että tiedot kohdistuvat oikein arkilliselle lahjakortteja tai kuponkeja.

  4. Sulje esikatseluikkuna valitsemalla Sulje.

Yhdistetyn julkaisun tulostaminen

  1. Valitse Yhdistäminen-tehtäväruudun Luo yhdistetyt julkaisut -kohdasta Tulosta.

  2. Valitse Tulosta-valintaikkunasta haluamasi tulostusasetukset ja valitse sitten OK.

  3. Tallenna julkaisu valitsemalla Tiedosto-valikosta Tallenna.

    Huomautus: Huomaa, että et tällöin tallenna tulostettujen kuponkien tai lahjakorttien joukkoa, vaan tallennat julkaisun ja sen paikkamerkkikenttien liitännän tietolähteeseen. Kun olet tallentanut julkaisun, voit tarvittaessa luoda nopeasti lisää kuponkeja tai lahjakortteja. Julkaisun ja siihen liitetyn tietolähteen yhteys säilyy, joten voit siirtyä suoraan esikatseluvaiheeseen.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×