Saumaton työskentely Office Online -sovellusten ja Office-työpöytäsovellusten välillä

Office Online -komento, jonka avulla voit avata tiedoston Wordiin, Exceliin tai PowerPointiin tarkasteltavaksi tai muokattavaksi, toimii parhaiten uusimman Office-version kanssa. Jos käytössäsi on vanhempi Office-versio, komento toimii parhaiten uusimman Internet Explorer -selainversion kanssa.

Kun tavallisesti käytät tätä komentoa, tarvittava Office-työpöytäsovellus avaa asiakirjan ja voit hyödyntää kaikkia työpöytäsovelluksen ominaisuuksia. Kun tallennat tiedoston, se tallennetaan sijaintiin, josta avasit sen Office Online -sovelluksessa.

Jos tiedosto ei avaudu työpöytäsovelluksessa, jatka sen käsittelyä Office Onlinessa tai kokeile uusinta Office-versiota. Voit kokeilla uusinta Officea ilmaiseksi kuukauden ajan, jos et halua ostaa sitä.

Avaa Wordissa -valintaikkuna

Jos käytössäsi on Officen uusi versio, käyttämäsi selain saattaa aiheuttaa ongelman. Tutustutaanpa ongelman ratkaisuun.

Käytä toista selainta

Tiedostot avaava lisäosa toimii ainoastaan 32-bittisessä Internet Explorer-, Chrome-, Firefox- tai Safari (Mac) -selaimessa. Jos käytät jotakin muuta selainta, esimerkiksi 64-bittistä IE-selainta, sinun on ladattava tiedosto manuaalisesti tai jatkettava sen käyttöä Office Onlinessa. Käytä Windows 8 -käyttöjärjestelmässä työpöydällä käytettävää Internet Exploreria – älä käytä aloitusnäytössä käytettävää sovellusta.

Jos näyttöön tuli sanoma Office Online -selainlaajennuksesta, lataa ja asenna laajennus.

Salli lisäosan suorittaminen

Jos käytät tuettua selainta ja Officen uutta versiota, syynä voi olla liian tiukat suojausasetukset. Lisäosa on myös saatettu poistaa käytöstä. Seuraavien ohjeiden avulla voit korjata molemmat ongelmat:

Määritä Internet Explorerin suojausasetukset

  1. Avaa Työkalut > Internet-asetukset ja valitse sitten Suojaus-välilehdessä Luotetut sivustot.

  2. Jos suojaustason liukusäädin on asennossa Vahva, siirrä se kohtaan Keskivahva.

Käyttöoikeuksien myöntäminen Chromessa

Jos saat Chromessa External Protocol Request -viestin, valitse Remember my choice for all links of this type (Muista valintani kaikkien tämäntyyppisten linkkien yhteydessä) ja valitse sitten Avaa ohjelma. Kun seuraavan kerran avaat tai muokkaat tiedostoa työpöytäsovelluksessa käyttämällä Office Online -komentoa, sen pitäisi toimia ongelmitta.

Ota lisäosa uudelleen käyttöön

Internet Explorerissa:

  1. Valitse Työkalut > Lisäosien hallinta.

  2. Etsi avattava Näytä-luettelo. Avaa luettelo ja valitse Kaikki lisäosat.

  3. Selaa lisäosia, kunnes näytössä näkyy Microsoft-lisäosat. Valitse sitten SharePoint OpenDocuments Class.

  4. Valitse valintaikkunan alaosassa Ota käyttöön ja sulje sitten valintaikkuna.

Firefoxissa:

  1. Etsi avattava Firefox-valikko, valitse Lisäosat ja valitse sitten Laajennukset.

  2. Etsi Microsoft Office 2010 -laajennus. Laajennuksen nimen perässä lukee (pois käytöstä).

  3. Valitse Ota käyttöön.

Suorita OS X Lion 32-bittisessä tilassa

Jos käytät Safari- tai Firefox-selainta Mac-tietokoneen OS X Lion -käyttöjärjestelmässä, vaihda 32-bittiseen tilaan:

  1. Sulje selain.

  2. Avaa Finder-ikkunassa Ohjelmat ja valitse sitten Safari- tai Firefox-kuvake.

  3. Valitse selaimessa Tiedosto > Näytä tiedot ja lisää valintamerkki kohtaan Avaa 32-bittisessä tilassa.

  4. Sulje selain ja avaa se uudelleen.

Jos tarvitset edelleen apua tiedostojen avaamiseen Mac-tietokoneessa, siirry Office for Mac -keskustelupalstalle osoitteeseen http://answers.microsoft.com/en-us/mac.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×