Sähköpostiyhdistämisen luominen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Sähköpostiyhdistämisen avulla voit lähettää suuria määriä sähköpostiviestejä, jotka ovat lähes samanlaisia mutta joissa kaikissa on myös yksilöllisiä tietoja. Sähköpostiyhdistämisen avulla voit luoda esimerkiksi yksilöllisesti mukautettuja sähköpostiviestejä, jotka sisältävät eri asiakasryhmille suunnattuja henkilökohtaisia huomautuksia tai vaihtelevaa sisältöä. Voit myös luoda sadalle tärkeimmälle asiakkaallesi lähetettävän tuotetarjouksen, jonka teksti pysyy samana, mutta viestissä on kunkin asiakkaan osoitetiedot.

Huomautus: Sähköpostiyhdistäminen edellyttää Microsoft Office Outlook 2007 -ohjelman tai Microsoft Outlook Express (versio 5.0 tai uudempi) -ohjelman käyttämistä.

Luo sähköpostiyhdistäminen Sähköpostiyhdistäminen-tehtäväruudussa. Voit avata Sähköpostiyhdistäminen-tehtäväruudun nykyisessä tai uudessa julkaisussa valitsemalla Työkalut-valikosta Yhdistäminen ja luetteloyhdistäminen ja valitsemalla sitten Sähköpostiyhdistäminen.

Tämän artikkelin sisältö

Luo tai vastaanottajaluettelon yhdistäminen

Julkaisun valmisteleminen

Yhdistetyn julkaisun luominen

Yhdistämisen peruuttaminen

Vastaanottajaluettelon luominen tai yhteyden muodostaminen siihen

Sähköpostiyhdistämistä varten on avattava uusi tai aiemmin luotu julkaisu ja muodostettava yhteys tietolähteeseen eli tiedostoon, joka sisältää julkaisuun lisättävät yksilölliset tiedot. Datatiedosto voi sisältää nimi- ja sähköpostiosoiteluettelon, tuotetietoja tai kuvia. Datatiedoston muoto voi olla esimerkiksi jokin seuraavista:

  • Microsoft Office Outlook -yhteystietoluettelo

  • Microsoft Office Excel -laskentataulukko

  • Microsoft Office Word -taulukko

  • Microsoft Office Access -tietokantataulukko

  • Tekstitiedosto, jossa sarakkeet erottaa toisistaan pilkku, puolipiste, sarkain tai muu erotin ja rivien erottimena on rivinvaihto

Voit yhdistää aiemmin luotuun luetteloon tai tietolähteeseen tai voit luoda uuden vastaanottajaluettelon. Jos haluat käyttää vain osaa luettelon tietueista, voit suodattaa luettelon tietyn ehdon mukaan. Voit myös järjestää kohteet aakkosjärjestykseen.

Huomautus: Jos haluat yhdistää julkaisuun kuvia, tietolähteen on sisällettävä joko yhdistettävien kuvatiedostojen nimet tai polut. Älä tallenna itse kuvia tietolähteeseen.

Nykyisen luettelon käyttäminen

  1. Valitse Luo vastaanottajaluettelo -kohdasta Käytä nykyistä luetteloa ja valitse sitten Seuraava: Luo vastaanottajaluettelo tai muodosta siihen yhteys.

    Oletusarvon mukaan Microsoft Office Publisher tallentaa tietolähteet Omat tietolähteet -kansioon. Saatat joutua etsimään tietolähteen sijainnin.

  2. Valitse Valitse tietolähde -valintaikkunasta haluamasi tietolähde.

  3. Valitse Avaa.

    Sen mukaan, minkä tyyppisen tietolähteen valitset, näyttöön saattaa tulla muita valintaikkunoita, joissa pyydetään lisätietoja.

    Jos tietolähde on esimerkiksi Microsoft Office Excel -työkirja, jossa on useita laskentataulukoita, valitse se laskentataulukko, jossa haluamasi tiedot ovat, ja valitse sitten OK.

    Kaikki luettelon yhteystiedot tulevat näkyviin Yhdistämisen vastaanottajat -valintaikkunaan, jossa voit suodattaa ja lajitella yhdistämisessä käytettävää vastaanottajien luetteloa.

Vastaanottajien valitseminen Outlookin yhteystiedoista

  1. Valitse Luo vastaanottajaluettelo -kohdasta Valitse Outlook-yhteystiedoista ja valitse sitten Seuraava: Luo vastaanottajaluettelo tai muodosta siihen yhteys.

  2. Jos ohjelma pyytää valitsemaan sähköpostiprofiilin, valitse haluamasi profiili ja valitse sitten OK.

  3. Valitse haluamasi yhteystietoluettelo Yhteystietojen valitseminen -valintaikkunassa ja valitse OK.

    Kaikki kansion yhteystiedot tulevat näkyviin Yhdistämisen vastaanottajat -valintaikkunaan, jossa voit suodattaa ja lajitella yhdistämisessä käytettävää vastaanottajien luetteloa.

Uuden luettelon kirjoittaminen

Jos käytössäsi ei ole aiemmin luotua luetteloa, johon voisit muodostaa yhteyden, voit luoda uuden luettelon.

  1. Valitse Luo vastaanottajaluettelo -kohdasta Kirjoita uusi luettelo ja valitse sitten Seuraava: Luo vastaanottajaluettelo tai muodosta siihen yhteys.

  2. Lisää Uusi osoiteluettelo -valintaikkunassa tarvittavat uudet kentät tai sarakeotsikot.

    Toimintaohjeet

    Valitse Uusi osoiteluettelo -valintaikkunassa Mukauta sarakkeet ja tee jokin seuraavista toimista:

    • Voit lisätä kentän napsauttamalla hiirellä lisättävän kentän nimeä ja valitsemalla Lisää.

    • Voit poistaa kentän napsauttamalla poistettavan kentän nimeä ja valitsemalla Poista.

    • Voit nimetä kentän uudelleen napsauttamalla hiirellä uudelleennimettävän kentän nimeä ja kirjoittamalla sitten uuden nimen Kentän nimeäminen uudelleen -valintaikkunan Uusi nimi -ruutuun.

    • Voit siirtää kenttää luettelossa ylös- tai alaspäin napsauttamalla hiirellä siirrettävän kentän nimeä ja valitsemalla sitten Siirrä ylös tai Siirrä alas, kunnes kenttä on sopivassa paikassa.

  3. Kirjoita ensimmäisen vastaanottajan tiedot vastaaviin kenttiin, mukaan lukien vastaanottajan sähköpostiosoite. Kaikkia kenttiä ei tarvitse täyttää.

  4. Kun olet kirjoittanut ensimmäisen tietueen tiedot, valitse Uusi tietue.

  5. Toista vaiheet 3 ja 4, kunnes olet lisännyt haluamasi tiedot, ja valitse sitten OK.

  6. Kirjoita osoiteluettelon nimi Tallenna osoiteluettelo -valintaikkunan Tiedostonimi-ruutuun ja sitten valitse kansio, johon haluat tallentaa osoiteluettelon.

    Oletusarvon mukaan Microsoft Office Publisher tallentaa osoiteluettelot Omat tietolähteet -kansioon. On parasta pitää osoiteluettelo tässä kansiossa, koska se on myös oletuskansio, josta Publisher etsii tietolähteitä.

    Kaikki uuden luettelon yhteystiedot tulevat näkyviin Yhdistämisen vastaanottajat -valintaikkunaan, jossa voit suodattaa ja lajitella yhdistämisessä käytettävää vastaanottajien luetteloa.

Vastaanottajien valitseminen

Valitse yhdistämiseen sisällytettävät vastaanottajat Yhdistämisen vastaanottajat -valintaikkunassa. Valitse niiden vastaanottajien valintaruudut, jotka haluat sisällyttää yhdistämiseen, ja poista muiden vastaanottajien valintaruutujen valinnat.

Valitse tai Tyhjennä kaikki kohteet luettelossa

  • Valitse otsikkorivin valintaruutu tai poista sen valinta.

Jos haluat käyttää vain luettelon tiettyjä tietueita, voit suodattaa luettelon tietyn kentän tai ehdon mukaan. Kun olet suodattanut luettelon, voit vielä valita ja jättää pois tietueita valintaruutujen avulla.

Luettelon suodattimet

  1. Valitse suodatuksessa käytettävä sarake napsauttamalla sarakeotsikon vieressä olevaa nuolta.

  2. Valitse jokin seuraavista:

    • (Tyhjät) näyttää kaikki tietueet, joiden suodatussarake on tyhjä.

    • (Muut kuin tyhjät) näyttää kaikki tietueet, joiden suodatussarakkeessa on tietoja.

    • (Lisäasetukset) avaa Suodattaminen ja lajitteleminen -valintaikkunan, jossa voit määrittää useita suodatusehtoja. Voit myös avata Suodattaminen ja lajitteleminen -valintaikkunan valitsemalla Yhdistämisen vastaanottajat -valintaikkunan Muokkaa vastaanottajaluetteloa -kohdasta Suodata.

      Vihje: Jos tietolähde sisältää useita tietueita, joiden kentissä on joitakin yhteisiä tietoja, ja sarakkeessa on enintään kymmenen erilaista arvoa, voit suodattaa tietyn tiedon mukaan. Jos esimerkiksi luettelossa on useita osoitteita, joiden Maa-kentässä on arvo Australia, voit suodattaa arvon Australia mukaan.

      Yhdistämisen vastaanottajat -valintaikkunassa näkyvät vain suodatusehtoa vastaavat tietueet. Jos haluat kaikki tietueet näkyviin, valitse (Kaikki).

Jos haluat tarkastella tietueita aakkosjärjestyksessä, voit lajitella luettelon.

Luettelon kohteiden lajitteleminen

  • Valitse lajittelussa käytettävä sarake Yhdistämisen vastaanottajat -valintaikkunasta napsauttamalla sarakkeen otsikkoriviä.

    Jos esimerkiksi haluat lajitella luettelon aakkosjärjestykseen sukunimen perusteella, napsauta Sukunimi-sarakkeen otsikkoa.

  • Voit käyttää useita lajitteluehtoja valitsemalla Yhdistämisen vastaanottajat -valintaikkunassa Muokkaa vastaanottajaluetteloa -kohdasta Suodata. Valitse Suodattaminen ja lajitteleminen -valintaikkunassa lajitteluehto.

Voit palata Sähköpostiyhdistäminen-tehtäväruutuun valitsemalla OK.

Sivun alkuun

Julkaisun valmisteleminen

Sähköpostiyhdistäminen yhdistää viestin, joka sisältää jokaiselle kopiolle yhteiset tiedot, ja vähintään yhden paikkamerkin kunkin kopion yksilöllisiä tietoja varten. Kun luot julkaisun, lisää teksti (kuten tervehdys), jonka haluat näkyvän kaikissa yhdistetyn sähköpostijulkaisun versioissa, ja lisää paikkamerkit yksilöllisiä tietoja, kuten vastaanottajien nimiä, varten.

Jos haluat, voit tässä vaiheessa lisätä tekstikehyksen, kirjoittaa tekstin, jonka haluat näkyvän kaikissa yhdistetyn sähköpostijulkaisun versioissa, ja lisätä paikkamerkit yksilöllisiä tietoja varten.

Tekstikehyksen lisääminen

  1. Valitse objektit -työkalurivin Tekstiruudun Painikkeen kuva .

  2. Aseta osoitin julkaisun kohtaan, johon haluat sijoittaa tekstin kulman, ja vedä sitten hiirtä viistosti, kunnes kehys on haluamasi kokoinen.

Kaikille versioille yhteisen tekstin lisääminen

  • Napsauta tekstikehystä ja kirjoita teksti, jonka haluat näkyvän kaikissa yhdistetyissä sähköpostijulkaisuissa.

Tietokenttien lisääminen julkaisuun

  1. Napsauta yhdistetyn sähköpostijulkaisun tekstikehystä, johon haluat lisätä tietokenttä.

  2. Lisää jokin seuraavista kentistä:

    Osoite-kentät

    Vedä hiirellä Sähköpostiyhdistäminen-tehtäväruudun (Julkaisun valmisteleminen) Valmistele julkaisu -kohdan luettelossa kenttää, jonka haluat liittää sitä varten luotuun tekstikehykseen.

    Huomautus: 

    • Voit myös valita Lisää kohteita -kohdasta Osoitekentät ja napsauttaa sitten hiirellä Osoitekenttien lisääminen -valintaikkunassa kutakin lisättävää osoitteen osaa.

    • Jos tietolähteen tietokenttien nimet eivät ole samat kuin Publisherin käyttämien kenttien nimet, sinun on ehkä valittava Osoitekenttien lisääminen -valintaikkunasta Täsmää kentät. Valitse Kenttien täsmääminen -valintaikkunan avattavista luetteloruuduista Publisherin kenttiä vastaavat tietolähteen kentät.

    Mukautettu hyperlinkki

    1. Valitse Sähköpostiyhdistäminen-tehtäväruudun (Julkaisun valmisteleminen) Lisää kohteita -kohdasta Lisää mukautettu hyperlinkki.

    2. Kirjoita Lisää mukautettu hyperlinkki -valintaikkunassa teksti, jonka haluat näkyvän hyperlinkissä, ja Web-sivusto, johon hyperlinkki johtaa.

    3. Jos haluat lisätä näyttötekstiin tietokentän, napsauta hiirellä näyttötekstikehystä, johon haluat lisätä tietokentän, ja valitse sitten lisättävä tietokenttä oikealla olevasta luettelosta.

      Huomautus: Jos lisäät tietokentän, voit määrittää korvaavan näyttötekstin ja Web-osoitteen mahdollisille tyhjille merkinnöille, jotka vastaavat lisättyä tietokenttää. Valitse tarvittaessa Käytä oletustekstiä tyhjille merkinnöille ja Käytä oletushyperlinkkiä tyhjille merkinnöille -valintaruudut ja kirjoita sitten korvaava teksti ja Web-osoite.

    Kuva-kenttä

    1. Valitse Sähköpostiyhdistäminen-tehtäväruudun (Julkaisun valmisteleminen) Lisää kohteita -kohdasta Kuvakenttä.

    2. Napsauta hiirellä Lisää kuvakenttä -valintaikkunassa kenttää, joka vastaa lisättävien kuvatiedostojen luetteloa.

    Tervehdysteksti

    1. Valitse Sähköpostiyhdistäminen-tehtäväruudun (Julkaisun valmisteleminen) Lisää kohteita -kohdasta Tervehdysteksti.

    2. Valitse Lisää tervehdysrivi -valintaikkunasta tervehdystekstin muoto. Kukin muoto sisältää tervehdyksen, nimen muodon ja seuraavan välimerkin.

    3. Valitse teksti, jonka haluat näkyvän siinä tapauksessa, että Publisher ei voi tulkita vastaanottajan nimeä – esimerkiksi silloin, kun tietolähde ei sisällä vastaanottajan etu- tai sukunimeä, vaan ainoastaan yrityksen nimen.

      Huomautus: Jos tietolähteen tietokenttien nimet eivät ole samat kuin Publisherin käyttämien kenttien nimet, sinun on ehkä valittava Lisää tervehdysrivi -valintaikkunassa Täsmää kentät. Valitse Kenttien täsmääminen -valintaikkunan avattavista luetteloruuduista Publisherin kenttiä vastaavat tietolähteen kentät.

Tietokenttien muotoilu

Voit halutessasi muuttaa yhdistettyjen tietojen tekstin ulkoasua muotoilemalla tietokenttiä ja mitä tahansa lisäämääsi tekstiä (kuten tervehdystä Hei tai puhuttelua Hyvä). Voit muotoilla yhdistettyjä tietoja vain muotoilemalla yhdistetyn sähköpostijulkaisun tietokenttiä.

  1. Valitse yhdistetystä sähköpostijulkaisusta kenttä, jonka sisältämät tiedot haluat muotoilla.

  2. Valitse Muotoile-valikosta Fontit ja määritä haluamasi asetukset.

Julkaisun tietokenttien vastaanottajatietojen esikatselu

Voit nyt tarkistaa esikatselussa, miltä julkaisu näyttää, kun yhdistetyissä kentissä on oikeat tiedot.

  1. Voit esikatsella julkaisua jollakin seuraavista tavoista:

    • Voit esikatsella tietueita siinä järjestyksessä, ne näkyvät yhdistetyn julkaisun, valitsemalla siirtymispainikkeita Esikatselu vastaanottaja -kohdassa Sähköpostin yhdistämistoiminnolla tehtävän ruudun Seuraava-painike Edellinen-painike .

      Tietolähteen ensimmäisen tietueen tiedot näkyvät tietokentissä. Et voi muokata tietolähteen tietueita julkaisun sivuilla, mutta voit muotoilla, siirtää tai poistaa tietokenttiä.

    • Jos haluat etsiä ja tarkastella tietolähteen tietyn tietueen tietoja, valitse Etsi vastaanottaja ja kirjoita hakuehto Tietueen etsiminen -valintaikkunaan.

  2. Tee tarvittaessa muutoksia vastaanottajaluettelon. Tee jokin seuraavista:

    • Jos haluat poistaa jonkin vastaanottajan yhdistämisestä, valitse Poista tämä vastaanottaja.

    • Jos haluat muuttaa vastaanottajaluetteloa, valitse Muokkaa luetteloa ja tee muutokset Yhdistämisen vastaanottajat -valintaikkunassa.

  3. Kun olet viimeistellyt yhdistetyn sähköpostijulkaisun ja lisännyt kaikki yhdistämiskentät, valitse Tiedosto-valikosta Tallenna nimellä. Kirjoita julkaisun nimi Tiedostonimi-ruutuun ja valitse sitten Tallenna.

  4. Valitse Seuraava: Luo yhdistetyt julkaisut.

Sivun alkuun

Yhdistetyn julkaisun luominen

Sähköpostiyhdistäminen-tehtäväruudun Valitse sähköpostiyhdistämisen tulostus -kohdassa voit

  • lähettää yhdistetyn julkaisun sähköpostiviestinä.

  • tarkastella yhdistettyä julkaisua esikatselussa (jotta voit tarkistaa sen ennen kaikkien versioiden lähettämistä ja ratkaista mahdolliset ongelmat)

Yhdistetyn julkaisun esikatselu

  1. Valitse Sähköpostiviestin esikatselu.

  2. Voit tarkastella kunkin sähköpostiviestin ulkoasua napsauttamalla Seuraava- ja Edellinen -painikkeita.

    Huomautus: Jos rakenteen tarkistamistoiminto löytää virheitä, jotka saattavat vaikuttaa sähköpostiyhdistämisen onnistumiseen, virheet näkyvät Sähköpostiyhdistäminen-tehtäväruudun Sähköpostiviestin esikatselu -kohdassa. Voit tarkastella ja selvittää mahdollisia ongelmia valitsemalla Rakenteen tarkistaminen.

Sivun alkuun

Yhdistetyn julkaisun lähettäminen

  1. Valitse Lähetä sähköposti.

  2. Valitse Yhdistä sähköpostiin -valintaikkunan avattavasta Vastaanottaja -luetteloruudusta vastaanottajakenttä. Yleensä Sähköpostiosoite on sopiva vaihtoehto sähköpostiyhdistämistä varten.

  3. Kirjoita Aihe-kenttään viestin aihe. Napsauta hiirellä Lisättävä kohde -kohdassa aiheriville lisättäviä tietokenttiä.

  4. Valitse Asetukset, jos haluat määrittää muita asetuksia, kuten kopion tai piilokopion vastaanottajia tai viestin liitteitä.

  5. Valitse Lähetä.

    Näyttöön tulee Yhdistettyjen sähköpostiviestien lähettäminen -valintaikkuna, ja voit vahvistaa postituksen tarkistamalla luettelon vastaanottajista, joille sähköpostiviesti lähetettiin tai ei lähetetty.

Sivun alkuun

Yhdistämisen peruuttaminen

Voit milloin tahansa ennen yhdistetyn sähköpostiviestin lähettämistä peruuttaa yhdistämisen ja erottaa yhdistetyn sähköpostijulkaisun tietolähteestään.

  1. Valitse Työkalut-valikosta Yhdistäminen ja luetteloyhdistäminen ja valitse sitten Peruuta yhdistäminen.

  2. Kun ohjelma kysyy, haluatko peruuttaa yhdistämisen, valitse Kyllä.

Julkaisun yhteys tietolähteeseen katkeaa.

Huomautus: Jos peruutat sähköpostiyhdistämisen, jotkin tietokentät muunnetaan tekstiksi, ja osoitelohkot, osoitekentät ja tervehdystekstit säilyvät aktiivisina tietokenttinä.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×