Resurssien lisääminen yrityksen resurssivarantoon

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Microsoft Office Project Professional 2007 -ohjelmassa resurssit voidaan lisätä yritysresurssit luetteloon lisäämällä ne yksitellen yrityksen resurssivarantoon tai käyttämällä projektiopasta. Projektioppaan avulla projektista voidaan tuoda useita resursseja yrityksen resurssivarantoon. Pidä mielessä, että resurssi täytyy lisätä projektiin, ennen kuin se voidaan lisätä yrityksen resurssivarantoon.

Huomautus: Resurssien lisääminen yrityksen resurssivarantoon edellyttää asiaankuuluvia oikeuksia.

Valitse haluamasi toimet

Yksittäisten resurssien lisääminen yrityksen resurssivarantoon

Useiden resurssien lisääminen yrityksen resurssivarantoon projektioppaan avulla

Yksittäisten resurssien lisääminen yrityksen resurssivarantoon

  1. Valitse Työkalut-valikosta Yritysasetukset ja valitse sitten Avaa yrityksen resurssivaranto.

    Näyttöön tulee resurssikeskus.

  2. Lisää uusi resurssi yrityksen resurssivarantoon valitsemalla Uusi ja valitsemalla sitten Resurssit.

  3. Määritä seuraavat uuden resurssin tiedot:

    • Resurssilaji    Voit muuttaa resurssin laji, valitse laji -luettelosta valitsemalla työresurssi, kustannusresurssintai materiaaliresurssi. Voit myös valita, onko resurssia budjettiresurssiksi tai yleinen resurssi valitsemalla Budjetti -valintaruutu tai Yleinen -valintaruutu.

      Huomautus: Poista Resurssi voi kirjautua Project Serveriin -valintaruudun valinta, jos et halua kerätä tietoja resurssin käsittelemistä tehtävistä tai jos et halua, että resurssi kirjautuu Microsoft Office Project Serveriin.

    • Resurssin nimi ja muut tiedot    Näitä tietoja ovat resurssin todellinen nimi sekä sähköpostiosoite ja RBS-arvo.

      Jos tämä resurssi ylläpitää ryhmän Web-sivustoa, kirjoita hyperlinkin nimi Hyperlinkin nimi-ruutuun ja URL-osoite-osoite Hyperlinkin URL-osoite-ruutuun.

    • Tasaaminen    Jos haluat jättää tämän resurssin pois tasaaminenprosessista, poista Tasaaminen-valintaruudun valinta.

    • Tuntilomakkeen valvoja ja varauksen oletusomistaja    Jos resurssi on resurssin tuntilomakkeen valvoja, kirjoita valvojan nimi Tuntilomakkeen valvoja -ruutuun tai etsi se.

      Jos haluat määrittää varauksen omistajan, kirjoita omistajan nimi Varauksen oletusomistaja -ruutuun tai etsi se. Yleensä varauksen omistaja on työresurssi, joka on alun perin varattu tehtävälle, mutta varauksen omistaja voi olla myös esimies tai joku muu ryhmässä.

      Jos haluat määrittää resurssia varten käytettävän projektin kalenteri, napsauta kalenteria Peruskalenteri-luettelossa.

      Voit valita, onko resurssi vahvistettu vai projektin käsitteleminen valitsemalla Oletusvaraustyyppi -ruudussa ehdotettu.

    • Ryhmätiedot    Jos resurssi on ryhmän jäsen, valitse Ryhmän varausvaranto -valintaruutu ja kirjoita Ryhmän nimi -ruutuun ryhmän nimi. Voit myös etsiä ryhmän nimi valitsemalla Selaa Selaa .

    • Käytettävyys    Jos haluat muuttaa Käytettävissä aikaisintaan - ja Käytettävissä viimeistään ruutuihin resurssin käytettävyyttä, Päivämäärävalitsin- Kalenteri ja valitse sitten päivämäärät kalenterista.

    • Kustannus- ja ryhmäkoodit    Jos organisaatiossa on luotu koodeja ryhmittelyä ja kustannuslaskentaa varten, valitse koodit Ryhmä-ruudussa, Koodi-ruudussa, Kustannuskeskus-ruudussa ja Kustannustyyppi-ruudussa.

    • Hyperlinkki     Jos tälle resurssille ylläpidetään ryhmän Web-sivustoa, kirjoita hyperlinkin kohde Hyperlinkin nimi -ruutuun ja URL-osoite-osoite Hyperlinkin URL-osoite-ruutuun.

  4. Organisaatio saattaa tarvita lisätietoja resursseista. Kirjoita organisaation kustakin resurssista tarvitsemat tiedot Resurssin mukautetut kentät -osaan. Tämä osa ei tule näkyviin, ellei organisaatio ole määrittänyt resurssien mukautettuja kenttiä.

  5. Valitse Tiedosto-valikosta Tallenna.

    Huomautus: Jos et kirjoittanut tietoja pakollisiin kenttiin tai jos kirjoitit tiedot joihinkin kenttiin virheellisesti, ohjelma pyytää vahvistamaan tiedot ja valitsemaan sen jälkeen uudelleen Tallenna.

Sivun alkuun

Useiden resurssien lisääminen yrityksen resurssivarantoon käyttämällä projektiopasta

  1. Valitse Työkalut-valikosta Yritysasetukset ja valitse sitten Tuo resurssit yritykseen.

  2. Valitse Avaa-valintaikkunassa ne resurssit sisältävä projektitiedosto (tai jokin muu tiedosto, kuten Microsoft Office Excel 2007 -laskentataulukko), jotka haluat lisätä yrityksen resurssivarantoon.

    Projektiopas näkyy vasemmalla puolella.

  3. Lisää resurssit yrityksen resurssivarantoon noudattamalla projektioppaan ohjeita.

Huomautus: 

  • Kun käytät projektiopasta, voit kirjoittaa tietoja niihin pakollisiin yrityksen kenttiin, joita ei ole vielä täytetty.

  • Jos olet mukauttanut projektin kenttiä resurssien määritteiden määritystä varten, voit yhdistää nämä kentät yrityksen mukautettuihin kenttiin projektioppaan Määritä käyttäjän kentät -sivulla.

  • Voit valita resurssien lisäystä varten projektisuunnitelman Projektin aiemmasta versiosta. Tästä on hyötyä, jos päivität Microsoft Project 2002:sta tai Microsoft Office Project 2003:sta.

  • Jos haluat lisätä resursseja, jotka ovat jo tietokannassa tai Microsoft Office Excelin luettelossa, käytä ohjattua tuontitoimintoa, joka tulee näyttöön, kun avaat tiedoston, joka ei ole Microsoft Project -suunnitelma (MPP)- tai Microsoft Project -malli (MPT) -tiedosto, tai kun valitset Avaa-valintaikkunassa ODBC.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×