Publisher-malleja ei löydy

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Oireet

Luomasi mallit eivät näy Viimeksi avatut julkaisut -luettelossa eivätkä Omat mallit -luettelossa.

Syy

Vain julkaisujen ja eivät mallit näkyvät yleensä Viimeisimmät julkaisut -luettelossa. Omat mallit -luettelossa näkyvät mallit, jotka on tallennettu malli oletussijainti (Microsoft Windows XP, C:\Documents and Settings\user Settings\User Data\Microsoft\Templates-kansio). Jos mallit eivät näy Omat mallit, ne ei ehkä ole tallennettu oletussijainti.

Ratkaisu

Jos malli on tallennettu muuhun kansioon kuin oletuskansioon, avaa malli ja tallenna se oletuskansioon, tai siirrä tai kopioi malli oletuskansioon.

Kun malli on tallennettu oletuskansioon, voit avata mallin nopeasti valitsemalla Tiedosto-valikosta Uusi ja valitsemalla sitten Omat mallit.

Vihje: Microsoft Windows XP: N oletuskansio on C:\Documents and Settings\user Settings\User Data\Microsoft\Templates-kansio.

Oletuskansion etsiminen tietokoneesta

  1. Luo uusi testijulkaisu.

  2. Valitse Tiedosto-valikosta Tallenna nimellä.

  3. Valitse Tallennusmuoto-luettelosta Publisher-malli.

  4. Napsauta hiirellä Kohde-ruudun vieressä olevaa nuolta ja merkitse muistiin luettelossa korostetun kansion sijainti.

    Tämä kansio on oletuskansio, josta Publisher etsii malleja.

  5. Valitse Tallenna nimellä -valintaikkunassa Peruuta.

  6. Valitse Tiedosto-valikosta Sulje.

  7. Jos ohjelma kysyy, tallennetaanko julkaisu, valitse Ei.

Aiemmin luotujen julkaisumallien siirtäminen oletuskansioon

  1. Jos Publisher on käynnissä, sulje ohjelma.

  2. Valitse Windows XP -käyttöjärjestelmässä Käynnistä-valikosta Omat tiedostot.

    Jos siirrettävä malli tai mallit eivät ole Omat tiedostot -kansiossa tai sen alikansioissa, valitse Käynnistä-valikosta Etsi, valitse Kaikki tiedostot ja kansiot, määritä sopivat hakuehdot ja valitse sitten Etsi.

  3. Napsauta hiirellä tiedostoa, jonka haluat siirtää.

    Huomautus: Voit valita useita tiedostoja kerralla napsauttamalla hiirellä ensimmäistä tiedostoa ja pitämällä sitten CTRL-näppäimen painettuna, kun napsautat muita tiedostoja.

  4. Valitse Muokkaa-valikosta Siirrä kansioon.

  5. Etsi Siirrä kohteet -valintaikkunassa oletuskansio ja valitse se, ja valitse sitten Siirrä.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×