Projektin työn päivittäminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Kun projektin työ edistyy, voit päivittää suunnitelmatodellinen alkamis- ja päättymispäivämäärillä, todellinen työ, todellisella ja jäljellä oleva kesto ja nykyisellä prosenttia valmiina sekä prosenttia työstä valmiina.

Valitse haluamasi toimet

Todellinen alkamispäivä- ja päättymispäivämäärät

Päivitä todellinen työmäärä

Päivitä todellisia ja jäljellä oleva kesto

Päivitä prosenttia valmiina ja prosenttia työstä valmiina

Todellisten alkamis- ja päättymispäivämäärien päivittäminen

  1. Valitse Näytä-valikosta Gantt-kaavio.

  2. Valitse Tehtävän nimi -kentästä päivitettävä tehtävä.

    Et voi päivittää yhteenvetotehtävän todellisia alkamis- ja päättymispäivämääriä.

  3. Valitse Työkalut-valikosta Seuranta ja sitten Päivitä tehtävät.

  4. Valitse Todellinen ja määritä uudet päivämäärät Alkaminen- ja Päättyminen-ruutuihin.

    Huomautukset: 

    • Tehtävän todellisen alkamis- tai päättymispäivämäärän määrittäminen muuttaa vastaavaa kyseisen tehtävän ajoitettua tai suunniteltua päivämäärää. Perusaikataulun päivämäärät eivät kuitenkaan muutu todellisiin tai ajoitettuihin päivämääriin tekemiesi muutosten myötä. Voit verrata perusaikataulun päivämääriä ja ajoitettuja päivämääriä valitsemalla Näytä-valikosta Taulukko ja sitten Varianssi.

    • Jos määrität tehtävän todellisen päättymispäivämäärän, Project laskee sen valmistumispäivämääräksi 100 %.

    • Voit päivittää useiden saman päivämäärän sisältävien tehtävien todelliset alkamis- ja päättymispäivämäärät nopeasti valitsemalla kunkin päivitettävän tehtävän ja sitten Työkalut-valikosta Seuranta-vaihtoehdon ja lopuksi Päivitä projekti -vaihtoehdon. Valitse Päivitä työn valmiusaste, kirjoita tai valitse päivämäärä ja valitse sitten Kohde-kohdasta Valitut tehtävät.

Sivun alkuun

Todellisen työn päivittäminen

Jos tiedät, joka on suoritettu tehtävän työmäärä, voit kirjoittaa tehtävän toteutunut työmäärä. Jos tiedät, kuinka paljon työtä kukin resurssi on suorittanut tehtävän, voit kirjoittaa toteutuneen työmäärän kaikkien varattujen resurssien.

Tehtävien todellisen työn kokonaismäärän päivittäminen

  1. Valitse Näytä-valikosta Lisää näkymiä.

  2. Valitse Näkymät-luettelosta Tehtävätaulukko ja valitse sitten Käytä.

  3. Valitse Näytä-valikosta Taulukko ja sitten Työ.

  4. Määritä todelliset työarvot päivitettävien tehtävien Todellinen-kenttään.

    Uudelleen lasketut valmistuneen työn prosenttiarvot ja jäljellä olevan työn arvot näkyvät % työstä valm. (prosenttia työstä valmiina)- ja Jäljellä oleva (jäljellä oleva työ) -kentissä. Jos kenttä ei ole näkyvissä, voit siirtyä siihen sarkainnäppäimellä. .

Huomautus: Kun määrität tehtävän todellisen työn, Project laskee työn valmistumisprosentin ja jäljellä olevan työn kaavoilla Prosenttia työstä valmiina = Todellinen työ / Työ ja Jäljellä oleva työ = Työ - Todellinen työ.

Resurssivarausten todellisen työn päivittäminen

Jos sinun on seurattava, miten paljon työtä kukin resurssi on suorittanut tehtävässä määritetyn ajanjakson aikana (esimerkiksi päivittäin), voit määrittää kunkin varatun resurssin todellista työtä koskevat aikajaksotettu tiedot.

Jos haluat seurata, miten paljon työtä kukin resurssi on suorittanut tehtävässä sen alettua, voit määrittää kunkin varatun resurssin suorittaman todellisen työn kokonaismäärän.

  1. Valitse Näytä-valikosta Tehtävien käyttö.

  2. Jos päivität kunkin varatun resurssin aikajaksotettua todellista työtä, valitse Muotoile-valikosta Tiedot ja sitten Todellinen työ.

  3. Määritä päivitettävien resurssivarausten todellinen työmäärä näkymän oikeanpuoleisessa ruudussa olevaan Tod. työ -kenttään.

    Tehtävien käyttö -näkymässä oleva aikajana jaetaan oletusarvoisesti päiviin. Jos haluat päivittää resurssivarauksen todellisen työmäärän jollakin toisella aikavälillä (esimerkiksi viikoittain tai kuukausittain), voit muuttaa aikajanaa.

    Huomautus: Project lisää todellisen työmäärän kuhunkin ajanjaksoon näyttääkseen kunkin resurssin todellisen työn kokonaismäärän. Se lisää myös työn kokonaisarvot kullekin resurssille näyttääkseen kunkin tehtävän työn kokonaismäärät.

  4. Jos päivität kunkin varatun resurssin suorittaman todellisen työn kokonaismäärän, valitse Näytä-valikosta Taulukko ja sitten Työ.

  5. Kirjoita tai valitse Todellinen-kenttään päivitettävien resurssivarausten todellinen työmäärä.

    Jos kenttä ei ole näkyvissä, voit siirtyä siihen sarkainnäppäimellä.

    Huomautus: Kun määrität resurssivarauksen todellisen työn, Project laskee varauksen työn valmistumisprosentin ja jäljellä olevan työn kaavoilla Prosenttia työstä valmiina = Todellinen työ / Työ ja Jäljellä oleva työ = Työ - Todellinen työ. Project laskee ja näyttää yksittäisten resurssien suorittaman työn summan kunkin tehtävän osalta.

Sivun alkuun

Todellisen ja jäljellä olevan keston päivittäminen

Jos tiedät, että tehtävä vie enemmän tai vähemmän aikaa kuin mitä Project on laskenut, voit määrittää jäljellä olevan keston.

  1. Valitse Näytä-valikosta Lisää näkymiä.

  2. Valitse Näkymät-luettelosta Tehtävätaulukko ja valitse sitten Käytä.

  3. Valitse Näytä-valikosta Taulukko ja sitten Seuranta.

  4. Määritä päivitettävien tehtävien todelliset kestot Tod. kesto (todellinen kesto) -kenttään.

    Valmistumisprosentin ja jäljellä olevan keston uudelleenlasketut arvot näkyvät % valmiina (prosenttia valmiina)- ja Jälj. kesto (jäljellä oleva kesto) -kentissä.

    Jos kenttä ei ole näkyvissä, voit siirtyä siihen sarkainnäppäimellä.

  5. Kirjoita päivitettävien tehtävien jäljellä olevat kestot Jälj. kesto (jäljellä oleva kesto) -kenttään.

    Uudelleenlasketut keston ja valmistumisprosentin arvot tulevat näkyviin Kesto- ja % valmiina (prosenttia valmiina) -kenttiin (Kesto-kenttä on ehkä lisättävä). Jos kenttä ei ole näkyvissä, voit siirtyä siihen sarkainnäppäimellä.

    Huomautukset: 

    • Kun määrität tehtävän todellisen keston, Project laskee valmistumisprosentin ja jäljellä olevan keston kaavoilla Prosenttia valmiina = Todellinen kesto / Kesto ja Jäljellä oleva kesto = Kesto - Todellinen kesto.

    • Kun säädät tehtävän jäljellä olevaa kestoa, Project laskee keston ja työn valmistumisprosentin kaavoilla Kesto = Jäljellä oleva kesto + Todellinen kesto ja Prosenttia valmiina = Todellinen kesto / Kesto.

    • Jos määrität todellisen keston, joka on suurempi kuin ajoitettu kesto, ennen tehtävän valmistumista, Project päivittää ajoitetun keston vastaamaan todellista kestoa, muuttaa jäljellä olevan keston nollaan ja merkitsee tehtävän valmistumisasteeksi 100 %.

Sivun alkuun

Valmistumisprosentin ja työn valmistumisprosentin päivittäminen

Tehtävän valmistumisprosentin ilmaiseminen auttaa seuraamaan tehtävän todellista etenemistä. Kun määrität valmistumisprosentiksi jonkin arvon 0 (tehtävä, joka ei ole alkanut)–100 (tehtävä, joka on päättynyt), voit verrata suunniteltua edistymistä toteutuneeseen edistymiseen.

Vihje: Voit päivittää valmistumisprosentin tiettyjen tehtävien nopeasti 0 %, 25 %, 50 %, 75 % tai 100 %, pidä CTRL-Näppäintä ja napsauttamalla kunkin tehtävän luettelossa päivitettävän, ja valitse sitten vastaavan prosentti valmis-painike, kuten 25 % valmiina Painikkeen kuva , seuranta-työkalurivin. Seuranta-työkalurivillä Näytä -valikon näkyviin Työkalurivitja valitse sitten Seuranta.

Jos olet varannut resursseja tehtäviin ja seuraat työtä, voit ilmaista prosentuaalisen työmäärän, joka on valmistunut tehtävästä. Kun määrität valmiin työmäärän prosenttiarvoksi 0 (kun tehtävässä ei ole tehty työtä)–100 (kun tehtävän kaikki työ on tehty), voit verrata suunniteltua työtä todelliseen valmistuneeseen työhön.

  1. Valitse Näytä-valikosta Lisää näkymiä.

  2. Valitse Näkymät-luettelosta Tehtävätaulukko ja valitse sitten Käytä.

  3. Voit päivittää valmistumisprosentin valitsemalla Näytä-valikosta Taulukko ja sitten Seuranta.

  4. Kirjoita % valmiina (prosenttia valmiina) -kenttään päivitettävien tehtävien valmistumisprosentti.

    Todellisen keston ja jäljellä olevan keston uudelleenlasketut arvot näkyvät Tod. kesto (todellinen kesto)- ja Jälj. kesto (jäljellä oleva kesto) -kentissä.

  5. Voit päivittää työn valmistumisprosentin valitsemalla Näytä-valikosta Taulukko ja sitten Työ.

  6. Kirjoita % työstä valm. (prosenttia työstä valmiina) -kenttään päivitettävien tehtävien työn valmistumisprosentti. Jos kenttä ei ole näkyvissä, voit siirtyä siihen sarkainnäppäimellä.

    Todellisen työn ja jäljellä olevan työn uudelleenlasketut arvot näkyvät Todellinen- ja Jäljellä oleva -kentissä.

    Huomautukset: 

    • Kun määrität tehtävän valmistumisprosentin, Project laskee todellisen keston ja jäljellä olevan keston kaavoilla Todellinen kesto = Kesto * Prosenttia valmiina ja Jäljellä oleva kesto = Kesto - Todellinen kesto.

    • Kun määrität tehtävän työn valmistumisprosentin, Project laskee todellisen ja jäljellä olevan työmäärän kaavoilla Todellinen työ = Työ * Prosenttia työstä valmiina ja Jäljellä oleva työ = Työ - Todellinen työ.

    • Project laskee yhteenvetotehtävän valmistumisprosentin sen alitehtävien edistymisen mukaan. Voit myös määrittää manuaalisesti yhteenvetotehtävän työn valmistumisprosentin.

    • Project laskee yhteenvetotehtävän valmiin työn prosenttiosuuden sen alitehtävien edistymisen mukaan. Voit myös määrittää manuaalisesti yhteenvetotehtävän työn valmistumisprosentin.

      Jos määrität yhteenvetotehtävän työn valmistumisprosentin manuaalisesti, Project käyttää sitä alitehtävissä sen mukaan, mihin niitä on ajoitettu. Aiempaan ajankohtaan ajoitetuissa tehtävissä edistymistä sovelletaan päättymiskohtaan saakka, ja edistymisen soveltamista jatketaan, kunnes kaikki tehtävät ovat päättyneet.

    • Voit määrittää oletusasetuksia sille, miten Project säätää automaattisesti todellisen ja jäljellä olevan työn sijoitusta projektin tilapäivämäärän mukaisesti.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×