Projektin tehtävien linkittäminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Voit linkittää projektin mitkä tahansa kaksi tehtävää ja siten osoittaa niiden välisen suhteen (eli tehtävien riippuvuuden). Projektin aikataulu määräytyy riippuvuuksien mukaan, koska linkitettyjen tehtävien jokainen muutos vaikuttaa aina seuraavaan tehtävään.

Nämä ohjeet koskevat Microsoft Project 2016:ta, Microsoft Project 2013:a ja Microsoft Project 2010:tä.

Artikkelin sisältö

Linkitä tehtävät

  1. Valitse Näkymä > Gantt-kaavio.

    Näkymä-välilehden Tehtävänäkymät-ryhmä.

  2. Pidä CTRL-näppäintä painettuna ja napsauta kahta tehtävää, jotka haluat linkittää (Tehtävän nimi -sarake).

  3. Valitse Tehtävä > Linkitä tehtävät.

    Tehtävä-välilehden Aikataulu-ryhmän Linkitä-painike

Poista linkki valitsemalla kaksi linkitettyä tehtävää ja valitse sitten tehtävä > Poista tehtävien linkki Valintanauhan Tehtävät-välilehdessä oleva Poista tehtävien linkki -painike. .

Project luo oletusarvoisesti yksinkertaisen lopusta alkuun -tehtävälinkin. Tämä tarkoittaa sitä, että ensimmäisen tehtävän (edeltäjä) on valmistuttava ennen kuin toinen tehtävä (seuraaja) voi alkaa.

Jos olet Project Onlinen tilaajan, voit valita myös tiettyjen tehtävien linkittäminen käyttämällä avattavan luetteloruudun Edeltäjät tai seuraajat -sarakkeesta.

  1. Valitse Näkymä > Gantt-kaavio.

  2. Etsi Edeltäjät tai seuraajat -sarakkeeseen ja valitse solu, jossa on tehtävä, johon haluat luoda linkin.

    Huomautus: Seuraaja -sarakkeessa ei ole näkyvissä oletusarvoisesti. Näytä se siirtyy viimeiselle riville sarakkeen ja valitse Lisää uusi sarake. Valitse seuraajat.

  3. Kaikkien tehtävien hierarkkisessa luettelossa vierittää ylöspäin tai alaspäin kohtaan tehtävän haluat, valitsemalla sen vieressä oleva valintaruutu ja valitse sitten avattavan luetteloruudun ulkopuolella. Tehtävätunnus, johon linkität, tehtävä näkyy solussa.

Linkkejä valitsemalla avattavasta luettelosta on hyötyä erityisesti silloin, jos haluat linkittää tehtävä ei ole sijaitsevat lähellä tehtävä, josta linkität.

Tehtävän lisääminen linkitettyjen tehtävien väliin

Voit määrittää Projectin siten, että kun lisäät uuden tehtävän linkitettyjen tehtävien väliin, uusi tehtävä linkittyy automaattisesti ympäröiviin tehtäviin.

  1. Valitse Tiedosto > Asetukset.

  2. Valitse Projektin asetukset -valintaikkunassa Aikataulu. Siirry sitten Tämän projektin aikatauluasetukset -kohtaan.

  3. Valitse Linkitä lisätyt tai siirretyt tehtävät automaattisesti ‑valintaruutu.

  4. Lisää uusi tehtävä.

Toimintaverkon tehtävien linkittäminen

  1. Valitse Näytä > Verkkokaavio.

    Kuva verkkokaavio-painikkeesta Näkymä-välilehdessä.

  2. Aseta osoitin edeltäjätehtäväruudun keskelle.

  3. Vedä viiva seuraajatehtäväruutuun.

    Kuva toimintaverkon kahdesta linkitetystä tehtävästä

Kalenterin tehtävien linkittäminen

  1. Valitse Näytä > Kalenteri.

    Näytä-välilehti, Tehtävänäkymät-ryhmä, Kalenteri-painike.

  2. Aseta osoitin edeltäjätehtävän kalenteripalkkiin.

  3. Vedä viiva seuraajatehtävän kalenteripalkkiin.

Manuaalisesti ajoitettujen tehtävien linkittäminen

Kun manuaalisesti ajoitetut tehtävät linkitetään toiseen tehtävään, Project määrittää manuaalisesti ajoitetun tehtävän paikan suhteessa toiseen tehtävään.

Voit kuitenkin määrittää Projectin siten, että manuaalisesti ajoitettua tehtävää ei siirretä, kun se on linkitetty toiseen tehtävään:

  1. Valitse Tiedosto > Asetukset.

  2. Valitse Projektin asetukset -valintaikkunassa Aikataulu. Siirry sitten Tämän projektin aikatauluasetukset -kohtaan.

  3. Poista Päivitä manuaalisesti ajoitetut tehtävät, kun linkkejä muokataan -valintaruudun valinta.

Lue lisää manuaalisesti ja automaattisesti ajoitetuista tehtävistä.

Muita tapoja linkittää tehtäviä

  • Jos osa tehtävistä edellyttää, että koko projekti suoritetaan valmiiksi, kannattaa harkita pääprojektin määrittämistä.

  • Voit korostaa yhden tehtävän suhdetta muihin tehtäviin tehtävän poluilla.

Sivun alkuun

Nämä ohjeet koskevat Microsoft Project 2007:ää.

Artikkelin sisältö

Tietoja tehtävien linkittämisestä

Kun linkität tehtäviä Projectissa, oletusarvoinen linkkityyppi on lopusta alkuun. Lopusta alkuun -linkki ei kuitenkaan toimi kaikissa tilanteissa. Project sisältää myös muunlaisia tehtävälinkkejä projektin realistiseen mallinnukseen.

Linkkityyppi

Esimerkki

Kuvaus

Lopusta alkuun (LA)

Finish to Start -linkin kuva

Riippuvainen tehtävä (B) ei voi alkaa, ennen kuin tehtävä, josta se on riippuvainen (A), on valmis.

Jos tehtävät ovat esimerkiksi Perustan kaivaminen ja Betonin valaminen, Betonin valaminen voi alkaa vasta, kun Perustan kaivaminen on valmis.

Alusta alkuun (AA)

Avoin

Riippuvainen tehtävä (B) ei voi alkaa, ennen kuin tehtävä, josta se on riippuvainen (A), alkaa.

Riippuvainen tehtävä voi alkaa milloin tahansa sen jälkeen, kun tehtävä, josta se on riippuvainen, alkaa. AA-linkkityyppi ei edellytä, että molemmat tehtävät alkavat samaan aikaan.

Jos tehtävät ovat esimerkiksi Betonin valaminen ja Betonin tasoitus, Betonin tasoitus voi alkaa vasta, kun Betonin valaminen on alkanut.

Lopusta loppuun (LL)

Finish to Finish -tehtävälinkin kuva

Riippuvaista tehtävää (B) ei voi viimeistellä, ennen kuin tehtävä, josta se on riippuvainen (A), on valmis.

Riippuvaisen tehtävän voi viimeistellä milloin tahansa sen jälkeen, kun tehtävä, josta se on riippuvainen, on valmis. LL-linkkityyppi ei edellytä, että molemmat tehtävät viimeistellään samaan aikaan.

Jos tehtävät ovat esimerkiksi Lisää johdotus ja Tarkista sähköliitokset, Tarkista sähköliitokset -tehtävää ei voi viimeistellä, ennen kuin Lisää johdotus -tehtävä on valmis.

Alusta loppuun (AL)

Finish to Start -tehtävälinkin kuva

Riippuvaista tehtävää (B) ei voi viimeistellä, ennen kuin tehtävä, josta se on riippuvainen (A), alkaa.

Riippuvaisen tehtävän voi viimeistellä milloin tahansa sen jälkeen, kun tehtävä, josta se on riippuvainen, alkaa. AL-linkkityyppi ei edellytä, että riippuvainen tehtävä viimeistellään samaan aikaan kuin tehtävä, josta se on riippuvainen, alkaa.

Esimerkki: rakennusprojektin kattoristikot rakennetaan muualla. Kaksi projektin tehtävistä on Ristikkojen toimitus ja Katon rakennus. Katon rakennus -tehtävää ei voi viimeistellä, ennen kuin Ristikkojen toimitus -tehtävä alkaa.

Kun lisäät tehtävän linkitettyihin tehtäviin, voit linkittää uuden tehtävän automaattisesti tai jättää sen linkittämättä.

  • Voit linkittää uuden tehtävän valitsemalla sitä seuraavan tehtävän ja valitsemalla sitten Uusi tehtäväLisää-valikosta.

    Huomautus: Jos tämä ei toimi, valitse Työkalut-valikosta Asetukset ja valitse sitten Ajoitus-välilehti. Varmista, että Linkitä lisätyt tai siirretyt tehtävät automaattisesti ‑valintaruutu on valittuna.

  • Voit lisätä uuden tehtävän ilman sen linkittämistä valitsemalla samanaikaisesti tapahtuvan tehtävän ja vetämällä uuden tehtävän verkkokaavion tyhjään kohtaan.

Tehtävien linkittäminen Gantt-kaavionäkymän avulla

  1. Valitse Näytä-valikosta Gantt-kaavio.

  2. Valitse Tehtävänimi-kentässä vähintään kaksi tehtävää, jotka haluat linkittää, haluamassasi järjestyksessä.

    • Voit linkittää erillään olevia tehtäviä pitämällä CTRL-näppäintä painettuna ja valitsemalla haluamasi tehtävät.

    • Voit linkittää peräkkäisiä tehtäviä pitämällä VAIHTO-näppäintä painettuna ja valitsemalla ensimmäisen ja viimeisen tehtävän.

  3. Valitse Linkitä tehtävät Painikkeen kuva .

    Project luo oletusarvoisesti lopusta alkuun -tehtävälinkin. Voit muuttaa tämän tehtävälinkin alusta alkuun-, lopusta loppuun- tai alusta loppuun -tehtävälinkiksi.

Tehtävien linkittäminen Verkkokaavionäkymän avulla

  1. Valitse Näytä-valikosta Verkkokaavio.

  2. Aseta osoitin edeltäjätehtäväruudun keskelle.

  3. Vedä seuraajatehtäväruutuun.

Tehtävien linkittäminen Kalenterinäkymän avulla

  1. Valitse Näytä-valikosta Kalenteri.

  2. Aseta osoitin edeltäjätehtävän kalenteripalkkiin.

  3. Vedä seuraajatehtävän kalenteripalkkiin.

Automaattisen linkityksen ottaminen käyttöön ja poistaminen käytöstä

Lisättäessä tehtävää linkitettyjen tehtävien väliin, uusi tehtävä linkittyy oletusarvoisesti automaattisesti ympäröiviin tehtäviin. Jos sinulla on esimerkiksi kolme lopusta alkuun linkitettyä tehtävää ja lisäät uuden tehtävän niiden väliin, uusi tehtävä linkitetään lopusta alkuun sen ylä- ja alapuolella oleviin tehtäviin.

Voit helposti poistaa tämän asetuksen käytöstä, jolloin uuden tehtävän lisääminen ei automaattisesti linkitä sitä ympäröiviin tehtäviin. Jos automaattinen linkitys on poistettu käytöstä, voit helposti ottaa sen takaisin käyttöön.

  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Ajoitus-välilehti.

  2. Poista automaattinen linkitys käytöstä poistamalla Linkitä lisätyt tai siirretyt tehtävät automaattisesti ‑valintaruudun valinta.

    Ota automaattinen linkitys käyttöön valitsemalla Linkitä lisätyt tai siirretyt tehtävät automaattisesti ‑valintaruutu.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×