Projektien tehtävien välisten riippuvuuksien (linkkien) tarkasteleminen ja päivittäminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Kun projektin tehtävällä on ulkoinen riippuvuussuhde jonkin toisen projektin tehtävään, tämä riippuvuus tulee tarkistaa tietyin väliajoin sen varmistamiseksi, ettei kyseinen tehtävä vaikuta projektin kriittinen polku. Kun riippuvuudet on päivitetty, voit suodattaa tehtävät siten, että vain sellaiset tehtävät näytetään, joilla on ulkoisia riippuvuuksia.

Huomautus: Projektin aikataulua ei päivitetä automaattisesti, kun ulkoiset riippuvuudet muuttuvat, joten riippuvuudet tulee tarkistaa ja päivittää säännöllisesti. Muiden projektien tehtävien ulkoisten riippuvuuksien tarkasteleminen ja päivittäminen ei ole sama asia kuin projektien välisten riippuvuuksien tarkasteleminen ja päivittäminen. Projektien väliset riippuvuudet eivät ole yhteydessä tiettyihin tehtäviin.

Valitse seuraavista haluamasi:

Tarkastella ja päivittää riippuvuussuhteet

Näytä vain ne tehtävät, joiden riippuvuussuhteet

Ulkoisten riippuvuuksien tarkasteleminen ja päivittäminen

  1. Valitse Näytä-valikosta Gantt-kaavio.

  2. Jos pikasuodatus on otettu käyttöön, valitse Pikasuodatus Painikkeen kuva ne käytöstä.

    Kun pikasuodatus on käytössä, kunkin kenttäotsikon oikealla puolella näkyy nuoli. Kun pikasuodatus poistetaan käytöstä, kaikki tehtävät näytetään.

  3. Valitse Työkalut-valikosta Projektien väliset linkit.

  4. Ulkoisten edeltäjä- tai seuraajatehtävien tarkasteleminen:

    • Voit tuoda näkyviin luettelon ulkoisiin edeltäjätehtäviin linkitetyistä tehtävistä valitsemalla Ulkoiset edeltäjät -välilehden.

    • Voit tuoda näkyviin luettelon ulkoisiin seuraajatehtäviin linkitetyistä tehtävistä valitsemalla Ulkoiset seuraajat -välilehden.

  5. Voit tarkistaa ulkoisiin edeltäjiin tehdyt muutokset, jotka vaikuttavat projektisi seuraajatehtäviin, katsomalla Erot-saraketta.

    Eroja ovat yleensä esimerkiksi ulkoisen edeltäjän tai seuraajan uusi alkamis- tai päättymispäivämäärä. Päivämäärämuutoksen syynä on yleensä se, että kestoa, rajoituksia, edistymisen seurantaa tai muita parametreja on muutettu. Myös tehtävän nimen muutos näkyy Erot-sarakkeessa.

  6. Ulkoisiin linkkeihin tehtyjen muutosten tarkasteleminen ja hyväksyminen:

    • Voit valita, mitkä ulkoisiin edeltäjiin tehdyt muutokset hyväksytään, valitsemalla Tehtävä-sarakkeesta kunkin ulkoisen edeltäjän tai seuraajan, joka sisältää hyväksyttäviä muutoksia, ja valitsemalla Hyväksy.

    • Voit hyväksyä kaikki muutokset valitsemalla Kaikki.

Huomautus: 

  • Et voi kumota muutosten hyväksymistä sen jälkeen, kun olet valinnut OK. Projekti synkronoidaan kuitenkin aina kaikkien ulkoisten tiedostojen kanssa.

  • Muista, mitä muutoksia et hyväksynyt, sillä projektia ei synkronoida niiden ulkoisten tiedostojen kanssa, joiden sisältämät muutokset hylkäsit. Hylättyjä muutoksia ei kirjata minnekään.

  • Oletusarvon mukaan sinulle ilmoitetaan aina, kun ulkoisesti linkitettyyn tehtävään tehdään muutoksia. Kun avaat ulkoisia linkkejä sisältävän suunnitelman, ulkoiset edeltäjät, ulkoiset seuraajat ja niiden vaikutukset aikatauluusi tulevat näkyviin ja voit valita, mitkä muutokset haluat hyväksyä. Jos et halua, että muutoksista ilmoitetaan, valitse Työkalut-valikosta Asetukset ja valitse Näytä-välilehti. Poista Projektien väliset linkitysasetukset -kohdan Näytä projektien väliset linkit -ikkuna avattaessa -valintaruutu. Jos haluat, että muutokset hyväksytään automaattisesti aina, kun avaat suunnitelman, valitse Hyväksy uudet ulkoiset tiedot automaattisesti -valintaruutu.

  • Jos haluat piilottaa ulkoiset tehtävät, valitse Työkalut-valikosta Asetukset ja valitse Näytä-välilehti. Poista Näytä ulkoiset seuraajat- ja Näytä ulkoiset edeltäjät -valintaruutujen valinnat.

Sivun alkuun

Vain ulkoisia riippuvuuksia sisältävien tehtävien näyttäminen

  1. Valitse Näytä-valikosta Gantt-kaavio.

  2. Jos pikasuodatus on otettu käyttöön, valitse Pikasuodatus Painikkeen kuva ne käytöstä.

    Kun pikasuodatus on käytössä, kunkin kenttäotsikon oikealla puolella näkyy nuoli. Kun pikasuodatus poistetaan käytöstä, kaikki tehtävät näytetään.

  3. Valitse Projekti-valikosta Suodatettu ja valitse Lisää suodattimia.

  4. Valitse Lisää suodattimia -valintaikkunassa Tehtävä.

  5. Valitse Uusi ja kirjoita suodattimelle uusi nimi Nimi-ruutuun.

    Voit kirjoittaa esimerkiksi Ulkoisia riippuvuuksia sisältävät tehtävät.

  6. Valitse Kentän nimi -sarakkeen ensimmäiseltä riviltä Edeltäjät.

  7. Valitse Ehto-sarakkeen ensimmäiseltä riviltä sisältää.

  8. Kirjoita Arvot-sarakkeen ensimmäiselle riville kenoviiva (\) sen merkiksi, että ulkoiseen edeltäjään lisätään linkki.

    Luo seuraavaksi seuraajatehtäville ehtomerkkijono:

  9. Valitse Ja/tai-sarakkeen toiselta riviltä Tai.

  10. Valitse Kentän nimi -sarakkeen toiselta riviltä Seuraajat.

  11. Valitse Ehto-sarakkeen toiselta riviltä sisältää.

  12. Kirjoita Arvot-sarakkeen toiselle riville kenoviiva (\).

  13. Sulje Suodatinmääritys-valintaikkuna valitsemalla OK ja valitse Käytä.

    Microsoft Office Project suodattaa tehtäväluettelon siten, että näkyviin tulevat vain ne tehtävät, jotka sisältävät ulkoisia edeltäjä- tai seuraajatehtäviä.

Huomautus: 

  • Jos haluat poistaa suodattimen käytöstä, valitse Kaikki tehtävätSuodatin luettelosta Suodatinikkuna .

  • Kun avaat pääprojektin ja laajennat kaikki aliprojektit, kaikki aliprojektien väliset riippuvuudet hyväksytään automaattisesti eikä ilmoitusta näytetä.

  • Oletusarvon mukaan sinulle ilmoitetaan aina, kun ulkoisesti linkitettyyn tehtävään tehdään muutoksia. Kun avaat ulkoisia linkkejä sisältävän suunnitelman, ulkoiset edeltäjät, ulkoiset seuraajat ja niiden vaikutukset aikatauluusi tulevat näkyviin ja voit valita, mitkä muutokset haluat hyväksyä. Jos et halua, että muutoksista ilmoitetaan, valitse Työkalut-valikosta Asetukset ja valitse Näytä-välilehti. Poista Projektien väliset linkitysasetukset -kohdan Näytä projektien väliset linkit -ikkuna avattaessa -valintaruutu. Jos haluat, että muutokset hyväksytään automaattisesti aina, kun avaat suunnitelman, valitse Hyväksy uudet ulkoiset tiedot automaattisesti -valintaruutu.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×