Project-pikaopas

Projectin avulla voit

  • Luoda projektisuunnitelmia.

  • Muodostaa projektiryhmiä ja kohdistaa resursseja.

  • Tarkastella tehtäviä ja resursseja eri näkökulmista.

  • Mitata edistymistä.

  • Hallita budjetteja.

Kuva, jossa näkyvät projektisuunnitelman kaksi näkymää.

Tämä pikaopas koskee Microsoft Project 2016:ta ja Office 365 -tilaukseen kuuluvaa Project Online -pöytäsovellusta. Project Onlinessa on lisäominaisuuksia, jotka tukevat online-vuorovaikutusta.

Projektin luominen mallin pohjalta

  1. Avaa Project.
    Valitse Tiedosto > Uusi, jos jo työstät projektisuunnitelmaa.

  2. Valitse malli tai kirjoita Hae online-malleja -ruutuun ja paina Enter
    tai valitse Tyhjä projekti ja aloita kokonaan uusi projekti.

  3. Valitse malli, kun haluat näkyviin tietoja malliin sisältyvistä elementeistä ja mahdollisista valinnoista.

  4. Valitse haluamasi asetukset ja valitse sitten Luo.

Muuta mallissa resurssit, tehtävät ja kestoajat projektisi tarpeiden mukaisiksi.

Huomautus: Jos haluat luoda uuden projektin aiemmin luodun pohjalle, muuta projektin aloitus- ja lopetuspäivät ja tallenna projektitiedosto uudella nimellä tai eri paikkaan.

Näyttökuva projektisuunnitelman malleista Business-luokassa.

Tehtävien lisääminen projektiin

  1. Valitse Näytä > Tehtävänäkymät > Gantt-kaavio.

  2. Kirjoita tehtävänimi ensimmäiseen tyhjään Tehtävänimi-kenttään.

  3. Paina sitten ENTER-näppäintä.

  4. Syötä haluamasi tehtävä toistamalla vaiheet 2 ja 3.

Jos tehtävien lisääminen yksi kerrallaan on liian hidasta, voit myös

Näyttökuva uuteen projektisuunnitelmaan merkityistä automaattisesti ajoitetuista tehtävistä.

Projektin tehtävien linkittäminen

Voit sisentää tai ulontaa tehtäviä hierarkian havainnollistamiseksi. Sisennetystä tehtävästä tulee alitehtävä sen yläpuoliselle tehtävälle, josta tulee yhteenvetotehtävä.

  1. Valitse Näytä > Tehtävänäkymät > Gantt-kaavio.

  2. Valitse sisennettävä tai ulonnettava tehtävä tai tehtävät Tehtävänimi-sarakkeessa.

  3. Toimi seuraavasti:

    • Valitse Tehtävä > Aikataulu >Sisennä tehtävä Valintanauhan Sisennä tehtävä -painike. tai muuta tehtävä alitehtäväksi painamalla Alt + Vaihto + Vasen.

    • Valitse Tehtävän > Aikataulu > Ulonna tehtävä Valintanauhan Ulonna tehtävä -painike. tai muuta tehtävä ylätason tehtäväksi painamalla Alt + Vaihto + Oikea.

Voit käyttää alitehtäviä ja yhteenvetotehtäviä muun muassa työvaiheiden havainnollistamisen ja siirtymisen helpottamiseen suuren projektin osasta toiseen.

Näyttökuva projektisuunnitelman jäsennetyistä tehtävistä.

Projektin tehtävien linkittäminen

Voit linkittää projektin mitkä tahansa kaksi tehtävää niiden välisen suhteen havainnollistamiseksi - tätä kutsutaan tehtävien riippuvuudeksi. Kun olet linkittänyt tehtävät, jokainen yhteen niistä tekemäsi muutos vaikuttaa myös toiseen.

  1. Valitse Näytä > Tehtävänäkymät > Gantt-kaavio.

  2. Pidä CTRL-näppäintä painettuna ja valitse ne kaksi tehtävää, jotka haluat linkittää (Tehtävänimi-sarakkeessa).

  3. Valitse Tehtävä > Linkitä valitut tehtävät Valintanauhan Tehtävät-välilehdessä oleva Linkitä tehtävät -painike tai paina CTRL + F2.

Project tukee neljää tehtävälinkkityyppiä eri suhteiden näyttämisessä.

Katso lisätietoja tehtävälinkeistä ja ajoittamisesta kohdasta Projectin tehtävien ajoittaminen: taustatietoja.

Yhdistetty näyttökuva linkitetyistä tehtävistä projektisuunnitelmassa ja Gantt-kaaviossa.

Näkymän vaihtaminen

  1. Valitse Näytä-välilehti.

  2. Toimi seuraavasti:

    • Valitse haluamasi näkymä Tehtävänäkymät- tai Resurssinäkymät-ryhmästä.

    • Jos haluat nähdä kaikki käytettävissä olevat näkymät, valitse Gantt-kaavio > Lisää näkymiä ja valitse sitten haluamasi Lisää näkymiä -valintaikkunan vaihtoehdoista.

Tarvitsetko apua oikean näkymän valitsemiseen projektille?

Yhdistetty näyttökuva Näytä-välilehden Tehtävänäkymät- ja Resurssinäkymät-ryhmistä ja kalenterinäkymän projektisuunnitelmasta.

Välitavoitteen lisääminen

  1. Valitse Näytä > Tehtävänäkymät > Gantt-kaavio.

  2. Kirjoita välitavoitteen nimi ensimmäiselle riville tai valitse tehtävä, jonka aiot muuttaa välitavoitteeksi.

  3. Kirjoita 0Kesto-kenttään.

  4. Paina Enter. Välitavoitesymboli näkyy nyt Gantt-kaaviossa.

Gantt-kaavion välitavoitemerkin kuva

Henkilöiden määrittäminen tehtäviin

  1. Valitse Näytä > Tehtävänäkymät > Gantt-kaavio.

  2. Valitse nuoli Resurssien nimet -sarakkeessa tehtävälle, jonka haluat määrittää.

  3. Toimi seuraavasti:

    • Valitse luettelosta henkilöt, joiden haluat toimivan tehtävän parissa.

    • Kirjoita uusi nimi, jos et näe varattavan henkilön nimeä.

Huomautus: Jos luettelossa ei ole yhtään nimeä, ketään ei ole vielä lisätty projektiin. Kirjoita uusi nimi sarakkeeseen tai lisää resurssit projektiin, ennen kuin varaat heidät tehtäviä varten.

Yhdistetty näyttökuva tehtävistä varatuilla resursseilla projektisuunnitelmassa ja Gantt-kaaviossa.

Perusaikataulun määrittäminen

Voit ottaa alkuperäisestä aikataulusta tilannevedoksen määrittämällä ja tallentamalla perusaikataulun. Näin voit tarkistaa, miten projektisi etenee alkuperäiseen suunnitelmaan verrattuna.

  1. Valitse Projekti > Aikataulu > Määritä perusaikataulu > Määritä perusaikataulu.

  2. Valitse perusaikataulu, jonka haluat määrittää, Määritä perusaikataulu -luettelosta.

    Vihje: Voit määrittää yhteen projektiin 11 erilaista perusaikataulua. Tallentamalla useita tilannevedoksia voit jatkuvasti seurata, kuinka työt pysyvät aikataulussa projektin edetessä.

  3. Valitse Koko projekti.

  4. Valitse OK.

Näyttökuva Määritä perusaikataulu -valintaikkunasta.

Projektiraportin luominen

  1. Valitse Raportti-välilehti.

  2. Valitse haluamasi raporttityyli Näytä raportit -ryhmässä ja sen jälkeen haluamasi raportti.

    Jos haluat avata esimerkiksi Projektin yleiskatsaus -raportin, valitse Raportti > Raporttinäkymät > Projektin yleiskatsaus.

Projektin yleiskatsaus -raportti

Ohjeita Projectin käyttöön

  1. Valitse Kerro, mitä haluat tehdä.

  2. Kirjoita, mihin tarvitset ohjeita.

  3. Valitse haluamasi hakutulos tai valitse Hae ohjeita ja ohjeaihe.

Kerro, mitä haluat Project 2016:ssa
Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×