Print a project schedule

Näkymän tai raportin tulostaminen Projectissa on hyvin samanlaista kuin tulostaminen muissa Office-ohjelmissa:

  • Valitse Tiedosto > Tulosta > Tulosta.

    Tulosta-painike Backstage-näkymässä.

Huomautus: Project 2007: Valitse Tiedosto > Tulosta > OK.

Ainoastaan haluttujen, tarkoin määrättyjen projektitietojen saaminen tulosteeseen vaatii hieman valmistelevaa työtä ennen Tulosta-painikkeen painamista. Lukemalla eteenpäin saat tietää, miten saat oikeat tiedot sivulle itseäsi tai sidosryhmääsi varten.

Nämä ohjeet koskevat Microsoft Project 2016:ta, Microsoft Project 2013:a ja Microsoft Project 2010:tä.

Tulostamiseen valmistautuminen

Näkymän tulostamisen valmistelu

Näkymän muotoilu

Tulostusasetusten ja sivun asettelun asetusten määritys

Ylätunnisteen, alatunnisteen tai selitteen lisäys

Raportin tulostamisen valmistelu

Raportin muotoilu

Tulostusasetuksen katselu raporttia muutettaessa

Ylä- tai alatunnisteen lisäys

Projektin tietojen jakaminen muilla tavoilla

Näkymän tulostamisen valmistelu

Muotoile näkymä

  1. Valitse haluamasi näkymä.

  2. Muuta näkymää siten, että siinä näkyvät ainoastaan jaettavat tiedot. Esimerkiksi:

Määritä tulostus- ja sivun asettelun asetukset

  1. Valitse Tiedosto > Tulosta.

  2. Valitse Asetukset-kohdassa, kuinka paljon haluat projektista tulostaa. Voit tulostaa sen kokonaisuudessaan tai valita päivämäärä- tai sivualueen.

  3. Määritä muut tulostusasetukset, kuten kopioiden määrä, sivun suunta ja paperikoko.

Backstagen Tulostusasetukset-osio

Ylätunnisteen, alatunnisteen tai selitteen lisääminen

Jokaiseen tulostettuun sivuun voidaan sisällyttää ylä- ja alatunnisteet. Joihinkin näkymiin sisältyy jokaiselle tulostetulle sivulle Gantt-palkkien tyyppinen selite. Ylä- ja alatunnisteita sekä selitteitä voi lisätä, poistaa tai muuttaa näin:

  1. Valitse Tiedosto > Tulosta.

  2. Valitse Sivun asetukset (heti Asetukset-osan alapuolella).

  3. Valitse Ylätunniste-, Alatunniste- tai Selite-välilehti.

  4. Kirjoita teksti Vasempaan, Keskimmäiseen tai Oikeaan tekstiruutuun.

  5. Muotoile tekstiä tai lisää elementtejä tekstiruudun alapuolella olevilla painikkeilla:

Lisää sivunumero -kuva

Sivunumerot

Lisää nykyinen aika -kuva

Aika

Lisää sivujen määrä -kuva

Kokonaissivumäärä

Lisää tiedostonimi -kuva

Tiedoston nimi

Lisää nykyinen päivämäärä -kuva

Päivämäärä

Lisää kuva -kuva

Kuva

Haluatko poistaa selitteen kokonaan? Valitse Selite-välilehden Sijainti-kohdassa Ei mitään.

Haluatko muuttaa sen, mitä Gantt-palkeissa näkyy selitteessä? Se hoidetaan Palkkityylit-valintaikkunassa. Katso ohjeet kohdasta Muuta tulostetun näkymän selitettä.

Raportin tulostamisen valmistelu

Raportin muotoilu

Luo ja mukauta raporttia, kunnes siinä näkyvät tarkalleen tulostettavat tiedot. Voit lisätä kaavioita, taulukoita ja linkkejä, samoin kuin vaihtaa värejä ja lisätä visuaalisia tehosteita.

Tulostusasetuksen katselu raporttia muutettaessa

Näet, miltä tulostettu raportti tulee näyttämään, samalla kun vielä muutat sitä.

  1. Napsauta mitä tahansa kohtaa raportissa ja valitse sitten Raportointityökalujen rakenne.

  2. Valitse Sivun asetukset -ryhmässä asetus, jonka haluat nähdä: Sivunvaihdot, Reunukset, Suunta tai Koko.

Raportointityökalujen Rakenne-välilehden Sivun asetukset -ryhmä

  1. Raportti näyttää valintojen perusteella muuttuvat yleisohjeet.

Valitsemalla esimerkiksi Sivunvaihdot, voit nähdä paljonko raporttia näkyy tulostetulla sivulla. Valitse sitten eri paperikoko tai järjestele uudelleen raportin elementtejä, kunnes ne kaikki sopivat yhdelle sivulle, valitsemalla Koko.

Voit määrittää myös muita tulostusasetuksia, kuten kopioiden lukumäärä tai tulostettavat sivut, valitsemalla Tiedosto > Tulosta ja valitsemalla Asetukset-kohdassa asetukset.

Backstagen Tulostusasetukset-osio

Ylä- tai alatunnisteen lisääminen

  1. Valitse Tiedosto > Tulosta.

  2. Valitse Sivun asetukset (heti Asetukset-osan alapuolella).

  3. Valitse Ylätunniste- tai Alatunniste-välilehti.

  4. Kirjoita teksti Vasempaan, Keskimmäiseen tai Oikeaan tekstiruutuun.

  5. Muotoile tekstiä tai lisää elementtejä tekstiruudun alapuolella olevilla painikkeilla:

Lisää sivunumero -kuva

Sivunumerot

Lisää nykyinen aika -kuva

Aika

Lisää sivujen määrä -kuva

Kokonaissivumäärä

Lisää tiedostonimi -kuva

Tiedoston nimi

Lisää nykyinen päivämäärä -kuva

Päivämäärä

Lisää kuva -kuva

Kuva

Huomautus:  Raporttitulosteissa ei ole selitteitä.

Projektin tietojen jakaminen muilla tavoilla

Sivun alkuun

Nämä ohjeet koskevat Microsoft Project 2007:ää.

Sisältö

Näkymän tulostamisen valmistelu

Raportin tulostamisen valmistelu

Kalenterinäkymän tulostamisen aikavälin muuttaminen

Muistiinpanojen tulostaminen näkymää tai raporttia tulostettaessa

Näkymän tulostamisen valmistelu

  1. Valitse Näytä-valikosta näkymä, jonka haluat tulostaa.

  2. Valitse Tiedosto-valikosta Sivun asetukset ja napsauta sitten Sivu-välilehteä.

  3. Jos haluat muuttaa sivun suunnan, valitse Suunta-kohdasta Pysty (pystysuuntainen) tai Vaaka (vaakasuuntainen).

  4. Jos haluat skaalata sivuja, valitse Skaalaus-kohdasta Skaalaus ja kirjoita sitten % normaalikoosta -ruutuun prosenttiosuus, jossa suhteessa haluat tietojen näkyvän tulostettaessa sivuja.

  5. Jos haluat säätää sivulle sovittamista, valitse Skaalaus-kohdasta Sovita ja määritä haluamasi sivumäärä vaakasivulle ja- ja pystysivulle-ruutuihin.

  6. Jos haluat muuttaa paperikoon, valitse haluamasi paperikoko Paperikoko-ruudusta.

Huomautus: 

  • Voit määrittää, kuinka suuri osa aika-asteikkosta otetaan mukaan tulostukseen. Valitse Tulosta-valintaikkunan Aika-asteikko-osasta Päivämäärät ja valitse sitten aika-alue Alkaen- ja Päättyen-luetteloista.

  • Skaalauksen oletusasetus on 100 %. Jos asetuksen arvo suurennetaan 125 %:iin, kuvaa suurennetaan, jolloin jokaiselle sivulle tulostetaan vähemmän tietoa, mutta teksti ja kuvat suurenevat. Jos asetuksen arvo pienennetään 75 %:iin, kuvaa tiivistetään, jolloin kullekin sivulle tulostetaan enemmän tietoa.

  • Et voi muuttaa sivun sovitusta kalenterinäkymässä tai resurssikaavionäkymässä.

  • Näkymä ei ehkä mahdu määrittämääsi sivumäärään. Jos tulostettava alue on esimerkiksi neljän sivun laajuinen ja yhden sivun korkuinen, se ei ehkä mahdu yhden sivun levyiseen ja yhden sivun korkuiseen kokoon. Tässä tapauksessa eniten rajoittava tekijä määrittää sivun sovituksen.

  • Jos määrität sivun sovituksen verkkokaavionäkymässä, et voi sovittaa sivunvaihtoja. Koska sivumäärä kumoaa mahdollisuuden levittää verkkokaavio-ruutuja sivunvaihtojen välttämiseksi, Sovita sivunvaihdot -vaihtoehto ei ole käytettävissä. Tämä asetus löytyy Asettelu -valintaikkunan Ruudun asettelu -kohdasta (valitsemalla AsetteluMuotoile-valikosta).

Raportin tulostamisen valmistelu

Näiden ohjeiden avulla voit valmistella perusraportteja tulostamista varten. Jos haluat valmistella visuaalisia raportteja tulostamista varten, valitse Microsoft Office Excel 2007 tai Microsoft Office Visio 2007.

  1. Valitse Näytä-valikossa Raportit.

  2. Napsauta haluamaasi raporttityyppiä ja valitse sitten Valitse. Jos valitset raporttityypiksi Mukautettu, napsauta raporttia Raportit-luettelossa, valitse Asetukset ja siirry vaiheeseen 4.

  3. Napsauta haluamaasi raporttia, ja valitse sitten Valitse.

  4. Valitse Sivun asetukset ja napsauta sitten Sivu-välilehteä.

  5. Jos haluat muuttaa sivun suunnan, valitse Suunta-kohdasta Pysty (pystysuuntainen) tai Vaaka (vaakasuuntainen).

  6. Jos haluat skaalata sivuja, valitse Skaalaus-kohdasta Skaalaus ja kirjoita sitten % normaalikoosta -ruutuun prosenttiosuus, jossa suhteessa haluat tietojen näkyvän tulostettaessa sivuja.

  7. Jos haluat muuttaa paperikoon, valitse haluamasi paperikoko Paperikoko-ruudusta.

Huomautus: Skaalauksen oletusasetus on 100 %. Jos asetuksen arvo suurennetaan 125 %:iin, kuvaa suurennetaan, jolloin jokaiselle sivulle tulostetaan vähemmän tietoa, mutta teksti ja kuvat suurenevat. Jos asetuksen arvo pienennetään 75 %:iin, kuvaa tiivistetään, jolloin kullekin sivulle tulostetaan enemmän tietoa.

Kalenterinäkymän tulostamisen aikavälin muuttaminen

Kalenterinäkymässä voit määrittää, montako kuukautta (enintään kaksi) tai viikkoa (enintään 99) haluat tulostaa jokaiselle sivulle.

  1. Valitse Näytä-valikosta Kalenteri.

  2. Valitse Tiedosto-valikosta Sivun asetukset ja napsauta sitten Näytä-välilehteä.

  3. Jos haluat määrittää kuukausien määrän, valitse Tulosta-kohdasta Kuukausia sivulla ja valitse sitten 1 tai 2.

    Jos haluat määrittää näytettävien viikkojen määrän, valitse Viikkoja sivulla ja kirjoita tai valitse sitten viereiseen ruutuun, montako viikkoa haluat näytettävän. Jos haluat, että viikkojen korkeus on tulostetussa kalenterissa sama kuin näkymässä, valitse Viikon korkeus sama kuin näytössä.

    Voit myös muuttaa viikkojen sivukohtaisen määrän viikkomäärää suurentamalla näkymän. Valitse Näytä-valikossa Zoomaus. Valitse Zoomausaste-kohdassa näytettävien viikkojen määrä tai määritä näytettävä päivämääräalue.

    Huomaa, että kalenteria ei voi lukea, jos yrität tulostaa kullekin sivulle liian monta viikkoa. Katso alta ideoita siitä, miten voit parantaa kalenterin luettavuutta muotoilemalla sitä.

  4. Jos haluat sisällyttää edellisen ja seuraavan kuukauden kalenterit, valitse Tiedot-kohdasta Tulosta edellisen/seuraavan kuukauden kalenterit -valintaruutu.

Et voi tulostaa luettavissa olevaa kalenterinäkymää koko vuodesta. Sen voit sijaan käyttää Gantt-kaavionäkymää. Noudata seuraavia ohjeita:

  • Muuta Gantt-kaavion aika-asteikkoa, jotta vuosinäkymä mahtuu siihen. Voit esimerkiksi muuttaa aika-asteikon näyttämään vuosineljännekset kuukausien yläpuolella ja käyttää lyhenteitä vuosineljänneksille ja kuukausille.

  • Pienennä fonttikokoa, jotta sivulle mahtuu enemmän tekstiä.

  • Kutista kaikki tehtävät, jolloin vain yhteenvetotehtävät ovat näkyvissä.

  • Käyttämällä Sivun asetukset -valintaikkunan Sovita-ruutuja voit tulostaa näkymän yhdelle sivulle. Aseta Tulostaminen-valintaikkunassa Päivämäärät-ruutujen arvot siten, että koko vuosi tulostetaan.

Huomautus: 

  • Jos tulostat kalenterinäkymän, voit määrittää päivämäärävälin Tulostaminen-valintaikkunan Päivämäärät-ruutujen avulla.

  • Muotoilemalla aika-asteikon ja tekstin tyylejä voit muotoilla kalenterinäkymää niin, että sivulla näytetään mahdollisimman paljon tietoja.

  • Voit määrittää joko vain päivämääräalueen tai peräkkäisten viikkojen määrän. Et voi valita tulostettavaksi viikkoja, jotka eivät ole peräkkäisiä.

Muistiinpanojen tulostaminen näkymää tai raporttia tulostettaessa

Muistiinpanot voidaan tulostaa näkymän viimeiselle sivulle. Muistiinpanoista tulostetaan ne, jotka liittyvät läheisimmin näkymään. Jos esimerkiksi tulostat muistiinpanoja, kun tulostat Gantt-kaavionäkymää, myös tehtävä-muistiinpanot tulostetaan.

  1. Valitse Näytä-valikosta haluamasi näkymä.

    Jos haluat käyttää näkymää, jota ei ole Näytä-valikossa, valitse Lisää näkymiä, valitse haluamasi näkymä Näkymät-luettelosta ja valitse sitten Käytä.

  2. Valitse Tiedosto-valikosta Sivun asetukset ja napsauta sitten Näytä-välilehteä.

  3. Valitse Tulosta muistiinpanot -valintaruutu.

  4. Valitse Tulosta.

Voit myös tulostaa sarakkeiden muistiinpanot ja niihin liittyvät tehtävät tulostamalla raportin, joka sisältää tulostettavat tiedot.

  1. Valitse Raportti-valikossa Raportit.

  2. Valitse Raportit-valintaikkunasta raporttiluokka, jota haluat käyttää, ja valitse sitten Valitse.

  3. Valitse seuraavassa valintaikkunassa raportti ja valitse sitten Muokkaa.

  4. Valitse Raportti-valintaikkunassa Tiedot-välilehteä ja valitse sitten Muistiinpanot-valintaruutu.

    Huomautus: Joihinkin raportteihin ei voi tulostaa muistiinpanoja.

  5. Valitse OK ja valitse sitten Sulje.

  6. Valitse Tiedosto-valikosta Tulosta.

Sivun alkuun

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×