PowerPoint for Mac -esityksen luominen Word for Mac -jäsennyksestä

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Voit käyttää jäsennyksen, Word-asiakirjan, esityksen luominen PowerPoint for Macissa. PowerPoint käyttää määrittämään esityksen dioissa jäsennystasot tai otsikkotyylit Word-asiakirjassa. Esimerkiksi tekstiä, joka on muotoiltu kunkin rivin tason 1 tai otsikko 1 tyyliä tulee uuden dian otsikko ja kunkin tason 2 tai Otsikko 2 vaihtuu kyseisen dian tekstin ensimmäisen tason.

Tärkeää: Sinun täytyy käyttää jäsennystasoa tai otsikkomuotoilua tekstissä, jonka haluat sisällyttää diaan. Tekstejä, joita ei ole muotoiltu jäsennystasolla tai otsikkotyylillä (esimerkiksi Normaali-muotoiltu teksti), ei lisätä PowerPoint-esitykseesi.

Huomautus: Voit tuoda jäsennyksiä vain .rtf-tiedostoista. Saat ohjeet tiedoston tallentamiseen tässä muodossa myöhemmin tässä ohjeartikkelissa.

Vaihe 1: Luominen Word 2016 for Macissa

Huomautus: Jos olet jo luonut jäsennyksen Wordissa, varmista sen jäsennystasojen tai otsikkotyylien käyttö vaiheiden 1–3 mukaisesti ja jatka sitten vaiheeseen 4.

  1. Luo uusi tiedosto Wordissa ja valitse sitten Näytä-välilehdessä Jäsennys.

    Jäsennys-painike

    Jäsennys-välilehti ja sen työkalut tulevat näkyviin.

    Jäsennys-välilehti

  2. Kirjoita jäsennys ja määritä dian otsikot Siirrä alemmalla tasolle Siirrä alemmalle tasolle -painike - ja Siirrä ylemmälle tasolle Siirrä ylemmälle tasolle -painike -painikkeilla muokkaamalla sisennystasoja.

    Voit myös siirtyä Aloitus-välilehteen ja määrittää diaotsikot ottamalla käyttöön otsikkotyylejä Tyylit-ryhmästä.

    Otsikkotyyli

  3. Muotoile jäsennys niin että PowerPoint ymmärtää, mikä tekstirivi on dian otsikko, ensimmäinen luettelomerkkitaso, toinen luettelomerkkitaso ja niin edelleen.

    • Käytä tasoa 1 tai otsikkoa 1 dian otsikoille.

    • Käytä tasoa 2 tai otsikkoa 2 ensimmäisen tason luettelomerkeille.

    • Käytä tasoa 3 tai otsikkoa 3 toisen tason luettelomerkeille ja niin edelleen.

  4. Napsauta Tiedosto > Tallenna nimellä.

  5. Valitse Tiedostomuoto-ruudussa Rich Text Format (.rtf) ja valitse sitten Tallenna.

    .rtf-muodossa tallentaminen

Vaihe 2: Tuo jäsennyksen luominen PowerPoint 2016 for Mac-dioja

  1. Napsauta uuden PowerPoint-esityksen ensimmäistä diaa. Voit myös napsauttaa aiemmin luodussa PowerPoint-esityksessä diaa, jonka jälkeen haluat lisätä jäsennyksen.

  2. Napsauta Aloitus-välilehden Uusi dia -kohdan vieressä olevaa nuolta ja valitse sitten Jäsennys.

    Word-jäsennyksen lisääminen PowerPointiin

  3. Etsi lisättävä jäsennystiedosto (.rtf) ja valitse sitten Lisää.

    PowerPoint-esitykseesi luodaan uusi dia jokaiselle Word-tiedoston tason 1 tai otsikon 1 tekstiriville. Näihin dioihin luodaan myös luettelomerkit yllä mainittujen muotoilusääntöjen mukaisesti.

Huomautus: Voit tuoda vain jäsennyksen, joka on tallennettu Rich Text Format (.rtf) -tiedostona.

Vaihe 1: Jäsennyksen luominen Word 2011 for Mac

Sinun on käytettävä otsikkomuotoilua tekstiin, jonka haluat sisällyttää diaan. Jos esimerkiksi käytät Normaali-tyyliä tekstilohkoon, Word ei lähetä kyseistä tekstiä PowerPointiin.

  1. Avaa Word.

  2. Valitse Näytä-valikosta Jäsennys.

  3. Kirjoita jäsennys ja määritä otsikkotasot käyttämällä vaihtoehtoja Siirrä ylemmälle tasolle  Office for Macin sisennyksen pienentäminen ja Siirrä alemmalle tasolle  Office for Macin sisennyksen suurentaminen .

  4. Valitse Tiedosto-valikosta Tallenna nimellä.

  5. Kirjoita Tallenna nimellä -ruutuun asiakirjan nimi ja valitse sitten Muoto-ponnahdusvalikosta Rich Text Format (.rtf).

  6. Valitse Tallenna.

Vaihe 2: Tuo jäsennyksen luominen PowerPoint 2011 for Mac-dioja

  1. Avaa PowerPoint.

  2. Napsauta siirtymisruudussa diaa, jonka jälkeen haluat jäsennyksen näkyvän.

  3. Napsauta Aloitus-välilehden Uusi dia -kohdan vieressä olevaa nuolta ja valitse sitten Jäsennys.

    Huomautus: PowerPoint for Mac 2011:ssä Jäsennys-vaihtoehdon nimi on Lisää diat jäsennyksestä.

    Aloitus-välilehti, Diat-ryhmä

  4. Etsi jäsennystiedosto (.rtf), jonka haluat lisätä, ja kaksoisnapsauta sitä.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Katso myös

Asiakirjan aloittaminen mallin pohjalta

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×