PowerPoint Online -pikaopas

PowerPoint Onlinen avulla voit:

  • luoda esityksiä, jotka sisältävät kuvia, videoita, siirtymiä ja animaatioita

  • käyttää esityksiäsi tietokoneella, tabletilla tai puhelimella

  • jakaa ja tehdä yhteistyötä muiden käyttäjien kanssa heidän olinpaikoistaan riippumatta.

Lisätietoja on seuraavissa artikkeleissa:

Selaimesi ei tue videotoimintoa. Asenna Microsoft Silverlight, Adobe Flash Player tai Internet Explorer 9.

PowerPoint Onlinessa tiedostot tallennetaan automaattisesti OneDriveen. Voit siis jakaa asiakirjoja toisten kanssa ja aloittaa yhteistyön heti.

Esityksen luominen, avaaminen ja nimeäminen

  1. Kirjaudu osoitteessa office.com/signin, valitse Office 365:n sovellusten käynnistys Office 365:n sovelluksen käynnistimen kuvake ja valitse sitten PowerPoint.

  2. Valitse Uusi tyhjä esitys, avaa viimeksi käytetty tiedosto tai valitse jokin malleista.

  3. Voit nimetä esityksen valitsemalla yläreunassa otsikon ja kirjoittamalla nimen.

    Muutokset tallentuvat automaattisesti PowerPoint Onlineen.

Esityksen luominen

Tiedoston nimeäminen

Esityksen jakaminen

  1. Valitse Jaa.

  2. Kirjoita niiden henkilöiden nimet tai sähköpostiosoitteet, joiden kanssa haluat jakaa tiedoston.

  3. Valitse Voi muokata tai Voi lukea.

  4. Lisää halutessasi viesti ja valitse Jaa.

Valitsemalla Hae linkki voit luoda linkin, jonka voit kopioida sähköpostiviestiin, tai lopettaa jakamisen valitsemalla Jaettu seuraavien kanssa.

Jaa-painike

Jaa-painike

Jaa-valintaikkuna

Esityksen yhteismuokkaus

Kun olet jakanut tiedoston, voit käsitellä sitä samanaikaisesti muiden kanssa.

  • Parhaan käyttökokemuksen saat tekemällä yhteistyötä PowerPoint Onlinessa, jolloin näet muutokset reaaliaikaisesti.

  • Kohdassa Jaa näet, kuka muu on muokkaamassa tiedostoa.

  • Värilliset liput näyttävät täsmälleen, mitä asiakirjan kohtaa kukin henkilö käsittelee.

Värimerkinnät Word Onlinessa yhteismuokkauksen aikana

Kommenttien lisääminen, poistaminen ja katselu ja kommentteihin vastaaminen

  • Kommentin lisääminen – valitse Lisää-välilehdessä Kommentti, kirjoita kommenttisi ja paina Enter-näppäintä.

  • Vastaa viestiin – valitse Vastaa... ja kirjoita vastaus.

  • Poista – valitse X kommentin yläkulmassa.

  • Näytä – valitse Näytä > Näytä kommentit.

Kommentit

Kommentit-valintaikkuna

Keskustelu muokkauksen aikana

  1. Jos toinen henkilö muokkaa tiedostoasi, avaa keskusteluikkuna valitsemalla Keskustelu.

  2. Kirjoita tekstiä ja paina Enter-näppäintä.

Keskusteluitasi ei tallenneta, kun suljet tiedoston. Jos haluat tallentaa keskustelusi ja jatkaa keskusteluja myöhemmin, keskustele työtovereiden kanssa Teams-työtilassa.

Keskusteleminen asiakirjassa

Keskusteleminen asiakirjassa – 3

PowerPoint Onlinessa voit luoda, jakaa ja yhteiskäyttää esityksiä selaimen kautta. Jos tarvitset lisää PowerPoint-ominaisuuksia, avaa PowerPointin työpöytäversio ja tutustu PowerPoint 2016 -pikaoppaaseen.

Jos olet Mac-käyttäjä, tutustu artikkeleihin PowerPoint 2016 for Macin ohje ja PowerPoint 2016 for Macin valintanauhan käyttö.

Tekstin lisääminen ja muotoilu

  1. Valitse tekstiruutu ja kirjoita siihen tekstiä.

  2. Valitse teksti ja valitse sitten Muotoile, jolloin voi muuttaa seuraavia:

    • Fontti – fontti, fonttikoko, lihavointi, kursivointi, alleviivaus ja väri

    • Kappale – luettelomerkit, numerointi, tasaus ja välit

  3. Voit luoda luettelomerkityn tai numeroidun luettelon valitsemalla tekstiä ja valitsemalla sitten Luettelomerkit tai Numerointi.

Lisää teksti napsauttamalla

Tekstin muotoileminen

Diojen lisääminen, monistaminen ja siirtäminen

  • Uusi dia – valitse Aloitus- tai Lisää-välilehdessä Uusi dia, valitse muoto ja valitse sitten Lisää dia.

    Tai napsauta diaa vasemmassa ruudussa hiiren kakkospainikkeella ja valitse Uusi dia.

  • Monistaminen – napsauta hiiren kakkospainikkeella ja valitse Monista dia.

  • Poistaminen – napsauta hiiren kakkospainikkeella ja valitse Poista dia.

  • Siirtäminen – napsauta hiiren kakkospainikkeella ja valitse Siirrä dia.

Dian lisääminen

Dian hiiren kakkospainikevalikko

Taulukon, kuvan, muodon, tekstiruudun tai videon lisääminen

  1. Valitse Lisää-välilehti.

  2. Valitse, mitä haluat lisätä: Uusi dia, Taulukko, Kuva, Online-kuva, Muodot, SmartArt-grafiikka, Tekstiruutu, Kommentti, Online-video.

Lisää-välilehti

Esityksen tarkasteleminen

Voit tarkastella esitystä diaesityksenä, muokkausnäkymässä tai lukunäkymässä.

Esityksen aloittaminen ja lopettaminen

  • Jos haluat aloittaa ensimmäisestä diasta, valitse näytön alareunasta Näytä > Alusta tai Diaesitys.

  • Jos haluat aloittaa siitä kohdasta, jossa olet, valitse Näytä > Nykyisestä diasta.

  • Lopeta esitys painamalla Esc-näppäintä.

Näytä-välilehti

Työkalurivi

Muistiinpanojen tarkastelu, lisääminen ja piilottaminen

  • Tuo muistiinpanot näkyviin valitsemalla Muistiinpanot.

  • Valitse Lisää muistiinpanoja napsauttamalla ja kirjoita muistiinpanot.

  • Jos haluat piilottaa muistiinpanot, valitse Muistiinpanot uudelleen.

Huomautukset

Työkalurivi

Diojen rakenne

  1. Valitse Rakenne-välilehti.

  2. Valitse haluamasi teema.

  3. Valitse haluamasi Muunnelma.

Rakenne-välilehti

Muunnelman valitseminen

Diojen siirtymätehosteiden lisääminen

  1. Valitse dia, johon haluat lisätä siirtymän.

  2. Valitse Siirtymät-välilehti.

  3. Valitse Siirtymä tähän diaan ja tarvittaessa Tehosteasetukset.

Voit määrittää myös siirtymän keston ja valita Käytä kaikkiin, jos haluat käyttää siirtymää kaikissa dioissa.

Siirtymät-välilehti

Tiedoston muokkaaminen PowerPoint 2016 -työpöytäsovelluksessa

Jos käytät PowerPoint Onlinea ja tarvitse lisäominaisuuksia, kuten PowerPointin suunnittelutyökalun, voit siirtyä käyttämään PowerPoint 2016:n työpöytäsovellusta.

Avaa tiedosto PowerPoint 2016:ssa tekemällä jommankumman seuraavista:

  • Avaa PowerPoint 2016, valitse Tiedosto > Avaa ja valitse haluamasi tiedosto.

  • Siirry tietokoneen OneDrive-kansioon ja valitse haluamasi tiedosto.

  • Kun tiedosto on avattu PowerPoint Onlinessa, käynnistä työpöytäsovellus valitsemalla AVAA POWERPOINTISSA. Kun tallennat, muutokset synkronoidaan OneDrive- tai SharePoint-sivustosi kanssa.

PowerPoint-työpöytäsovelluksen avaaminen

PowerPoint-tiedoston muokkaaminen mobiililaitteessa

  • Valitse OneDrive-sovelluksessa Tiedostot tai Viimeisimmät ja valitse tiedosto, jonka haluat avata.

  • Valitse PowerPoint-sovelluksessa Avaa ja valitse sijainti ja tiedosto.

    Tai valitse Viimeisimmät ja valitse jokin viimeksi avattu tiedosto.

Jos sinun pitää asentaa sovellukset, lue asennusohjeet artikkelista Office-sovellusten ja sähköpostin määrittäminen mobiililaitteessa.

OneDrive mobiililaitteille

Ohjeita Kerro-toiminnon käyttöön

  1. Valitse Kerro, mitä haluat tehdä näytön yläreunassa.

  2. Kirjoita, mitä haluat tehdä.

  3. Valitse jokin hakutuloksista.

Kerro-toiminto

Kerro-hakutulokset

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×