Postiviivakoodin lisääminen tarraan tai kirjekuoreen Publisherissa

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Yhdysvaltain postilaitos (United States Postal Service, USPS) on kehittänyt DPBC-viivakoodin (Delivery Point Barcode) helpottamaan kirjepostin automaattista lajittelua Yhdysvaltain yli sataan miljoonaan jakelupisteeseen. Kun lisäät postiviivakoodit postituksen kaikkiin kirjekuoriin tai tarroihin, saatat saada alennuksia postimaksuista.

Viivakoodin sisältävä osoitetarra

Sisältö

Viivakoodi-vaatimukset

Postiviivakoodien lisääminen Vastaanottajaluettelon muokkaaminen

Avaa tai luo kirjekuoreen tai osoitetarraan julkaisu

Viivakoodien lisääminen julkaisuun yhdistämisen avulla

Esikatselu ja tulostaminen kirjekuoriin tai osoitetarroihin

Postiviivakoodeja koskevat vaatimukset

Ennen kuin voit lisätä postiviivakoodeja tarroihin ja kirjekuoriin, tietokoneeseen on oltava asennettuna viivakoodifontti. Voit saada viivakoodifontteja useilta yrityksiltä. Voit etsiä viivakoodifontteja tarjoavia yrityksiä kirjoittamalla Office Online -sivustossa Microsoft Office Marketplace -sivun tai Internet-hakuohjelman hakukenttään "viivakoodifontti" tai "barcode font".

Lue huolellisesti hankkimasi viivakoodifontin mukana toimitetut ohjeet. Ohjeista tulisi muun muassa käydä selkeästi ilmi, mitä numeroita ja kirjaimia käyttämällä voit luoda kelvollisen viivakoodin, minkä fonttikoon käyttöä Yhdysvaltain postilaitos edellyttää ja kuinka luodaan viivakoodin päissä olevat pitkät viivat.

Viivakoodien USPS ohjeet vaihtelevat tyypin mukaan (kirjain, vastaa posti, aikakauslehdet ja niin edelleen). Muista tarkistaa koskevat vaatimukset, jotka liittyvät tiettyyn käyttö ohjeet. Joukkopostitukset edellyttävät tiettyjä käsittely- ja osoitetarroja ohjeita noudattamalla. Lisäksi USPS muuttuu säännöllisesti siihen, kuinka se laskee viivakoodeja. Seuraavien syiden takia muista paikallisen kirjaa-Officen kanssa.

Sivun alkuun

Postiviivakoodien lisääminen vastaanottajaluetteloon

Voit lisätä viivakoodeja tarroihin ja kirjekuoriin samalla tavalla kuin lisäät nimiä ja osoitteita, eli valmistelemalla tietolähteen ja käyttämällä yhdistämistoimintoa.

Tietolähde on Microsoft Office Publisherin vastaanottajaluettelo, Microsoft Office Access -tietokantataulukko, Microsoft Office Excel -laskentataulukko, Microsoft Office Outlook -yhteystietoluettelo tai jokin muu tietyn rakenteen sisältävä tiedosto, johon olet tallentanut tarroihin tai kirjekuoriin yhdistettävät nimet ja osoitteet.

Tähän tietolähteeseen on luotava viivakoodisarake. Viivakoodisarakkeen kunkin rivin on sisällettävä merkkien ja numeroiden yhdistelmä, joka tulostuu viivakoodifontilla kaksi pitkää päätyviivaa, postinumeron, nelinumeroisen koodin, jakelukeskuskoodin ja tarkistusnumeron sisältäväksi viivakoodiksi.

Viivakoodi-sarakkeen sisältävä Excel-työkirja

1. Tietolähteen jokainen sarake vastaa tietoluokkaa. Voit lisätä sarakkeen kunkin rivin sisältämät tiedot tulostettaviin tarroihin ja kirjekuoriin lisäämällä luotavaan tarra- tai kirjekuorijulkaisuun sarakkeen paikkamerkin (toiselta nimeltään tietokentän).

2. Tämän solun sisältämät merkit ja numerot määrittävät postiviivakoodin samalla rivillä olevalle osoitteelle. Tässä esimerkissä sulkeet vastaavat viivakoodin päädyissä olevia pitkiä viivoja. Tarkista viivakoodifontin mukana toimitetuista ohjeista, mitä merkkejä viivakoodissa tulisi käyttää.

3. Jokainen rivi sisältää yhdessä tarrassa tai kirjekuoressa näkyvät tiedot.

Viivakoodien lisääminen tietolähteeseen

Jos et ole vielä tallentanut postituslistan, joita voit käyttää tietolähteenä, haluat luoda. Lisätietoja postituslistat luomisesta on artikkelissa Vihjeitä postitusluetteloita varten.

Jos sinulla on jo postitusluettelo, luettelon jokaiseen tietueeseen on lisättävä viivakoodin numerot. Voit kirjoittaa nämä numerot yhdistämisessä käytettävän tietolähteen sarakkeeseen.

Jos olet luonut tietolähteen Publisherissa, voit päivittää tietolähteen seuraavien ohjeiden mukaan. Jos olet luonut tietolähteen Accessissa, Excelissä tai Outlookissa tai jossakin muussa ohjelmassa, tietolähde on helpoin päivittää samassa ohjelmassa, jossa se on luotu. Voit myös muokata jossakin näistä ohjelmista luotua tietolähdettä sen jälkeen, kun olet liittänyt vastaanottajaluettelon julkaisuun Publisherin yhdistämistoiminnon avulla.

Tietolähteen päivittäminen

  1. Valitse Publisherissa Työkalut-valikosta Yhdistäminen ja luetteloyhdistäminen ja valitse sitten Muokkaa osoiteluetteloa.

  2. Valitse Avaa osoiteluettelo -valintaikkunassa tietolähde ja valitse sitten Avaa.

  3. Valitse Muokkaa tietolähdettä -valintaikkunasta Mukauta sarakkeet.

  4. Valitse Osoiteluettelon mukauttaminen -valintaikkunasta Lisää.

  5. Kirjoita Kentän lisääminen -valintaikkunaan kentän nimi (tai sarakkeen otsikko), kuten Viivakoodi, valitse OK ja valitse sitten uudelleen OK.

  6. Napsauta Muokkaa tietolähdettä -valintaikkunassa uuden sarakkeen ensimmäistä solua, johon haluat lisätä tiedot.

  7. Kirjoita viivakoodi ja siirry sitten seuraavalle riville painamalla ALANUOLINÄPPÄINTÄ.

  8. Toista, kunnes olet lisännyt kaikki käyttämäsi viivakoodinumerot.

  9. Tallenna muutokset valitsemalla OK ja sulje tiedosto.

    Huomautus: Vaikka tietolähteessä on viivakoodisarake, tarvitset lisäksi erillisen postinumerosarakkeen, jos haluat, että postinumerot näkyvät tulostettujen tarrojen ja kirjekuorten osoitteissa.

Sivun alkuun

Kirjekuori- tai tarrajulkaisun avaaminen tai luominen

Kun olet määrittänyt tietolähteen, voit avata kirjekuori- tai tarrajulkaisun. Jos olet käyttänyt jotakin julkaisua postituksissa aiemmin, voit yksinkertaisesti avata julkaisun. Jos et ole aiemmin käyttänyt julkaisua postituksissa, avaa julkaisu, joka vastaa kooltaan kirjekuoria tai tarroja, joihin haluat tulostaa nimet, osoitteet ja viivakoodit. Jos tulostat tarroja, kiinnitä huomiota ostamasi tarra-arkkipakkauksen tuotenumeroon, kuten 5160 tai L7163. Tarvitset tuotenumeroa oikean julkaisun avaamiseen.

Aiemmin luodun julkaisun avaaminen

  1. Käynnistä Publisher.

  2. Valitse Tiedosto-valikosta Avaa.

  3. Etsi Avaa julkaisu -valintaikkunassa haluamasi kirjekuori- tai tarrajulkaisu ja valitse sitten Avaa.

Kokonaan uuden kirjekuorijulkaisun luominen

  1. Käynnistä Publisher.

  2. Tee Julkaisulajit-luettelossa jompikumpi seuraavista toimista:

    • Jos haluat aloittaa julkaisun luomisen yksinkertaisesta tyhjästä kirjekuoresta, valitse Tyhjien sivujen koot ja valitse sitten Kirjekuoret.

    • Jos haluat aloittaa julkaisun luomisen valmiista kirjekuoresta, valitse Julkaisulajit-luettelosta Kirjekuoret ja mukauta sitten julkaisua tekemällä haluamasi muutokset.

      Voit määrittää Mukauta-kohdassa väri- ja fonttimallit sekä työyhteystiedot julkaisua varten.

  3. Valitse Luo.

Kokonaan uuden tarrajulkaisun luominen

Useat julkaisut voidaan määrittää tulostettaviksi tietyn valmistajan tarra-arkeille. Voit esimerkiksi suunnitella tarrat käyttämällä jotakin Publisherin valmiista julkaisuista ja tulostaa sitten tarrajulkaisun tietyn valmistajan, kuten Averyn, NCR:n tai Printecin, tarra-arkille.

  1. Käynnistä Publisher.

  2. Valitse Julkaisulajit-luettelosta Tyhjien sivujen koot ja valitse sitten Postiosoitetarrat, Tietovälinetarrat tai Muut tarrat.

    Voit määrittää Mukauta-kohdassa väri- ja fonttimallit sekä työyhteystiedot julkaisua varten.

  3. Etsi käyttämäsi tarra-arkin valmistajan nimi ja laajenna luettelo.

  4. Vieritä tarrajulkaisujen luetteloa, valitse käyttämäsi tarra-arkin pakkausta vastaava tuotenumero tai koko ja valitse sitten Luo.

    Jos luettelossa ei ole tuotenumeroa, joka vastaisi täysin käyttämäsi tuotteen numeroa, tarkista pakkauksessa olevat ja tarrojen mukana toimitetut tiedot. Luettelo saattaa sisältää muita Publisherissa käytettävissä olevia tuotteita, jotka vastaavat kooltaan ja asettelultaan käyttämiäsi tarra-arkkeja. Esimerkiksi jos haluat käyttää Avery 8163 -arkkeja, voit valita Publisherissa Avery 8463-, Avery 8663-, Avery 15163- tai Avery 18163 -vaihtoehdon.

Sivun alkuun

Viivakoodien lisääminen julkaisuihin yhdistämistoiminnon avulla

Kun olet avannut tarra- tai kirjekuorijulkaisun, voit liittää sen tietolähteeseen, eli tiedostoon, joka sisältää lisättävät nimet, osoitteet ja viivakoodit. Kun olet liittänyt julkaisun tietolähteeseen, voit lisätä julkaisuun paikkamerkit (yhdistämiskentät), jotka ilmaisevat, missä kohtaa tulostetuissa tarroissa tai kirjekuorissa osoite ja viivakoodi sijaitsevat.

Jos haluat yhdistää julkaisuun kuvia – voit lisätä esimerkiksi yrityksen logon – tietolähteen on oltava joko nimet tai polut kuvan tiedostoissa, jotka haluat yhdistää. Älä sisällytä todellisten kuvien tai kuvien tietolähdettä.

Yhdistäminen tietolähteeseen

  1. Valitse Työkalut-valikosta Yhdistäminen ja luetteloyhdistäminen ja valitse sitten Yhdistäminen.

  2. Valitse Yhdistäminen-tehtäväruudun Luo vastaanottajaluettelo -kohdasta Käytä nykyistä luetteloa ja valitse sitten Seuraava: Luo vastaanottajaluettelo tai muodosta siihen yhteys.

  3. Valitse Valitse tietolähde -valintaikkunassa viivakoodit sisältävä tietolähde.

    Oletusarvon mukaan Microsoft Publisher tallentaa tietolähteet Omat tietolähteet -kansioon. Saatat joutua etsimään tietolähteen sijainnin.

  4. Valitse Avaa.

    Sen mukaan, minkä tyyppisen tietolähteen valitset, näyttöön saattaa tulla muita valintaikkunoita, joissa pyydetään lisätietoja. Jos tietolähde on esimerkiksi Microsoft Office Excel -työkirja, jossa on useita laskentataulukoita, valitse se laskentataulukko, jossa haluamasi tiedot ovat, ja valitse sitten OK.

  5. Voit rajoittaa tai lajitella datatiedoston tietueita Yhdistämisen vastaanottajat -valintaikkunassa. Saatat haluta kohdistaa postituksen esimerkiksi vain tietyssä kaupungissa asuville asiakkaille. Jos et halua rajoittaa tai lajitella tietoja, valitse OK. Jos haluat rajoittaa tai lajitella tietoja, voit tehdä jonkin tai kaikki seuraavista toimista ennen kuin valitset OK.

    • Jos et halua jonkin rivin tietojen näkyvän tarrassa tai kirjekuoressa, poista rivin alussa olevan valintaruudun valinta.

    • Jos haluat lajitella rivit tietyn sarakkeen mukaan nousevaan tai laskevaan järjestykseen, napsauta hiirellä sarakkeen otsikkoa.

    • Jos haluat rajoittaa riviluetteloa tietyn ehdon mukaan, napsauta hiirellä sarakkeen otsikon vieressä olevaa nuolta.

      Huomautus: Jos olet käyttänyt tietolähteenä Outlook-yhteystietotiedostoa ja tallentanut viivakoodit johonkin käyttäjäkenttään (esimerkiksi Käyttäjän kenttä 1 -kenttään), joudut vierittämään Yhdistämisen vastaanottajat -valintaikkunassa näyttöä paljon oikealle, jotta saat kentän näkyviin. Voit muuttaa kentän sijaintia valintaikkunassa vetämällä kentän sarakeotsikkoa hiirellä oikealle tai vasemmalle.

  6. Voit palata Yhdistäminen-tehtäväruutuun valitsemalla OK.

Paikkamerkkien lisääminen ja muotoileminen

Paikkamerkit, toiselta nimeltään tietokentät, vastaavat tietolähteen sarakkeiden otsikoita. Lisäämällä tarra- tai kirjekuorijulkaisuun viivakoodin tietokentän määrität, missä kohtaa tulostettua julkaisua viivakoodisarakkeen tietojen pitäisi näkyä. Voit muokata kenttiä, kunnes tulostettujen tarrojen tai kirjekuorten ulkonäkö on toiveittesi mukainen. Viivakoodikenttää on muokattava, jotta kentän tiedot tulostuvat viivakoodifontilla.

Kirjekuorijulkaisun paikkamerkkien lisääminen ja muotoileminen

  1. Jos olet luonut työyhteystiedot, tiedot lisätään julkaisuun vastausosoitteena. Jos et ole luonut työyhteystietoja ja tulostat julkaisun kirjekuoriin, joihin ei ole painettu vastausosoitetta valmiiksi, tai jos aloitit kirjekuorijulkaisun luomisen tyhjästä sivukoosta, lisää julkaisuun vastausosoite.

    • Jos julkaisussa on malliteksti vastausosoitetta varten, napsauta sitä hiirellä ja kirjoita sitten tekstikehykseen vastausosoite.

    • Jos objektit -työkalurivin ei ole palautusosoite-tekstiruudun, napsauta Tekstiruudun Painikkeen kuva . Kirjekuoren Luo palautusosoitteen tekstiruutu vetämällä viistosti ja kirjoita palautusosoitteen.

  2. Lisää seuraavaksi kentät osoitetta ja viivakoodia varten.

    • Jos kirjekuorijulkaisussa on malliteksti postitusosoitetta varten, siirry seuraavaan vaiheeseen.

    • Jos ei ole Postitusosoite tekstiruudun Valitse objektit -työkalurivi Tekstiruudun Painikkeen kuva . Kirjekuori vedä vinosti postiosoite tekstiruudun luominen.

  3. Valitse objektit -työkalurivi Tekstiruudun Painikkeen kuva uudelleen. Kirjekuori osoite Postitusosoite tekstiruudun yläpuolella vetämällä vinosti Luo toinen tekstiruutu viivakoodin. Piirrä tekstiruutu määrittämää USPS palkin koodi ohjeet siirtymä mukaan. Esimerkiksi todennäköisesti viivakoodi on oltava vähintään.04 tuumaa Postitusosoite osoite-tekstiruudun yläosaan, viivakoodin tekstiruudun loppuun ja kirjekuoren reunan ulkopuolella. Tekstiruutu on todennäköisesti lähes 3 tuumaa on pitkä sopimaan koko tulostetun viivakoodi.

    Huomautus: Tarkista Yhdysvaltain postilaitoksen suosituksista, miten viivakoodi on sijoitettava muihin kirjekuoren tietoihin nähden.

  4. Napsauta hiirellä postitusosoitteen tekstikehystä.

  5. Valitse Yhdistäminen-tehtäväruudun Lisää kohteita -kohdasta Osoitelohko.

  6. Valitse Osoitelohkon lisääminen -valintaikkunassa vastaanottajien nimien muoto ja valitse sitten Täsmää kentät.

  7. Tarkista Kenttien täsmääminen -valintaikkunassa, että kaikkia osoitteissa käytettyjä vasemmanpuoleisessa luettelossa olevia osoitteiden osia vastaa sarake oikealla puolella olevassa tietolähteessä. Valitse OK ja valitse sitten uudelleen OK.

    Kirjekuorijulkaisussa näkyy «Osoitelohko»-kenttä.

  8. Napsauta viivakoodin tekstikehystä. Napsauta hiirellä Yhdistäminen-tehtäväruudun Julkaisun valmisteleminen -kohdan luettelossa viivakoodin tietokenttää, jotta kirjekuorijulkaisuun lisätään «Viivakoodi»-kenttä.

    Yhdistäminen-tehtäväruudun tietokenttäluettelo

    Jos yhdistät viivakoodeja Outlook-yhteystietotiedostosta, viivakoodit sisältävä kenttä on todennäköisesti nimeltään Käyttäjän kenttä 1, Käyttäjän kenttä 2, Käyttäjän kenttä 3 tai Käyttäjän kenttä 4.

  9. Valitse juuri lisäämäsi «Viivakoodi»- tai «Käyttäjän kenttä» -kenttä kulmasulkeineen (« »).

  10. Valitse Muotoile-valikosta Fontti.

  11. Valitse Fontti-valintaikkunan Fontti-kohdasta viivakoodifontti. Valitse Koko-kohdassa fonttikoko, joka vastaa fontin mukana toimitettujen ohjeiden mukaan Yhdysvaltain postilaitoksen vaatimuksia.

  12. Valitse OK.

    «Viivakoodi»- ja «Käyttäjän kenttä» -kentät saattavat vaihdella kooltaan ja ulkonäöltään.

    Voit muuttaa myös postitusosoitteen tekstin fonttia, kokoa ja väriä. Valitse vain «Osoitelohko»-kenttä kulmasulkeineen (« ») ja tee haluamasi muotoilut.

Tarrajulkaisun paikkamerkkien lisääminen ja muotoileminen

  1. Lisää kentät osoitetta ja viivakoodia varten tekemällä jompikumpi seuraavista:

    • Jos tarrassa on malliteksti, napsauta sitä hiirellä. Aseta hiiren osoitin tekstikehyksen yläosassa olevan pienen värittömän ympyrän päälle. Vedä hiirtä alaspäin, jotta tekstikehys pienenee kahteen kolmannekseen tai puoleen alkuperäisestä koostaan. Peruuta tekstikehyksen valinta napsauttamalla tekstikehyksen ulkopuolella olevaa julkaisun kohtaa.

    • Jos näkyvissä on esimerkki tekstiä, tarrassa objektit -työkalurivin, valitse Tekstiruutu Painikkeen kuva . Nimen päälle, vedä vinosti Luo osoitetarroja osoitteen tekstiruutu, joka on noin puolet kaksi kolmannesta korkeus- ja lähes täynnä pituuden otsikko noin.25 lukuun ottamatta tuumaa kummassakin päässä. Muista jättää noin.125 tuumaa tilaa tarran alareunassa.

  2. Valitse objektit -työkalurivi- Tekstiruutu Painikkeen kuva .

  3. Luo tekstikehys viivakoodia varten tarran tyhjään yläosaan vetämällä hiirtä viistosti. Tee uudesta tekstikehyksestä samanlevyinen kuin tarran toisesta tekstikehyksestä, ja jätä vähintään 0,04 tuumaa (1 mm) tyhjää tilaa tekstikehyksen yläreunan ja tarran yläreunan sekä tarran kahden tekstikehyksen väliin.

  4. Napsauta hiirellä tarran postitusosoitteen tekstikehystä. Valitse Yhdistäminen-tehtäväruudun Lisää kohteita -kohdasta Osoitelohko.

  5. Valitse Osoitelohkon lisääminen -valintaikkunassa vastaanottajien nimien muoto ja valitse sitten Täsmää kentät.

  6. Tarkista Kenttien täsmääminen -valintaikkunassa, että kaikkia osoitteissa käytettyjä vasemmanpuoleisessa luettelossa olevia osoitteiden osia vastaa sarake oikealla puolella olevassa datatiedostossa. Valitse OK ja valitse sitten uudelleen OK.

    Tarrajulkaisussa näkyy «Osoitelohko»-kenttä.

  7. Napsauta viivakoodin tekstikehystä. Napsauta hiirellä Yhdistäminen-tehtäväruudun Julkaisun valmisteleminen -kohdan luettelossa viivakoodin tietokenttää, jotta julkaisuun lisätään «Viivakoodi»-kenttä.

    Yhdistäminen-tehtäväruudun tietokenttäluettelo

    Jos yhdistät viivakoodeja Outlook-yhteystietotiedostosta, viivakoodit sisältävä kenttä on todennäköisesti nimeltään Käyttäjän kenttä 1, Käyttäjän kenttä 2, Käyttäjän kenttä 3 tai Käyttäjän kenttä 4.

  8. Valitse juuri lisäämäsi «Viivakoodi»- tai «Käyttäjän kenttä» -kenttä kulmasulkeineen (« »).

  9. Valitse Muotoile-valikosta Fontti.

  10. Valitse Fontti-valintaikkunan Fontti-kohdasta viivakoodifontti. Valitse Koko-kohdassa fonttikoko, joka vastaa fontin mukana toimitettujen ohjeiden mukaan Yhdysvaltain postilaitoksen vaatimuksia. Valitse OK.

    «Viivakoodi»- ja «Käyttäjän kenttä» -kentät saattavat vaihdella kooltaan ja ulkonäöltään.

    Voit muuttaa myös postitusosoitteen tekstin fonttia, kokoa ja väriä. Valitse vain «Osoitelohko»-kenttä ja tee haluamasi muotoilut.

Sivun alkuun

Kirjekuorien ja tarrojen esikatselu ja tulostaminen

Nyt voit yhdistää datatiedoston tiedot julkaisuun ja luoda uuden tarran tai kirjekuoren kutakin yhdistämiseen valittua tietoriviä kohden. Tarkistamalla julkaisut esikatselussa voit huomata mahdolliset ongelmat, jotka on korjattava ennen julkaisujen tulostamista.

Osoitteiden ja viivakoodien esikatselu

  1. Voit esikatsella tietueita järjestyksessä napsauttamalla siirtymisruudun painikkeiden Seuraava-painike Edellinen-painike : näet jokaisen merkinnän näkymisen yhdistetyssä julkaisussa.

    Yhdistetty julkaisu saattaa näyttää vaikkapa tältä:

    Viivakoodin sisältävä tarra esikatselussa

  2. Jos huomaat julkaisussa virheitä, nyt on aika korjata ne. Mahdollisia ongelmia ovat esimerkiksi seuraavat:

  3. Jos olet tyytyväinen julkaisujen ulkoasuun, valitse tehtäväruudun Seuraava: Luo yhdistetyt julkaisut.

Osa viivakoodista puuttuu

Viivakoodin tekstikehys saattaa olla liian kapea, jolloin viivakoodi ei näy kokonaan. Napsauta tekstikehyksen reunusta ja vedä sitten valkoisesta kahvasta, kunnes tekstikehys on riittävän leveä.

Osoitteet eivät näy oikein

Osoitteet eivät ehkä näy oikein. Yhdistäminen -tehtäväruudun Valitse Osoitelohko -linkkiä. Siirrä osoitin osoitelohkon sisältävän tekstikehyksen vasemmassa yläkulmassa, valitse Yhdistämiskenttä avattavasta valikosta Yhdistämiskentän asetukset ja valitse sitten Muuta Osoitelohko. Valitse Muuta Osoitelohko -valintaikkunan Kenttien täsmääminen. Varmista, että jokaisen osoitteen vasemmalla puolella, jota käytät osoitteiden osan verrataan tietolähteen oikeanpuoleisen sarakkeen Kenttien täsmääminen -valintaikkuna. Valitse OKja valitse sitten OK .

Tekstin muotoilussa on virheitä

Saatat haluta muuttaa osoitelohkon fonttia tai fontin kokoa tai väriä. Valitse «Osoitelohko»-kenttä kulmasulkeineen (« »). Avaa Fontti-valintaikkuna valitsemalla Muotoile-valikosta Fontti, ja tee haluamasi muutokset.

Yhdistetyn julkaisun tulostaminen

Seuraavaksi voit tulostaa julkaisun. Jos tulostat osoitteet ja viivakoodit kirjekuoriin, julkaisu on tulostettava erillisinä arkkeina. Jos tulostat osoitteet ja viivakoodit tarroihin, voit tulostaa joukon osoitteita ja niiden viivakoodeja tarra-arkille tai voit tulostaa kaikkiin tarra-arkin tarroihin saman osoitteen viivakoodeineen.

Osoitteiden ja viivakoodien tulostaminen kirjekuoriin

Kun olet luonut kirjekuoren ja valinnut haluamasi sivukoon, voit tulostaa kirjekuoren.

  1. Valitse Yhdistäminen-tehtäväruudussa Tulosta ja valitse sitten Julkaisu- ja paperiasetukset -välilehti.

  2. Tarkista kirjekuori esikatseluikkunassa. Jos et ole varma, kuinka kirjekuori pitäisi asettaa tulostimeen, valitse Näytä, kuinka lisätään paperia ja valitse sitten Avaa kirjekuoriasetusten valintaikkuna.

  3. Kirjekuoriasetukset -valintaikkunan kuva, jossa on paksu sininen reunus näkyy tulostimen suositella.
    Kirjekuoriasetukset-kuva

    Tasojen ja vaihtoehtojen lukumäärä vaihtelee käyttämäsi tulostimen valmistajan, tyypin ja mallin mukaan.

  4. Valitse OK ja valitse sitten Tulosta.

  5. Tallenna julkaisu valitsemalla Tiedosto-valikosta Tallenna.

    Huomautus: Huomaa, että et tällöin tallenna tulostettujen kirjekuorten joukkoa, vaan tallennat julkaisun sekä sen liitännän tietolähteeseen ja tietolähteen paikkamerkkikenttiin. Kun olet tallentanut julkaisun, voit tarvittaessa luoda nopeasti lisää kirjekuoria. Julkaisun ja siihen liitetyn tietolähteen yhteys säilyy, joten voit siirtyä suoraan esikatseluvaiheeseen.

Osoitteiden ja viivakoodien tulostaminen tarroihin

  1. Valitse Tiedosto-valikosta Tulostusasetukset.

  2. Tee Tulostusasetukset-valintaikkunassa jompikumpi seuraavista toimista:

    • Jos haluat, että tarra-arkin jokaiseen tarraan tulostetaan eri osoite viivakoodeineen, valitse Tulostusasetukset-kohdasta Useita sivuja arkille ja valitse sitten OK.

    • Jos haluat, että tarra-arkin kaikkiin tarroihin tulostetaan sama osoite viivakoodeineen, valitse Tulostusasetukset-kohdasta Monta kopiota arkille ja valitse sitten OK.

  3. Tarkista esikatselussa, että tarran tiedot kohdistuvat tarra-arkille oikein. Valitse Yhdistäminen-tehtäväruudun Luo yhdistetyt julkaisut -kohdasta Esikatselu. Tee tarvittavat muutokset, jotta osoitteet ja viivakoodit kohdistuvat tarroihin oikein.

    Toimintaohjeet

    1. Sulje esikatseluikkuna valitsemalla Sulje.

    2. Valitse Tiedosto-valikosta Sivun asetukset.

    3. Valitse Sivun asetukset -valintaikkunasta Lisäasetukset. Tee tarvittavat muutokset reunuksen ja tyhjän tilan asetuksiin Mukautettu sivukoko -valintaikkunassa ja valitse sitten kahdesti OK.

    4. Tarkista tekemäsi muutokset valitsemalla Yhdistäminen-tehtäväruudun Luo yhdistetyt julkaisut -kohdasta Esikatselu.

  4. Sulje esikatseluikkuna valitsemalla Sulje.

  5. Valitse Yhdistäminen-tehtäväruudun Luo yhdistetyt julkaisut -kohdasta Tulosta. Valitse haluamasi tulostusasetukset ja valitse sitten OK.

  6. Tallenna julkaisu valitsemalla Tiedosto-valikosta Tallenna.

    Huomautus: Huomaa, että et tällöin tallenna tulostettujen tarrojen joukkoa, vaan tallennat julkaisun sekä sen liitännän tietolähteeseen ja tietolähteen paikkamerkkikenttiin. Kun olet tallentanut julkaisun, voit tarvittaessa luoda nopeasti lisää tarroja. Julkaisun ja siihen liitetyn tietolähteen yhteys säilyy, joten voit siirtyä suoraan esikatseluvaiheeseen.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×