Piirrosobjekteihin liittyviä ongelmia

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Ulkoasu

Kulmikkaat viivat piirroksessa

  • Kaarevat ja suorat viivat, jotka eivät ole täysin pystysuoria tai vaakasuoria, ovat jonkin verran pykäläisiä näytössä. Tulostettuna kaaret ovat tasaisia.

  • Kaksi Työkalut piirtotyökalurivin (Automaattiset muodot -valikko, viivat ) , Käyrä -työkalulla Button image ja Puolivapaa piirto työkalun Button image , myös tarkastella piirustuksen sujuvan ulkoasun Vapaa piirto -työkalu Buttom image : n avulla.

  • Suurenna zoomausastetta (valitse Näytä-valikosta Zoomaus). Käytettäessä 200 prosentin zoomausta yksityiskohtia on helpompaa piirtää.

  • Aseta hiiriosoittimen nopeus mahdollisimman hitaaksi Windowsin Ohjauspaneelista. Piirtämistä on helpompaa hallita, kun piirrät hitaasti.

  • Voit muuttaa muodon, jotta ne näyttävät sujuvan piirron. Napsauta muotoa ja valitse Piirrä -valikosta(Piirtotyökalurivi) voit tehdä TE000126924 näkyviin, ja vedä sitten haluamiasi Muokkaa pisteitä . Varmista, että voit suurentaa suurennusta 200 prosenttiin (Zoomaus , Näytä -valikko).

  • Voit tasoittaa puolivapaata piirtoa poistamalla yksittäisiä kärkipisteitä. Saat kärkipisteet esiin napsauttamalla muotoa ja valitsemalla sitten Piirrä-valikosta Muokkaa pisteitä. Siirrä kohdistin poistettavan pisteen päälle ja pidä sitten CTRL-näppäintä painettuna napsauttaessasi kärkipistettä.

Objektien värit eivät ole tasaisia.

  • Varmista, että zoomaus on asetettu 100 prosenttiin (valitse Näytä-valikosta Zoomaus). Sävytyskuviointi voi näyttää vääristyneeltä suurennetuissa tai pienennetyissä näkymissä.

  • Jos näyttösi pystyy näyttämään vain 16 väriä, sävytys saattaa näyttää epätasaiselta. Sävytys näkyy parhaiten näytössä, joka näyttää 256 väriä tai enemmän.

Piirtämäni tasaaminen ei onnistu

Sen sijaan, että valitsisit piirtotyökalurivin Piirrä-valikosta Tasaa tai tasaa välit, yritä tasata objektit siirtämällä niitä.

  • Voit siirtää objektia kuvapisteen kerrallaan käyttämällä Piirrä-valikon Siirrä vähittäin -työkaluja.

  • Jos Ruudukkoon-komento (Piirrä-valikko, Kohdista-alivalikko) on valittuna, poista se tilapäisesti käytöstä pitämällä ALT-näppäintä painettuna, kun vedät puolivapaata muotoa.

Piirrosobjektin teksti ei Kierrä tai käännä.

Microsoft Graph-teksti, joka on liitetty automaattiseen siirtyvät muodon mukana, mutta ei Kierrä tai käännä — esimerkiksi näkynyt kulma tai ylösalaisin – Jos kierrät tai käännät muotoa. Jos haluat muuttaa muodon tekstin, napsauttamalla muodon reunaa, valitse Muotoileautomaattista muotoa ja valitse sitten Tasaus - ja Reunukset -välilehdissä haluamasi asetukset.

Piirustus

Piirtämistä on vaikea hallita.

  • Suurenna zoomausastetta (valitse Näytä-valikosta Zoomaus). Käytettäessä 200 prosentin zoomausta yksityiskohtia on helpompaa piirtää.

  • Käytä Puolivapaa piirto -työkalu Button image piirtotyökalurivin (Automaattiset muodot -valikko, viivat ) Vapaa piirto -työkalu Buttom image sijaan .

  • Aseta hiiriosoittimen nopeus mahdollisimman hitaaksi Windowsin Ohjauspaneelista. Piirtämistä on helpompaa hallita, kun piirrät hitaasti.

Siirtyminen ja valitseminen

Voin purettu lukujoukon piirrosobjektien ja ryhmitellä uudelleen.

Jos työstät useita piirrosobjektiryhmiä, varmista, että valitset piirrosobjektin siitä ryhmästä, jonka haluat ryhmittää uudelleen. Jos suljet Microsoft Graphin ja haluat myöhemmin ryhmittää objektit uudelleen, valitse objektit pitämällä VAIHTONÄPPÄINTÄ painettuna napsauttaessasi kutakin objektia ja napsauta sitten piirtotyökalurivin Piirrä-painiketta ja valitse Ryhmittele.

Kun yritän piirrosobjektin siirtäminen, se muuttuu, tai päinvastoin.

  • Voit siirtää automaattisen muodon jossa ei ole liitetty tekstiä vetämällä tekstiosassa tai muoto, mutta ei koonmuuttokahva tai tasaamiskahvareunaa. Jos automaattiseen muotoon on liitetty tekstiä tai jos se ei ole täyttöä (esimerkiksi näkyvät vain muodon ääriviivat), vetämällä sen reunaa. Jos valitset muodon, joka on liitetty tekstiä tekstiin, valitse teksti.

  • Jos haluat muuttaa automaattisen muodon kokoa, vedä jotakin koonmuuttokahvaa tai muutoskahvaa. Jos vedät muotoa keskeltä tai reunaviivaa, joko muodon teksti tulee valituksi tai muoto siirtyy, mutta koko ei muutu.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×