Perustiedot muodoista

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Microsoft Office Visio -piirustuksessa muodot edustavat sekä objekteja että käsitteitä. Visio-muoto voi olla mitä tahansa yksinkertaisen rivin ja monimutkaisen kalenterin väliltä. Visio-muoto voi olla yksiulotteinen tai kaksiulotteinen. Yksiulotteinen muoto on kuin rivi, kun taas kaksiulotteinen muoto on kuin suorakulmio.

Huomautus: Tietyissä muodoissa on mukautettuja toimintoja muodon piirustustyypin mukaan. Nämä muodot eivät toimi tarkalleen tässä esitetyllä tavalla.

Muodon valitseminen

Valitse yksi muoto: Kuvateksti 1 Aseta hiiren osoitin muodon päälle. Kuvateksti 2 Kun osoitin muuttuu nelipäiseksi nuoleksi, napsauta haluamaasi muotoa. Kuvaselite 3 Valitussa muodossa näkyvät valintakahvat.

Muodon valitseminen napsauttamalla

Voit valita useita muotoja: Kuvateksti 1 osoitin -työkalu Painikkeen kuva napsauttamalla ja vetämällä valintaverkko ympärille kaikki haluamasi muodot, jonka haluat valita, tai pidä VAIHTONÄPPÄINTÄ painettuna ja valitse muodot. Kuvateksti 2 Valitut muodot ovat kuvatut Violetti ja ryhmässä näkyvät valintakahvat.

Muotojen valitseminen vetämällä valintaverkko niiden ympärille

Huomautukset: 

  • Sivun kaikki muodot voi valita nopeasti valitsemalla Muokkaa-valikosta Valitse kaikki.

  • Voit poistaa yhden valitun muodon valinnan (useiden valittujen muotojen joukosta) pitämällä vaihtonäppäintä painettuna samalla, kun napsautat muotoa.

Muodon siirtäminen

Muodon siirtäminen: Siirrä osoitin muodon päälle. Kun osoitin muuttuu nelipäiseksi nuoleksi, pidä hiiren painiketta alhaalla ja vedä muotoa.

Muodon siirtäminen vetämällä

Voit tasata muodon toisen muodon kanssa dynaamisen ruudukon avulla.

Muotojen tasaaminen dynaamisen ruudukon avulla

Huomautukset: 

  • Ota dynaaminen ruudukko käyttöön valitsemalla Työkalut-valikosta Kohdista ja liimaa. Valitse Yleiset-välilehden Dynaaminen ruudukko -valintaruutu ja valitse sitten OK.

  • Jos haluat siirtää muotoa, valitse muoto ja paina nuolinäppäintä. Jos haluat siirtää muotoa tarkalleen yhden kuvapisteen verran, pidä vaihtonäppäintä painettuna ja paina nuolinäppäintä.

Tekstin lisääminen muotoon

Tekstin lisääminen muotoon: Kuvateksti 1 Valitse muoto. Kuvateksti 2 Kirjoita haluamasi teksti.

Tekstin kirjoittaminen muotoon

Huomautus: Jos et vielä ole lähentänyt muotoa, Visio lähentää muotoa kirjoittaessasi tekstiä. Loitonna napsauttamalla muodon ulkopuolella olevaa kohtaa.

Muodon tekstin muokkaaminen

Jos haluat muokata muodon tekstiä: Kuvateksti 1 Valitse muoto. Kuvateksti 2 Valitse tekstityökalu . Kuvaselite 3 Kirjoita uusi teksti.

Muodon tekstin muokkaaminen

Huomautus: Jos haluat muuttaa muodon tekstin ulkoasua, valitse muoto napsauttamalla, valitse Muotoile-valikosta Teksti ja valitse sitten haluamasi muotoiluasetukset.

Muodon koon muuttaminen

Voit muuttaa leveys tai muodon pituus: Kuvateksti 1 Aseta hiiren osoitin sivuvalintakahvaa. Kuvateksti 2 Kun osoitin muuttuu kaksipäiseksi nuoleksi, vedä valintakahvasta.

Muodon leveyden muuttaminen sivuvalintakahvaa vetämällä

Valitun muodon leveys ja korkeus näkyvät Visio-ikkunan alareunassa olevalla tilarivillä.

Huomautus: Voit muuttaa muodon kokoa myös Koko ja sijainti -ikkunassa. Valitse Näytä-valikosta Koko ja sijainti -ikkuna. Valitse muoto, jonka kokoa haluat muuttaa, ja kirjoita haluamasi leveyden ja korkeuden arvot.

Muodon koon muuttaminen mittasuhteet: Kuvateksti 1 Aseta hiiren osoitin kulmavalintakahvaa. Kuvateksti 2 Vedä valintakahvasta. Kuvaselite 3 Ympyrän tai neliön muodon koon muuttaminen suhteutetusti vetämällä valintakahvaa.

Muodon koon muuttaminen suhteutetusti vetämällä kulman valintakahvaa

Muodon muotoileminen

Muodon muotoileminen: Valitse muodon Kuvateksti 1 . Kuvateksti 2 Valitse Täyttöväri, Viivan väri, Viivan leveystai muita painikkeita muoto . Kuvaselite 3 Muodon kuvastaa tekemäsi muutokset.

Muodon täyttövärin vaihtaminen

Muodon kiertäminen

Muodon kiertäminen: Kuvateksti 1 napsauttamalla Valitse muoto ja siirrä sitten osoitin päälle kiertoa käsitellä Painikkeen kuva alhaalla, kunnes osoitin muuttuu ympyrän Kiertotyökalun osoitin . Kuvateksti 2 Vedä kahvaa haluamasi kierto.

Muodon kiertäminen kiertotyökalun avulla

Voit kiertää muotoa kiinteäksi: Kuvateksti 1 Valitse muoto. Kuvateksti 2 Valitse Näytä -valikossa koko ja sijainti-ikkuna. Kuvaselite 3 Kirjoita kulma -ruudussa haluamaasi kulmaan ja paina sitten Enter-näppäintä.

Muodon kiertäminen kirjoittamalla kiertokulman suuruus

Muodon kopioiminen

Muodon kopioiminen: Kuvateksti 1 Valitse muoto. Kuvateksti 2 Pidä CTRL-näppäintä painettuna ja vedä kopio haluamaasi paikkaan. Kuvaselite 3 Vapauta hiiripainike.

Muodon kopioiminen pitämällä CTRL-näppäintä painettuna ja vetämällä muotoa

Muodon lisäkomentojen

Saat näkyviin Lisää muoto-komentoja: Kuvateksti 1 Aseta osoitin muodon päälle. Kuvateksti 2 Napsauta muotoa hiiren kakkospainikkeella.

Pikavalikon avaaminen napsauttamalla muotoa hiiren kakkospainikkeella

Joissakin muodoissa on hallintakahvoja, joiden avulla voit muokata muodon. Hallintakahva eri muodoissa, jossa se näkyy funktion. Kuvateksti 1 Valitse muoto ja Aseta osoitin ohjausobjektin kahvaa Hallintakahva päälle. Kuvateksti 2 Vedä hallintakahvaa.

Muodon kuvion muuttaminen

Huomautus: Saat hallintakahvan vihjeen esiin siirtämällä osoittimen hetkeksi hallintakahvan päälle.

Lähentäminen tai loitontaminen

Jos haluat lähentää piirustusta, napsauta Zoomaus-ruudun vieressä olevaa nuolta ja valitse asetus. Voit lähentää myös aluetta pitämällä CTRL- ja vaihtonäppäintä painettuina ja vetämällä suurennettavan alueen ympärille valintaverkon.

Piirustuksen lähentäminen ja loitontaminen Zoomaus-ruudun avulla

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×