Perusaikataulun tai välisuunnitelman luominen tai päivittäminen

Hyvin hallittu projekti sisältää usein projektin vertailua projektin aiempaan versioon. Tämä on hyvin tärkeä osa projektin seurantaa.

Ennen kuin alat seurata aikataulua, sinun on kuitenkin määritettävä perusaikataulu, jota voit sitten projektin edetessä verrata ajan tasalla olevaan aikatauluun. Projektin edetessä voi olla hyödyllistä tallentaa säännöllisesti myös välisuunnitelma.

Huomautus: Jos haluat määrittää tai päivittää perusaikataulun tai välisuunnitelman yrityksen projektissa, tarvitset Microsoft Project Server ‑yhteyden ja tarvittavat oikeudet. Lisätietoja käyttöoikeusasetuksista saat palvelimen järjestelmänvalvojalta.

Nämä ohjeet koskevat Microsoft Project 2016:ta, Microsoft Project 2013:a ja Microsoft Project 2010:tä.

Artikkelin sisältö

Lisätietoja perusaikatauluista ja välisuunnitelmista

Perusaikataulun määrittäminen

Välisuunnitelman määrittäminen

Perusaikataulun tai välisuunnitelman päivittäminen

Perusaikataulun ja välisuunnitelman tietojen analysointi

Lisätietoja perusaikatauluista ja välisuunnitelmista

Perusaikataulut ja välisuunnitelmat muistuttavat toisiaan siten, että ne vertaavat nykyistä päivämäärää johonkin aiempaan päivämäärään. Ne kuitenkin eroavat toisistaan merkittävillä tavoilla, jotka on syytä selvittää.

Perusaikataulut

Perusaikataulu koostuu lähes 20:stä ensisijaisesta viitepisteestä (viidessä luokassa: aloituspäivät, päättymispäivät, kestot, työ ja kustannusarviot), jotka voit määrittää tallentaaksesi alkuperäisen projektisuunnitelman, kun suunnitelma on valmis ja viimeistelty. Projektin edetessä voit määrittää muita perusaikatauluja (enintään 11 kullekin projektille), jotka auttavat seuraamaan suunnitelmassa ilmenneitä muutoksia. Jos projektissa esimerkiksi on useita vaiheita, voit tallentaa erillisen perusaikataulun kunkin vaiheen lopuksi, niin että voit verrata suunniteltuja arvoja todellisiin tietoihin.

Koska perusaikataulu antaa viittauspisteet, joihin projektin todellinen edistyminen verrataan, perusaikataulun tulee sisältää mahdollisimman hyvät arviot tehtävän kestosta, aloitus- ja päättymispäivästä, kustannuksista ja muista projektin muuttujista, joita haluat valvoa. Perusaikataulu voi olla myös projektin sopimusvelvoite. Jos perusaikataulun tiedot poikkeavat jatkuvasti nykyisistä tiedoista, alkuperäinen suunnitelma ei ehkä enää pidä paikkaansa. Tämä voi johtua siitä, että projektin laajuus on tarkistettava tai projektin luonne on muuttunut. Jos projektin sidosryhmät ovat sitä mieltä, että poikkeamat antavat siihen syytä, voit muokata perusaikataulua milloin tahansa projektin aikana. Useiden perusaikataulujen määrittäminen saattaa osoittautua erityisen hyödylliseksi, jos kyseessä on pitkä projekti tai jos perusaikataulu muuttuu merkityksettömäksi, kun ajoitettuihin tehtäviin tai kustannuksiin tehdään merkittäviä muutoksia.

Välisuunnitelmat

Välisuunnitelma puolestaan on joukko nykyisiä projektitietoja, jotka tallentuvat projektin käynnistyttyä ja joita voit verrata perusaikatauluun projektin edistymisen arvioimiseksi. Välisuunnitelma tallentaa vain kahdenlaisia tietoja:

  • Nykyiset alkamispäivät

  • Nykyiset päättymispäivät

Voit määrittää projektille enintään 10 välisuunnitelmaa. Jos haluat suunnitteluvaiheessa pitää kirjaa kattavista projektitiedoista, kannattaa välisuunnitelmien sijasta määrittää useita perusaikatauluja. Voit esimerkiksi määrittää niin, että suunnitteluvaiheen jokainen tärkeä välitavoite saa oman perusaikataulunsa. Jos projektin käynnistyttyä on sitten tallennettava vain tehtävän alkamis- ja päättymispäivät, voit määrittää useita välisuunnitelmia. Voit esimerkiksi määrittää välisuunnitelman kuukausittain tai neljännesvuosittain.

Perusaikataulun määrittäminen

  1. Valitse Näytä-välilehden Tehtävänäkymät-ryhmästä Gantt-kaavio.

    Tehtävänäkymäalueen kuva

  2. Jos määrität tiettyjen tehtävien perusaikataulua, valitse perusaikatauluun sisällytettävät tehtävät, mukaan lukien alitehtävät ja yhteenvetotehtävät. (Jos määrität koko projektin perusaikataulua, ohita tämä vaihe.)

    Vihje: Voit valita vierekkäisiä tehtäviä pitämällä VAIHTO-näppäimen painettuna ja napsauttamalla sitten ensimmäistä ja viimeistä haluamaasi tehtävää. Voit valita tehtäviä, jotka eivät ole vierekkäisiä, pitämällä CTRL-näppäimen painettuna ja napsauttamalla sitten kutakin haluamaasi tehtävää. Voit valita kerralla enintään 10 tehtävää.

  3. Napsauta Projekti-välilehteä. Osoita Aikataulu-ryhmässä Perusaikataulun määrittäminen ‑kohtaa ja valitse sitten Määritä perusaikataulu.

    perusaikataulun kuva

  4. Valitse Määritä perusaikataulu ja valitse sitten määritettävä perusaikataulu.

  5. Valitse jompikumpi seuraavista:

    • Jos haluat määrittää perusaikataulun projektin kaikille tiedoille, valitse Koko projektille.

    • Jos haluat määrittää perusaikataulun vain Gantt-kaavionäkymästä valituille tehtäville, valitse Valituille tehtäville.

  6. Valitse Kootut perusaikataulut ‑kohdasta, miten haluat koota perusaikataulun tiedot:

    • kaikkiin yhteenvetotehtäviin     Valitse tämä valintaruutu, jos haluat, että valittujen tehtävien päivitetyt perusaikataulutiedot kootaan vastaaviin yhteenvetotehtäviin. Muussa tapauksessa yhteenvetotehtävien perusaikataulutiedot eivät ehkä vastaa tarkasti alitehtävän perusaikataulutietoja.

    • alitehtävistä valittuihin yhteenvetotehtäviin     Valitse tämä valintaruutu, jos haluat, että valittujen yhteenvetotehtävien perusaikataulutiedot päivitetään vastaamaan sekä alitehtävien poistoja että lisättyjä tehtäviä, joille on aiemmin tallennettu perusaikataulun arvoja.

      Huomautus: Jos valitsit sekä alitehtäviä että niiden yhteenvetotehtäviä, valitse molemmat valintaruudut.

Välisuunnitelman määrittäminen

  1. Napsauta Projekti-välilehteä. Osoita Aikataulu-ryhmässä Perusaikataulun määrittäminen ‑kohtaa ja valitse sitten Määritä perusaikataulu.

    perusaikataulun kuva

  2. Valitse Määritä välisuunnitelma.

  3. Napsauta Kopioi-ruudussa alku- ja päättymispäivämäärää tai tallennettavia perusaikataulun arvoja. (Nykyisellä alku- ja päättymispäivämäärällä sekä perusaikataulun arvoilla ei ole numeroita.)

  4. Napsauta Kohteeseen-ruudussa sen välisuunnitelman nimeä, johon haluat kopioida arvot.
    Välisuunnitelmat tallentuvat alku- ja päättymispäivämäärän kenttiin.

    Huomautus: Jos valitset yhden perusaikataulun Kopioi-ruudussa ja toisen perusaikataulun Kohteeseen‑ruudussa, tallennat välisuunnitelman sijasta perusaikataulun. Kaikki perusaikataulutiedot kopioidaan. Jos valitset Kopioi-ruudussa perusaikataulun sekä Kohteeseen-ruudussa alku- ja loppu-välisuunnitelman, välisuunnitelmaan kopioidaan vain perusaikataulun alkamispäivä ja päättymispäivä.

  5. Valitse Koko projekti tai Valitut tehtävät, jos haluat tallentaa vain osan aikataulusta.

Sivun alkuun

Perusaikataulun tai välisuunnitelman päivittäminen

Jos alkuperäisessä suunnitelmassa ilmenee muutoksia, kun perusaikataulu tai välisuunnitelma on määritetty, voit päivittää tallennetut tiedot.

Vihje: Jos suunnitelmaan tehdään muutoksia projektin ollessa käynnissä, voi olla hyödyllistä tallentaa toiset perusaikataulun tai välisuunnitelman tiedot sen sijaan, että päivittäisit aiemmin luotuja tallennettuja tietoja.

  1. Valitse Näytä-välilehden Tehtävänäkymät-ryhmästä Gantt-kaavio.

    Tehtävänäkymäalueen kuva

  2. Valitse Tehtävän nimi ‑kentässä tehtävät, mukaan lukien alitehtävät ja yhteenvetotehtävät, joihin liittyy päivitettäviä perusaikataulun tai välisuunnitelman tietoja. (Jos päivität koko projektin perusaikataulua tai välisuunnitelmaa, ohita tämä vaihe.)

    Vihje: Voit valita vierekkäisiä tehtäviä pitämällä VAIHTO-näppäimen painettuna ja napsauttamalla sitten ensimmäistä ja viimeistä haluamaasi tehtävää. Voit valita tehtäviä, jotka eivät ole vierekkäisiä, pitämällä CTRL-näppäimen painettuna ja napsauttamalla sitten kutakin haluamaasi tehtävää. Voit valita kerralla enintään 10 tehtävää.

  3. Napsauta Projekti-välilehteä. Osoita Aikataulu-ryhmässä Perusaikataulun määrittäminen ‑kohtaa ja valitse sitten Määritä perusaikataulu.

    perusaikataulun kuva

  4. Toimi seuraavasti:

    • Jos päivität perusaikataulua, valitse Määritä perusaikataulu ja valitse sitten päivitettävä perusaikataulu.

    • Jos päivität välisuunnitelmaa, valitse Määritä välisuunnitelma. Valitse Kopioi-luettelosta tiedot, jotka haluat kopioida. Valitse Kohteeseen‑luettelosta välisuunnitelma, jonka haluat päivittää.

  5. Valitse jompikumpi seuraavista:

    • Jos haluat päivittää koko projektin perusaikataulun tai välisuunnitelman, valitse Koko projekti.)

    • Jos haluat päivittää perusaikataulun tai välisuunnitelman vain Gantt-kaavionäkymästä valittujen tehtävien osalta, valitse Valitut tehtävät.

  6. Valitse Kootut perusaikataulut ‑kohdasta, miten haluat koota päivitetyt perusaikataulun tiedot:

    • kaikkiin yhteenvetotehtäviin     Valitse tämä valintaruutu, jos haluat, että valittujen tehtävien päivitetyt perusaikataulutiedot kootaan vastaaviin yhteenvetotehtäviin. Muussa tapauksessa yhteenvetotehtävien perusaikataulutiedot eivät ehkä vastaa tarkasti alitehtävän perusaikataulutietoja.

    • alitehtävistä valittuihin yhteenvetotehtäviin     Valitse tämä valintaruutu, jos haluat, että valittujen yhteenvetotehtävien perusaikataulutiedot päivitetään vastaamaan sekä alitehtävien poistoja että lisättyjä tehtäviä, joille on aiemmin tallennettu perusaikataulun arvoja.

      Huomautus: Jos valitsit sekä alitehtäviä että niiden yhteenvetotehtäviä, valitse molemmat valintaruudut.

  7. Valitse OK.

  8. Kun ohjelma kysyy, korvataanko aiemmin tallennetut tiedot, valitse Kyllä.

Perusaikataulun ja välisuunnitelman tietojen analysointi

Kun perusaikataulun tiedot tai väliaikaiset tiedot on määritetty, voit verrata niitä ajoitettuihin ja todellisiin tietoihin, niin näet, miten projektin eteneminen vastaa alkuperäisiä tavoitteitasi.

Projektin perusaikataulun tietojen tarkasteleminen

Kun olet määrittänyt koko projektin perusaikataulun, voit tarkastella perusaikataulun tietoja rinnakkain nykyisten suunniteltujen tietojen, todellisten tietojen ja varianssin kanssa.

  1. Valitse Projekti-välilehden Ominaisuudet‑ryhmästä Projektitiedot.

    Projekti-välilehden Ominaisuudet-ryhmä

  2. Napsauta Tilastotiedot.

Perusaikataulun ja ajoitettujen tietojen vertaaminen

Voit verrata perusaikataulun tietoja ja ajoitettuja tietoja jommallakummalla seuraavista tavoista:

  • Jos haluat tarkastella varianssitietoja taulukkonäkymässä, napsauta Näkymä-välilehteä. Valitse Tiedot‑ryhmästä Taulukot ja sitten Varianssi.

  • Jos haluat tarkastella graafisia varianssitietoja, napsauta Näytä-välilehteä. Valitse Tehtävänäkymät-ryhmässä Gantt-kaavio ja valitse sitten Gantt-seuranta.

Varianssi-taulukossa näkyvät sekä ajoitettujen tietojen että perusaikataulun tietojen alkamis- ja päättymispäivämäärät, joten voit arvioida ennustettasi projektin edistymisestä (perusaikataulu) vertaamalla sitä projektin varsinaiseen etenemiseen (todelliset tiedot).

Perusaikataulu ja todellisten tietojen palkit kahden päivän liukumalla

Jos projektin varianssi ei näytä odottamiasi arvoja, tämä voi johtua monesta syystä:

  • Et ehkä ole määrittänyt perusaikataulua. Varianssi on perusaikataulun arvo verrattuna kentän todelliseen arvoon. Jos perusaikataulua ei ole, Project laskee eron käyttämällä perusaikataulun kentissä arvoa 0, jolloin varianssit ovat yhtä suuria kuin ajoitetut kentät. Oletetaan esimerkiksi, että tehtävän suunnitellut kustannukset ovat 60 €. Jos perusaikataulua ei ole määritetty, perusaikataulun kustannukset ovat 0 €. Näin ollen Kustannusvarianssi-kentän arvo on 60 €.

  • Olet ehkä määrittänyt useita perusaikatauluja, mutta Project käyttää varianssin laskentaan vain alkuperäisiä perusaikataulun arvoja (eli Perusaikataulu-kentän arvoja, ei Perusaikataulu1Perusaikataulu10-kenttien arvoja). Tässä tapauksessa varianssikentissä saattaa näkyä tietoja, mutta tiedot voivat vaikuttaa vanhentuneilta ja mahdollisesti liian suurilta.

  • Olet ehkä lisännyt projektiin uusia tehtäviä, mutta et ole lisännyt niitä perusaikataulusuunnitelmaan. Tässä tapauksessa varianssit saattavat vastata ajoitettuja arvoja.

  • Et ehkä ole päivittänyt todellisia arvoja tehtäville, jotka ovat valmistuneet tai jotka ovat käynnissä. Tässä tapauksessa varianssit saattavat vastata ajoitettuja arvoja tai olla muuten odotettua suurempia.

  • Olet ehkä lisännyt uusia tehtäviä tai varannut resursseja ja määrittänyt sitten perusaikataulusuunnitelman, mutta yhteenvetotehtävän perusaikataulutietoja ei vielä ole päivitetty. Tässä tapauksessa tarkat varianssiarvot näkyvät yksittäisten tehtävien osalta, mutta eivät yhteenvetotehtävien.

Useiden perusaikataulujen vertaaminen

Jos haluat suunnitteluvaiheessa pitää kirjaa laajoista projektitiedoista, kannattaa ehkä määrittää useita perusaikatauluja, koska perusaikatauluihin tallentuu enemmän arvoja kuin välisuunnitelmiin. Jos haluat tarkastella useiden perusaikataulujen seurantatietoja, käytä Monta perusaikataulua sisältävä Gantt-kaavio ‑näkymää.

  1. Valitse Näytä-välilehden Tehtävänäkymät-ryhmästä Gantt-kaavio.

    Tehtävänäkymäalueen kuva

  2. Valitse Lisää näkymiä.

  3. Valitse Lisää näkymiä ‑valintaikkunasta Monta perusaikataulua sisältävä Gantt-kaavio ja valitse sitten Käytä.

Huomautus: Oletusarvon mukaan Monta perusaikataulua sisältävä Gantt-kaavio ‑näkymässä näkyvät kolme ensimmäistä perusaikataulua (Perusaikataulu, Perusaikataulu1 ja Perusaikataulu2). Jos haluat tuoda näkyviin muita perusaikatauluja, muokkaa Gantt-kaavion palkkityylejä.

Sivun alkuun

Nämä ohjeet koskevat Microsoft Project 2007:ää.

Artikkelin sisältö

Tietoja perusaikatauluista ja välisuunnitelmista

Perusaikataulun määrittäminen

Välisuunnitelman määrittäminen

Perusaikataulun tai välisuunnitelman päivittäminen

Perusaikataulun ja välisuunnitelman tietojen analysointi

Tietoja perusaikatauluista ja välisuunnitelmista

Perusaikataulu koostuu lähes 20:stä ensisijaisesta viitepisteestä (viidessä luokassa: aloituspäivät, päättymispäivät, kestot, työ ja kustannusarviot), jotka voit määrittää tallentaaksesi alkuperäisen projektisuunnitelman, kun suunnitelma on valmis ja viimeistelty. Projektin edetessä voit määrittää muita perusaikatauluja (enintään 11 kullekin projektille), jotka auttavat seuraamaan suunnitelmassa ilmenneitä muutoksia. Jos projektissa esimerkiksi on useita vaiheita, voit tallentaa erillisen perusaikataulun kunkin vaiheen lopuksi, niin että voit verrata suunniteltuja arvoja todellisiin tietoihin.

Koska perusaikataulu antaa viittauspisteet, joihin projektin todellinen edistyminen verrataan, perusaikataulun tulee sisältää mahdollisimman hyvät arviot tehtävän kestosta, aloitus- ja päättymispäivästä, kustannuksista ja muista projektin muuttujista, joita haluat valvoa. Perusaikataulu voi olla myös projektin sopimusvelvoite. Jos perusaikataulun tiedot poikkeavat jatkuvasti nykyisistä tiedoista, alkuperäinen suunnitelma ei ehkä enää pidä paikkaansa. Tämä voi johtua siitä, että projektin laajuus on tarkistettava tai projektin luonne on muuttunut. Jos projektin sidosryhmät ovat sitä mieltä, että poikkeamat antavat siihen syytä, voit muokata perusaikataulua milloin tahansa projektin aikana. Useiden perusaikataulujen määrittäminen saattaa osoittautua erityisen hyödylliseksi, jos kyseessä on pitkä projekti tai jos perusaikataulu muuttuu merkityksettömäksi, kun ajoitettuihin tehtäviin tai kustannuksiin tehdään merkittäviä muutoksia.

Välisuunnitelma on joukko nykyisiä projektitietoja, jotka tallentuvat projektin käynnistyttyä ja joita voit verrata perusaikatauluun projektin edistymisen arvioimiseksi. Välisuunnitelma tallentaa vain kahdenlaisia tietoja: tehtävien nykyiset alkamis- ja päättymispäivämäärät. Voit määrittää projektille enintään 10 välisuunnitelmaa. Jos haluat suunnitteluvaiheessa pitää kirjaa kattavista projektitiedoista, kannattaa välisuunnitelmien sijasta määrittää useita perusaikatauluja. Voit esimerkiksi määrittää niin, että suunnitteluvaiheen jokainen tärkeä välitavoite saa oman perusaikataulunsa. Jos projektin käynnistyttyä on sitten tallennettava vain tehtävän alkamis- ja päättymispäivät, voit määrittää useita välisuunnitelmia. Voit esimerkiksi määrittää välisuunnitelman kuukausittain tai neljännesvuosittain.

Perusaikataulun määrittäminen

  1. Napsauta Näytä-valikosta Gantt-kaavio.

  2. Jos määrität tiettyjen tehtävien perusaikataulua, valitse perusaikatauluun sisällytettävät tehtävät, mukaan lukien alitehtävät ja yhteenvetotehtävät. (Jos määrität koko projektin perusaikataulua, ohita tämä vaihe.)

    Vihje: Voit valita vierekkäisiä tehtäviä pitämällä VAIHTO-näppäimen painettuna ja napsauttamalla sitten ensimmäistä ja viimeistä haluamaasi tehtävää. Voit valita tehtäviä, jotka eivät ole vierekkäisiä, pitämällä CTRL-näppäimen painettuna ja napsauttamalla sitten kutakin haluamaasi tehtävää. Voit valita kerralla enintään 10 tehtävää.

  3. Osoita Työkalut-valikon Seuranta-kohtaa ja valitse sitten Määritä perusaikataulu.

  4. Valitse Määritä perusaikataulu ja valitse sitten määritettävä perusaikataulu.

  5. Valitse jompikumpi seuraavista:

    • Jos haluat määrittää perusaikataulun projektin kaikille tiedoille, valitse Koko projektille.

    • Jos haluat määrittää perusaikataulun vain Gantt-kaavionäkymästä valituille tehtäville, valitse Valituille tehtäville.

      Valitse Kootut perusaikataulut ‑kohdasta, miten haluat koota perusaikataulun tiedot:

      • kaikkiin yhteenvetotehtäviin     Valitse tämä valintaruutu, jos haluat, että valittujen tehtävien päivitetyt perusaikataulutiedot kootaan vastaaviin yhteenvetotehtäviin. Muussa tapauksessa yhteenvetotehtävien perusaikataulutiedot eivät ehkä vastaa tarkasti alitehtävän perusaikataulutietoja.

      • alitehtävistä valittuihin yhteenvetotehtäviin     Valitse tämä valintaruutu, jos haluat, että valittujen yhteenvetotehtävien perusaikataulutiedot päivitetään vastaamaan sekä alitehtävien poistoja että lisättyjä tehtäviä, joille on aiemmin tallennettu perusaikataulun arvoja.

        Huomautus: Jos valitsit sekä alitehtäviä että niiden yhteenvetotehtäviä, valitse molemmat valintaruudut.

Välisuunnitelman määrittäminen

  1. Osoita Työkalut-valikon Seuranta-kohtaa ja valitse sitten Määritä perusaikataulu.

  2. Valitse Määritä välisuunnitelma.

  3. Napsauta Kopioi-ruudussa alku- ja päättymispäivämäärää tai tallennettavia perusaikataulun arvoja. (Nykyisellä alku- ja päättymispäivämäärällä sekä perusaikataulun arvoilla ei ole numeroita.)

  4. Napsauta Kohteeseen-ruudussa sen välisuunnitelman nimeä, johon haluat kopioida arvot.

    Välisuunnitelmat tallentuvat alku- ja päättymispäivämäärän kenttiin.

    Huomautus: Jos valitset yhden perusaikataulun Kopioi-ruudussa ja toisen perusaikataulun Kohteeseen‑ruudussa, tallennat välisuunnitelman sijasta perusaikataulun. Kaikki perusaikataulutiedot kopioidaan. Jos valitset Kopioi-ruudussa perusaikataulun sekä Kohteeseen-ruudussa alku- ja loppu-välisuunnitelman, välisuunnitelmaan kopioidaan vain perusaikataulun alkamispäivä ja päättymispäivä.

  5. Valitse Koko projekti tai Valitut tehtävät, jos haluat tallentaa vain osan aikataulusta.

Sivun alkuun

Perusaikataulun tai välisuunnitelman päivittäminen

Jos alkuperäisessä suunnitelmassa ilmenee muutoksia, kun perusaikataulu tai välisuunnitelma on määritetty, voit päivittää tallennetut tiedot.

Vihje: Jos suunnitelmaan tehdään muutoksia projektin ollessa käynnissä, voi olla hyödyllistä tallentaa toiset perusaikataulun tai välisuunnitelman tiedot sen sijaan, että päivittäisit aiemmin luotuja tallennettuja tietoja.

  1. Napsauta Näytä-valikosta Gantt-kaavio.

  2. Valitse Tehtävän nimi ‑kentässä tehtävät, mukaan lukien alitehtävät ja yhteenvetotehtävät, joihin liittyy päivitettäviä perusaikataulun tai välisuunnitelman tietoja. (Jos päivität koko projektin perusaikataulua tai välisuunnitelmaa, ohita tämä vaihe.)

    Vihje: Voit valita vierekkäisiä tehtäviä pitämällä VAIHTO-näppäimen painettuna ja napsauttamalla sitten ensimmäistä ja viimeistä haluamaasi tehtävää. Voit valita tehtäviä, jotka eivät ole vierekkäisiä, pitämällä CTRL-näppäimen painettuna ja napsauttamalla sitten kutakin haluamaasi tehtävää. Voit valita kerralla enintään 10 tehtävää.

  3. Osoita Työkalut-valikon Seuranta-kohtaa ja valitse sitten Määritä perusaikataulu.

  4. Toimi seuraavasti:

    • Jos päivität perusaikataulua, valitse Määritä perusaikataulu ja valitse sitten päivitettävä perusaikataulu.

    • Jos päivität välisuunnitelmaa, valitse Määritä välisuunnitelma. Valitse Kopioi-luettelosta tiedot, jotka haluat kopioida. Valitse Kohteeseen‑luettelosta välisuunnitelma, jonka haluat päivittää.

  5. Valitse jompikumpi seuraavista:

    • Jos haluat päivittää koko projektin perusaikataulun tai välisuunnitelman, valitse Koko projekti.)

    • Jos haluat päivittää perusaikataulun tai välisuunnitelman vain Gantt-kaavionäkymästä valittujen tehtävien osalta, valitse Valitut tehtävät.

      Valitse Kootut perusaikataulut ‑kohdasta, miten haluat koota päivitetyt perusaikataulun tiedot:

      • kaikkiin yhteenvetotehtäviin     Valitse tämä valintaruutu, jos haluat, että valittujen tehtävien päivitetyt perusaikataulutiedot kootaan vastaaviin yhteenvetotehtäviin. Muussa tapauksessa yhteenvetotehtävien perusaikataulutiedot eivät ehkä vastaa tarkasti alitehtävän perusaikataulutietoja.

      • alitehtävistä valittuihin yhteenvetotehtäviin     Valitse tämä valintaruutu, jos haluat, että valittujen yhteenvetotehtävien perusaikataulutiedot päivitetään vastaamaan sekä alitehtävien poistoja että lisättyjä tehtäviä, joille on aiemmin tallennettu perusaikataulun arvoja.

        Huomautus: Jos valitsit sekä alitehtäviä että niiden yhteenvetotehtäviä, valitse molemmat valintaruudut.

  6. Valitse OK.

  7. Kun ohjelma kysyy, korvataanko aiemmin tallennetut tiedot, valitse Kyllä.

Perusaikataulun ja välisuunnitelman tietojen analysointi

Kun perusaikataulun tiedot tai väliaikaiset tiedot on määritetty, voit verrata niitä ajoitettuihin ja todellisiin tietoihin, niin näet, miten projektin eteneminen vastaa alkuperäisiä tavoitteitasi.

Projektin perusaikataulun tietojen tarkasteleminen

Kun olet määrittänyt koko projektin perusaikataulun, voit tarkastella perusaikataulun tietoja rinnakkain nykyisten suunniteltujen tietojen, todellisten tietojen ja varianssin kanssa.

  1. Valitse Projekti-valikosta Projektitiedot.

  2. Napsauta Tilastotiedot.

Perusaikataulun ja ajoitettujen tietojen vertaaminen

Voit verrata perusaikataulun tietoja ja ajoitettuja tietoja jommallakummalla seuraavista tavoista:

  • Jos haluat tarkastella varianssitietoja taulukkonäkymässä, valitse Näytä-valikosta Taulukko ja valitse sitten Varianssi.

  • Jos haluat tarkastella varianssitietoja graafisessa muodossa Gantt-seuranta-näkymän avulla, valitse Näytä-valikosta Gantt-seuranta.

Varianssi-taulukossa näkyvät sekä ajoitettujen tietojen että perusaikataulun tietojen alkamis- ja päättymispäivämäärät, joten voit arvioida ennustettasi projektin edistymisestä (perusaikataulu) vertaamalla sitä projektin varsinaiseen etenemiseen (todelliset tiedot).

Perusaikataulu ja todellisten tietojen palkit kahden päivän liukumalla

Jos projektin varianssi ei näytä odottamiasi arvoja, tämä voi johtua monesta syystä:

  • Et ehkä ole määrittänyt perusaikataulua. Varianssi on perusaikataulun arvo verrattuna kentän todelliseen arvoon. Jos perusaikataulua ei ole, Microsoft Office Project laskee eron käyttämällä perusaikataulun kentissä arvoa 0, jolloin varianssit ovat yhtä suuria kuin ajoitetut kentät. Oletetaan esimerkiksi, että tehtävän suunnitellut kustannukset ovat 60 €. Jos perusaikataulua ei ole määritetty, perusaikataulun kustannukset ovat 0 €. Näin ollen Kustannusvarianssi-kentän arvo on 60 €.

  • Olet ehkä määrittänyt useita perusaikatauluja, mutta Office Project käyttää varianssin laskentaan vain alkuperäisiä perusaikataulun arvoja (eli Perusaikataulu-kentän arvoja, ei Perusaikataulu1Perusaikataulu10-kenttien arvoja). Tässä tapauksessa varianssikentissä saattaa näkyä tietoja, mutta tiedot voivat vaikuttaa vanhentuneilta ja mahdollisesti liian suurilta.

  • Olet ehkä lisännyt projektiin uusia tehtäviä, mutta et ole lisännyt niitä perusaikataulusuunnitelmaan. Tässä tapauksessa varianssit saattavat vastata ajoitettuja arvoja.

  • Et ehkä ole päivittänyt todellisia arvoja tehtäville, jotka ovat valmistuneet tai jotka ovat käynnissä. Tässä tapauksessa varianssit saattavat vastata ajoitettuja arvoja tai olla muuten odotettua suurempia.

  • Olet ehkä lisännyt uusia tehtäviä tai varannut resursseja ja määrittänyt sitten perusaikataulusuunnitelman, mutta yhteenvetotehtävän perusaikataulutietoja ei vielä ole päivitetty. Tässä tapauksessa tarkat varianssiarvot näkyvät yksittäisten tehtävien osalta, mutta eivät yhteenvetotehtävien.

Useiden perusaikataulujen vertaaminen

Jos haluat suunnitteluvaiheessa pitää kirjaa laajoista projektitiedoista, kannattaa ehkä määrittää useita perusaikatauluja, koska perusaikatauluihin tallentuu enemmän arvoja kuin välisuunnitelmiin. Jos haluat tarkastella useiden perusaikataulujen seurantatietoja, käytä Monta perusaikataulua sisältävä Gantt-kaavio ‑näkymää. (Napsauta Näytä-valikosta Lisää näkymiä. Valitse Lisää näkymiä ‑valintaikkunasta Monta perusaikataulua sisältävä Gantt-kaavio ja valitse sitten Käytä.)

Huomautus: Oletusarvon mukaan Monta perusaikataulua sisältävä Gantt-kaavio ‑näkymässä näkyvät kolme ensimmäistä perusaikataulua (Perusaikataulu, Perusaikataulu1 ja Perusaikataulu2). Jos haluat tuoda näkyviin muita perusaikatauluja, muokkaa Gantt-kaavion palkkityylejä.

Sivun alkuun

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×