Painetun tiedotteen muuntaminen Web-käyttöön

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Olet luonut yrityksen tarpeisiin painetun tiedotteen Publisherin avulla, ja nyt haluaisit käyttää samaa julkaisua Internetissä. Tämä voidaan toteuttaa kahdella tavalla:

  • Voit luoda painetusta tiedotteesta Web-sivuston.

  • Voit muuttaa painetun tiedotteen tiedoston PDF tai XPS-tiedostona ja julkaista sen sivustoon, josta voit luoda Publisherissa.

Voit säästää postituskuluissa ja tavoittaa entistä laajemman yleisön lähettämällä sähköpostiviestin, joka sisältää linkin Web-tiedotteeseen.

Valitse haluamasi toimet

Painetun tiedotteen Web-sivuston luominen

Muuntaa julkaisun PDF tai XPS-tiedostoiksi julkaiseminen Webissä

Tiedostojen julkaiseminen Internetiin

Web-sivuston luominen painetusta tiedotteesta

Ennen tiedotteen muuntamista tehtävät toimet

Tärkeää: Tee painettuun tiedotteeseen haluamasi muutokset, ennen kuin muunnat sen Web-julkaisuksi. Kun olet aloittanut julkaisun muuntamisen, jotkin muokkausvaihtoehdot eivät enää ole käytettävissä. (Esimerkiksi kun olet muuntanut painetun tiedotteen Web-julkaisuksi ohjatun Web-julkaisuksi muuntaminen -toiminnon avulla, Sivun asetukset -tehtäväruudun Palstat-vaihtoehto ei ole enää käytettävissä.)

Voit tehdä painettuun tiedotteeseen seuraavia muutoksia ennen sen muuntamista Web-julkaisuksi:

  • Jos artikkelin koko teksti ei mahdu yhdelle sivulle, sen siirtäminen yhdelle sivulle saattaa helpottaa artikkelin lukemista. Voit myös käyttää hyperlinkkejä artikkelin eri osien yhdistämiseen julkaisun muuntamisen jälkeen.

  • Jos painetun tiedotteen viimeinen sivu sisältää asiakkaan postiosoitteelle sekä yrityksen yhteystiedoille tarkoitettuja paikkamerkkitekstejä, sivun poistaminen, tietojen muuttaminen tai yhteystietojen siirtäminen muille sivuille saattaa olla järkevää.

  • Koska Web-julkaisussa yhden palstan lukeminen on helpompaa kuin useiden palstojen lukeminen, voit muuttaa useita palstoja sisältävän painetun tiedotteen yksipalstaiseksi Web-julkaisuksi Sivun asetukset -tehtäväruudun Palstat-asetusten avulla.

    Huomautus: Palstavalinta on vaihdettava julkaisun jokaisella sivulla.

  • Painettu tiedote sisältää painetulle julkaisulle ominaisia piirteitä, jotka eivät ole tarpeen Webissä. Esimerkiksi sisällysluettelossa ja julkaisun sivuilla näkyvät sivunumerot on ehkä syytä poistaa. Myös asiakkaiden osoitetiedot ovat tarpeettomia.

Web-julkaisun luominen painetusta tiedotteesta

Kun olet määrittänyt ja tehnyt kaikki painettuun julkaisuun tehtävät muutokset, voit siirtyä julkaisun muuntamiseen.

Painetun tiedotteen muuntaminen Web uutiskirjeestä

  1. Käynnistä Publisher.

  2. Valitse Viimeksi avatut julkaisut -luettelosta painetun tiedotteen tiedosto. (Voit myös valita Tiedostosta, etsiä ja valita aiemmin luodun tiedotteen tiedoston ja avata tiedoston.)

  3. Tee tiedotteen sisältöön ja asetteluun haluamasi muutokset, kuten useita sivuja sisältäneen artikkelin siirtäminen yhdelle sivulle, monipalstaisen asettelun muuntaminen yksipalstaiseksi, asiakkaan postitusosoitteen poistaminen tai painetulle julkaisulle ominaisten ominaisuuksien poistaminen.

  4. Valitse Tiedosto-valikosta Muunna Web-julkaisuksi.

  5. Valitse Tallenna nykyinen painojulkaisu -kohdasta jokin seuraavista vaihtoehdoista:

    • Jos haluat tallentaa alkuperäiseen painettuun julkaisuun tekemäsi muutokset ennen muuntamista, valitse Kyllä.

      Voit myös tallentaa muokatun julkaisun uudella tiedostonimellä ohjatun toiminnon käyttämisen jälkeen valitsemalla Tiedosto-valikosta Tallenna nimellä ja kirjoittamalla sitten uuden tiedostonimen.

      Huomautus: Jos käytät samaa tiedostonimeä kuin alkuperäiselle julkaisulle, alkuperäinen julkaisu korvataan.

    • Jos haluat muuntaa tiedotteen tallentamatta alkuperäiseen painettuun tiedotteeseen tekemiäsi muutoksia, valitse Ei.

  6. Valitse Seuraava.

  7. Valitse Lisää siirtymistyökalurivi -kohdasta jokin seuraavista vaihtoehdoista:

    • Jos haluat lisätä muunnettuun Web-julkaisuun siirtymistyökalurivin, valitse Kyllä.

    • Jos haluat muuntaa Web-julkaisun lisäämättä siirtymistyökaluriviä, valitse Ei.

      Tärkeää: Ilman siirtymistyökaluriviä Web-sivustosi käyttäjät eivät voi siirtyä Web-julkaisun muille sivuille. Voit myös lisätä siirtymistyökalurivin tiedotteen muuntamisen jälkeen.

  8. Valitse Valmis.

  9. Jos tallensit painetun tiedotteen muokatun version vaiheessa 5, Tallenna nimellä -valintaikkunassa näkyy ehdotus muokatun version uudeksi tiedostonimeksi. Tallenna muokattu julkaisu uudella kuvaavalla tiedostonimellä (kuten Heinä2008Muokattu) muuttamalla Tiedostonimi-ruudussa olevaa nimiehdotusta ja valitse sitten Tallennusmuoto-luettelosta joko Yksitiedostoinen Web-sivu tai Web-sivu, suodatettu.

    Tärkeää: Jos käytät oletusnimeä, painettu julkaisu korvataan.

    Huomautus: Käyttämällä eri nimeä kuin alkuperäisessä julkaisussa voit varmistaa, että alkuperäinen painettu tiedotejulkaisu säilytetään muuttumattomana.

  10. Tee muunnettuun Web-julkaisuun haluamasi muotoilumuutokset. (Voit esimerkiksi muuttaa siirtymistyökalurivin paikkaa tarvittaessa.)

  11. Tallenna uusi Web-julkaisu antamalla sille kuvaava tiedostonimi (kuten Heinä2008Web).

Muuta siirtymispalkissa

Jos lisäsit julkaisun muuntamisen yhteydessä siirtymistyökalurivin, sen sijainti kannattaa määrittää yhtenäiseksi kaikilla sivuilla. Sivujen yläreunus on hyvä valinta, varsinkin vaakasuunnassa olevia siirtymistyökalurivejä käytettäessä.

Uuden siirtymistyökalurivin lisääminen

Jos et lisännyt siirtymistyökaluriviä muuntaessasi tiedotetta, voit lisätä sellaisen myöhemmin seuraavasti:

  1. Valitse Lisää-valikosta Siirtymistyökalurivi ja valitse Uusi.

  2. Valitse Rakennevalikoima-valintaikkunassa siirtymistyökalurivin rakenne ja asetukset.

    Huomautus: Voit luoda linkkejä, joilla on sekä valitsematon tila (linkki näkyy oletusvärisenä) että valittu tila (linkin väri vaihtuu valittaessa), valitsemalla Näytä valittu tila.

  3. Tee jompikumpi seuraavista Automaattinen päivitys -kohdassa:

    • Jos haluat lisätä siirtymistyökaluriviin julkaisun kaikille aiemmille sivuille johtavat linkit, valitse Päivitä tämän julkaisun aiempien sivujen linkit siirtymistyökaluriville -valintaruutu.

    • Voit määrittää siirtymistyökaluriville päivitettävät sivut manuaalisesti poistamalla Päivitä tämän julkaisun aiempien sivujen linkit siirtymistyökaluriville -valintaruudun valinnan ja määrittämällä linkitettävät sivut Siirtymistyökalurivin ominaisuudet -valintaikkunan asetusten avulla.

  4. Valitse Lisää objekti.

Siirtymistyökalurivin tekstin muuttaminen

  1. Valitse siirtymistyökalurivi sivulla.

  2. Valitse muutettava teksti ja kirjoita sitten korvaava uusi teksti.

    Teksti vaihtuu jokaisen sivun siirtymistyökalurivillä.

Linkkien lisääminen siirtymistyökaluriviin automaattisesti

Jos lisäät Web-tiedotteeseesi sivuja, aiemmin luotuun siirtymistyökaluriviin voidaan lisätä automaattisesti linkit uusille sivuille.

  1. Valitse minkä tahansa sivun siirtymistyökalurivi.

  2. Valitse Muotoile-valikosta Siirtymistyökalurivin ominaisuudet.

  3. Valitse Siirtymistyökalurivin ominaisuudet -valintaikkunassa Päivitä tämän julkaisun uusien sivujen linkit siirtymistyökaluriville -valintaruutu.

Linkkien lisääminen siirtymistyökaluriviin manuaalisesti

  1. Muunnettu julkaisun siirtymispalkissa ja valitse sitten ohjatun toiminnon painike Ohjatun toiminnon painike .

  2. Valitse siirtymistyökalurivin ominaisuudet -valintaikkunasta Lisää linkki.

  3. Valitse Lisää linkki -valintaikkunan Linkki -kohdasta Kohta tässä tiedostossa.

  4. Valitse Valitse kohta tiedostossa -kohdasta sivu, johon haluat muodostaa linkin siirtymistyökaluriville.

  5. Kirjoita Näytettävä teksti -ruutuun linkkiteksti, jonka haluat lisätä siirtymistyökaluriville, ja valitse OK.

  6. Valitse Siirtymistyökalurivin ominaisuudet -valintaikkunasta OK.

Sisällysluettelon muuntaminen Web-sisällysluetteloksi

Jos painettu tiedotteesi sisälsi kaikkien artikkelien sivunumeroilla varustetun sisällysluettelon, sisällysluettelo voidaan muuntaa siirtymistyökaluriviksi, joka sisältää linkit kaikille Web-julkaisun sivuille.

Voit lisätä julkaisun ensimmäiselle sivulle suppean sisällysluettelon, joka sisältää linkit tiettyihin artikkeleihin. Poista sivunumerot ja muotoile artikkelien otsikot hyperlinkeiksi kyseisiin artikkeleihin.

Artikkelin otsikon muotoileminen hyperlinkiksi

  1. Valitse sisällysluettelosta artikkelin otsikko.

  2. Valitse Lisää-valikosta Hyperlinkki.

  3. Valitse Linkki-kohdasta Kohta tässä tiedostossa.

  4. Valitse Valitse kohta tiedostossa -kohdasta sivu, johon haluat otsikon linkin johtavan, ja valitse OK.

Web-muiden säätäminen

Web-selaimiin soveltumattomat painetuille julkaisuille ominaiset muotoilutoiminnot eivät ole käytettävissä Web-tilassa. Kun Publisher on muuntanut painojulkaisun Web-julkaisuksi, sen muotoiluja pitää hieman säätää ennen Web-käyttöä.

Muunnoksen jälkeen tekstiä ei enää rivitetä automaattisesti kuvien kehysten ympärille. Jos kehys on tekstikehyksen päällä, teksti on piilossa. Voit siirtää tekstikehystä, muuttaa sen kokoa tai siirtää kuvan kehyksen pois tekstikehyksen päältä.

Yleensä tekstikehysten ja julkaisun reunojen välillä on enemmän tilaa kuin Web-sivustossa tarvitaan. Voit säätää teksti- ja kuvakehyksiä tyhjän tilan tehokkaammaksi täyttämiseksi.

Web-julkaisuissa käytettävissä olevat fonttimallit eroavat painettujen julkaisujen fonteista. Painetussa tiedotteessa käytettyjä fontteja ei automaattisesti muuteta paremmin Web-käyttöön sopiviksi fonteiksi. Muunnetun tiedotteen fontit kannattaa vaihtaa Web-fontteihin, jotta niiden lukeminen Webissä olisi helpompaa.

Web-fonttimallin valitseminen

  1. Valitse julkaisussa olevaa tekstiä.

  2. Valitse Muotoile-valikosta Fontti.

  3. Varmista, että Fontti-valintaikkunan Yleiset-välilehden Näytä vain Web-fontit -valintaruutu on valittuna.

  4. Valitse Muotoile-valikosta Fonttimallit.

  5. Valitse jokin Käytä fonttimallia -luettelon fonteista.

    Koko julkaisun fonttimalli muunnetaan Web-käyttöön sopiviksi fonteiksi.

Sivun koon muuttuminen muunnettaessa

Painetun julkaisun Web-muotoon muuntamisen jälkeen sen sivun koko on muuttunut. Sivun alalaidassa olevan lisätilan avulla voit siirtää muiden sivujen tekstikehyksiä ja kuvakehyksiä yhdelle sivulle, mikä selkeyttää Web-sivustoa.

Kuvien tarkistaminen

Tarkista tiedotteen kuvien tiedostomuoto. Jos alkuperäinen painettu tiedote sisälsi suuritarkkuuksisia valokuvia tai kuvitusta, muunna kuvien kokoa kuvankäsittelyohjelman, esimerkiksi Microsoft Picture It!:n tai Microsoft Digital Image Pron, avulla ja tallenna ne Webiin sopivassa muodossa. Tämä nopeuttaa tiedostojen lataamista.

Valitse Työkalut-valikosta Grafiikanhallinta, jos haluat tarkistaa julkaisun grafiikat nopeasti.

Alkuperäiseen julkaisuun palaaminen

Huomautus: Jos olet muuntanut tiedotteen Web-julkaisuksi ja haluat palata alkuperäiseen tiedotteeseen, älä valitse Tiedosto-valikon vaihtoehtoa Muunna painojulkaisuksi. Valitse sen sijaan Tiedosto-valikosta Avaa ja etsi alkuperäinen tiedotejulkaisu.

Web-sivuston esikatseleminen

  1. Valitse Tiedosto-valikosta Web-sivun esikatselu.

  2. Web-sivusto avataan selainikkunassa. Voit siirtyä sivulta toiselle napsauttamalla julkaisun hyperlinkkejä ja Web-siirtymistyökalurivin linkkejä.

Tiedotteen julkaiseminen Webissä Web-sivustona

Muokkaaminen on valmis, kun olet valmis luomaan todellinen Web-tiedostot. Ohjeiden Internet-palveluntarjoaja (ISP), julkaise sivusto tai Lue tämän artikkelin Internet-tiedostojen julkaiseminen -osio.

Katso lyhyt yleiskatsaus siitä, miten tiedostojen julkaiseminen Webissä on kohdassa tiedostojen julkaiseminen Internetiin.

Sivun alkuun

Muuntaa julkaisun PDF tai XPS-tiedostoiksi julkaiseminen Webissä

Ennen kuin Publisher-tiedostojen julkaiseminen Internetiin, ne on muunnettava PDF tai XPS-tiedostoiksi.

Huomautus: Jotta voit tallentaa tiedoston 2007 Microsoft Office System -ohjelmassa PDF- tai XPS-muotoon, sinun on asennettava tarvittava apuohjelma. Lisätietoja on artikkelissa Muiden tiedostomuotojen, kuten PDF- ja XPS-tiedostomuotojen, tuen ottaminen käyttöön.

Lisätietoja Publisher-tiedostojen tallentamisesta toisten käyttäjien nähtäviksi sopivissa muodoissa saat Katso myös -osan linkeistä.

Publisher-tiedostojen tallentaminen PDF- tai XPS-tiedostoiksi

Julkaisun tallentaminen PDF-muodossa

Valitse tämä vaihtoehto, kun haluat tallentaa julkaisun yleisessä, helposti jaettavassa ja monien painotalojen käyttämässä muodossa.

  1. Avaa Publisherissa julkaisu, jonka haluat jakaa muiden käyttäjien nähtäväksi.

  2. Valitse Tiedosto-valikosta Julkaise PDF- tai XPS-muodossa.

  3. Valitse Julkaise PDF- tai XPS-muodossa -valintaikkunan Tallennusmuoto -luettelosta PDF ja valitse sitten Tallenna.

    Julkaisun tallentuvat oletusarvoisesti julkaisun nimi.pdf - Tiedostot -kansion tietokoneessa. Valitsemalla Muutaja sitten Valitse vakio- tai vähimmäiskoko Julkaisuasetukset-valintaikkunassa. Nämä asetukset on suunniteltu online-katselua varten.

Voit myös tallentaa tiedoston PDF-tiedostona Tallenna nimellä -valintaikkunan avulla.

Julkaisun tallentaminen XPS-muodossa

Tämän vaihtoehdon avulla voit tallentaa tiedoston muodossa, jonka pakkausaste on vielä suurempi kuin PDF-muodon, ja säilyttää paikallistulostukseen soveltuvan hyvän tulostuslaadun.

  1. Avaa Publisherissa julkaisu, jonka haluat jakaa muiden käyttäjien nähtäväksi.

  2. Valitse Tiedosto-valikosta Julkaise PDF- tai XPS-muodossa.

  3. Valitse Julkaise PDF- tai XPS-muodossa -valintaikkunan Tallennusmuoto-luettelosta XPS ja valitse sitten Tallenna.

    Julkaisun tallentuvat oletusarvoisesti julkaisun nimiXPS - Tiedostot -kansion tietokoneessa. Julkaisun optimoidaan Tulostuspalvelu varten, mutta pienempi asetus voi muuttua valitsemalla Muuta.

Voit tallentaa tiedoston XPS-tiedostona myös Tallenna nimellä -valintaikkunan avulla.

Sivun alkuun

Tiedostojen julkaiseminen Webissä

Voit julkaista verkkosivuston Verkkopalvelin, verkkopalvelimeen, File Transfer Protocol (FTP)-palvelimeen tai kansioon omaa tietokonettasi.

Sivuston julkaiseminen Internetissä tai verkossa olevaan sijaintiin

Voit julkaista sivustosi World Wide Web (WWW) on tilattava Web-isännöintipalvelu. Web-isännöintipalvelu tarjoaa Internet-yhteyden ja tallennustilaa Web-palvelimiin. Ennen kuin julkaiset sivuston, ota yhteys Internet-palveluntarjoajalta (ISP) tai järjestelmänvalvojaan ja pyydä lisätietoja, jotka haluat julkaista ja Uniform Resource Locator (OSOITE)-sivuston, jonne voit tallentaa tiedostoja.

  1. Valitse Tiedosto-valikosta Julkaise Webiin.

  2. Kirjoita Muunna Web-sivuksi -valintaikkunan Tiedostonimi-ruutuun Web-sivuston tallentamiseen käytettävän Web- tai verkkopalvelimen URL-osoite – esimerkiksi http://www.northwindtraders.com – ja valitse Tallenna.

  3. Kirjoita pyydettäessä käyttäjänimesi sekä salasanasi ja valitse sitten OK.

    URL-osoitteesi mukainen kansio avataan Julkaise Webiin -valintaikkunassa.

  4. Kaksoisnapsauta kansiota, johon haluat tallentaa verkkosivustosi.

  5. Valitse Tiedostonimi-ruudussa index kotisivun oletusnimeksi ja valitse Tallenna.

  6. Valitse pyydettäessä OK.

Web-sivuston käyttäminen FTP julkaiseminen

Kysy Internet-palveluntarjoajaltasi FTP-palvelimeen julkaisemiseen tarvittavat tiedot ennen näiden ohjeiden seuraamista. Sinun on myös luotava FTP-palvelin kohtaan Internet-osoitteet (FTP).

Toimintaohjeet

  1. Valitse Tiedosto-valikosta Muunna verkkosivuksi.

  2. Valitse kohde -ruudun FTP-osoitteet.

  3. Kaksoisnapsauta Lisää tai muuta FTP-polkuja -kohtaa.

  4. Kirjoita Internet-palveluntarjoajaltasi saamasi tiedot ja valitse OK.

  5. Valitse Peruuta.

  1. Valitse Tiedosto-valikosta Julkaise Webiin.

  2. Valitse kohde -ruudun FTP-osoitteet.

  3. Kaksoisnapsauta FTP-palvelinluettelossa haluamaasi palvelinta ja kaksoisnapsauta kansiota, johon haluat julkaista Web-sivuston.

    Huomautus: Jos Internet-palveluntarjoajasi (ISP) vaatii erillisen ohjelman käyttämistä Web-sivuston lähettämiseksi palvelimeen tai jos julkaiset Web-sivuston yrityksen intranetiin, sinun saattaa olla tarpeen tallentaa Web-sivuston versio tietyssä HTML-tiedostomuodossa ja seurata Web-sivuston julkaisemisessa eri ohjeita. Kysy palveluntarjoajaltasi tai järjestelmänvalvojaltasi lisäohjeita Web-sivuston tallentamiseen ja julkaisemiseen.

Web-sivuston tallentaminen kansioon tietokoneessa

  1. Valitse Tiedosto-valikosta Julkaise Webiin.

  2. Valitse Muunna Web-sivuksi -valintaikkunan Kohde-luettelosta asema tai kansio (esimerkiksi Omat tiedostot -kansio), johon haluat julkaista Web-sivustosi.

    Jos haluat lisätä Web-sivuston uuteen kansioon, napsauta valitsemaasi sijaintia hiiren kakkospainikkeella, valitse Uusi, luo uusi kansio valitsemalla Kansio ja kirjoita sitten uuden kansion nimi Nimi-ruutuun.

  3. Kirjoita kotisivun tiedostonimi Tiedostonimi-ruutuun.

  4. Valitse Tallenna.

Sivun alkuun

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×