PYÖRISTÄ-funktio

Kuvaus

PYÖRISTÄ-funktio pyöristää luvun määritettyyn määrään desimaaleja. Esimerkiksi jos solu A1 sisältää arvon 23,7825 ja haluat pyöristää arvon kahteen desimaaliin, voit käyttää seuraavaa kaavaa:

=PYÖRISTÄ(A1; 2)

Tämän funktion tulos on 23,78.

Syntaksi

PYÖRISTÄ(luku; numerot)

PYÖRISTÄ-funktion syntaksissa on seuraavat argumentit:

  • luku    Pakollinen. Pyöristettävä luku.

  • numerot    Pakollinen. Desimaalien määrä, johon luku-argumentti pyöristetään.

Huomautuksia

  • Jos numerot-argumentin arvo on suurempi kuin 0, funktio pyöristää luku-argumenttiin tämän määrän desimaaleja.

  • Jos numerot-argumentin arvo on 0, luku pyöristetään lähimpään kokonaislukuun.

  • Jos numerot-argumentin arvo on pienempi kuin 0, lukua pyöristetään desimaalipilkun vasemmalta puolelta.

  • Jos haluat pyöristää aina ylöspäin (nollasta poispäin), käytä PYÖRISTÄ.DES.YLÖS-funktiota.

  • Jos haluat pyöristää aina alaspäin (nollaa kohti), käytä PYÖRISTÄ.DES.ALAS-funktiota.

  • Jos haluat pyörittää luvun tiettyyn monikertaan (esimerkiksi lähimpään 0,5:een), käytä PYÖRISTÄ.KERR-funktiota.

Esimerkki

Kopioi esimerkkitiedot seuraavaan taulukkoon ja lisää se uuden Excel‑laskentataulukon soluun A1. Kaavat näyttävät tuloksia, kun valitset ne, painat F2-näppäintä ja sitten Enter-näppäintä. Voit säätää sarakkeiden leveyttä, että näet kaikki tiedot.

Kaava

Kuvaus

Tulos

=PYÖRISTÄ(2,15; 1)

Pyöristää luvun 2,15 yhden desimaalin tarkkuuteen

2,2

=PYÖRISTÄ(2,149; 1)

Pyöristää luvun 2,149 yhden desimaalin tarkkuuteen

2,1

=PYÖRISTÄ(-1,475; 2)

Pyöristää luvun -1,475 kahden desimaalin tarkkuuteen

-1,48

=PYÖRISTÄ(21,5; -1)

Pyöristää luvun 21,5 kymmenten tarkkuuteen

20

=PYÖRISTÄ(626,3;-3)

Pyöristää luvun 626,3 lähimpään luvun 1000 kerrannaiseen

1 000

=PYÖRISTÄ(1,98;-1)

Pyöristää luvun 1,98 lähimpään luvun 10 kerrannaiseen

{0}

=PYÖRISTÄ(-50,55;-2)

Pyöristää luvun -50,55 lähimpään luvun 100 kerrannaiseen

-100

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×