Päällekkäisten yhteystietojen ratkaiseminen tai poistaminen

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Yhteystiedot-kansiossa on joskus kaksoiskappaleita. Kaksoiskappaleita voidaan luoda, kun tuot joukon uusia yhteystietoja Outlookiin ja samalla nimellä tai sähköpostiosoitteella on jo olemassa yhteystietoja.

Päällekkäisten yhteystietojen poistaminen

  1. Valitse Henkilöt.

    Valitse Henkilöt

  2. Napsauta Aloitus-välilehden Nykyinen näkymä -ryhmässä näkymäruudun oikeaa alakulmaa ja valitse sitten Puhelin. Tämä on paras näkymä, kun haluat tarkastella yhteystietoluetteloa ja etsiä kaksoiskappaleet.

    Aloitus-välilehden Nykyinen näkymä -ryhmä

  3. Pidä Ctrl-näppäin painettuna yhteystietoluettelossa ja napsauta kutakin poistettavaa yhteystietoa.

    Pidä Ctrl-näppäin painettuna ja napsauta kutakin poistettavaa yhteystietoa.

  4. Kun olet valinnut kaikki kaksoiskappaleet, paina Delete-näppäintä tai näppäinyhdistelmää Ctrl+D.

Kaksoiskappaleiden tunnistamisen poistaminen käytöstä

Outlookissa on kaksoiskappaleiden tunnistustoiminto, mutta jos olet tallentamassa Outlookiin monia yhteystietoja, Outlook tallentaa nämä tiedot nopeammin, jos et käytä tätä toimintoa.

  1. Valitse Tiedosto-välilehti.

  2. Valitse Asetukset.

  3. Valitse Henkilöt.

  4. Valitse Nimet ja arkistointi ja poista sitten Tarkista päällekkäiset yhteystiedot uusia yhteystietoja tallennettaessa -valintaruudun valinta.

Huomautus: Jos tuot yhteystietoja uuteen Outlookiin ja käytät tuominen ja vieminen-toiminnossa (Tiedosto > Avaa ja Vie > Tuo tai Vie), voit estää päällekkäisten yhteystietojen valitsemalla Älä tuo päällekkäisiä kohteita tai Korvaa päällekkäisyydet tuoduilla kohteilla tuonnin aikana.

Voit ratkaista päällekkäisiä yhteystietoja kahdella tavalla Päällekkäisiä yhteystietoja havaittu -valintaikkunassa:

  • Kaksoiskappaleen lisääminen uudeksi yhteystiedoksi     Uusi yhteystieto lisätään Yhteystiedot-kansioon. Tämä tarkoittaa, että jos esimerkiksi luot yhteystiedon nimellä Kari Haapala ja samanniminen yhteystieto on jo Yhteystiedot-kansiossa, sinulla on kaksi yhteystietoa, joiden kummankin nimi on Kari Haapala. Pystyäksesi erottamaan samannimiset yhteystiedot toisistaan sinun kannattaa lisätä toiseen yhteystietoon toisen nimen ensimmäinen kirjain, esimerkiksi Kari V. Haapala.

    Vihje: Yhteystietojen näyttäminen sähköisinä käyntikortteina on hyvä näkymiä, jossa on tarpeeksi tietoa erottaa yhteyshenkilöille, joilla on samannimiset.

  • Yhteystiedon kaksoiskappaleen uusien tietojen päivittäminen aiempaan yhteystietoon    Kaikkia sisältökenttiä verrataan ja uuden yhteystiedon uudet tai muuttuneet tiedot lisätään aiemmin tallennettuun yhteystietoon. Vain aiemmin tallennettu yhteystieto säilytetään.

    Väriluokat ja uuden yhteystiedon tekstiä ei kopioida aiemmin luotuun yhteystietoon. Jos haluat kopioida tiedot aiemmin luotuun, sinun täytyy tehdä niin manuaalisesti. Sertifikaatit ja yhteystiedot, tehtävät -välilehden linkit yhteystiedosta kopioidaan ja lisätään aiemmin luotuun korvaamatta alkuperäisiä tietoja. Kuitenkin samaksi kuin yhteystietoja, tehtäviä ja tapahtumia, kuten tehtävät -välilehden linkkejä ei kopioida.

    Kun aiemmin tallennettu yhteystieto on päivitetty, muutoksia edeltävä yhteystiedon kopio tallennetaan Poistetut-kansioon. Voit käyttää tätä yhteystiedon kopiota, jos sinun on palautettava alkuperäinen yhteystieto tai kopioitava vahingossa muutettuja tietoja.

Manuaalisen prosessin on ei-toivottuja päällekkäisten yhteystietojen poistaminen. Seuraavassa on paras tapa kaksoiskappaleiden poistaminen.

  1. Valitse yhteystiedoissa yhteystietokansio, jossa on päällekkäisiä yhteystietoja.

  2. Valitse Näytä-välilehden Nykyinen näkymä -ryhmästä Vaihda näkymä ja valitse sitten Puhelin. Tämä näkymä soveltuu kaikkein parhaiten yhteystietoluettelon tarkastelemiseen ja päällekkäisten yhteystietojen etsimiseen. Voit ryhmitellä päällekkäiset kohteet yhteen lajittelemalla ne muokkauspäivämäärän perusteella.

    Luettelon voi myös lajitella muokkauspäivämäärän mukaan ja kaksoiskappaleet ryhmittää yhteen:

    1. Valitse Näytä-välilehden Nykyinen näkymä -ryhmässä Näyttöasetukset.

      Valintanauhan Näkymän asetukset -komento

    2. Valitse Sarakkeet ja valitse Valitse käytettävissä olevat sarakkeet -luettelosta Usein käytetyt kentät.

    3. Valitse Käytettävissä olevat kentät -luettelosta Muokattu ja valitse sitten Lisää.

    4. Valitse Siirrä ylös, kunnes Muokattu näkyy ylimmäisenä Näytä nämä kentät tässä järjestyksessä -luettelossa.

    5. Valitse kaksi kertaa OK.

  3. Pidä CTRL-näppäintä painettuna, kun napsautat päällekkäisiä yhteystietoja.

  4. Kun olet valinnut kaikki päällekkäiset yhteystiedot, paina DEL-näppäintä.

Huomautus: Jos haluat välttyä päällekkäisiltä yhteystiedoilta, kun tuot yhteystietoja, valitse ohjatun tuomisen ja viemisen Älä tuo päällekkäisyyksiä- tai Korvaa päällekkäisyydet tuoduilla kohteilla -asetus.

  • Älä tuo päällekkäisyyksiä Aiemmin luotuja tietoja on käytettävissä ja päällekkäisiä Outlookin datatiedosto (.pst) tietoja ei kopioida Yhteystiedot -kansioon.

  • Korvaa päällekkäisyydet tuoduilla kohteilla Outlookin datatiedosto (.pst), joka tuodaan tietoja korvaa olemassa olevia tietoja Yhteystiedot -kansioon.

Outlookissa on kaksoiskappaleiden tunnistustoiminto, mutta jos olet tallentamassa Outlookiin monia yhteystietoja, Outlook tallentaa nämä tiedot nopeammin, jos et käytä tätä toimintoa.

  1. Valitse Tiedosto-välilehti.

  2. Valitse Asetukset.

  3. Valitse Yhteystiedot.

  4. Valitse Nimet ja arkistointi ja poista sitten Tarkista päällekkäiset yhteystiedot uusia yhteystietoja tallennettaessa -valintaruudun valinta.

Voit ratkaista päällekkäisiä yhteystietoja kahdella tavalla Päällekkäisiä yhteystietoja havaittu -valintaikkunassa:

Kaksoiskappaleen lisääminen uudeksi yhteystiedoksi     Uusi yhteystieto lisätään Yhteystiedot-kansioon. Tämä tarkoittaa, että jos esimerkiksi luot yhteystiedon nimellä Kari Haapala ja samanniminen yhteystieto on jo Yhteystiedot-kansiossa, sinulla on kaksi yhteystietoa, joiden kummankin nimi on Kari Haapala. Pystyäksesi erottamaan samannimiset yhteystiedot toisistaan sinun kannattaa lisätä toiseen yhteystietoon toisen nimen ensimmäinen kirjain, esimerkiksi Kari V. Haapala.

Vihje: Yhteystietojen näyttäminen sähköisinä käyntikortteina on hyvä näkymiä, jossa on tarpeeksi tietoa erottaa yhteyshenkilöille, joilla on samannimiset.

Yhteystiedon kaksoiskappaleen uusien tietojen päivittäminen aiempaan yhteystietoon    Outlook vertaa kaikkien kenttien tietoja ja kopioi uudesta yhteystiedosta tiedot kaikkiin niihin kenttiin, joissa uuden ja aiemmin tallennetun yhteystiedon tiedot eivät ole yhteneviä. Jos sinulla on esimerkiksi yhteystieto, jossa nimenä on Kari Haapala ja puhelinnumerona (05) 656 881, ja saat yhteystiedon, jossa on uusi puhelinnumero, Outlook kopioi Kari Haapalan yhteystietoon uuden puhelinnumeron ja jättää kaikki muut kentät ennalleen.

Väriluokkien, voit liittää uusi yhteystieto ja viestin tekstin uusi yhteystieto ei kopioida aiemmin luotuun yhteystietoon. Jos haluat kopioida tiedot, sinun täytyy tehdä niin manuaalisesti. Sertifikaatit ja yhteystiedot, tehtävät -välilehden linkit yhteystiedosta kopioidaan ja lisätään aiemmin luotuun korvaamatta alkuperäisiä tietoja. Kuitenkin samaksi kuin yhteystietoja, tehtäviä ja tapahtumia, kuten tehtävät -välilehden linkkejä ei kopioida.

Siltä varalta, että haluaisit palauttaa alkuperäisen yhteystiedon sisältämän tiedon, Outlook tallentaa aina alkuperäisen yhteystiedon Poistetut-kansioon kopioidessaan uutta tietoa.

Jos Outlookiin tuomissasi yhteystiedoissa on sellaisia nimiä tai sähköpostiosoitteita, jotka ovat jo omassa Yhteystiedot-kansiossasi, ja olet valinnut Salli päällekkäisten kohteiden luominen -asetuksen ohjatussa tuomisessa ja viemisessä, tuomasi yhteystiedot voivat olla kokonaan tai osittain päällekkäisiä.

Ei-toivottuja päällekkäisten yhteystietojen poistaminen on manuaalisen prosessin, mutta seuraavassa on helpoin tapa tehdä sen.

  1. Valitse yhteystiedoissa yhteystietokansio, jossa on päällekkäisiä yhteystietoja.

  2. Valitse SiirtymisruutuNykyinen näkymä -kohdassa Puhelinluettelo. Tämä näkymä soveltuu kaikkein parhaiten yhteystietoluettelon tarkastelemiseen ja päällekkäisten yhteystietojen etsimiseen. Voit ryhmitellä päällekkäiset kohteet yhteen käyttämällä lajitteluperusteena muokkauspäivämäärää.

  3. Valitse Näytä-valikosta Nykyinen näkymä ja valitse sitten Mukauta nykyinen näkymä.

  4. Valitse Kentät, valitse Käytettävissä olevat kentät -luettelosta Muokattu ja valitse sitten Lisää.

  5. Valitse Siirrä ylös, kunnes Muokattu näkyy ylimmäisenä Näytä nämä kentät tässä järjestyksessä -luettelossa.

  6. Valitse kaksi kertaa OK.

  7. Pidä CTRL-näppäintä painettuna, kun napsautat päällekkäisiä yhteystietoja.

  8. Kun olet valinnut kaikki päällekkäiset yhteystiedot, paina DEL-näppäintä.

Huomautus: Jos haluat välttyä päällekkäisiltä yhteystiedoilta, kun tuot yhteystietoja Outlookiin, valitse ohjatun tuomisen ja viemisen Älä tuo päällekkäisyyksiä- tai Korvaa päällekkäisyydet tuoduilla kohteilla -asetus.

  • Älä tuo päällekkäisyyksiä Aiemmin luotuja tietoja on käytettävissä ja Omat kansiot -tiedosto (.pst) päällekkäisiä tietoja ei kopioida Yhteystiedot -kansioon.

  • Korvaa päällekkäisyydet tuoduilla kohteilla Tiedot on tuotava .pst-tiedoston korvaa olemassa olevia tietoja Yhteystiedot -kansioon.

Jos tallennat useita yhteystietoja Outlook-prosessi voi nopeammin Jos et käytä kaksoiskappaleiden. Voit poistaa tämän toiminnon käytöstä, toimi seuraavasti:

  1. Valitse Työkalut-valikosta Asetukset.

  2. Valitse Yhteystiedon asetukset ja poista sitten Tarkista päällekkäiset yhteystiedot -valintaruudun valinta.

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×