Outlookin hakutoiminnon ongelmien vianmääritys

Huomautus: Microsoft haluaa tarjota sinulle ajantasaisinta ohjesisältöä mahdollisimman nopeasti omalla kielelläsi. Tämä sivu on käännetty automaation avulla, ja siinä saattaa olla kielioppivirheitä tai epätarkkuuksia. Tarkoitus on, että sisällöstä on sinulle hyötyä. Kertoisitko sivun alareunassa olevan toiminnon avulla, oliko tiedoista hyötyä? Tästä pääset helposti artikkelin englanninkieliseen versioon.

Valitse skenaario, joka kuvaa parhaiten Outlookin haku ongelmaa:

Outlook-haku ei palauta tuloksia

Jos et saa tuloksia Outlook-haun avulla, noudata seuraavia ohjeita annetussa järjestyksessä:

  • Windows 10: Valitse Käynnistä -painike, valitse Asetukset _Gt_ Update _Amp_ turvallisuusja valitse sitten vian määritys. Etsi ja valitse haku ja indeksointija valitse Suorita vian määritys.

  • Windows 8,1: Etsi Aloitus-kohdassa Asetukset. Etsi Asetukset-kohdassa vian määritysja valitse haku tuloksista vian määritys . Etsi ja suorita haun ja indeksoinnin vian määritys.

  • Windows 7: Valitse Aloitus-kohdassa ohjaus paneelija valitse sitten vian määritys. Etsi ja suorita haun ja indeksoinnin vian määritys.

  1. Käynnistä Outlook ja napsauta Haku-ruutua.

  2. Valitse Haku-valikossa Hakutyökalut > Indeksoinnin tila.

  3. Kun indeksoinnin tila -valinta ikkuna tulee näkyviin, sinun pitäisi nähdä seuraavat

    : Outlook-haun indeksoinnin tila

Jos Outlook ei ole lopettanut indeksointia, paina mieleesi indeksoitavien kohteiden määrä, odota viisi minuuttia ja palaa sitten tarkistamaan uudelleen. Jos kohteiden määrä ei vähentynyt, jatka seuraavaan vaiheeseen.

  1. Käynnistä Outlook ja napsauta Haku-ruutua.

  2. Valitse Haku-valikossa Hakutyökalut > Etsittävät sijainnit.

  3. Varmista, että kaikki datatiedostot ja tietosäilöt ovat valittuina.

  1. Napsauta Windowsin Käynnistä-valikkoa ja napsauta haku ruutua.

  2. Kirjoita Services. msc ja paina ENTER-näppäintä.

  3. Etsi ja kaksoisnapsauta nimi -sarakkeessa kohtaa Windows Search.

  4. Määritä Käynnistys tyypiksiAutomaattinen (viivästy aloitus) , jos se ei ole jo käytössä.

  5. Jos palvelun tila ei näy käynnissä, Käynnistä palvelu napsauttamalla sen alapuolella olevaa Käynnistä -painiketta.

  1. Sulje Outlook.

  2. Avaa Indeksointiasetukset Windowsin Ohjauspaneelissa.

  3. Varmista Indeksointiasetukset-valintaikkunassa, että Microsoft Outlook näkyy Indeksoi nämä sijainnit -sarakkeessa.

  4. Jos Microsoft Outlook ei ole luettelossa, valitse Muokkaa, ja valitse sitten valintaruutu Microsoft Outlookin vieressä.

  5. Valitse OK, ja valitse sitten Sulje.

Varmista seuraavien ohjeiden avulla, että indeksointiasetukset on määritetty oikein:

  1. Sulje Outlook.

  2. Avaa Indeksointiasetukset Windowsin Ohjauspaneelissa.

  3. Valitse Indeksointiasetukset-valintaikkunassa Lisäasetukset.

  4. Valitse Tiedostotyypit-välilehti.

  5. Selaa alaspäin, kunnes löydät Tunniste-sarakkeessa msg-tunnisteen, ja valitse se.

  6. Varmista, että Indeksoi ominaisuudet sekä tiedoston sisältö -asetus on valittuna.

  7. Valitse OK, ja valitse sitten Sulje.

Huomautus: Varmista, että Suodattimen kuvaus -sarakkeessa näkyy Office Outlook MSG IFilter. Jos ei, Windows Search -palvelu ei toimi oikein tai Microsoft Outlook ei voinut asentaa suodattimia oikein. Kummassakin tapauksessa kannattaa ottaa yhteyttä Microsoft-tukeen ongelman ratkaisemiseksi.

  1. Sulje Outlook.

  2. Avaa Indeksointiasetukset Windowsin Ohjauspaneelissa.

  3. Valitse Indeksointiasetukset-valintaikkunassa Muokkaa, poista valinta Outlookin vieressä olevasta valintaruudusta ja valitse sitten OK.

  4. Valitse Indeksointiasetukset-valintaikkunassa Lisäasetukset.

  5. Valitse Lisäasetukset-valintaikkunassa Muodosta uudelleen.

  6. Valitse OK, ja valitse sitten Sulje.

Jos indeksointi päättyy ilman Outlookin datatiedostoja, ota yhteyttä Microsoft-tukeen ja pyydä apua Outlookin pikahakuun liittyen.

Jos indeksointi ei pääty, ota yhteyttä Microsoft-tukeen ja pyydä apua Windowsin työpöytähakuun liittyen.

Seuraa näitä ohjeita luodaksesi uuden profiilin hakutoiminnon kokeilemista varten:

  1. Valitse Outlookissa Tiedosto > Tiliasetukset > Hallitse profiileja. Vaihtoehtoisesti voit sulkea Outlookin ja avata Sähköpostin Windowsin Ohjauspaneelissa.

  2. Valitse Sähköpostiasetukset – Outlook -valintaikkunassa Näytä profiilit, ja valitse sitten Yleiset-välilehdessä Lisää.

  3. Anna uudelle profiilille nimi Profiilin nimi -ruutuun ja valitse sitten OK.

  4. Kirjoita pyydettäessä tilin tiedot, kuten sähköpostiosoite ja salasana, ja valitse Seuraava.

  5. Valitse Valmis. Lisäämäsi uuden profiilin nimi tule näkyviin Yleiset-välilehteen Sähköposti-valintaikkunassa.

  6. Valitse Käytä Microsoft Outlookin aloitusprofiilina tätä -kohdassa Valitse käytettävä profiili ja valitse sitten OK.

  7. Käynnistä Outlook uudelleen.

  8. Valitse Valitse profiili -valintaikkunan avattavasta luettelosta uuden luomasi profiilin nimi, ja valitse sitten OK.

  9. Napsauta Haku-ruutua ja kokeile hakutoimintoa.

Jos haku toimii, ongelma saattaa liittyä vanhaan profiiliisi. Voit tehdä uudesta profiilistasi uuden oletusprofiilin ja siirtää tiedot vanhasta profiilistasi uuteen.

Korjaustyökalun käytön vaiheet vaihtelevat käyttöjärjestelmästä riippuen. Valitse alla olevista vaihtoehdoista.

  1. Napsauta hiiren kakkospainikkeella Käynnistä-painiketta Windowsin Käynnistä-painike Windows 8:ssa ja Windows 10:ssä (vasemmassa alakulmassa) ja valitse Ohjelmat ja toiminnot pikavalikosta.

    Näyttökuva aloitusvalikosta, jossa näkyvät sovellukset ja toiminnot
  2. Valitse korjattava Microsoft Office -tuote ja valitse Muuta.

    Huomautus: Tämä korjaa koko Office-ohjelmistopaketin, vaikka haluaisit korjata vain yhden sovelluksen, kuten Word tai Excel. Jos sinulla on asennettuna erillinen sovellus, hae sovellusta nimen mukaan.

  3. Sen mukaan, onko Office-versiosi pika-asennus vai MSI-pohjainen asennus, näkyviin tulevat seuraavat vaihtoehdot korjauksen jatkamista varten. Noudata asennustyyppiäsi vastaavia ohjeita.

    Pika-asennus

    Valitse ikkunassa Miten haluat korjata Office-ohjelmat, vaihtoehto Verkkokorjaus > Korjaa, jotta kaikki tulee korjattua. (Saatavilla on myös nopeampi Pikakorjaus-vaihtoehto, mutta se vain havaitsee ja sitten korvaa vioittuneet tiedostot.)

    MSI-pohjainen asennus

    Valitse Muuta asennusta -kohdassa Korjaa ja napsauta sitten Jatka.

  4. Viimeistele korjaus noudattamalla näytössä näkyviä ohjeita.

  1. Napsauta hiiren kakkospainikkeella Käynnistä-painiketta Windowsin Käynnistä-painike Windows 8:ssa ja Windows 10:ssä (vasemmassa alakulmassa) ja valitse Ohjauspaneeli pikavalikosta.

    Asetus- ja komentoluettelo ilmestyy näkyviin paikamalla näppäinyhdistelmää Windows-näppäin+X
  2. Valitse Luokka-näkymä Ohjelmat-kohdan alta ja Poista asennettu ohjelma.

  3. Napsauta korjattavaa Microsoft Office -tuotetta hiiren kakkospainikkeella ja valitse avattavasta valikosta Muuta.

    Huomautus: Jos käytössäsi on ohjelmistopaketti, kuten Office 365 Home tai Office Home and Student 2013 tai 2016, etsi ohjelmistopaketin nimi, vaikka haluaisit korjata vain tietyn sovelluksen, kuten Wordin tai Excelin. Jos käytössäsi on erillinen sovellus, kuten Word tai Excel, etsi sovelluksen nimi.

  4. Sen mukaan, onko Office-versiosi pika-asennus tai MSI-pohjainen asennus, toimi Office-asennustyypin kanssa seuraavasti:

    Pika-asennuspohjainen asennustyyppi:

    Valitse Miten haluat korjata Office-ohjelmat -kohdassa Verkkokorjaus, jotta kaikki tulee korjattua, ja valitse sitten Korjaa. (Saatavilla on myös nopeampi Pikakorjaus-vaihtoehto, mutta se vain havaitsee ja sitten korvaa vioittuneet tiedostot.)

    MSI-pohjainen asennustyyppi:

    Valitse Muuta asennusta -kohdassa Korjaa ja napsauta sitten Jatka.

  5. Viimeistele korjaus noudattamalla näytössä jäljellä olevia ohjeita.

  1. Napsauta Käynnistä-painiketta Windows 7:n Käynnistä-painike > Ohjauspaneeli.

  2. Valitse Luokka-näkymästä Ohjelmat-kohdan alta Poista ohjelman asennus.

  3. Napsauta korjattavaa Office-tuotetta ja napsauta sitten Muuta.

    Huomautus: Jos käytössäsi on ohjelmistopaketti, kuten Office 365 Home tai Office Home and Student 2013 tai 2016, etsi ohjelmistopaketin nimi, vaikka haluaisit korjata vain tietyn sovelluksen, kuten Wordin tai Excelin. Jos käytössäsi on erillinen sovellus, kuten Word tai Excel, etsi sovelluksen nimi.

  4. Sen mukaan, onko Office-versiosi pika-asennus tai MSI-pohjainen asennus, toimi Office-asennustyypin kanssa seuraavasti:

    Pika-asennuspohjainen asennustyyppi:

    Valitse Miten haluat korjata Office-ohjelmat -kohdassa Verkkokorjaus, jotta kaikki tulee korjattua, ja valitse sitten Korjaa. (Saatavilla on myös nopeampi Pikakorjaus-vaihtoehto, mutta se vain havaitsee ja sitten korvaa vioittuneet tiedostot.)

    MSI-pohjainen asennustyyppi:

    Valitse Muuta asennusta -kohdassa Korjaa ja napsauta sitten Jatka.

  5. Viimeistele korjaus noudattamalla näytössä jäljellä olevia ohjeita.

  1. Lataa ja asenna Officen poistotyökalu napsauttamalla alla olevaa painiketta.

    Helppokäyttöinen latauksen korjauspainike, joka osoittaa, että automaattinen korjaus on käytettävissä
  2. Lataa selaimesi mukainen poistotyökalu noudattamalla alla olevia ohjeita.

    Vihje: Työkalun lataaminen ja asentaminen saattaa kestää muutaman minuutin. Kun asennus on valmis, Poista Office-tuotteita -ikkuna avautuu.

    Microsoft Edge tai Internet Explorer

    Käynnistä SetupProd_OffScrub.exe-työkalu valitsemalla selainikkunan alaosassa Suorita.

    Support Assistant -lataustiedoston etsiminen ja avaaminen Edge- tai Internet Explorer -selaimissa

    Chrome

    Napsauta vasemmassa alakulmassa SetupProd_OffScrub.exe > Avaa.

    Support Assistant -lataustiedoston etsiminen ja avaaminen Chrome-selaimessa

    Firefox

    Valitse ponnahdusikkunassa Tallenna tiedosto.

    Valitse seuraavaksi Firefox-selainikkunan oikeassa yläkulmassa latausnuoli ja valitse sitten SetupProd_OffScrub.exe.

    Support Assistant -lataustiedoston etsiminen ja avaaminen Chrome-selaimessa
  3. Valitse poistettava versio ja valitse sitten Seuraava.

  4. Noudata näytölle tulevia ohjeita ja käynnistä tietokone uudelleen pyydettäessä.

    Kun käynnistät tietokoneen uudelleen, poistotyökalu avautuu automaattisesti uudelleen asennuksen poiston viimeisten vaiheiden suorittamiseksi. Noudata näytölle tulevia ohjeita.

  5. Valitse vaiheet sen mukaan, minkä Office-version haluat asentaa tai asentaa uudelleen. Sulje poistotyökalu.

    Office 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Huomautus: Jos näistä ohjeista ei ole apua, kokeile tämän artikkelin lisä ohjeita: ei haku tuloksia Pop-, IMAP-tai Exchange-tileille

Outlook-haku palauttaa keskeneräiset tulokset

Kun saat puutteellisia tuloksia Outlook-haun avulla, noudata seuraavia ohjeita annetussa järjestyksessä:

Jos puuttuvat haku tulokset ovat Poistetut-kansiossa, voit lisätä tämän kansion haku tuloksiin:

  1. Käynnistä Outlook.

  2. Valitse tiedosto _Gt_ Asetuksetja valitse sitten haku.

  3. Valitse Sisällytä viestit Poistetut-kansiosta kussakin Data tiedostossa etsittäessä kaikista kohteista -valinta ruutu ja valitse sitten OK.

  4. Käynnistä Outlook uudelleen.

Voit lisätä Sähkö posti tilin Offline-asetusten aikaa niin, että enemmän tai kaikki sähkö postit tallennetaan paikallisesti indeksointiin. Toimi seuraavasti:

  1. Käynnistä Outlook.

  2. Valitse Tiedosto > Tiliasetukset > Tiliasetukset.

  3. Valitse sähkö Posti -väli lehdessä Sähkö posti tilisi ja valitse sitten Muuta.

  4. Vedä Lataa Sähkö posti viesti menneisyyteen: liuku säädin halutun ajan tai aivan oikealle.

  5. Valitse Seuraavaja sitten valmis. Sulje ikkuna ja Käynnistä Outlook uudelleen.

Oletusarvoisesti Outlook näyttää 250-haku tulokset. Voit suurentaa tätä, jos haluat näyttää kaikki tulokset, mutta haku on hitaampi. Toimi seuraavasti:

  1. Avaa Outlook.

  2. Valitse tiedosto _Gt_ Asetuksetja valitse sitten haku.

  3. Tyhjennä Paranna haku nopeutta rajoittamalla tulosten määrää -valinta ruutu ja valitse OK.

  4. Käynnistä Outlook uudelleen.

Kun haet tietoja Outlookista käyttämällä kaikkia posti laatikoita tai kaikkia Outlook-kohteiden käyttö alueita, Arkisto posti laatikolle palautetaan rajoitetut tai ei lainkaan tuloksia. Voit etsiä kohteita, jotka on siirretty automaattisesti laajennettuun Arkisto posti laatikkoon hakemalla itse kansiosta. Valitse kansio luettelosta arkisto kansio, jos haluat valita haun alueena nykyinen kansio -vaihto ehdon. Jos automaattisesti laajennetussa tallennus tilassa olevassa kansiossa on alikansioita, sinun on etsittävä kukin alikansio erikseen. Lisä tietoja on kohdassa Yleiskatsaus rajoittamattomaan arkistointiin Office 365-sovelluksessa.

Outlook-haku ei löydä vanhoja sähkö posteja

Jos et löydä yli 6 kuukautta vanhempia sähkö posteja Outlook-haun avulla, noudata seuraavia ohjeita annetussa järjestyksessä:

Jos puuttuvat haku tulokset ovat Poistetut-kansiossa, voit lisätä tämän kansion haku tuloksiin:

  1. Käynnistä Outlook.

  2. Valitse tiedosto _Gt_ Asetuksetja valitse sitten haku.

  3. Valitse Sisällytä viestit Poistetut-kansiosta kussakin Data tiedostossa etsittäessä kaikista kohteista -valinta ruutu ja valitse sitten OK.

  4. Käynnistä Outlook uudelleen.

Voit lisätä Sähkö posti tilin Offline-asetusten aikaa niin, että enemmän tai kaikki sähkö postit tallennetaan paikallisesti indeksointiin. Toimi seuraavasti:

  1. Käynnistä Outlook.

  2. Valitse Tiedosto > Tiliasetukset > Tiliasetukset.

  3. Valitse sähkö Posti -väli lehdessä Sähkö posti tilisi ja valitse sitten Muuta.

  4. Vedä Lataa Sähkö posti viesti menneisyyteen: liuku säädin halutun ajan tai aivan oikealle.

  5. Valitse Seuraavaja sitten valmis. Sulje ikkuna ja Käynnistä Outlook uudelleen.

Oletusarvoisesti Outlook näyttää 250-haku tulokset. Voit suurentaa tätä, jos haluat näyttää kaikki tulokset, mutta haku on hitaampi. Toimi seuraavasti:

  1. Avaa Outlook.

  2. Valitse tiedosto _Gt_ Asetuksetja valitse sitten haku.

  3. Tyhjennä Paranna haku nopeutta rajoittamalla tulosten määrää -valinta ruutu ja valitse OK.

  4. Käynnistä Outlook uudelleen.

Haku-väli lehti näkyy harmaana (vain Outlook 2016)

Tämä voi tapahtua, kun olet päivittänyt Windows 10: n versioon 1709 ja sitä aikaisempiin. Ongelma korjattiin Windows 10: n versiossa 1803 ja uudemmissa versioissa. Voit korjata ongelman noudattamalla seuraavaa vaihetta:

Korjaustyökalun käytön vaiheet vaihtelevat käyttöjärjestelmästä riippuen. Valitse alla olevista vaihtoehdoista.

  1. Napsauta hiiren kakkospainikkeella Käynnistä-painiketta Windowsin Käynnistä-painike Windows 8:ssa ja Windows 10:ssä (vasemmassa alakulmassa) ja valitse Ohjelmat ja toiminnot pikavalikosta.

    Näyttökuva aloitusvalikosta, jossa näkyvät sovellukset ja toiminnot
  2. Valitse korjattava Microsoft Office -tuote ja valitse Muuta.

    Huomautus: Tämä korjaa koko Office-ohjelmistopaketin, vaikka haluaisit korjata vain yhden sovelluksen, kuten Word tai Excel. Jos sinulla on asennettuna erillinen sovellus, hae sovellusta nimen mukaan.

  3. Sen mukaan, onko Office-versiosi pika-asennus vai MSI-pohjainen asennus, näkyviin tulevat seuraavat vaihtoehdot korjauksen jatkamista varten. Noudata asennustyyppiäsi vastaavia ohjeita.

    Pika-asennus

    Valitse ikkunassa Miten haluat korjata Office-ohjelmat, vaihtoehto Verkkokorjaus > Korjaa, jotta kaikki tulee korjattua. (Saatavilla on myös nopeampi Pikakorjaus-vaihtoehto, mutta se vain havaitsee ja sitten korvaa vioittuneet tiedostot.)

    MSI-pohjainen asennus

    Valitse Muuta asennusta -kohdassa Korjaa ja napsauta sitten Jatka.

  4. Viimeistele korjaus noudattamalla näytössä näkyviä ohjeita.

  1. Napsauta hiiren kakkospainikkeella Käynnistä-painiketta Windowsin Käynnistä-painike Windows 8:ssa ja Windows 10:ssä (vasemmassa alakulmassa) ja valitse Ohjauspaneeli pikavalikosta.

    Asetus- ja komentoluettelo ilmestyy näkyviin paikamalla näppäinyhdistelmää Windows-näppäin+X
  2. Valitse Luokka-näkymä Ohjelmat-kohdan alta ja Poista asennettu ohjelma.

  3. Napsauta korjattavaa Microsoft Office -tuotetta hiiren kakkospainikkeella ja valitse avattavasta valikosta Muuta.

    Huomautus: Jos käytössäsi on ohjelmistopaketti, kuten Office 365 Home tai Office Home and Student 2013 tai 2016, etsi ohjelmistopaketin nimi, vaikka haluaisit korjata vain tietyn sovelluksen, kuten Wordin tai Excelin. Jos käytössäsi on erillinen sovellus, kuten Word tai Excel, etsi sovelluksen nimi.

  4. Sen mukaan, onko Office-versiosi pika-asennus tai MSI-pohjainen asennus, toimi Office-asennustyypin kanssa seuraavasti:

    Pika-asennuspohjainen asennustyyppi:

    Valitse Miten haluat korjata Office-ohjelmat -kohdassa Verkkokorjaus, jotta kaikki tulee korjattua, ja valitse sitten Korjaa. (Saatavilla on myös nopeampi Pikakorjaus-vaihtoehto, mutta se vain havaitsee ja sitten korvaa vioittuneet tiedostot.)

    MSI-pohjainen asennustyyppi:

    Valitse Muuta asennusta -kohdassa Korjaa ja napsauta sitten Jatka.

  5. Viimeistele korjaus noudattamalla näytössä jäljellä olevia ohjeita.

  1. Napsauta Käynnistä-painiketta Windows 7:n Käynnistä-painike > Ohjauspaneeli.

  2. Valitse Luokka-näkymästä Ohjelmat-kohdan alta Poista ohjelman asennus.

  3. Napsauta korjattavaa Office-tuotetta ja napsauta sitten Muuta.

    Huomautus: Jos käytössäsi on ohjelmistopaketti, kuten Office 365 Home tai Office Home and Student 2013 tai 2016, etsi ohjelmistopaketin nimi, vaikka haluaisit korjata vain tietyn sovelluksen, kuten Wordin tai Excelin. Jos käytössäsi on erillinen sovellus, kuten Word tai Excel, etsi sovelluksen nimi.

  4. Sen mukaan, onko Office-versiosi pika-asennus tai MSI-pohjainen asennus, toimi Office-asennustyypin kanssa seuraavasti:

    Pika-asennuspohjainen asennustyyppi:

    Valitse Miten haluat korjata Office-ohjelmat -kohdassa Verkkokorjaus, jotta kaikki tulee korjattua, ja valitse sitten Korjaa. (Saatavilla on myös nopeampi Pikakorjaus-vaihtoehto, mutta se vain havaitsee ja sitten korvaa vioittuneet tiedostot.)

    MSI-pohjainen asennustyyppi:

    Valitse Muuta asennusta -kohdassa Korjaa ja napsauta sitten Jatka.

  5. Viimeistele korjaus noudattamalla näytössä jäljellä olevia ohjeita.

Yhteinen posti laatikko: ongelmia haku tuloksissa

Jos et saa odotettuja tuloksia jaetusta posti laatikko hausta tai saat virhe ilmoituksen, noudata seuraavia ohjeita:

Poista palvelin haku käytöstä lyhyen aika välin ratkaisuna. Toimi tätä varten seuraavasti:

Tärkeää: Seuraavissa ohjeissa neuvotaan, kuinka voit muokata rekisteriä. Rekisterin virheellinen muokkaaminen voi kuitenkin aiheuttaa vakavia ongelmia. Varmista siksi, että noudatat näitä ohjeita huolellisesti. Varmuuskopioi rekisteri varmuuden vuoksi ennen sen muokkaamista. Voit näin palauttaa rekisterin ongelmatilanteessa. Lisätietoja rekisterin varmuuskopioinnista ja palauttamisesta on artikkelissa Rekisterin varmuuskopiointi ja palauttaminen Windowsissa.

  1. Windowsissa napsauta hiiren kakkospainikkeella Aloita ja valitse sitten Suorita. Kirjoita Avaa:-ruutuun regedit ja napsauta sitten OK. Rekisterieditori avautuu.

  2. Etsi rekisteri editori-valinta ikkunassa tämä aliavain rekisteristä ja napsauta sitä:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Valitse Muokkaa > Uusi > DWORD-arvo.

  4. Kirjoita DWORD-nimi ja paina sitten ENTER-näppäintä.

  5. Napsauta hiiren kakkos painikkeella DisableServerAssistedSearch-kohtaa ja valitse sitten Muokkaa.

  6. Ota rekisteri merkintä käyttöön kirjoittamalla arvon tiedot-ruutuun 1 ja valitse sitten OK.

  7. Sulje rekisteri editori ja Käynnistä Windows uudelleen.

Huomautus: Tämä menettely ja muut tärkeät seikat on dokumentoitu haku blogissa.

Jos haluat hakea jaetusta posti laatikosta, napsauta posti laatikkoa ja käytä nykyistä kansion aluetta. Tämä on suunnittelu raja, jota parhaillaan muokataan tuleviin päivityksiin. Jos haluat lisä tietoja siitä, mitä käyttö alueita tuetaan, siirry tähän käsitykseen haku alueet-blogista .

Kun haet jaetusta posti laatikosta lisäksi posti laatikoksi, näyttöön voi tulla seuraava virhe sanoma:

"Haku tulokset eivät ole noudettaessa palvelimesta. Jotkin kohteet eivät välttämättä sisälly haku tuloksiin. "

Tämä tapahtuu, jos käytät Outlookin pysyvää volyymi käyttö oikeus versiota (MSI). Tämä on tällä hetkellä rajoitus Officen pysyvien versioiden kanssa. Voit kiertää ongelman poistamalla palvelin haun käytöstä.

Tutustu myös seuraaviin ohjeaiheisiin

Outlook-hakutulosten parantaminen hakuehtoja rajaamalla

Viestin tai kohteen etsiminen pikahaulla

Kehitä Office-taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×