Outlookin datatiedoston siirtäminen

Outlookin datatiedoston siirtäminen

Tässä artikkelissa kerrotaan, miten voit siirtää Outlookin datatiedoston. Vaiheissa oletetaan, että osaat varmuuskopioida Outlookin datatiedostot ja että olet tehnyt sen ennen näiden toimenpiteiden noudattamista. Katso lisätietoja Outlookin datatiedostoista aiheeseen liittyvistä linkeistä sivun alareunassa.

Kun käytät Microsoft Exchange Server -tiliä (pakollinen) ja otat käyttöön offline-tuen tai käytät Exchange-synkronointitila-ohjelmaa, Outlook-kohteiden synkronoitu kopio tallennetaan Outlookin offline-datatiedosto (.ost)-ohjelmaan tietokoneen piilotettuun kansioon.

Missä on oma Outlookin offline-datatiedosto (.ost)?

Voit etsiä oman Outlookin offline-datatiedosto (.ost)-tiedoston Outlook-tilisi kautta.

Tärkeää:  Älä käytä näitä vaiheita offline-tilassa olevan Outlookin datatiedoston (.ost) siirtämiseen toiseen tietokoneeseen. Kun lisäät Exchange-tilin Outlookissa toisessa tietokoneessa ja työskentelet sitten offline-tilassa tai käytät Exchange-synkronointitila-ohjelmaa, Outlookin offline-datatiedosto (.ost) luodaan automaattisesti ja Outlook-tiedot ladataan.

  1. Avaa Outlook ja valitse Tiedosto-välilehdessä Tiliasetukset > Tiliasetukset > Datatiedostot.

  2. Näet Datatiedostot-välilehdessä .ost-tiedoston sijainnin ja voit tehdä jonkin seuraavista:

    Outlookin Tilin asetukset -kohdan Datatiedostot-välilehti, jossa näkyy nimetyn käyttäjän Outlookin datatiedostojen sijainti

    • Hyväksy Outlookin offline-datatiedosto (.ost)-sijainti, joka näkyy Sijainti-sarakkeessa Exchange-tilille.

      tai

    • Muuta sijaintia (valitse esimerkiksi toinen kansio), johon Outlookin offline-datatiedosto (.ost)-tiedosto tallennetaan.

      Huomautukset: 

      • Jos valitset uuden tiedostosijainnin, uusi Outlookin offline-datatiedosto (.ost)-tiedosto luodaan automaattisesti. Halutessasi voit siirtää aiemmin luodun tiedoston manuaalisesti uuteen kansioon, jos haluat säästää tiedoston uudelleenluomiseen tarvittavaa latausaikaa.

      • Outlookin offline-datatiedosto (.ost)ia käytetään myös Outlook-yhdistintä varten. Näitä tiedostoja ei voi siirtää.

Outlookin offline-datatiedosto (.ost)in siirtäminen tai luominen

Kun nyt olet löytänyt Outlookin offline-datatiedosto (.ost)in sijainnin (koko polun), voit siirtää sen tai luoda uuden tiedoston.

  1. Avaa Tiliasetukset-valintaruutu ja valitse Datatiedostot-välilehti.

  2. Valitse Exchange-tili ja valitse sitten Asetukset.

    Muuta Exchange-tilin datatiedostoasetuksia Tilin asetuksissa

  3. Poista Lisäasetukset-välilehdessä Käytä Exchange-välimuistitilaa -valintaruudun valinta ja valitse OK.

  4. Valitse pyydettäessä OK, ja valitse sitten Asetukset.

  5. Valitse Lisäasetukset-välilehdessä Outlookin datatiedoston asetukset > Poista Offline-tila käytöstä > Kyllä.

    Huomautus: Jos Poista Offline-tila käytöstä -painike ei ole käytettävissä, siirry takaisin vaiheeseen 3 ja poista Käytä Exchange-välimuistitilaa -valintaruudun valinta.

  6. Valitse Outlookin datatiedoston asetukset, ja tee jokin seuraavista:

    • Haluan luoda tiedoston (oletus)   
      Valitse Selaa, valitse kansio, johon haluat tallentaa Outlookin offline-datatiedosto (.ost)in ja valitse sitten Avaa.

    • Haluan siirtää vanhan tiedoston   
      Valitse Selaa, valitse Outlookin offline-datatiedosto (.ost), jonka siirsit uuteen kansion sijaintiin ja valitse sitten Avaa.

  7. Valitse OK.

  8. Valitse Lisäasetukset-välilehdessä Käytä Exchange-välimuistitilaa -valintaruutu, valitse OK, ja valitse sitten OK, kun sinua kehotetaan käynnistämään uudelleen Outlook.

  9. Sulje Tiliasetukset- ja Postiasetukset-valintaruudut.

  10. Valitse Posti-valintaruudussa OK.

Huomautus: Kun uusi Outlookin offline-datatiedosto (.ost) luodaan, vanhaa tiedostoa ei poisteta. Voit poistaa vanhan tiedoston.

Tutustu myös seuraaviin ohjeaiheisiin

Outlookin datatiedoston (.pst) luominen tietojen tallentamista varten

Sähköpostin, yhteystietojen ja kalenterin tuominen Outlookin .pst-tiedostosta

Outlook 2010:n datatiedostojen (.pst ja .ost) esittely

Tietoja Outlook 2007 -datatiedostojen siirtämisestä

Jos siirryt käyttämään uutta tietokonetta tai asennat uudelleen kaikki ohjelmistot uudelle tai uudelleen muotoillulle kiintolevylle, Outlook 2007 on asennettava uudelleen. Tässä artikkelissa kerrotaan, miten voit nähdä vanhat sähköpostiviestit uudessa asennuksessa.

Tärkeää: Älä noudata tämän artikkelin vaiheita, jos haluat siirtää offline-tilassa olevan Outlookin datatiedoston (.ost) yhdestä tietokoneesta toiseen tietokoneeseen. Nämä ohjeet koskevat vain omien kansioiden (.pst) tiedostoja. Katso lisätietoja näistä kahdesta Outlook-tiedostotyypistä artikkelista Johdanto Outlookin datatiedostoihin. Tässä artikkelissa ei käsitellä muita määritystietoja, kuten sääntöjä, Lähetä/Vastaanota-ryhmiä, tiliasetuksia ja automaattitäydennyksen ehdotuksia.

Varoitus: Tässä artikkelissa oletetaan, että osaat varmuuskopioida Outlookin datatiedostot ja että olet jo tehnyt sen aiemmin. Älä muotoile Outlookin datatiedostot sisältävää kiintolevyä, ennen kuin olet varmuuskopioinut tiedot toiselle kiintolevylle, verkko-asemaan tai irrotettavaan tietovälineeseen. Kiintolevyn uudelleenmuotoilu tuhoaa pysyvästi tämän levyn tiedot. Datatiedostojen lisäksi sinun kannattaa ehkä varmuuskopioida muita määritystiedostoja.

Mihin sähköpostiviestit tallennetaan?

Mihin sähköpostiviestit tallennetaan? Säilytetäänkö viestit sähköpostipalvelimessa vai paikallisesti tietokoneessa Outlookin datatiedostossa? Vastaus riippuu käytetyn sähköpostitilin tyypistä ja siitä, miten Outlook tili on määritetty. Sijainti, johon uudet viestit tallennetaan, määritetään oletustoimitussijainniksi.

  • Microsoft Exchange -tili    

    Jos käytät Exchange-tiliä, sähköpostiviestit, kalenteri, yhteystiedot ja muut kohteet toimitetaan ja tallennetaan yleensä postilaatikkoeen palvelimella, joka käyttää Exchangeä. Kun asennat Outlookin uuteen tietokoneeseen ja määrität Exchange-tilin, Exchangeä käyttävän palvelimen kaikki kohteet ovat jälleen käytettävissä. Tämän artikkelin muut tiedot eivät koske sinua, ellet ole joko luonut arkistoa tai paikallisia datatiedostoja tai määrittänyt, että Exchange-viestit toimitetaan paikalliseen datatiedostoon.

    Exchange-tilien avulla voit myös työskennellä offline-tilassa tai käyttää Exchange-välimuistitilaa. Jos käytät jompaa kumpaa näistä toiminnoista, kohteiden paikalliset kopiot säilytetään tietokoneen Offline-kansiotiedostossa (.ost). .ost-tiedosto synkronoidaan säännöllisesti Exchangeä käyttävän palvelimen kohteiden kanssa. Koska tietosi säilytetään Exchangeä käyttävällä palvelimella, voit luoda tämän .ost-tiedoston uudessa tietokoneessa eikä sinun tarvitse varmuuskopioida sitä.

    • Määritä, onko Exchange-välimuistitila otettu käyttöön    

      1. Napsauta Työkalut-valikossa Sähköpostitilit.

      2. Valitse ensin Exchange-tili ja napsauta sitten Muuta.

      3. Microsoft Exchange Server -kohdassa, jos Käytä Exchange-välimuistitilaa -valintaruutu on valittuna, Exchange-välimuistitila on otettu käyttöön.

        Vaihtoehtoisesti voit siirtää tai arkistoida Exchange-tilin kohteet Omat kansiot -tiedosto (.pst)een. Voit myös määrittää Outlookin toimittamaan uudet kohteet .pst-tiedostoon sen sijaan, että ne säilytettäisiin palvelimella. Sinun on varmuuskopioitava nämä .pst-tiedostot sekä liitettävä ne uudelleen Outlookin uuteen asennukseen.

    • Määritä, onko oletustoimitussijaintina .pst-tiedosto    

      1. Napsauta Työkalut-valikossaSähköpostitilit.

      2. Tarkista Valittu sähköpostitili toimittaa uudet sähköpostiviestit seuraavaan sijaintiin -kohdasta luettelossa oleva oletustoimitussijainti.

        Huomautus: Uuden sähköpostin toimitus Exchange-postilaatikkoon näkyy yleensä muodossa Postilaatikko - <käyttäjänimi> tai vain käyttäjänimelläsi. Uuden sähköpostin toimitus .pst-tiedostoon näkyy muodossa Omat kansiot tai mukautetulla näyttönimellä, jonka annoit .pst-tiedostolle.

  • POP3-, IMAP- ja HTTP-tilit    

    Jos käytössäsi POP3-sähköpostitili, joka on yksi yleisimpiä henkilökohtaisten sähköpostitilien tyyppejä, sähköpostiviestit ladataan omalta POP3-sähköpostipalvelimelta Internet-palveluntarjoajalta (ISP) tietokoneeseen, ja toimitetaan ja tallennetaan paikallisesti Omat kansiot -tiedostoon (.pst) nimeltä Outlook.pst. Outlook.pst on datatiedoston oletusnimi. Tiedosto tallennetaan <asemaan>:\Documents and Settings\<user>\Local Settings\Application Data\Microsoft\Outlook-kansio.

    IMAP- ja HTTP-tilit tallentavat sähköpostiviestit palvelimelle samoin kuin Exchange-tili. Kuten minkä tahansa Outlook-sähköpostitilin kanssa, voit arkistoida tai siirtää kohteita palvelimelta paikalliseen .pst-tiedostoon. Jos arkistoit tai siirrät kohteita palvelimelta paikalliseen .pst-tiedostoon, sinun on varmuuskopioitava .pst-tiedosto ja sitten liitettävä se uudelleen Outlookin uuteen asennukseen. Jos olet säilyttänyt kaiken palvelimella, kun olet käyttänyt ohjattua sähköpostitilien määritystoimintoa IMAP- tai HTTP-tilin määrittämiseen, sähköpostipalvelimen kaikki kohteet ovat jälleen käytettävissä Outlookissa.

Outlook-datatiedoston siirtäminen tietokoneesta toiseen

Asensit Outlookin uuteen tietokoneeseen tai uudelle kiintolevylle, ja haluat nyt käyttää vanhoja tietojasi.

  • Windowsin Resurssienhallinnan avulla voit kopioida kunkin Omat kansiot -tiedoston (.pst) sen varmuuskopiointisijainnista (verkkoasema tai siirrettävä tietoväline, kuten CD- tai DVD-levy tai siirrettävä kiintolevy) <asemaan>: \Documents and Settings\<user>\Local Settings\Application Data\Microsoft\Outlook-kansio.

Vaikka voit säilyttää datatiedostoja missä tahansa kansiossa, tämä on oletussijainti, jota Outlook käyttää .pst-tiedostojen luomiseen.

Huomautus: Tämä sijainti on piilotettu kansio. Jotta voit siirtyä tähän kansioon Windowsin Resurssienhallinnan avulla, sinun on ensin otettava käyttöön piilotettujen kansioiden näyttäminen. Napsauta Windowsin Resurssienhallinnan Työkalut-valikossaKansioasetukset. Valitse Näytä-välilehdessä Lisäasetukset, Tiedostot ja kansiot ja Piilotetut tiedostot ja kansiot, Näytä piilotetut tiedostot ja kansiot. Jos haluat nähdä kaikki tiedostonimitunnisteet, poista Piilota tunnettujen tiedostotyyppien tunnisteet -valintaruudun valinta. Piilotetut kansiot näkyvät himmennettyinä sen merkiksi, etteivät ne ole tavallisia kansioita.

Kun käynnistät Outlookin ensimmäistä kertaa, sinua pyydetään antamaan sähköpostitilisi tiedot. Käytössä olevan tilityypin mukaan Outlook voi luoda uuden datatiedoston, jota kutsutaan Outlookissa Omat kansiot -tiedostoksi (.pst). Tämä on tietenkin hyödyllistä, jos olet uusi käyttäjä. Et kuitenkaan todennäköisesti tarvitse tätä, jos olet jo Outlookin-käyttäjä, koska sähköpostiviestit toimitetaan .pst-tiedostoon ja haluat käyttää edelleen tätä .pst-tiedostoa. Voit edelleen käyttää alkuperäisiä tietoja, mutta sinun on ensin suoritettava loppuun Outlookin asennus vastaamalla kysymyksiin, joihin sinulta pyydetään vastausta. Kun olet Outlookissa, sinun on suoritettava pari tärkeää vaihetta vanhojen tietojesi takasin saamiseksi ja sen varmistamiseksi, että uudet viestit toimitetaan samaan aiemmin käyttämääsi .pst-tiedostoon.

Jos käytät POP3-tiliä tai määrität Exchange-tilisi toimittamaan viestit paikalliseen Omat kansiot -tiedostoon (.pst), sinun on määritettävä Outlook avaamaan tiedosto.

  1. Osoita Tiedosto-valikosta Avaa ja napsauta sitten Outlookin datatiedosto.

  2. Napsauta avattavaa .pst-tiedostoa ja napsauta sitten OK.

Datatiedostoon liittyvän kansion nimi näkyy siirtymisruudun kansioluettelossa. Jos et ole muuttanut näyttönimeä, se on edelleen oletusarvoisesti Omat kansiot.

Olet nyt suorittanut tehtävästä puolet. Siirtymisruudussa on lueteltu todennäköisesti kaksi Omat kansiot -kohtaa. Ensimmäisen niistä loi Outlook, kun käynnistit Outlookin ensimmäistä kertaa ja annoit tilitietosi. Toinen kansio sisältää vanhat tietosi. Voit tarkistaa, ovatko alkuperäiset tietosi käytettävissä Outlookissa tarkastelemalla Saapuneet-kansiota tai yhden syötteen alikansioita. Sinun pitäisi nähdä kaikki vanhat kohteesi.

Jos siirtymisruudussa näkyy kaksi Omat kansiot -nimistä syötettä, suosittelemme, että toimit ”Datatiedoston näyttönimen mukauttaminen” -kohdan pikaohjeiden mukaisesti sen varmistamiseksi, että seuraava toimenpide on helpompi. Jos näet ylätasolla vain yhden Omat kansiot -nimisen kansion, siirry suoraan "Viestien toimittaminen aiemmin käytettyyn .pst-tiedostoon” -kohtaan.

Jos säilytät oletusasetukset ja sinulla on lopuksi kaksi omien kansioiden joukkoa, se saattaa aiheuttaa sekaannusta. Sinulla on kaksi datatiedostoa eli tiedosto, jonka Outlook loi, kun käynnistit Outlookin ensimmäistä kertaa, ja vanha datatiedosto, jonka juuri lisäsit. Nyt on hyvä aika mukauttaa näyttönimeä sekaannusten välttämiseksi.

  1. Napsauta hiiren oikealla painikkeella siirtymisruudussa Omat kansiot ja napsauta sitten Omien kansioiden ominaisuudet.

  2. Napsauta Lisäasetukset.

  3. Kirjoita Nimi-tekstiruutuun sinulle merkityksellinen nimi, kuten Omat viestit.

  4. Napsauta OK kahdesti.

Näet nyt siirtymisruudussa ylätason kansion nimeltä Omat viestit. Voit näin aina tunnistaa nopeasti oman datatiedostosi muista tiedostoista.

Vihje: Tiedostonimien mukauttamisesta on hyötyä myös silloin, jos säilytät useita .pst-tiedostoarkistoja. Jos loit esimerkiksi kuukausittaisen .pst-tiedoston, johon tallennetaan kaikki sen kuun lähetetyt viestit, voit nimetä uudelleen näyttönimen Omat kansiot -nimestä kuvaavampaan nimeen, kuten Lähetetyn postin arkisto – Joulukuu 2007.

Voit käyttää yhtä tai useampaa .pst-tiedostoa, mutta uudet viestit voidaan toimittaa vain yhteen tiedostoon.

Nyt kun vanhat kohteet ovat käytettävissä Outlookissa, sinun on ilmoitettava Outlookille, mikä on ensisijainen datatiedostosi ja että kaikkien uusien kohteiden pitäisi siirtyä tämän .pst-tiedoston Saapuneet-kansioon. Tiedosto tai postilaatikko, johon uudet viestit toimitetaan, määritetään oletustoimitussijainniksi.

  1. Napsauta Työkalut-valikossa Tiliasetukset.

  2. Valitse Sähköposti-välilehdestä uusi sähköpostitili ja napsauta sitten Muuta kansiota.

  3. Valitse Uusi sähköpostin toimitussijainti -valintaruudussa vanhan .pst-tiedoston Saapuneet-kansio.

  4. Napsauta Valmis.

  5. Lopeta Outlook ja käynnistä se uudelleen.

Haluat ehkä poistaa Omat kansiot -tiedoston, joka luotiin Outlookin määrityksen aikana. Ennen kuin jatkat on hyvin tärkeää, että napsauta ensin Saapuneet-kansio tälle Omat kansiot -tiedostolle ja varmistat, ettei Saapuneet-kansioon lisätä mitään uusia kohteita tässä vaiheessa. Voit napsauttaa ja viedä mitä tahansa kohteita uuden .pst-tiedoston Saapuneet-kansiosta vanhaan .pst-tiedostoon. Napsauta hiiren kakkospainikkeella Omat kansiot -tiedostoa, jonka haluat poistaa, ja napsauta sitten Sulje Omat kansiot. Jos Sulje Omat kansiot -asetus ei ole käytettävissä, yrität joko poistaa .pst-tiedoston, jonka Outlook loi, kun käynnistit Outlookin ensimmäistä kertaa, tai oletustoimitussijainti osoittaa edelleen väärään tiedostoon. Varmista, että yrität poistaa Omat kansiot -tiedostoa, jossa ei ole mitään omia kohteita, tai muuta oletustoimitussijaintia toistamalla ”Toimita viestit aiemmin käytettyyn .pst-tiedostoon” -osan ohjeet.

.pst-tiedoston sulkeminen ei poista tiedostoa tai sen kohteita. Tiedostoa ei näytetä enää siirtymisruudussa. Voit lisätä minkä tahansa .pst-tiedoston takaisin näyttöön:

  1. Osoita Tiedosto-valikosta Avaa ja napsauta sitten Outlookin datatiedosto.

  2. Napsauta avattavaa .pst-tiedostoa ja napsauta sitten OK.

Tutustu myös seuraaviin ohjeaiheisiin

Outlookin datatiedostojen esittely

Sähköpostin, yhteystietojen ja kalenterin tuominen Outlookin .pst-tiedostosta

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×