Outlookin datatiedostojen (.pst) avaaminen ja sulkeminen

Outlookin datatiedostojen (.pst) avaaminen ja sulkeminen

Outlook on osa päivittäisiä rutiinejasi. Sen avulla lähetät sähköpostiviestejä, määrität kalenteritapahtumia ja luot tehtäviä ja muita kohteita. Mutta tiedätkö, miten ja minne kaikki nuo kohteet tallennetaan? Yleensä ne arkistoidaan automaattisesti ja tallennetaan Outlookin datatiedosto (.pst) -tiedostoon. Kun käytät Outlook-sovellusta, voit lisäksi avata ja sulkea Outlookin datatiedosto (.pst) -tiedostoja ja hallita, miten ja minne kohteet arkistoidaan.

  1. Avaa Outlook ja valitse Tiedosto-välilehdessä Avaa ja Vie > Avaa Outlookin datatiedosto.

    Outlookin datatiedoston avaaminen

    Huomautus: Outlookin määrityksen mukaan avautuu todennäköisesti kansio, johon .pst-tiedosto on tallennettu. Jos näin ei käy, selaa tiedoston sijaintiin. Jos et ole varma, missä Outlook-tiedostosi sijaitsee, katso Outlookin datatiedostojen etsiminen.

  2. Valitse Outlookin datatiedosto (.pst) ja valitse sitten Avaa.

  3. Valitse Outlookin datatiedoston tallennuskansiossa – yleensä Kansio-ruudun alareunassa – kansio, jonka haluat avata.

    Avaa Outlookin datatiedosto valitsemalla sen vieressä oleva nuoli.

Voit poistaa Outlook datatiedoston Kansio-ruudusta sulkemalla tiedoston. Tämä ei kuitenkaan poista tiedostoa tietokoneesta.

  • Napsauta Kansio-ruudussa hiiren kakkospainikkeella Outlookin datatiedostoa ja valitse sitten Sulje "Outlookin datatiedosto".

Mitä haluat tehdä?

Jos sinulla on Outlookin datatiedosto (.pst), jota ei näy Siirtymisruutu-ruudussa, voit lisätä sen, jotta voit käsitellä datatiedostossa olevia tietoja.

  1. Valitse Tiedosto-välilehdessä Tiliasetukset > Tiliasetukset.

    Tilin asetukset Backstage-näkymässä

  2. Valitse Datatiedostot -välilehdessä Lisää.

  3. Napsauta avattavaa Outlookin datatiedosto (.pst) -tiedostoa ja napsauta sitten OK.

Outlook 2010 -ohjelmalla luodut Outlookin datatiedosto (.pst) -tiedostot tallennetaan tietokoneen Tiedostot\Outlook-tiedostot -kansioon. Jos käytät Windows XP:tä, ne luodaan kansioon Omat tiedostot\Outlook-tiedostot.

Aiemmissa Outlook-versioissa luodut tiedostot tallennetaan piilotettuun kansioon eri sijaintiin.

  • Windows 7 ja Windows Vista
    asema:\Käyttäjät\käyttäjä\AppData\Local\Microsoft\Outlook

  • Windows XP
    asema:\Documents and Settings\käyttäjä\Local Settings\Application Data\Microsoft\Outlook

Vihje:  Lisätietoja Windowsin piilotetuista kansioista on kohdassa Windowsin Ohje ja tuki.

Tiedostonimi, jonka olet määrittänyt Outlookin datatiedosto (.pst) -tiedostolle, näkyy siirtymisruudussa. Ennen Outlook 2010 oletusarvoinen näyttönimi Outlookin datatiedosto (.pst) -tiedostolle oli Omat kansiot. Tämä voi aiheuttaa sekaannusta, jos käytössäsi on useita Outlookin datatiedostoja (.pst), jotka on luotu aiemmassa Outlook -versiossa. Suosittelemme, että käytät kullekin Outlookin datatiedosto (.pst) -tiedostolle kuvaavaa näyttönimeä.

  1. Valitse Tiedosto-välilehdessä Tiliasetukset > Tiliasetukset.

  2. Valitse Datatiedostot -välilehdessä Outlookin datatiedosto (.pst) Tiedosto > Asetukset.

  3. Anna Nimi -ruudussa Outlookin datatiedosto (.pst) -tiedostolle kuvaava nimi.

    Outlookin datatiedosto -valintaikkuna

    Huomautus: Näyttönimen muuttaminen ei nimeä tiedostoa uudelleen. Vain Siirtymisruudussa näkyvä nimi muuttuu.

Kun et enää tarvitse Outlookin datatiedosto (.pst) -tiedostoa jatkuvasti, voit sulkea tiedoston. Suljettu tiedosto ei enää näy Siirtymisruudussa, mutta sitä ei ole poistettu tietokoneesta.

  • Nimeä hiiren kakkospainikkeella Outlookin datatiedosto (.pst):n nimeä, jonka haluat poistaa Siirtymisruudusta ja valitse sitten Sulje nimi.

    Sulje Outlookin datatiedosto (.pst) -komento

Varoitus: Jos Sulje-komento ei ole käytettävissä, yrität todennäköisesti poistaa oletusarvoista Outlookin datatiedosto (.pst) -tiedostoa, johon uudet viestit tallennetaan. Jos poistaisit tämän datatiedoston, uusille viesteille ei olisi enää toimituspaikkaa.

Jos olet luonut .pst-tiedostoon, jota ei näy Siirtymisruudussa, lisää .pst-tiedosto Outlookiin, jotta voit käsitellä siinä olevia kohteita.

  1. Osoita Tiedosto-valikosta Avaa ja napsauta sitten Outlookin datatiedosto.

  2. Napsauta avattavaa .pst-tiedostoa ja napsauta sitten OK.

    Huomautus: Datatiedostoon liittyvän kansion nimi näkyy kansioluettelossa. Jos haluat tarkastella kansioluetteloa, valitse Siirry-valikosta Kansioluettelo. Oletusarvon mukaan kansion nimi on Omat kansiot.

Seuraavassa on luettelo paikoista, joihin Outlookin datatiedostot tallennetaan tietokoneeseen. Jotkin kansiot voivat olla piilotettuja. Jos haluat tarkastella niitä, tee jompikumpi seuraavista:

  1. Napsauta Käynnistä-painiketta ja valitse Ohjauspaneeli.

  2. Valitse Kansioasetukset.

    Kansion asetukset -valintaikkuna

  3. Valitse Näytä-välilehti ja valitse sitten Näytä piilotetut tiedostot ja kansiot -vaihtoehto.

Kansioiden sijainti Windows Vistassa

Outlookin datatiedostojen (.pst)    asema: \Käyttäjä\käyttäjänimi\Local Settings\Application Data\Microsoft\Outlook

Offline-kansiot -tiedosto (.ost)    asema: \Käyttäjä\käyttäjänimi\Local Settings\Application Data\Microsoft\Outlook

Kansioiden sijainti Windows XP:ssä

Outlookin datatiedostot (.pst)    asema:\Documents and Settings\käyttäjä\Local Settings\Application Data\Microsoft\Outlook

Offline-kansiot -tiedosto (.ost)    asema:\Documents and Settings\käyttäjä\Local Settings\Application Data\Microsoft\Outlook

Pidä mielessä seuraavat asiat:

  • Voit tallentaa, kopioida tai siirtää datatiedoston (muu kuin tiedosto, jota käytetään toimituksen oletussijaintina) toiseen sijaintiin kiintolevyllä tai jaettuun verkkoresurssiin. Muista, että sinulla tulee olla luku- ja kirjoitusoikeudet Omat kansiot -tiedoston (.pst) avaamiseksi jaetusta verkkoresurssista

  • Jos tarvitset datatiedostoa, joka on tallennettu toiseen tietokoneeseen tai jaettuun verkkoresurssiin, sulje ohjelmat, jotka saattavat sillä hetkellä käyttää tiedostoa. Datatiedostoa voi käyttää kerrallaan vain yksi käyttäjä tai ohjelma.

  • .pst-datatiedosto ei tue vain luku -mediaa, kuten CD- ja DVD-levyjä.

Jos käytät Microsoft Exchange-tiliä, sähköpostiviestit, kalenteri, yhteystiedot ja muut kohteet toimitetaan ja tallennetaan yleensä postilaatikkoosi palvelimella. Kun asennat Outlookin uuteen tietokoneeseen ja määrität Exchange-tilin, kaikki palvelimella olevat kohteet ovat jälleen käytettävissä. Tämän artikkelin muut tiedot eivät koske sinua, ellet ole arkistoinut paikallisia datatiedostoja tai määrittänyt, että Exchange-sähköpostiviestit toimitetaan paikalliseen datatiedostoon.

Jos käytössäsi POP3-sähköpostitili, joka on yksi yleisimpiä henkilökohtaisten sähköpostitilien tyyppejä, sähköpostiviestit ladataan omalta POP3-sähköpostipalvelimelta Internet-palveluntarjoajalta (ISP) tietokoneeseen, ja toimitetaan ja tallennetaan paikallisesti Omat kansiot -tiedostoon (.pst) nimeltä Outlook.pst (joka on datatiedoston oletusnimi). Outlook.pst tallennetaan asemaan:\Documents and Settings\käyttäjä\Local Settings\Application Data\Microsoft\Outlook-kansio.

Huomautukset: .pst-tiedoston oletussijainti on piilotettu kansio. Jotta voit siirtyä tähän kansioon Windowsin Resurssienhallinnan avulla, sinun on ensin otettava käyttöön piilotettujen kansioiden näyttäminen.

  • Napsauta Windowsin Resurssienhallinnan Työkalut-valikossa Kansioasetukset.

  • Valitse Näytä-välilehdessä Lisäasetukset-kohdan Tiedostot ja kansiot -kohdan Piilotetut tiedostot ja kansiot -kohdassa Näytä piilotetut tiedostot ja kansiot.

  • Jos haluat nähdä kaikki tiedostonimitunnisteet, poista Piilota tunnettujen tiedostotyyppien tunnisteet -valintaruudun valinta kohdasta Tiedostot ja kansiot.

    Piilotetut kansiot näkyvät himmennettyinä sen merkiksi, etteivät ne ole tavallisia kansioita.

Voit siirtää minkä tahansa Outlook .pst -tiedoston mihin tahansa sijaintiin tietokoneessa. Esimerkiksi jotkut haluavat säilyttää Outlook-datatiedostonsa D-asemassa tai Omat tiedostot -kansiossa, jolloin varmuuskopioiden luominen on helpompaa.

Ennen kuin siirrät .pst-tiedoston, haluat ehkä muuttaa näyttönimen Omista kansioista joksikin merkityksellisemmäksi. Nimen muuttaminen auttaa erottamaan eri Outlook-datatiedostot toisistaan, kun käsittelet useita .pst-tiedostoja.

  1. Napsauta hiiren oikealla painikkeella Siirtymisruudussa Omat kansiot ja napsauta sitten Omien kansioiden ominaisuudet.

    Omat kansiot -pikakuvakkeen valikko

    Omat kansiot on aina ylimmän tason kansio Siirtymisruudussa Sähköpostissa.

    Ominaisuudet: Omat kansiot -valintaikkuna

  2. Valitse Lisäasetukset.

  3. Kirjoita Nimi-tekstiruutuun sinulle merkityksellinen nimi, kuten Reetan Outlook-tiedot.

    Omat kansiot -valintaikkuna

  4. Valitse OK kahdesti.

Nyt voit aloittaa Outlookin datatiedostojen siirtämisen toiseen sijaintiin tietokoneessasi.

  1. Merkitse Outlook:ssa ollessasi muistiin tiedostosijainti ja nimi.

    • Napsauta siirtymisruudussa hiiren kakkospainikkeella Omat kansiot tai nimeä, joka tulee näkyviin .pst-tiedostoa varten ja valitse sitten Kansionimen ominaisuudet.

    • Valitse Lisäasetukset.

    • Kiinnitä huomiota Tiedostonimi-tekstiruudussa .pst-tiedoston koko polkuun ja tiedostonimeen.

  2. Lopeta Outlook ja siirrä sitten tiedosto.

    • Käytä Windowsin Resurssienhallintaa kunkin .pst-tiedoston kopioimiseen oletussijainnistaan asemassa:\Documents and Settings\käyttäjä\Local Settings\Application Data\Microsoft\Outlook-kansiosta mihin tahansa haluamaasi kansioon tietokoneessa.

      Huomautukset: Oletussijainti on piilotettu kansio. Jotta voit siirtyä tähän kansioon Windowsin Resurssienhallinnan avulla, sinun on ensin otettava käyttöön piilotettujen kansioiden näyttäminen.

      • Napsauta Windowsin Resurssienhallinnan Työkalut-valikossa Kansioasetukset.

      • Valitse Näytä-välilehdessä Lisäasetukset-kohdan Tiedostot ja kansiot -kohdan Piilotetut tiedostot ja kansiot -kohdassa Näytä piilotetut tiedostot ja kansiot.

      • Jos haluat nähdä kaikki tiedostonimitunnisteet, poista Piilota tunnettujen tiedostotyyppien tunnisteet -valintaruudun valinta kohdasta Tiedostot ja kansiot.

        Piilotetut kansiot näkyvät himmennettyinä sen merkiksi, etteivät ne ole tavallisia kansioita.

  3. Valitse Ohjauspaneelissa Käyttäjätilit ja valitse sitten Sähköposti.

    Huomautus: Jos käytät Ohjauspaneelin perinteistä näkymää, kaksoisnapsauta Sähköpostia.

  4. Valitse Näytä profiilit ja valitse sitten .pst-tiedoston sisältävä profiili.

  5. Valitse Ominaisuudet ja valitse sitten Datatiedostot.

  6. Valitse datatiedosto luettelosta ja valitse sitten Asetukset.

  7. Kun näyttöön tulee viesti, jossa kerrotaan, ettei datatiedostoa löydy vanhasta sijainnista, valitse OK.

  8. Siirry kansion uuteen sijaintiin selaamalla, valitse datatiedosto ja valitse sitten Avaa.

  9. Valitse OK ja valitse sitten Sulje kaksi kertaa.

  10. Valitse OK ja käynnistä Outlook uudelleen.

Jos käytät Outlookia offline-tilassa tai käytät Exchangea ja Exchange-synkronointitilaa, voit muuttaa paikallisen Offline-kansiotiedoston (.ost) sijainnin toiseen kansioon tai kiintolevylle.

  1. Lopeta Outlook.

  2. Napsauta Käynnistä-painiketta ja napsauta sitten Ohjauspaneeli.

  3. Kaksoisnapsauta Sähköpostia ja valitse sitten Sähköpostitilit.

  4. Valitse Näytä profiilit ja valitse sitten .pst-tiedoston sisältävä profiili.

  5. Valitse Ominaisuudet ja valitse sitten Datatiedostot.

  6. Valitse ensin Exchange-tili ja napsauta sitten Asetukset.

  7. Poista Lisäasetukset-välilehdessä Käytä Exchange-välimuistitilaa -valintaruudun valinta.

    Huomautus: Kun näyttöön tulee seuraava sanoma: Käynnistä Outlook uudelleen, jotta muutokset tulevat voimaan, valitse OK.

  8. Valitse Asetukset ja sitten Lisäasetukset-välilehdeltä Offline-kansiotiedoston asetukset.

  9. Valitse Ei offline-käyttöä ja valitse sitten näkyviin tulevasta valintaikkunasta Kyllä.

  10. Valitse Offline-kansiotiedoston asetukset.

  11. Valitse Selaa, valitse sijainti, johon haluat tallentaa .ost-tiedoston, kirjoita nimi Tiedostonimi-ruutuun ja valitse sitten Avaa.

  12. Valitse OK ja valitse sitten Käytä Exchange-synkronointitilaa -valintaruutu.

  13. Napsauta OK. Kun näyttöön tulee seuraava sanoma: Käynnistä Outlook uudelleen, jotta muutokset tulevat voimaan, valitse OK.

  14. Valitse Sulje.

    Kun seuraavan kerran käynnistät Outlook, uusi .ost-tiedosto synkronoidaan Exchange-palvelimen postilaatikon kanssa.

Tällä hetkellä ei ole mitään keinoa salasanasuojata Outlookia käynnistyksen yhteydessä tai lukita Outlookia, jos tietokoneelta pitää odottamatta poistua, paitsi käyttämällä Microsoft Windows -kirjautumisen salasanaa tai käyttämällä kolmannen osapuolen ohjelmistoa, joka on suunniteltu erityisesti Outlookin suojaamiseksi salasanalla. Voit kuitenkin määrittää salasanan Omat kansiot -tiedostoon (.pst). Jos käytät Outlookissa Internet-sähköpostitiliä, kuten POP3- tai HTTP-tiliä, sähköpostiviestit toimitetaan tietokoneen kiintolevylle .pst-datatiedostoon. .pst-tiedoston salasanan avulla voit estää vahingossa tapahtuvan pääsyn muilta, joiden kanssa jaat tietokoneesi.

  1. Valitse Siirry-valikossa Kansioluettelo.

  2. Toimi seuraavasti:

    • Jos sinulla on POP3-sähköpostitili, napsauta hiiren kakkospainikkeella Omat kansiot ja valitse sitten Omien kansioiden ominaisuudet pikavalikosta.

      Huomautus: Jos olet antanut datatiedostolle mukautetun näyttönimen, korvaa se nimellä Omat kansiot.

    • Jos sinulla on IMAP- tai HTTP sähköpostitili, kuten Microsoft Windows Live Mail, napsauta hiiren kakkospainikkeella tilin nimeä ja valitse sitten Ominaisuudet: tilin nimi pikavalikosta.

  3. Napsauta Yleiset-välilehdessä Lisäasetukset.

  4. Valitse Muuta salasana.

  5. Kirjoita Muuta salasana -valintaikkunaan uusi salasana, enintään 15 merkkiä, ja vahvista se kirjoittamalla se uudelleen.

    Huomautukset: 

    • Käytä vahvoja salasanoja, jotka sisältävät isoja ja pieniä kirjaimia sekä numeroita ja muita merkkejä. Heikoissa salasanoissa ei ole käytetty näitä osia. Esimerkki vahvasta salasanasta: Y6dh!et5. Esimerkki heikosta salasanasta: Talo27. Salasanan tulee olla vähintään 8 merkin mittainen. Vielä parempi on käyttää vähintään 14 merkin pituista tunnuslausetta. Lisätietoja on artikkelissa Vahvojen salasanojen luominen ja tietojen suojaaminen.

    • Salasanan muistaminen on kuitenkin hyvin tärkeää. Jos salasana unohtuu, Microsoft ei voi sitä palauttaa. Jos kirjoitat salasanan ylös, säilytä sitä turvallisessa paikassa erillään tiedoista, joita salasanan on tarkoitus suojata.

  6. Varmista, että Tallenna salasana salasanaluetteloon -valintaruutu ei ole valittuna. Tämä estää salasanan säilyttämisen välimuistissa, jolloin salasana on kirjoitettava joka kerran, kun Outlook käynnistetään. Muista salasana.

    Tärkeää: Microsoft, Internet-palveluntarjoaja (ISP), tai sähköpostin järjestelmänvalvoja eivät saa selville salasanaasi eivätkä voi auttaa sinua palauttamaan .pst-tiedoston sisältöä, jos unohdat salasanan.

  7. Valitse OK kolme kertaa.

Kun napsautat sähköpostitilin kansiota, ohjelma kysyy salasanaa. Kun pääset ohjelmaan sisälle, salasanaa ei tarvitse antaa enää uudelleen tällä käyttökerralla. Jos suljet ja käynnistät Outlookin uudelleen, salasanaa pyydetään uudelleen, kun napsautat sähköpostitilisi kansiota.

Tärkeää: .pst-salasanaominaisuutta ei ole tarkoitettu suojauksen tarjoamiseen hakkereita vastaan Se on ainoastaan keino estää tahaton pääsy muilta henkilöiltä, joihin luotat ja joiden kanssa jaat tietokoneesi, kuten kotona perheesi kanssa. Tehokkaampi tapa tietojen suojaamiseen tietokoneessa, jonka jaat muiden kanssa, on luoda salasanalla suojattu Windows-käyttäjätili jokaiselle yksittäiselle tietokoneen käyttäjälle erikseen.

Omat kansiot -tiedoston (.pst) oletusnäyttönimi on Omat kansiot. Tämä voi aiheuttaa sekaannusta, jos käytössäsi on useita .pst-tiedostoja, joilla kaikilla on sama nimi. Paras tapa on luoda mukautettu näyttönimi.

  1. Napsauta hiiren oikealla painikkeella Siirtymisruudussa Omat kansiot ja napsauta sitten Omien kansioiden ominaisuudet.

    Ominaisuudet: Omat kansiot -valintaikkuna

  2. Valitse Lisäasetukset.

    Omat kansiot -valintaikkuna

  3. Kirjoita Nimi-ruutuun sinulle merkityksellinen nimi, kuten Reetan Outlook-tiedot.

  4. Valitse OK kahdesti.

Näet Siirtymisruudussa ylimmän tason kansion, jolla on kirjoittamasi nimi. Nyt voit nopeasti erottaa datatiedostosi muista tiedostoista.

Vihje: Tiedostonimien mukauttamisesta on hyötyä myös silloin, jos säilytät useita .pst-tiedostoarkistoja. Jos loit esimerkiksi kuukausittaisen .pst-tiedoston, johon tallennetaan kaikki sen kuun lähetetyt viestit, voit nimetä uudelleen näyttönimen Omat kansiot -nimestä kuvaavampaan nimeen, kuten Lähetetyn postin arkisto – Joulukuu 2007.

Vaikka sinulla olisikin tapana säilyttää kaikki sähköpostit, haluat ehkä poistaa turhia posteja Siirtymisruudussa. Et välttämättä aina tarvitse nopeaa pääsyä .pst-arkistotiedostoon. Voit poistaa Outlook-datatiedoston Siirtymisruudusta poistamatta kuitenkaan tiedostoa tietokoneesta.

  • Napsauta hiiren kakkospainikkeella Omat kansiot -tiedostoa, jonka haluat poistaa Siirtymisruudusta, ja napsauta sitten Sulje Omat kansiot.

Jos Sulje Omat kansiot -vaihtoehto ei ole käytettävissä, yrität luultavasti poistaa .pst-tiedostoa, johon Outlook tallentaa uudet viestit. Jos poistat datatiedoston, uusille viesteille ei ole enää toimituspaikkaa.

Vihje: Pelkäätkö tiedoston poistamista ja tietojen menettämistä? .pst-tiedoston sulkeminen ei poista tiedostoa tai sen sisältämiä kohteita. Tiedosto vain ei enää näy Siirtymisruudussa. Voit lisätä minkä tahansa .pst-tiedoston takaisin näyttöön toimimalla seuraavasti:

  1. Osoita Tiedosto-valikosta Avaa ja napsauta sitten Outlookin datatiedosto.

  2. Napsauta avattavaa .pst-tiedostoa ja napsauta sitten OK.

Lisätietoja Outlookin datatiedostoista

Lisätietoja Outlook-datatiedostoista on seuraavissa ohjeaiheissa:

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×