Outlook-tietojen varmuuskopiointi Microsoft Outlookin omien kansioiden varmuuskopiointityökalulla

Omien kansioiden varmuuskopiointityökalulla voit varmuuskopioida haluamasi Outlook-tiedot kiintolevylle, verkkopalvelimeen tai verkkojakoon.

Tässä artikkelissa

Tietoja Omat kansiot -tiedostoista (.pst) ja varmuuskopiointityökalusta

Omien kansioiden varmuuskopioinnin, viemisen ja arkistoimisen vertaaminen

PST-varmuuskopiointityökalun asentaminen

PST-varmuuskopiointityökalun käyttäminen

Kohteiden palauttaminen varmuuskopiosta

Tietoja Omat kansiot -tiedostoista (.pst) ja varmuuskopiointityökalusta

Tämä artikkeli koskee Microsoft Outlookin omien kansioiden varmuuskopiointityökalua, jonka voi ladata osoitteesta Microsoft.com.

Ellet käytä Microsoft Exchange -tiliä tai HTTP-tiliä, kuten Windows Live Mailia, kaikki Outlook-tietosi tallennetaan Omat kansiot -tiedostoon (.pst). Myös Exchange- ja Windows Live Mail -tilin tiedot voi varmuuskopioida .pst-tiedostoon, joka tallennetaan paikallisesti tietokoneen sähköpostipalvelimen sijasta.

Kukin .pst-tiedosto sisältää kaikki Outlook-kansiosi, kuten Saapuneet, Kalenteri ja Yhteystiedot. Voit käyttää yhtä .pst-tiedostoa (se näkyy tavallisesti Omat kansiot -nimellä kansioluettelossa), mutta sen lisäksi voit käyttää toista .pst-tiedostoa arkistointiin. Omien kansioiden varmuuskopiointityökalulla voit varmuuskopioida kaikki .pst-tiedostot.

Tietojen varmuuskopioinnin jälkeen voit kopioida nämä Outlook-tietojesi kaksoiskappaleet siirrettävälle levylle, kuten CD- tai DVD-levylle. Varmuuskopiotiedostot ovat tarkkoja alkuperäisten tiedostojen kopioita, ja ne on tallennettu samaan tiedostomuotoon. Voit määrittää ajoittaisia muistutuksia tiedostojen varmuuskopioinnista.

  • Omien kansioiden varmuuskopiointityökalu varmuuskopioi ainoastaan .pst-tiedostoja. Jos sinulla on Exchange-postilaatikko, Exchange-järjestelmänvalvojan pitäisi varmuuskopioida palvelimen postilaatikkokansiot säännöllisesti.

  • Jos käytät itäaasialaista käyttöjärjestelmää ja Microsoft Officen englanninkielistä versiota, et voi käyttää tätä latausta.

Sivun alkuun

Omien kansioiden varmuuskopioinnin, viemisen ja arkistoimisen vertaaminen

Outlookin sähköpostiviestit, yhteystiedot, tapaamiset, tehtävät, muistiinpanot ja päivyritiedot voi varmuuskopioida kolmella tavalla: omien kansioiden varmuuskopiointityökalulla, viemällä ja arkistoimalla.

Omien kansioiden varmuuskopiointityökalulla    voit kopioida koko .pst-tiedostosi kiintolevylle, verkkopalvelimeen tai verkkojakoon.

Viemällä    voit luoda tiedoston, joka sisältää Outlook-tietoja, mutta alkuperäiset tiedostot säilyvät kansioissasi. Voit viedä vain yhden kansion kerralla.

Arkistoimalla    voit siirtää varmuuskopioitavat kohteet pois kansioistasi.

Sivun alkuun

PST-varmuuskopiointityökalun asentaminen

  1. Sulje Outlook.

  2. Lataa varmuuskopiointityökalu Microsoft Office Online -sivustosta valitsemalla Lataa-linkki ja noudattamalla valintaikkunoiden ohjeita.

    Voit vaihtaa kieltä valitsemalla kielen Vaihda kieli -luettelosta ja valitsemalla Siirry ja Lataa.

  3. Käynnistä asennus kaksoisnapsauttamalla Pfbackup.exe-ohjelmatiedostoa kiintolevyllä.

  4. Suorita asennusohjelma noudattamalla näyttöön tulevia ohjeita.

  5. Käynnistä Outlook.

Sivun alkuun

PST-varmuuskopiointityökalun käyttäminen

Vihje: Ennen varmuuskopiointia sinun kannattaa tarkistaa .pst-tiedoston koko. Jos .pst-tiedosto sisältää useita kansioita, tarkista niiden yhteiskoko valitsemalla ylätason kansio.

Sisältö

Omien kansioiden varmuuskopioiminen

Varmuuskopiointimuistutuksen ottaminen käyttöön ja poistaminen käytöstä

Omien kansioiden tiedoston varmuuskopiointipaikan vaihtaminen

PST-varmuuskopiointityökalun poistaminen

Omien kansioiden varmuuskopioinnin tilan tarkasteleminen

Omien kansioiden varmuuskopioiminen

Varmuuskopioitavan Omat kansiot -tiedoston (.pst) on oltava auki. Jos tiedosto näkyy kansioluettelossa, se on auki.

  1. Valitse Tiedosto-valikosta Varmuuskopioi.

    Varmuuskopioi-komento puuttuu

    Omien kansioiden varmuuskopiointityökalua ei ole asennettu tai se on poistettu. Asenna omien kansioiden varmuuskopiointityökalu.

    Huomautus:  Sinun tarvitsee ehkä ladata työkalu Microsoft Office Online -sivustosta.

    Varmuuskopioitavien tiedostojen määrittäminen

    1. Näyttää Omat kansiot -tiedostot (.pst), jotka sisällytetään varmuuskopioon.

    2. Näyttää, milloin varmuuskopiointi on tehty viimeksi.

    3. Asetukset-painikkeen avulla voit määrittää varmuuskopiointimuistutukset, sisällytettävät Omat kansiot -tiedostot ja varmuuskopioinnin tallennuspaikan.

    4. Voit avata aiemmin luotuja varmuuskopioita.

  2. Valitse Asetukset.

    Varmuuskopiointiasetukset

    1. Voit ottaa muistutukset käyttöön valitsemalla valintaruudun. Voit määrittää päivien määrän väliltä 1 - 999.

    2. Valitse kunkin sisällytettävän Omat kansiot -tiedoston valintaruutu.

    3. Tiedoston sijainti tarkoittaa tietojen kopiointipaikkaa. Alkuperäisiä tietoja ei siirretä eikä muuteta. Varmuuskopioinnin jälkeen voit siirtyä Resurssienhallinnassa kyseiseen sijaintiin, missä näet varmuuskopiotiedoston. Voit myös kopioida sen siirrettävälle levylle, kuten CD- tai DVD-levylle, ulkoiselle kiintolevylle tai kannettavaan muistilaitteeseen.

  3. Valitse Backup these personal folders files (Varmuuskopioi nämä omien kansioiden tiedostot) -luettelosta kunkin varmuuskopioitavan kohteen valintaruutu.

  4. Muuta näkyvä .pst-tiedoston nimi. Jos haluat valita jonkin toisen kansion, valitse Selaa, siirry haluamaasi sijaintiin ja valitse Avaa.

    Oletustiedostonimi ja .pst-tiedoston tallennuspaikka näkyvät Tiedoston sijainti -ruudussa.

  5. Jos haluat, että Microsoft Outlook muistuttaa tämän tiedoston varmuuskopioinnista automaattisesti, valitse Remind me to backup every n days (Muistuta varmuuskopioinnista n päivän välein) -valintaruutu ja valitse päivien määrä väliltä 1 - 999.

  6. Valitse OK.

  7. Valitse Save Backup (Tallenna varmuuskopio).

    Huomautus: Valitut kohteet varmuuskopioidaan vasta, kun suljet Outlookin.

Varmuuskopiointimuistutuksen ottaminen käyttöön ja poistaminen käytöstä

  1. Valitse Tiedosto-valikosta Varmuuskopioi.

  2. Valitse Asetukset.

  3. Tee jompikumpi seuraavista:

    • Voit ottaa varmuuskopiointimuistutuksen käyttöön valitsemalla Remind me to backup every n days (Muistuta varmuuskopioinnista n päivän välein) -valintaruudun ja valitsemalla päivien määrän väliltä 1 - 999.

    • Voit poistaa varmuuskopiointimuistutuksen käytöstä poistamalla valinnan Remind me to backup every n days (Muistuta varmuuskopioinnista n päivän välein) -ruudusta.

  4. Valitse OK.

Omien kansioiden tiedoston varmuuskopiointipaikan vaihtaminen

  1. Valitse Tiedosto-valikosta Varmuuskopioi.

  2. Valitse Asetukset.

  3. Valitse Backup these personal folders files (Varmuuskopioi nämä omien kansioiden tiedostot) -luettelosta tiedosto, jonka varmuuskopiointipaikan haluat vaihtaa, ja vaihda tallennuspaikka Backup the file selected above to this location (Varmuuskopioi yllä valittu tiedosto tähän sijaintiin) -ruudussa.

  4. Valitse OK.

  5. Valitse Save Backup (Tallenna varmuuskopio).

PST-varmuuskopiointityökalun poistaminen

  1. Sulje Outlook.

  2. Tee jompikumpi seuraavista:

    • Windows Vista   

      1. Valitse OhjauspaneelinOhjelmat-kohdassa Poista ohjelman asennus.

      2. Valitse Microsoft Outlookin omien kansioiden varmuuskopiointi ja Poista.

      3. Vahvista ohjelmiston asennuksen poistaminen valitsemalla Kyllä.

      4. Huomautus: Jos käytät perinteistä näkymää, kaksoisnapsauta kohtaa Ohjelmat ja Asennetut ohjelmat, valitse Microsoft Outlookin omien kansioiden varmuuskopiointi ja valitse Poista. Vahvista ohjelmiston asennuksen poistaminen valitsemalla Kyllä.

    • Microsoft Windows Server 2003 tai Windows XP    

      1. Valitse Ohjauspaneelista Lisää tai poista sovellus.

        Huomautus: Jos käytät perinteistä näkymää, kaksoisnapsauta kohtaa Lisää tai poista sovellus.

      2. Valitse Asenna tai poista asennus -välilehden ohjelmaluettelosta Microsoft Outlookin omien kansioiden varmuuskopiointi.

      3. Valitse Muuta tai poista.

      4. Vahvista ohjelmiston asennuksen poistaminen valitsemalla Kyllä.

Omien kansioiden varmuuskopioinnin tilan tarkasteleminen

  • Valitse Tiedosto-valikosta Varmuuskopioi. Omien kansioiden varmuuskopiointi -valintaikkunassa näet, mitkä omat kansiot on määritetty varmuuskopioitaviksi, ja milloin ne on viimeksi varmuuskopioitu.

Sivun alkuun

Kohteiden palauttaminen varmuuskopiosta

Sisältö

Omat kansiot -tiedoston varmuuskopion avaaminen

.pst-tiedostojen tallennuspaikka

Tietojen palauttaminen

Omat kansiot -tiedoston varmuuskopion avaaminen

  1. Valitse Tiedosto-valikosta Varmuuskopioi.

  2. Valitse Open Backup (Avaa varmuuskopio).

  3. Napsauta avattavaa Omat kansiot -tiedostoa ja valitse Avaa.

.pst-tiedoston voi avata myös ilman omien kansioiden varmuuskopiointityökalua. Outlookissa Outlook-datatiedostoja voi avata Tiedosto-valikosta.

.pst-tiedostojen tallennuspaikka

Kun luot .pst-tiedoston, se tallennetaan Outlookin Local Settings -kansioon.

  • Windows Vista   

    c:\users\user name\Local Settings\Application Data\Microsoft\Outlook

    Sinun tarvitsee ehkä muuttaa Resurssienhallinnan oletusnäkymää, jotta näet piilotetut kansiot.

    Piilotettujen kansioiden näyttäminen

    1. Napsauta Windowsin Käynnistä-painiketta ja valitse Ohjauspaneeli.

    2. Kaksoisnapsauta Valitse luokka -kohdassa Suorituskyky ja ylläpito -kohtaa.

      Huomautus: Jos käytät Ohjauspaneelissa perinteistä näkymää, jätä tämä kohta väliin.

    3. Valitse Katso myös -kohdasta Tiedostotyypit.

      Huomautus: Jos käytät Ohjauspaneelissa perinteistä näkymää, kaksoisnapsauta Kansion asetukset -kohtaa.

    4. Valitse Näytä-välilehti.

    5. Valitse Lisäasetukset-kohdan Tiedostot ja kansiot -kohdan Piilotetut tiedostot ja kansiot -kohdasta Näytä piilotetut tiedostot ja kansiot.

  • Microsoft Windows Server 2003, Microsoft Windows XP    

    c:\Documents and Settings\Profiles\user name\Local Settings\Application Data

    Sinun tarvitsee ehkä muuttaa Resurssienhallinnan oletusnäkymää, jotta näet piilotetut kansiot.

    Piilotettujen kansioiden näyttäminen

    1. Valitse Käynnistä ja valitse sitten Oma tietokone.

    2. Valitse Työkalut-valikosta Kansion asetukset.

    3. Valitse Näytä-välilehti ja valitse Näytä piilotetut tiedostot ja kansiot.

Tietojen palauttaminen

Varmuuskopioitujen tietojen palautustapa määräytyy palautettavien tietojen määrän mukaan. Kun haluat palauttaa:

  • Jos haluat palauttaa muutaman vahingossa poistetun tai muutetun kohteen, avaa tiedosto ja siirrä tai kopioi kohteet varmuuskopiosta alkuperäiseen tiedostoon.

    1. Valitse Tiedosto-valikosta Avaa ja valitse sitten Outlookin datatiedosto.

    2. Valitse avattava .pst-tiedosto ja valitse sitten OK.

      Datatiedostoon liittyvän kansion nimi näkyy kansioluettelossa. Jos haluat tarkastella kansioluetteloa, valitse Siirry-valikosta Kansioluettelo. Oletusarvon mukaan kansion nimi on Omat kansiot.

  • Sulje varmuuskopiotiedosto napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla Sulje.

  • Jos haluat palauttaa suuren määrän kohteita tai kokonaisen kansion, tuo tiedoston varmuuskopiotiedosto. Jos koko kansiota ei tarvitse korvata, voit valita haluamasi kohteet suodattamalla. Voit myös tuoda koko kansion ja määrittää, haluatko korvata päällekkäiset kohteet.

    1. Valitse Tiedosto-valikosta Tuo ja vie.

    2. Valitse Tuo toisesta ohjelmasta tai tiedostosta ja valitse sitten Seuraava.

    3. Valitse Omat kansiot -tiedosto (.pst) ja valitse sitten Seuraava.

    4. Kirjoita tuotavan .pst-tiedoston polku ja tiedostonimi Tuotava tiedosto -ruutuun.

      Jos et muista varmuuskopion tallennuspaikkaa

      1. Valitse Näytä-valikosta Kansioluettelo.

      2. Napsauta hiiren kakkospainikkeella sen .pst-tiedoston ylätason kansiota, jonka sijainnin haluat vaihtaa.

      3. Valitse pikavalikosta Ominaisuudet: <tiedostonimi> ja valitse Lisäasetukset. Sijaintitiedot näkyvät Polku-ruudussa.

      Jos saat virheilmoituksen "Omat kansiot -tiedostoa (.pst) <tiedostonimi> ei voitu avata. Tiedosto ei ehkä ole yhteensopiva tämän Outlook-version kanssa tai se on ehkä vioittunut.",

      Yritä avata .pst-tiedosto Outlookin Tiedosto-kansiosta. Jos saat virheilmoituksen Tiedosto <tiedostonimi> ei ole yhteensopiva tämän omien kansioiden tietopalvelun kanssa. Ota yhteys järjestelmänvalvojaan., .pst-tiedosto sisältää Unicode-tietoja. Microsoft Office Outlook 2003 ja sitä uudemmat versiot tukevat Unicode-tietoja. Jos käytät aiempaa Outlook-versiota, tiedostoa ei voi käyttää. Jos saat virheilmoituksen, että tiedostoa ei voi lukea tai se on vioittunut, kokeile käyttää Outlookin Saapuneet-kansion korjaustyökalua.

    5. Valitse jokin seuraavista:

      Korvaa päällekkäisyydet tuoduilla kohteilla    Aiemmat tiedot korvataan tuotavan tiedoston tiedoilla.

      Salli päällekkäisten kohteiden luominen    Aiemmat tiedot korvataan, ja päällekkäiset kohteet lisätään nykyiseen Outlook-kansioon.

      Älä tuo päällekkäisiä kohteita    Aiemmat tiedot säilytetään, eikä tiedoston päällekkäisiä tietoja kopioida nykyiseen Outlook-kansioon.

    6. Noudata lopuksi ohjatun viemisen ja tuomisen ohjeita.

  • Jos haluat palauttaa koko .pst-tiedoston, sulje Outlook, etsi vioittunut .pst-tiedosto Windowsin Etsi-komennolla ja nimeä se uudelleen. Tee .pst-varmuuskopiotiedostosta kopio ja anna sille vioittuneen alkuperäisen .pst-tiedoston nimi. Tiedoston on oltava samassa kansiossa kuin alkuperäinen .pst-tiedosto. Käynnistä Outlook uudelleen.

Kokeile Outlookin uusinta versiota.

Outlookin uusimman version avulla Omat kansiot -tiedostoja on helpompi hallita, ja käyttökokemuksesta tulee vaikuttavampi.

Officen uusimman version kokeileminen
Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×