Osoitetarrojen luominen yhdistämisen avulla Word

Tärkeää: Tämä on artikkeli on käännetty koneellisesti. Lue vastuuvapauslauseke. Tämän artikkelin englanninkielinen versio on täällä .

Kun haluat lähettää joukkokirjeen osoitteistossa otsikoiden avulla voit nopeasti luoda osoitetarra-arkin yhdistämisen. Jokaisen tarran sisältää osoitteen-luettelossa.

Tarrojen luomiseen ja tulostamiseen yhdistämisprosessin avulla liittyvät nämä kolme asiakirjaa:

  • Pääasiakirjan.
    Kyseessä on asiakirja, voit määrittää asettelun tarrojen yhdistäminen kaikkiin tarroihin. Voit määrittää kaikki sisältö, jonka haluat toistuvan kaikissa tarroissa, kuten yrityksen logon tai palautusosoitteen osoitetarrojen.

  • Postitusluettelon.
    Osoiteluettelon on tietolähde, Word käyttää yhdistämiseen. Tiedosto, joka sisältää tulostettavat tarroihin osoitteet on.

  • Yhdistämisasiakirjassa.
    Asiakirja on yhdistelmä pääasiakirjaan ja postituslistan, jota käytetään voit tulostaa yksittäisiä osoitteet tarroihin.

Osoiteluettelon voi olla Excel laskentataulukkoon, Outlook yhteyshenkilöiden kansio tai Apple-osoitteistosta. Se sisältää Word hakee tietoja osoitteet tarrojen luomiseen.

  • Jos sinulla ei ole postitusluetteloa, voit luoda uuden luettelon Wordissa yhdistämisen aikana. Ennen kuin aloitat yhdistämisen, kerää kaikki osoiteluettelosi.

  • Jos käytät Excel laskentataulukon, varmista, että postinumerot -sarakkeessa on muotoiltu tekstiksi, jotta et menetä nollat.

  • Jos haluat käyttää omia Outlook -yhteystietojasi, varmista, että Outlook on oletussähköpostiohjelmasi.

  1. Valitse Postitukset -välilehdessä Aloita yhdistäminen > tarrat.

    Postitukset-välilehdessä Aloita yhdistäminen ja tarrat-vaihtoehto on korostettuna

  2. Valitse Osoitetarra-asetukset -valintaikkunan Osoitetarranimike -luettelosta osoitetarrojen toimittaja.

    Valitse tarratuotteiden merkki ja valitse sitten tietty tuotenumero.
  3. Valitse Tuotenumero-luettelosta numero, joka vastaa tarrapaketin tuotenumeroa.

    Vihje: Jos mikään vaihtoehdoista vastaamaan tarroja, valitse Uusi tarra, Kirjoita tarran tiedot ja antaa sille nimen. Valitse OK , jos haluat lisätä uuden otsikon Tuotenumero -luettelosta.

  4. Valitse OK ja sulje Asetteluasetukset -ruutuun.

    Asiakirjassa näkyy nyt taulukko, jossa on jäsennyksen otsikoiden (dimensio ja otsikoiden muotojen määräytyy valitsemasi otsikko tuotteen). Jos taulukossa ei ole näkyvissä valitse Taulukon asettelu -välilehti, valitse Näytä ruudukko.

  5. Valitse Tiedosto -valikosta Tallenna asiakirja tallennetaan .

  1. Valitse Postitukset-välilehdessä Valitse vastaanottajat ja valitse sitten haluamasi vaihtoehto.

    Postitukset-välilehdessä näkyy Valitse vastaanottajat -kohta ja vaihtoehtojen luettelo korostettuna

    Valitse

    Toiminto

    Luo uusi luettelo

    Aloita uusi osoiteluettelo samalla kun määrität yhdistämistä

    Käytä nykyistä luetteloa

    Käytä osoiteluettelona Excel-laskentataulukkoa tai muuntyyppistä datatiedostoa

    Valitse Outlookin yhteystiedoista

    Valitse nimet osoiteluetteloon suoraan Outlook-yhteystiedoista

    Apple-osoitteisto

    Valitse nimet osoiteluetteloon suoraan Apple-osoitteistosta

    FileMaker Pro

    Tuo tiedot FileMaker Pro -tietokannasta

  2. Jos valitsit Luo uusi luettelo, toimi seuraavasti:

    1. Muokkaa luettelokentät -valintaikkuna Word luo automaattisesti kentät-joillekin perustiedoille, kuten etunimi, Sukunimi ja osoite. Jos haluat lisätä uuden kentän — esimerkiksi viesti-kenttään, lisää se nyt, niin voit täyttää sen samalla kun kirjoitat merkintöjä. Kirjoita uuden kenttänimi, Lisää ja valitse sitten plusmerkki (+)-kentän nimi.

      Vihje: Jos haluat muuttaa kenttien järjestystä, valitse kenttä, jonka haluat siirtää, ja valitse ylös tai alas osoittavia nuolia voit siirtää kentän haluamaasi paikkaan.

    2. Kun kaikki kentät on määritetty haluamallasi tavalla, valitse Luo Luo luettelo.

  3. Jos valitsit Käytä nykyistä luetteloa, toimi seuraavasti:

    1. Selaa käytettävään tiedostoon ja valitse Avaa.

    2. Avaa työkirja -valintaikkunassa taulukko, jota haluat käyttää ja jätä Solualue tyhjäksi, jotta voit käyttää koko taulukkoa tai syötä solualue käytettäville tiedoille, jota haluat käyttää ja valitse sitten OK.

  4. Jos valitsit Valitse Outlookin yhteystiedoista tai Apple-osoitteisto, toimi seuraavasti:

    1. Valitse Suodata vastaanottajat, niin voit valita sisällytettävät vastaanottajat.

    2. Valitse koko tietueOutlook yhteystiedot- Kyselyasetukset -valintaikkunassa vieressä luettelon Yhdistämisen vastaanottajat mukaan. Valitse yhteystiedot-luettelosta Valitse yhdistämiseen sisällytettävien yhteystiedot ja valitse sitten OK.

    3. Apple-yhteyshenkilöille Kyselyasetukset -valintaikkunan Apple ryhmän yhteystiedot-kohdassa ryhmä, jonka haluat sisällyttää yhdistämiseen, ja valitse sitten OK.

  1. Valitse Postitukset -välilehdessä Lisää yhdistämiskenttä ja valitse kenttä, jonka haluat näkyvän tarroissa.

    Postitukset-välilehdessä näkyy Lisää yhdistämiskenttä -kohta korostettuna

    Jatka kenttien lisäämistä, kunnes olet lisännyt kaikki haluamasi tiedot tarroihin ja valitse sitten OK.

  2. Valitse Postitukset -välilehdessä Päivitä tarrat Lisää kentät kaikkiin tarroihin.

  3. Muotoile ensimmäisen tarran kentät siten kuin haluat muidenkin tarrojen näyttävän. Lisää esimerkiksi väli etu- ja sukunimien kenttien väliin tai paina Return-näppäintä, kun haluat aloittaa uuden rivin osoitekenttää varten.

  4. Valitse Postitukset -välilehdessä Päivitä tarrat Käytä muotoilu kaikkiin tarroihin.

  1. Valitse Postitukset -välilehdessä Esikatsele tuloksia , jos haluat nähdä, miltä tarrat näyttävät.

    Postitukset-välilehdessä näkyy Esikatsele tuloksia -kohta korostettuna

    Vihje: Valitse Esikatsele tuloksia uudelleen, jos haluat tarkastella, lisätä tai poistaa yhdistämiskentät.

  2. Tee haluamasi muotoilun muutokset ensimmäistä tarraa ja valitse Postitukset -välilehdessä Päivitä tarrat.

  3. Kun tarrat näyttävät siltä kuin haluat Postitukset -välilehdessä Valitse Viimeistele ja Yhdistä > Tulosta asiakirjoja Viimeistele yhdistäminen.

    Postitukset-välilehdessä näkyvät Viimeistele ja yhdistä- ja Tulosta asiakirjat -vaihtoehdot korostettuina

    Vihje: Jos haluat tarkistaa ja päivittää tarroissa yksitellen ennen tulostamista, valitse Postitukset -välilehdessä valitsemalla Viimeistele yhdistäminen > Muokkaa yksittäisiä asiakirjoja. Kun olet valmis, valitse Tiedosto > Tulosta voit tulostaa tarrat.

Tutustu myös seuraaviin ohjeaiheisiin

Luoda ja tulostaa yhden tarran Wordissa

Tulosta kirjekuori Wordissa

Tietolähteen luominen yhdistämistä varten

Yhdistämisen aikana Word lisää tietolähteen tai vastaanottajaluettelon tietueet pääasiakirjaan. Yhdistämisen vastaanottajaluettelo voi olla Excel-laskentataulukko, Office-osoitekirja, FileMaker Pro -tietokanta, Word-asiakirja tai erotinmerkkejä sisältävä tiedosto.

Tärkeää: Käytössäsi on oltava aiemmin luotu vastaanottajaluettelo, kuten osoitteita sisältävä Word-asiakirja, jotta voit suorittaa tämän toiminnon loppuun. Lisätietoa vastaanottajaluettelon määrittämisestä on artikkelissa Tietolähteen luominen yhdistämistä varten.

  1. Valitse Tiedosto-valikosta Uusi tyhjä asiakirja.

    Uusi, tyhjä Word-asiakirja avautuu. Tämä on nyt pääasiakirjasi.

  2. Valitse Näytä-valikosta Tulostusasettelu.

  3. Valitse Työkalut-valikosta Yhdistämisen hallinta.

  4. Valitse 1. Valitse asiakirjan laji, valitse Luo uusi ja valitse sitten Tarrat.

  5. Valitse Tulostimen tiedot -kohdasta, minkälaista tulostinta haluat käyttää.

  6. Valitse Osoitetarranimikkeet-ponnahdusvalikossa käyttämiesi tarrojen valmistaja.

    Vihje: Näytä lisää tarratuotteita valitsemalla Osoitetarranimikkeet-ponnahdusvalikossa Muu.

  7. Valitse Tuotenumero-kohdassa käyttämäsi tarralaji ja valitse sen jälkeen OK.

    Vihje: Saat lisätietoja reunuksista ja muista tarran ominaisuuksista valitsemalla Tiedot.

  8. Valitse Yhdistämisen hallinta -kohdan 2. Valitse vastaanottajaluettelo -kohdassa Hae luettelo, ja valitse sitten vastaanottajaluettelon lähde (esimerkiksi Office-osoitekirja).

  9. Valitse Lisää yhdistämiskenttä -ponnahdusvalikossa kentän nimi luettelossa (esimerkiksi Etunimi).

    Word lisää kentän nimen Mallitarra-ruutuun.

    Vihje: Jotta voit palata tähän valintaikkunaan myöhemmin, valitse Yhdistämisen hallinta -kohdan 2. Valitse vastaanottajaluettelo -kohdassa Lisää tai poista tarrojen paikkamerkkejä Lisää tai poista paikkamerkkejä -painike .

  10. Toista vaihe 9 jokaisessa kentässä, jonka haluat näkyvän tarroissa.

  11. Kun olet lisännyt kaikki haluamasi kentät, valitse OK.

    Kenttien nimet kopioidaan pääasiallisen asiakirjasi kaikkiin tarroihin.

  12. Muokkaa pääasiallisessa asiakirjassasi ensimmäisen tarran välit, välimerkit ja rivinvaihdot haluamiisi kohtiin.

  13. Valitse Yhdistämisen hallinta -kohdan 2. Valitse vastaanottajaluettelo -kohdassa Viimeistele asiakirja täyttämällä kohteet Täytä asiakirja täydentämällä osat -painike .

    Word lisää ensimmäisen tarran muotoilun kaikkiin muihin tarroihin.

  14. Viimeistele tarrat jollakin seuraavista tavoista:

Toiminto

Tee näin

Osoitetarrojen esikatselu

Valitse Yhdistämisen hallinta -toiminnon 5. Esikatsele tuloksia -kohdassa Tuo yhdistetyt tiedot näyttöön  Tuo yhdistetyt tiedot näyttöön -painike .

Tarrojen tulostaminen välittömästi

Valitse Yhdistämisen hallinta -kohdan 6. Viimeistele yhdistäminen -kohdassa Yhdistä tulostimeen Yhdistä tulostimeen -painike .

Asiakirjan luominen yhdistettyjen tarrojen tallentamista varten

Valitse Yhdistämisen hallinta -kohdan 6. Viimeistele yhdistäminen -kohdassa Yhdistä uuteen asiakirjaan Viimeistele yhdistäminen -painike .

Tutustu myös seuraaviin ohjeaiheisiin

Luo ja Tulosta yksittäinen Osoitetarra

Kirjekuorten luominen yhdistämisen avulla

Tietolähteen luominen yhdistämistä varten

Huomautus: Konekäännöksestä ilmoittava vastuusvapauslauseke: Tämä artikkeli on käännetty tietokonejärjestelmällä, eikä kieliasiantuntija ole muokannut sitä. Microsoft tarjoaa nämä konekäännökset avuksi muille kuin englantia puhuville käyttäjille, jotta he saavat lisätietoja Microsoftin tuotteista, palveluista ja tekniikoista. Koska artikkeli on koneellisesti käännetty, se saattaa sisältää sanasto-, lauseoppi- ja kielioppivirheitä.

Kehitä taitojasi
Tutustu koulutusmateriaaliin
Saat uudet ominaisuudet ensimmäisten joukossa
Liity Office Insider -käyttäjiin

Oliko näistä tiedoista hyötyä?

Kiitos palautteesta!

Kiitos palautteestasi! Näyttää siltä, että Office-tukiedustajamme avusta voi olla sinulle hyötyä.

×